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This document will quickly introduce you to the wonders of the MallinCam SkyRaider
DS2.3 PLUS Camera. It will include instructions on how to install the Software and
Drivers and how connectthe SkyRaider to your computer along with explanations of

t he ¢ ammaoas@tings. The purpose of this guide isto quickly get you up and
running with the SkyRaider C amera so that you can image
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1. Introduction

After years of designing and testing under all operative conditions, MallinCam

has created the next generation of Live Astronomical Video CCD Cameras. Not

only is live observation po ssible, the series of SkyRaider Cameras can take images
and video recordin g too! No one in the industry has developed and pushed the
envelope in an astronomical camera with such a state of the art product. We

are the leader in the Live Video CCD camera industry and plan to stay that way

for the benefit of astronomical advancemen t for the amateur community and
professionals alike.

The software package features the most advanced live video imaging system
ever created. MallinCam has created the world's first software with the MC
DarkField Subtraction System, on -the -fly eliminating the need of a Peltier cooler
under live application and yet retaining the best low noise live image ever
encountered on the market today. A MallinCam Advanced exclusive, the
MallinCam Dark Field live subtraction feature is unique to the MallinCam
SkyRaider Series of cameras. Images can be saved in the same manner or video
files can be created with the same On -The-Fly DarkField correction. Among
other advanced features, a live on -the -fly histogram make final image
adjustment possible to produce the finestli ~ ve image, with the option to save
your view as a n image or video file.

The New Mallincam SkyRaider DS2.3Pluscamera’'s Sony EXmor sensor sensitivity is
augmented by incorporating CDS (correlated double sampling) procedures. This
feature ensures that the SkyRaider DS2.3Plusis perfect for astronomy and other
dark field applications, as well as the bright field applications required for lunar,
planetary and solar observing. The SkyRader DS2.3 Pluscamera can be used to
replace traditional CCD cameras to some extent since its unique features

(including high sensitivity, low noise, and  group shutter ) are found only in this
MallinCam model. Only a few sensors produced have the group shut ter
function. By utilizing USBB.0, the image download time is nearly instantaneous.

The DS2.3Plus utilizes a 2.38 effective megapixel, ceramic CMOS sensor. The
Type New type sensor is larger than a 1/2" type sensor and measures 13.4mm
diagonally. The camera delivers high resolution images using all telescope types
and a standard focal reducer can be used to further increase the field of view
needed for those spectacular large astronomical objects. The EXview HAD,

called EXmor, sensor has significantly improved sensitivity in the near infrared light
region, and it utilizes square 5.86 pum unit pixels with high signal  -to-noise ratio.

Special thanks to Jack Huerkamp and Rock Mallin who se expertise an d
experience are way beyond my capabilities

So, thank y ou for your purchase, and let the adventure begin
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The Contents of the SkyRaider-DS2.3 Plus Package

Specifications:

080

=8 =4 =4 =4 = -8 -8 o8 o8 o8 ofofof oo oo e

PC Win XP, Win7, Win 8, Win 10. Mac .

Support and includes Full Trigger Mode

Built-in Memories

CDS (Correlated Double Sampling)

2.35 Mega Pixels IMX302 CMOS ceramic sensor

13.4 mm diagonal

Pi xel (Tm): 5.86 square
Number of effective pixels 1920 (H) x 1200 (V)

Sensor Size7.20mm x4.5mm

Sensor Gain: Variable to 50X

Sensor G Sensitivity: 1016mv @ 1/30s

Binning: 1x1,

Transfer method: All -pixel scan

Full HD

Hand Selected sensor class 0 Scientific grade

Sealed Multi -Coated Optical Window

FPS/Resolution: up to30@1920x1200 (computer performance dependent)
Progressive Scan

Guiding: ST4 standard protocol

All Aluminum construction, precision CNC mac hining
Hand crafted electronics assembly.

USB3.0 operation, 5 meter long (15 feetlong)  high grade cable included
1.25" adapter included,

Weight : 429 Grams (15.10 0z)

Dimension: 3.1 inch diameter, 3 -1/4 inch long
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System Requirements:

Equal to Intel Core2 2.8GHz or Higher
Memory: 2GB or More
USBport: USB3.0 Port
Display: 17" or Larger Recommended

= =4 =4 =4

In the Box
The SkyRaider DS2.3 Plusinclude sthe following standard equipment:

MALLINCAM SkyRaider-DS2.3 Plus Camera

High Precision 1.25" C mount Eyepiece Adapte r

5 metre USB3.0 cable .

SkyRaider-DS2.3 Plus also includes a 2 metre ST4 Guider cable

[ e e e

Software and Drivers can be down -loaded atthe Software Downloads Window

Note . .
° located in the Support Tab at www.mallincam.net
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2. Installing Driver and Software

System Requirements
PC running either Windows ® (32 -bit & 64 -bit) XP, Vista, 7, 8, 8.1, 10, Mac, Linux
Performance is not guaranteed if the following specification cannot be reached.

DirectX 9.0 or later i nstalled

2.8GHz processor (Recommend dual core 2.8GHz or more)
USB3.0 Port

2GB RAM (Recommend 2GB or more)

200MB Free HDD

=A =4 =4 4

Installing the Software

J Step 1 Visit the Software Downloads Page in the Support Tab located on the website:
www.mallincam.net

Our Story Our Products Our Community Support

Software Downloads
Manuals & Guides
Instructional Videos
Background Tech Data
Video CCD Explained
Contact Us

Where To Buy

J Step 2 Select the Blue Click Here Button to download the Drivers and MallincamSky
Software for a Windows PC (there is a Click H ere that contains a non -stacking
version along with ASCOM drivers)

s MALLINCAMSKY Software-Drivers, ASCOM package, DSHOW for All SkyRaider Cameras Ver. 3.7.8190

/ Not If you have a Mac, or Linux computer , just choose the appropriate  download
ote form the download page . The following instruction will represent a Windows
Computer.
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Step 3

Step 4

Step 5

Step 6

SkyRaider DS2.3 PLUS User Manual July 14, 2018

Make sure that the SkyRaider DS2.3 Plus isnot plugged into the computer.

Place your mouse on the zipped file, Right-Click to pop -up a n Action Window
andchoose Extract Al Il e

Just Click on the Extract button, when the next Window pops  -up. Windows
should now open up the actual folder that contains the software to install.

MALLINCAMSKY DRIVERS20180523 2018-05-28 419 PM  File folder

Un-Zip the folder , then Double -Click on it to open it up, revealing the 5 programs
it contains (or 1 program if just downloading MallincamSky)

[J Name - Date modified Type Size
ASCOM DRIVER
DIRECTSHOW DRIVER
LINUX SOFTWARE
MAC SOFTWARE
WINDOWS APPLICATION

File folder
Fil
File f

Ider

older

File folder

File folder

The ASCOM DRIVERfolders contains the ASCOM Drivers for the camera
The DIRECTSHOW DRIVE#®Ider ¢ ontains the Direct Show Drivers for the camera
The WINDOWS APPLICATIONfolder ¢ ontains the camera control software.

Double -Click onthe WINDOWS APPLICATIONfolder to open it up, and then
Double -Click onthe MALLINCAMSKYSetup file and then follow the instructions to
install the MallincamSKy software and drivers onto your computer

The following MallincamSky Setup Screen  will then appear:

| MALLINCAMSKY 3.7 Setup *-:-.:..&.

Welcome to MALLINCAMSKY 3.7
Setup

Setup wil guide you through the installation of
MALLINCAMSKY 3.7.

Click on Next to start the installation process.
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The installation program now wants to know where you would like to install the

software. Either choose your own location or select the default .
) MALINCAMSKY 3.7 Setup D O o |
Choose Install Location e
Choose the folder in which to install MALLINCAMSKY 3.7, { 3 y

Setup will install MALLINCAMSKY 3.7 in the following folder. To install in a different folder, dick
Browse and select another folder. Click Install to start the installation.

Destination Folder

Space required: 68.8MB
Space available: 117.2GB

< Back ][ Install ] [ Cancel

Step 7 Click on Install to proceed.

Windows may again ask for permission to install the device software.

[57] Windows Security =

Would you like to install this device software?

Name: ProCem Electrenics; http://mallincam.com...
‘-:il,’- " Publisher: Hangzhou ToupTek Photonics Ce., Ltd

7] Always trust software from "Hangzhou ToupTek Install Don't Install

Photonics Co., Ltd".

'jf' You should only install driver software from publishers you trust. How can [ decide which device software
is safe to install?

Step 8 Click on Install to accept.

The MallincamSky Software  will take about a minute to be installed. When
completed, the following screen will appear:

1) MALLINCAMSKY 37 Setup EEE

Completing MALLINCAMSKY 3.7
Setup

MALLINCAMSKY 3.7 has been installed on your computer.

Click Finish to dose Setup.

[¥] Run MALLINCAMSKY 3.7
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Step 10

Step 11
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Click on Finish, and the MallincamSky will start and will appear on your screen.

Now you can plug in the SkyRaiderDS2.3 Plus into your computer ( see the next

Chapt er Canhdctingithe®@kyRaider 6 f or more detail s).

moment for Windows to attach the drivers to the port, then you are ready to start
imaging.

You can determine if MallincamSky recognizes the camera (and thus the drivers)

by noticing the SkyRaiderDS2.3PLUShame in the Camera List Tab (see Chapter 3
for detailed instructions). If by chance you are running the SkyRaiderDS2.3 Plus on

a USB 2.0 cable , you will see the name as: SkyRaiderDS2.3PLUS2.0).

Optionally (see Installing the ASCOM Driver for more in -depth details) , Double -
Click on ASCOM DRIVERfolder, then Double -Click on the
ASCOMMallincamSetup and ASCOMMallinST4Setup programs and follow
instructions to install the ASCOM  driver.

Double -Click on the DIRECTSHOW DRIVEPRbIder to open it up, the n Double -Click
on the MALLINCAMDshowSetup program and follow instruction to install the
Directshow drivers onto your computer.

Windows may display a warning asking for permission to run the program, if it
does, select YES
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3. Connecting the SkyRaider

Connecting the SkyRaider -DS2.3 Plusto your Computer

2>2> Remove the rubber dust cover from the front of the SkyRaider -DS2.3 Plus camera
(place it back in the box for safe keeping).

N >\ » Screw in the C -mount adapter to the front of the
SkyRaider-DS2.3 Plus.

Insert the SkyRaider -DS2.3 Plus (with C-Mount
attached) into a 1.256 eyepiece
your Telescope.

Depending upon the telescope, you may need extenders so that you can reach

focus with your telescope. It is recommended that you set this up in the daytime,
S0 you can see what you are doing (plus can aim at an easy to find tree or

telephone pole).

-7
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» Z » Attach the 5 metre USB3.0 Cable from the back oft he SkyRaider DS2.3 Plus to a
free USB3.0 port on your computer.

The SkyRaider DS2.3 Plus has some strict power and thru -put requirements, and

not all computers are created equal. If you fin d you are having difficulties  with
the following steps, it maybe the  USB3.0 port on your computer. If that is the

case, one option to try is ; connected a Powered  USB3.0 Hub to your USB3.0 port
on your computer. This simple step can  improve , both th ru-put, power and
distance between your computer and the SkyRaider DS2.3 Plus camera.

Windows will then automatically load the correct SkyRaider Camera D river onto
your computer.

JJ Installing device driver software % *

Click here for status.

Once the driver has been  successfully loaded, you will see the name of the
SkyRaider DS2.3PLUSCamer a in the MallincamSky Camera  List on the upper left
of the Window . You can install more than one SkyRaider Camera to your
computer , but the software can only control one SkyRaider Camera at a time.

@ MALLINCAMSKY
: File Edit View Browse Setup Capture Img3

wErw He

Camera

£} Camera List

‘ SkyRaiderDS2.3PLUS

If you notice that the  SkyRaiderDS2.3Plus has a (USB2.0)behind it, then you are
Note either using a usb 2.0 port, or the distance is too great for the usb 3.0 cable, and
the system ha s entered usb 2.0 speeds.
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Connecting AutoGuider Cable to the SkyRaider -DS2.3

If you are going to use your SkyRaider Ds2.3 Plus as an A utoguider, then you will
need to attach the provided ST4 cable.

2> Attach one end of the ~ ST4cable into the ST4slot on the back of the  SkyRaider -
DS2.3 Plus and the other end into the ~ ST4port on your Telescope Mount
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4. Using MallincamSky Software
The MallincamSky Window

Close Ctrl+W
Close All But This

Copy Full Path
Mave Fioating =
Size ¥ Docki
Minimiz o
= Maximize gt B | New Horizontal Tab Group
= Gose Alt+F4 e [T] | New Vertical Tab Group

Floating
Docking

Hide

®) | Collapse Al

(¥) | Expand All

The MallincamSky Software Window is segmented into a few regions to make
viewing and adjusting the SkyRaider camera easy and intuitive.

The Top Menu Line provides dropdown menus andicons to allow you to
make major settings of the software

The MallincamSky Left SideBar provides the simple click activation and
selection capabilities  to control all aspects of the image and camera

The Left SideBar Base provides selection options for Camera , Folders, or Undo.
Left Clicking on the selection choic e will fill the Left SideBar with its options.

The Video Window will contain the display image from the SkyRaider
Camera . It is here that you will see the live video , or images .

The Information Line will indicate the current camera, current frame rate,
number of frames displayed, resolution, information about captures, etc.
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SkyRaider Quick Setup and Pictorial Work-Flow

A typical workflow when using the  SkyRaider DS2.3Pluswith MallincamSky .

‘ Deep Sky Obje t/’ m \‘ Planetary )
o

C
(@ Dark Fiel ection
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Live Stack Pictorial Work -Flow

A typical workflow when Live  -Stacking with MallincamSky .

y
Choose and Activate Video
Mode or Trigger Mode

/l..
k Chooseype of Stacking)
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Histogram Pic torial Work-Flow

A typical workflow when using the Histogram Command  with MallincamSky .

——
| Brightens
[ 1]

23 Hi re
| Increaseleftnumber
or Move Left Bar in
G ——
{ Darkens

ro

Exposure Time:

I:E[EIZE—HEEEE
[ oo | " |‘

Sequence

[ Histogram Moves to | Histogram Moves to
Left Right
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ROI Pictorial Work-Flow

A typical workflow when using the ROI Command with MallincamSky .

\' Triaaer Mode )

‘ Video Mode { . ]
\ Triaaer Mode )
‘

SkyRaider DS2.3 PLUS User Manual Page 20



SkyRaider DS2.3 PLUS User Manual

Save Image Pictorial

A typical workflow on how to Save

July 14, 2018
Work - Flow

an Image with MallincamSky .

Edit View Browse Setup |

5 Open Image... Ctrl+0
I | Save Ctrl+S
| Save As...
@ Quick Save... Cirl+Q
Paste as New File
Recent Files »
Exit
L
& Save ds | = |
Saven: [ Desoop «~ @& rm-
-
i & OneDrive
Fecent places
|
- '% Hareriup
Desibap
L& bums 200
Librasies
A '&' This PC
This Bt o
Libranias
@ =
- - b4
Netviork L
Fle rame: = Save
Savs s type: Poiliiska Mabwol Graghica {7 pag) Cancal
Ophon
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Record Video Pictorial Work -Flow

A typical workflow on how Record a Video with MallincamSky .

s purms, D0 Documenss MALLINCAMSKY =
Fie:
Name Format: | e (secuence)

Fie e

n

e type: - /
...... sarple: oonraer Enter File Location, Format,
; [mESrS—— Prefix, Type, Number of Seconds

z o
Ll F

[ fime L (Second(s)s

] Prame L
= =
referenc x
nnnnnn — 5
BatchRec. | Time ntevsl (Second(s)) ®
Aate Copt
File y ™
G Number of Videos, Time between
vieeo each Video
Ve
Cancal o
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Batch Record Pictorial Work -Flow

A typical workflow on howto  Batch Record a series of Videos with a single Click .

[r— -
= Ca—
_ s DB HALTEAS) =

Bt Rec..

rie
Auto Capt. Herme Farmat: e secuence) v
Fie et )
G = y ; '
,,,,, s..: :, [ Enter File Location, Format,

KPrefix, Type, Number of Seconds

Mize [l show the rename dakog.

-

(] Time: Limse (Secondis)): -

]Prame Lma:
= =
%

Mk

=}

Time mtev (secoed(g): 10

:IE, / Number of Videos, Time between
vices K each Video

i File Edit View Browse Setup Capture Image Process Options Window About

imme @0 m[ox  J v o
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Auto Capture Pictorial Work -Flow

A typical workflow on howto  Auto Capture a series of Images with a single Click .

Exposure Time:
Exposure Target:

ms us

[(ErECEEEEE .

Exposure Time: 350ms

*

::, o Enter File Location, Format,
‘u. % Prefix, Type, Capture Mode,
; ] Totalnumber of Images from:

Options/Preferences

Process Options  Window About

B

SkyRaider DS2.3 PLUS User Manual Page 24



SkyRaider DS2.3 PLUS User Manual July 14, 2018
Save Sequence of Images Pictorial Work -Flow (Trigger Mode)

A typical workflow on  an alternative method  to Save a Sequence of Image swith
the Sequence Command in Trigger Mode with MallincamSky .

( Stop Looping )

' Choose Location )
A 4
‘h—/seleCt Number

\ 4
- \—Start seduenen g
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Digital Binning

A typical workflow on  applying Digital Binning . Choose a Method (usually
Additive ), now selecta Binning Number from 1 (default)to 4. Notice the video
window will decrease in size, so you may need to increase the Zoom factor.

Digital Binning

( Start Exposing )
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Dark Field Pictorial Work -Flow

A typical workflow when taking a Dark Field with MallincamSky .

Choose and Activate Video
Mode or Trigger Mode with
Maximum Exposure Required.
Click on Loop if using Trigger
Mode

Dark Field Correction
|

I [ Capture | Quantity:
Import | I Export ‘/..
I dekii ] 2R k Choose Quantity and Click

Capture to Take
Cover the lens, and then push the "Capture™
button to capture the dark filed. Check the
“Enable” button to enable "Dark Filed
Correction”.

Q Check Enable Box )

K Capture images )
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Flat Field Pictorial Work -Flow

Choose and Activate Video
Mode or Trigger Mode with
Maximum Exposure. Click
on Loop if Using Trigger
Mode

Capture Quant

Remove the samples from the field of view. Click the

“Capture” button to obtain the background for flat Choose Quantity and Click
field correction. Check "Enable™ button to perform the ke FI
flat field correction function. on Capture to take Flats

]

I Capture Quantity: p .
Q Check Enable Box )

Remove the samples from the field of view. Click the
“Capture” button to obtain the background for flat
field correction. Check "Enable™ button to perform the
fiat field correction function.

h n s K Capture images )
H
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Sharpen Pictorial Work -Flow

Choose and Activate Video

Mode or Trigger Mode with

Maximum Exposure. Click

on Loop if using Trigger
Mode
L(D,sabie) % . Choose ;:Iaiaceerntage with)
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More Detailed Work -Flow Procedure

Z>Z> Quick Workflow for MallincamSky

So, you don6t | ike to read majumparigtintoand you j ust
imaging. Then this section gives you a Quick and Dirty method to get going.

Then, | follow this section with an  even more detailed section on  Planetary

Imaging Workflow , and finally a more detailed section on Workflow on Imaging

Deep Sky Objects .

The Mallincam SkyRaider DS2.3 PlusCameras provide a processing technique
called Dark Field Correction (see the Section Dark Field Explanation in the
Appendix for a complete description of Dark Field Correction ).

Step 1 Double Click on the MallincamSky Icon to start the program.

Step 2 Select the SkyRaider D2.3PLUSrom the Camera List inthe Camera Tab.

With the Camera Tab selected on the Left SideBar, Left-Click @ MALLINCAMSKY

H H H i File Edit View Browse Setup Capture Img|
on th(_a SkyRalderDSZ.BPLL_JS(bet_\Neen linesin Camera e 2
Heading ). Once the SkyRaider is selected, a black rectangle G

(with SkyRaider Camera name) will appear inthe  Video © Camera List
Window of the MallincamSky Software along with the e
Horizontal and Vertical Rulers , and the fan on the SkyRaider
DS2.3 Plus will start to run.

Note If you are imaging planetary objects or don't require Darks, then jump to Step 5.

Step 3 Select an Exposure Time for Dark Field Correction il Capture & Resolution

Resolution 9 200

With the Camera Tab selected on the Left SideBar, Left-Click
on the Capture & Resolution . The Exposure & Gain W indow
will expand select the exposure time for the Dark Field.

/ . You must determine what you believe will be the maximum
exposure for this session. As,youwill cr eat e Dar k
this time (or close to it).

If you are taking a maximum exposure under 5s, then select

Video Mode , but since most Deep Sky Objects will require an
exposure of over 5s, choose Trigger Mode .
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Step 4

Note

Note
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Either enter in the time into the appropriate  boxes or use the up and down arrows
beside the chosen Exposure time unit to set your maximum time.

To start the SkyRaider DS2.3 Plus taking continuous exposures in Trigger Mode ,
Left-Click onthe Loop button.

Take Dark Field Correction

Ensure that the Lens Cover is either on the SkyRaider Camera @ Dark Field Correction

or the Telescope itself is C overed (Cap is on) , then Left-Click .

on the Dark Field Correction Tab. Ces
[ ot ]

The Dark Field Correction Box will open up allowing you to Zb.mbln’“t&m%|f1u§7hiﬂhd“”’

select the Quantity of Dark Fields and the optionto start the
Dark Field Capture process.

Select up to 99 for the Quantity (Start with 5 exposures to get
a feel of the process ). Then Left-Click onthe Capture Button .
The Software will display its progress above the selected

Quantity . Remember, i tis beneficial to set the Dark Field
exposure time greater than the longest time you will be

imaging at.

As the Dark Fields are being exposed, you can watch the exposure counter in
the Dark Field Correction Tab go up, and on the bottom of the MallincamSky
window, you will see a counter letting you know how the exposure progress .

Once the Dark Fields have been taken, you have the option of saving (so you
can use then again on another night) them with the Export button in the Dark
Field Correction Tab.

You can import previously saved  Dark Fields by using the Import Button .

6/ 10

Now, Left-Click inthe Enable check box in the i
Dar k Fi el d Co rorhave tDarbFielids b Quantity: [10
ap plled in real tlme to your Images ' Cowver ﬂ'w |r~r| .=r|d ﬂ'n—ﬂ |:|l.|..h the "Capture”

I ﬁ-
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Step 5 Reduce Exposure Time to Align Telescope

As you will most likely use the camera to align your Telescope, n ow is the time to
reduce the Exposure Time to 1 or 2 seconds, and if not already  attached to the
Telescope, remove the lens cap from the SkyRaider C amera and insert the c-
mount on front end of the camera and slide camera into eyepiece holder of
telescope. The shorter exposure will make it easier for you to align and focus your
telescope.

' Left-Click on the STOPbutton in the Trigger Mode screen, and now select  Video
Mode . Move the slider (or enter the time) to some value less than 5 seconds
(note that the units are in milliseconds, so 1 second = 1000 ms) , and align and
focus your telescope. In Video M ode, images are continuously taken.

Step 6 Increase Exposure Time to Image

Now is the time to expose some  Deep Sky Object s or Planetary Objects . So, go
back into Trigger Mode (if you are imaging Deep Sky Objects , else remain in
Video Mode ifimaging Planetary O bjects ) and a djust the Exposure Time to
match the current target and the equipment you are using.

stored directly i nthe SkyRaider Camera and will be deleted when the camera is
turned off ), the SkyRaider will automatically apply the best Dark Field Correction
to your image when  Dark Field Correction isenabled .

\ Ifyou have enabled the Dark Field Corrections for this session (Dark Fields are
S Note

Step 7 Adjust the Parameters

Choose a parameter fromthe ~ Camera Tab onthe Left N —
SideBar and see what you can adjust, and how it affects ® Color Adjustment
your image. :L:;:;
A\ Flip
A\ You will have to wait until the next image is exposed to / Sampling
X Note > see how your adjustments look  (keep an ey e at the gizlﬂe"‘“
\ bottom of the screen to see when the next adjusted B Histogram

image will appear ).

Step 8 Have Fun and Experiment

You can now spend some time to become more comfortable with the

MallincamSky Software. The SkyRaider DS2.3 PlusUser Manual will go into more

detail about all of the options and adjustment you can perform with the

SkyRaide r series of camera s. But , donot be afraid to experi me
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2>2> Detailed Workflow of Video Imaging Planetary Objects

The following instruction swill guide you in setting up your SkyRaider camera for
imaging Solar, Lunar, or Planetary Objects.

For planetary objects, the exposure setting will be very small (as the objects
themselves are usually very bright). It is recommended that  you start imagin g
objects, such as the Moon and planets , as it will allow you to become

comfortable with  all the adjustments that MallincamSky provides for you. With
planetary objects, you want as much resolution and data as possible, so choose

the highest resolution your SkyRaider provides  (which is easy as that is set for you)

Note Since the exposure r ate is so short, you may find that you do not need to take
any Dark Fields pre paration shots before imaging. But, if you do notice warm
pixels and would like to eliminate them. Then follow the step -by -step instructions
located in the section called: Dark Field Correction later in the manual.

The following instructions are used as a guide to assist you in doing planetary

video i maging. Dondét forget, when finished with
particular feature T ab, you can close the Tab (This will remove, the green and

blue boxes which ma y be displayed over your image) by Clicking on the little

up - arrow in the right corner of that Tab . 4@

Step 1 If not started, Double Click onthe MallincamSky Icon on your Desktop to start
the program.

Step 2 Select the SkyRaider D.3PLUSrom the Camera List inthe Camera Tab.

With the Camera Tab selected onthe Left SideBar, Left-Click gt

on the SkyRaiderDS2.3PLUS(between linesin Camera i f e ey
Heading ). Once the SkyRaider is selected, a black rectangle = B

(with SkyRaider Camera name) will appear inthe  Video
Window of the MallincamSky Software along with the R Saevssoius
Horizontal and Vertical Rulers , and the fan on the SkyRaider

DS2.3 Plus will start to run.

S
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Step 3 Have your telescope pointed to the Planetary Object of interest, and itis
recommended that you  use a Barlow Lens attached to your Telescope  to
provide a oLarger (Longer Focal Length)dé i mage.

Since you wipdsho wahnet ctaopadbi | i ties of the SkyRaide
Note Planetary object, you will require the highest resolution that your particular

SkyRaider can produce, along with the largest bits of data (for color or shades of

Back and White) for each pixel that the SkyRaider is able to produce. This will

provide enough data for external stacking programs to pull out the finest detail

from your video images.

Step 4 From the Capture and Resolution Tab on the MallincamSky ToolBar , select the
Largest resolution values that you r SkyRaider is capable of.

Nt The SyRaiderDS2.3 Plus currently has only one resolution of 1920 x 1200, so it is set

for you.
(M Capture & Resolution
" IEBC
Format: RGB v
Step 5 If you are going to be saving and processing images taken with the SkyRaider,
you may want to increase the Bit depth to the highest value your particular

SkyRaider camera supports.

%) Bit Depth =
()8 Bitz

(®) 12 Bits

Since you have chosena  High Resolution and a Large Bit Count , this will slow
{ Note , downthe Frames per Second rate at which the MallincamSky can process the

images (huge amounts of data moving through the system). We will make an

adjustment in a later step that will increase the Frames per Second rate.
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_ Note

\

¢ Note }
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With MallincamSky running, Left-Click on the Gain: 1.00
Capture and Resolution Tab to expand the
exposure w indow. (®) Video Mode
uto Exposure
U Click inthe Video Mode Selector to
. Exposure Target: 120
choose Video Mode .
U Move the Gain Slider all the way to the
Exposure Time: 0.025ms
Left.
U Make sure that the Auto Exposure i
CheckBox isunchecked.
The SkyRaider DS2.3 Plushas two exposure modes:
1 Video Mode
9 Trigger Mode
Since we are imaging planetary objects, our exposure should not exceed 5

seconds . Therefore, we will be using Video Mode exclusively for setting our
exposure times. Video Mode will continuously take and display images at the
duration you set in the Exposur e time.

If the Green Exposure Rectangle (it is visible only when you have selected the

Auto Exposure checkbox) annoys you, you can Left-Click Hold and Drag corners
of the r ectangle to resize it to either cover the whole image window, or even to

be a zero-size box at one of the corners of your image window. This way you can
always have the Capture and Resolution Tab open without the an  noyin g green
rectangle in the middle of your image.

So,let 6s get started:

0 Setyour exposure to a small value, say 10ms as a starting point ( we are
using a small time, but the actual exposure amount  depends upon the
f/ratio, size of telescope, filters, seeing conditions, ...) . You can adjust the
exposure using one of the three methods below:

0 You can either use the mouse button and Left-Click -Hold and Drag
the Slider Marker (This method is best for making large  movements) .
0 Youcan also Click onthe Slider Marker , the n use the Left and Right
arrows keys on your keyboard to precisely move the Exposure
Marker (this method provides the most accurate tiny adjustments
to the exposure times)
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0 Youcan Click onthe Ex p 0 s ur e cuifenteattidgsand a pop  -up
window will appear that allows you to e nter the required exposure
time in milliseconds (This allows you to be very p recise in the
exposure time you require , 5000 ms = 5 seconds ).

(®) Video Mode

Exposure Time *
|:| Auto Exposure

Range: [0.025, 5000.000] ms
Exposure Target: 120

A 2] ms
Expasure Time: @
@

You should be able to  see the Planetary object of interest on your screen.
So now a djust the Exposure Time to make the object bright enough

match you rview ing requirements . You can also adjustthe Gain to the
Right to brighten your image.

Step 7 Now is the time to adjust the Color Balance and Color Adjustment (Contrast,

7

Gamma, é) to your required preferences.

Brightness:

Contrast:

Gamma:

Read the appropriate section in the User Manual (it is great reading, if | do  say so

myself) to obtain more information what each particular setting does in the Color
Balance and Color Adjustment Tabs in MallincamSky. There is no precise value
for every user , as we all use different equipment. This is a great time to dplay Owith

the settings to se e what value work best for you. Just have fun.
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Step 8

{ Hint

Step 9
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To improve the Though -put ( Frames p er Second ) or if you want to isolate the
planetary object , choose a Region of Interest (ROI) that just includes the image
of the planetary object.

You selectt he ROl by using Left-Click -Hold and Drag the handles of the Blue
Rectangle that will appear over your Image Window when you select ed the ROI
Tab. Once you have framed the Blue ROI Rectangle over your image, then Click
onthe Apply buttoninthe ROI Tab to accept it.

171 ROl =

Roply | Defauts |

Thiswill make the Video Screen contain just the object that was enclosed by the
ROI 6s Bl ue.TRetwrnhlaokdgol Eull Video Mode |, just Click on the Defaults
Button on the ROI Open Tab.

Using the Scroll Wheel on your mouse , when the mouse is over the Image
Window , will enlarge and reduce the image size in the Image Window .

To finely adjust the image characteristics, open up the Histogram Tab , and either
enter in the Left and Right values, or Left Click, Hold and Drag the two Vertical
Bars so that you are not clipping data, on either side of the window. These

adjustment swill help improve the image on the screen. The Histogram Tab will
take a bit of practice to become comfortable with it (read section in the User
Manual covering the  Histogram Command ). Set the exposure so that the peak of
the histogram is someplace between 50 and 100.
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For any Exposure over 3 seconds (3000 ms), you can determine how long your

camerads exposure time haoadator efthe May | i oclimSgy@dts tF
Window , near the middle . It will provide a real -time indicator that informs you of

the time used of the exposure time that you had previously set.

Exposure: 03.0/05.0

The example above is telling us that we have used 3 seconds of our 5 second
(5000ms) exposure .

If you have created Dark Field Corrections for this session (Dark Fields are stored
directly in the SkyRaider Camera and will be deleted when the camera is turned
off, so ensure that you save them after creating them ), the n when you enable
the Dark Field corrections, the  SkyRaider will automatically apply the best Dark
Field C orrection to your image .

Remember to enable  Dark Field Correction by checkingthe Check the Enable
Button in the Dark Field Tab , to disable Dark Field Correction , just un-check the
Enable Button inthe Dark Field Tab .

Again, for most planetary imaging, Dark Fields will not be necessary.

If you have created Flat Field Corrections for this session (Flat Fields are stored
directly in the SkyRaider Camera and will be deleted when the camera is turned
off), then when you enable the Flat Field corrections, the  SkyRaider will
automatically apply the  Flat Field Correction to your image.

. Note

=

Try different values of sharpen to see what details you can pull out of your
planetary image.

If you are imaging the Sun in the daytime, then select Options from the Top Menu
Line, then choose Preferences . Itis here that you can set options for the
MallincamSky . If you go into Misc., you can change the Color Style of the
MallincamSky software. If you select another  Color Style , Apply , then Left-Click
on OK. Choose the Color Style which works for you. (Use a bright Color Style if
using computer in Daylight).
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2}» Detailed Workflow of Video Imagin g Deep Sky Objects

The following instruction will guide you in setting up your SkyRaider DS2.3 Plus
camera for imaging Deep Sky Objects ( DSO).

For Deep Sky Objects, the exposure setting will be very large (as the objects
themselves are usually very dim). It is recommended that practice imaging
objects, such as the these, will allow you to become comfortable with all of the
adjustments that MallincamSky provides for you. With Deep Sky Obijects, you
want as much resolution and data as possible, so choose the highest resolution
your SkyRaider provi des.

Since the exposure rate can be very long, you will need to prepare your system

Note by taking Dark Fields and a Flat Field. If this is the first-time i magi ng DSO&8s, you
may not have saved previous  Dark Fields, so this Walk-Through will take you
through the Dark Field preparation step.

Remember complete explanations of each of the processes and co ntrols are
provided later in the User Manual.

The following instructions are used as a guide to assist you in doing Deep Sky

i maging. Dondt forget, when finished with a part
feature tab, you can close the Tab by clicking on the little arrow in the corner of

a Tab (This will remove the green and blue boxes which may be displayed over

your image).

Have your SkyRaider connected to your telescope, and since you are video

imaging Deep Sky Objects, you should have a Focal Reducer attached. This will
provide you two benefits: first you will be presented with a larger field of view

(see more of the object ), and second, you will have a faster telescope (shorter
exposure times).

Step 1 If not Started, Double Click onthe MallincamSky Icon on your Desktop to start
the prog ram.

Step 2 Select the SkyRaider DS2.3PLUSrom the Camera List inthe Camera Tab.
With the Camera Tab selected onthe Left SideBar, Left- ALAKY v —
Click onthe SkyRaiderDS2.3PLUS(between lines in N __ Sl U G
Camera Heading ). Once the SkyRaider is selected, a Camers

black rectangle (with  SkyRaider Camera name) will © Gamera List
appear inthe Video Window of the MallincamSky 9 SkyReiderDs2.PLUS
Software along with the  Horizontal and Vertical Rulers,

and the fan on the SkyRaider DS2.3 Plus will start to run.
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{ Note ) Since you wipdsho wahnet ctaopaobi | i ti es of the SkyRaide
Deep S ky Object, you will require the  highest resolution that your particular

SkyRaider can produce, along with the largest bits of data (for color or shades of
Back and White) for each pixel that the SkyRaider is able to produce. This will

provide enough dataf  or external stacking programs to pull out the finest detail
from your video images.

Step 3 From the Capture and Resolution Tab on the MallincamSky ToolBar , select the
Largest resolution values that you SkyRaider is capable of.

The SkyRaiderDS2.3 Plus currently has only one resolution of 1920 x 1200, so it is set

Note
for you.
(3 Capture & Resolution
E Snap Record
Format: RGB v
Step 4 If you are going to be saving and processing images taken with the SkyRaider,

you may want to increase the Bit depth to the highest value your particular
SkyRaider camera supports.

%) Bit Depth =
() 8 Bits

(®) 12 Bits
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Step 6

Step 7

. Note >
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Due to the Large Exposure times, you will be using in imaging Deep Sky Objects,
the SkyRaider (in fac t every camera no matter what the cost) will sometimes
display noise such as, warm pixels and amp glow. The longer the exposure the
more noise that can appear on your image. The Mallincam Sky software can
remove this noise, by applying pre  -prepared Dark Fields to your images,

effectively removing the noise.

Either place the Lens cap over your  Telescope or place the dust cover cap over
your SkyRaider DS2.3 Pluscamera to block any light from hitting the sensor of the

camera.

Open up the Dark Field Correction Tab on the Left SideBar of MallincamSky . You
will normally determine the maximum exposure time that y ou will be using for the
evening, but to get started for the first time , we will choose 5 exposures of 30

seconds. Adjust the Quantity to 5.

(] Dark Field Correction e
Enable

Capture Quantity: @

Impart... | Export... |

Cover the lens, and then push the "Capture” button
to capture the dark field. Check the "Enable” button
to enable "Dark Field Correction™.

Select an Exposure Time for Dark Field Correction

With the Camera Tab selected onthe Left SideBar, Left-Click
on the Capture & Resolution (if you are in Video Mode , a
Green Rectangle with the word Exposure will appear in your
Video Window ).

You must determine what you believe will be the maximum
exposure for this session. As,
this time (or close to it). In this example, we will choos e 30
seconds .

In the Capture & Resolution Tab; Click on the Trigger Mode
Radial Button (Trigger Mode is used to select any exposure

time over 5 seconds).

Move the Gain Slider to about 5.0.

SkyRaider DS2.3 PLUS User Manual

B Capture & Resolution

1920 = 1200 -

—

L ]

|
]

Exposure Target:

Exposure Time:

eat e

L



Note

Step 8

Note

Note
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Either enter in the time into the appropriate exposure time unit boxes or use the
up and down arrows beside the chosen Exposure time unit to set your maximum
time. For us, ®t the seconds ( s) time unitto 30 for 30 seconds .

To start the SkyRaider DS2.3 Plus taking continuous exposures, Left-Click on the
Loop button.

Since we have chosen 30 seconds , you will notice, on the botto m of the Main
Window of MallincamSky, the Exposure indicator . This shows you the current set
exposure time used in the exposure .

The example on the left is telling us

SGLENCERMEL G that we have used 8.9 seconds of our

30 second exposure.

Take Dark Field Correction

Ensure that the cover is either onthe SkyRaider Camera or the

Telescope itself is covered, then  Left-Click onthe Dark Field
Correction Line.
The Dark Field Correction Line will open up allowing you to
select the Quantity of Dark Fields and the option to start the
Dark Field Capture process.

Select 5 for the Quantity , then Left-Click onthe Capture Button [T
(which will change its name to  Stop, in case you need to
abort the Dark Field capture) . The Software will display its
progress above the selected  Quantity . Remember, it is
beneficial to set the Dark Field exposure time greater than the
longest time you will be imaging at.

As the Dark Fields are being exposed, you can watch the exposure counter in
the Dark Field Correction Tab go up to let you know how many Dark Fields have
been taken ( 2 out of 5 in the above example).

Once the Dark Fields have been taken, you have the option of saving them by
Clicking onthe Export button and saving them in a folder of your choice . This
way you can use then again on another night.

You can also import previously saved Dark Fields by using the Import Button .

Now is the time to get busy with actually imaging our Deep Sky Object since the
preliminary work is done. So, remove the Len Cap from the Telescope, or Len
Cover from the SkyRaider.
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Step 10

Step 11
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Hopefully, your telescope i s mostly polar aligned, and you are ready to visit you r
first DSO, and produce ani mage to impress one friends, neighbors, and spouse

(so you can justify spending all of your  hard -earned money on those extra pieces
of equipment that you just had to have for imaging )

The first thing we need to align and verify focus of our Telescope. To do that we
only need a short duration exposure (under 5 seconds) , SO we will use Video
Mode .

Open up the Capture and Resolution Tab, and ensure that the Auto Exposure
box is unchecked . Move the Gain slider to about the same value you set in the
Dark Field , say 5.

Now Select the Video Mode Radial indicator button , then either use the slider or
Click onthe Current Exposure Time Value to open upthe Exposure Time Window .
Enter in 1 second (1000 ms) in this window and Click the OK button to accept.

Exposure Time it

Range: [0.025, 5000.000] ms

Exposure Target: 120
B ——— ——

Exposure Time: 1000ms

1000.000 =15

Canca

We will use a small exposure, so we can verify that the object is someplace in the
field of view (if in using 1 second the star or object is too dim, increase exposure

to 2 seconds ). This is a great time to check your focus as the images will be

updated very quickly. You can use the Cr os s hai rdthe t@woftthe o n
Mallinca mSky Window to assist i n centering you object (or focus a star). Click on
the Crosshair to activate, and again Click on the Crosshair to deactivate it.

. = Light Frame [ ﬂ »

If the image is too dim, try increasing the Gain .

Now, you have your Deep Sky Object (or a least a dim version of it, centered in
your screen. It is time to crank -up-volume. Wel |, for us, time to increase the
exposure time .

If the Capture and Resolution Tab is not open, then Click on it to expand its
Window.
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When imaging Deep Sky Objects, we will need to use an exposure over 5
seconds ( 5000ms), this is where the Trigger Mode come sin, on the SkyRaider
DS2.3 Plus.

U Click onthe Trigger Mode R adial selection button to activate Trigger
Mode .

B Capture & Resolution

Resolution: 1920 = 1200 -

—
L]
|
X]

Exposure Target:

Exposure Time:

U Setyour exposure to alarge value, say 30sas a starting point (we are
using 30 seconds , but the actual exposure amount depends upon the
f/ratio, size of telescope, filters, seeing conditions, ...). You can adjust the
exposure using one of thetwo  methods below:

0 Youcan Click inthe Time Unit Box and enter in an amount (30
seconds ) using your Keyboard.

0 Youcan Click onthe up or down arrow inthe Time Unit Box of
choice to move the exposure time to your required value (30
seconds) .

0 Click onthe Single Button to a take a single exposure to see if the image
of the object is close to the brightness you need.

U If you are satisfied with the single image, then Click onthe Loop Button to
have the SkyRaider DS2.3 Plus continuously take images (at 30 seconds in
our example.

Note Since we have chosen 30 seconds , MallincamSky will continuously display the
exposure time and the current amount of time  captured in the exposure info box
located on the Bottom of the MallincamSky Window (MallincamSky does this
automatically for any exposure over 3 seconds).

The example on the left is telling us that we have
Sl P exposed 24 seconds of our 30 second exposure.
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Note Now, we are heading into the O0Adededseotie vi deo i mac
Exposure Time, as long as you increase the Gain. But, by increasing the Gain, you
also increase any noise that is present. Use your own judgment in what you are
willing to accept on your image.

Now, that we have an image that we are happy with, it is time to enable Dark
Field subtraction (if you took Dark Field Images)
. . . Q}ark Field Correction -
Step 12 Click onthe Enable CheckBox inthe Dark Field "
Correction Tab. Dark Fields will be automatically — -
applied during the next image refresh , so in our

N

Import... | Export... |
example you may have to wait up to 30 seconds Coverthe s, nd then s te Captre” bution
before the Dark fields are applied . o oo ok e ot e button

M57, 20 Seconds exposure, VRC 6", F/4.5 M57, 20 Seconds exposure, VRC 6", F/4.5
with MallinCam 0.5X focal reducer, NO with MallinCam 0.5X focal reducer, One
Dark Field Correction. No processing, as Single DARK FIELD CORRECTION APPLIED
seen live on monitor. Single frame. LIVE, no processing, as seen live on

monitor, Single frame.

Obtaining an Image of our First Deep Sky Object i s enough for most to start the
celebration process (again most of us will call for o ur spouse to have a look at
the amazing image we have just produce d, again trying to justify the money
used in buying those extra piece s of hardware ).

Next, we want to fine tune our image to perfection (at least thatis  what you will
tell yourself), but this is a great time to get familiar with s ome of the adjustment
options available in MallincamSky.
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Step 13 Click onthe Color Balance Tab andthe Color Adjustment Tab to open them up
and have accessto the Color Balance and Color Adjustment (Contrast,
Ga mma, séttings totweak yourimage.

Read the appropriate section in the User Manual (it is great reading, if | do say so

myself) to obtain more information what each particular setting does in the Color

Balance and Color Adjustment Tabs in MallincamSky. There is no precise value

for every user, as we all use diff eolhdntwiddui pmer
the settings to see what value work best for you. Just have fun. The best part is if

the mess up, there is alw ays the Defaults Button to bring your image back.

Step 14 To finely adjust the image characteristics, open up
the Histogram Tab , and either enter in the Left and
Right values, or Left-Click -Hold and Drag the two
Vertical Bars so that you are not clipping data, on
either side of the window. These adjustments will
help improve the image on the screen. The
Histogram Tab will take a bit of practice to
become comfortable with it. For more detailed
information on how to use the Histogram Tab ,
locate that section in the User Manual. Set the
exposure so that the peak of the Histogram is
someplace between 50 and 100.

E¥ Histogram

Remember, every adjustment in MallincamSky such as Exposure, Gain, Gamma ,
Brightness, Contrast,  ill not appear on the Video Window until the SkyR aider
has done its next refresh  (which depends upon the current exposure time)

Note
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This is where you should take over, as each telescope, night  -sky, seeing

conditions are different from user to user. So, have fun and experiment with the
settings and see how they affect your image. Remember, these are your images
and you decide what is best for you.

Step 15 To shorten the exposure (also reduces =
. . % Digital Binning -
the resolution), you have the option of Method
e

selecting Digital Binning . You can N
choose no Binning (1) all the wayto 4 x 4 O o
Binning . Note , you will need to re -adjust (O Average
appropriate hi st ograms, CON number
after choosing a binning number. You (@1
will also notice the Video Screen image 02
size is reduced to ma

. . O3
resolutiond of the Ma
when the Digital Binning is applied. You O4
need only increase the  Zoom factor to

increase the size of the window.
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5. The SkyRaider Software Controls

ThisChapter of the User Manual will describe in exact detail what each control
on both the Top Line Menu and the Icon Toolbar does. This Chapter is best read
on a rainy day or can be used to jump to the specific section that describes how

to use a particular control.

Top Menu Line

i File Edit View Browse Setup Capture Image Process Options Window

) File

ThisDrop-Down Menu will allow youto Load and

[ 7| Edit View Browse

Save images, play video files. ;’ kil Lo
i Save Ctrl+S
Save As...

Paste as New File

Recent Files »

Exit
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[ Openlmage... Ctrl+0Q

Open Image
The Open Image command is used to open an existing image file. This command
can also be used to preview an image in small size, or to view its statistics and
information without actually opening the image itself. You can use this

command to quickly locate a particular image on your computer . MallincamSky
supports and can open a variety of image formats. These are identified in the

Files of type list box.
MallincamSky can open more than one image simultaneously by:

U Ctrl + Left Mouse Click on each required File , then Left-Click on Open
U Shift + Left Mouse Click method to highlight the files to be opened, then

Left-Click on Open

When an image is opened , MallincamSky places it into a new image window
and i t then becomes the active image.

MallincamSky maintains, at the File>Recent Files submenu, a list of the last

opened files.

-

Astronomy Technology

(e Open H
Lookin: | Il Desktop w @ Ir vl i

S| s

R= == | 14.4KB 'S

-

= Angular AP

Recent places Shortcut

P 883 bytes

Wireless Bitmap (" wbmp)
JPEG 2000 Standard * J|:-2}
JPEG 2000 Codestream {*]

Deskt rL‘ Magazine
Esktop a‘* | Shortcut
= Capture
-_I:HJ - PMNG image
Libraries 94.0 KB
3 Celestron Motes - Shortcut
[ =
L:* n Shortcut
This PC P 958 bytes
a oygnus
(E JPEG image
528 KB ]
Metwork
File name: cygnus W '
Files of type: All supported formats [¥] Cancel
Windows Bitmap (" bmp;” dib;" e}
Image InflJPEG {*jpg:" jpeg:” jpe:” ji" fif}
... |Portable Network Graphics {*png)
[¥]Preview Tag Image File Format (™ tif;” tiff)
. |CompuServe GIF (" gif)
Current File: ey - o)
. Targa ("tga)
FueE Photoshop {* psd)
lcon ("ica)
Enhanced Windows Metafile (% emf)
Windows Metafile (" wmf)
WidthyJBIG (" jbg)
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Open Video lE Open Video...

Use the Open Video Command to open an existing video on your computer.

The Open Video command is only enabled when no  SkyRaider Camera is
present when MallincamSky is started. Only a single video can be opened at a
time. If the SkyRaider DS2.3 Plus isactive, then this Open Video command will be
disabled .

Right-Click on Video [SkyRaiderDS2.3PLUSITitle in Video Window , then choose
Close . This will shutdown the video stream and allow you use the File>Open
Video command.

o Video [SkyRaiderDs2.3PLUS] [,

Select the name of the file you want to open. If the file does not appear, select
the option for showing all files from the  Video Files Drop-Down Button . The video
file type can be wmv, asf, or avi format.

You can preview the Video by Left-Clicking on the Play Button onthe Preview
Window on the right side of the Open Window .

Click onthe Open Button to open a video file, this will create a New V ideo
Window and begin to start  playing the video stream. The video window will be

associateda name cal | ed oOoVided i[.2eXX. AXX] &itle bar
[ XXX. XXX] 6, hietheevideo Xil& dameX )X ¥o sound will be heard when
playing the video stream.
& Open “
© * 1 | » OneDrive » Chris's Mallincam Videos v | ¢ | | Search Chris's Mallincam Vide... @
Organize *  New folder =2~ 0 @

%% Dropbox
% iCloud Photos

A
S E ‘ E j E ﬁ E ﬂ
¢&. OneDrive 2l Ll L4l |

Astronomy pics Applying The How to analyze How to expose How to use the
Arnp Glow Masks  the Miloslick live YOUF images Miloslick

C++ e books Using Miloslick histogram and properly Part 2 histegram and

Cassie Pictures Video Part 3 levels tool Part 1 levels tool Part 3

Chris's Mallincan

Documents e e .

dome constructii

G50 manuals -
Mallincam Public — = =

R Processing Amp Take Darks for Testing amp Testing amp_
My You Tube Vic Glow Masks Amp Glow Masks  glow and warm glow and warm
Mew Hamburg B Video Part 2 Video Part 1 pixel removal live | pixel removal live
New Hamburg on a dark imag... | on a dark imag...
Pictures v

File name: | Testing amp glow and warm pixel removal live on a dark image at 720 « 480 v NWideo Files
C o DG
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D save ‘I H

The Save command allows you to save the updated image (not live Video) onto
your computer. The command immediately store sthe current window image to
its filename (the filename is listed on the window's title bar) while leaving the

image still active in its window.

If the image is untitled  or titled with a digit, MallincamSky will issue the File>Save
As dialog automatically. The de fSavedstypeddowi | | be oWindow Bitmap
(*.bmp, *. dib,*. rle)éo.

The File>Save command can be used to save the most recent changes to disk. It
isoften performed as a  precautionary measure during lengthy or involved
processes to reduce the amount of reprocessing that might be required in the
event of a system failure or operational error.

When an image is being closed (Right-Click on Image title) and you have
chosen not to save its changes from the Popup Window , MallincamSky discards
all changes made since the last  File>Save operation.

The File>Save command saves the con tents of the entire window, unless if there
Note was an ROI (Region of Interest) defined on it , in which case it will save the ROI
contents . The File>Save command will be disabled if the file is not changed or

the changes have been saved.

1 @

Save As ¢é

The Save As command allows you to save an image onto your computer with a
specified file format . Atthe end of a  File>Save As A A Aperation, the image
window will be associated with the new file and the new format (i.e., its title bar

will display the new file name).  MallincamSky supports the following file formats :

T Save As | = |
1 Window Bitmap (*.bmp,*.dib,*.rle) Save i | B Do . @~ m
1 JPEG (*.jpg,*.jpeg,*.jpe,* jif * jfif) . :
1 Portable Network Graphics (*.png) lp @ % —
9 Tag Image File Format (*.tif, *.tiff) Desttap
T PCX(*.pcx) I e
1 Targa (*.tga) Ty Wy e
1 JPEG 2000 Standard (*.jp2) I s
f JPEG 2000 Codestream (*.j2k) :&w o v
1 MallincamSky File Type (*.tft) . =
1 FITS (*fit, *.fits) ptn

The Save As command has several important uses beyond simply storing an
image to a new file name.  Left-Click onthe Option button to select the different
parameters to encode the file (based on selected Save as Type).
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:> JPEG JPEG BN

Image quality

Best Best
Compression quality

0o =
[IProgressive Smoothing | O 5
[+] Optimize coding
[]5ave these settings as defaults
Cancel Defaults

Image quality If you save ani mage in JPEG format (*.jpg),
you may adjust image quality in the edit box.
The values ran ge from 0 to 100. Default value
is 75.

Progressive The default is unchecked.

Optimize Huffman codes The default is unchecked.

Smoothing The values range between 0 and 100. The
default value is 0.

Save these setting as defaults When saving a file, the current settings will be
saved as defaults for the next file save
operation.

I:> PNG PNG
[ Interlaced
[[]5ave these settings as defaults
Cancel Defaults

Interlaced

The default is unchecked.

Save these setting as defaults

When saving a file, the current settings will be
saved as defaults for the next file save
operation.
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E> TIFE TIFF

[ Append pages

Compression: LZW (default)
Image quality

Best
COMPression

[[save these settings as defalts

Best
quality

Cancel Defaults

Appended Pages

Determine whether the current image will be saved in
multiple pages 0Ostyle or not.

Compression

Specifies a method for compressing the composite
image data. For saving a 32 -bit TIFFfile, one can
specify that the file be saved with predictor
compression .

Image Quality

If choosing Compressions as "JPEG", the Image quality
can be adjusted by the slider bar. The values range
between 0 and 100. The Default value is 75.

Save these setting as defaults

When saving a file, the current settings will be saved
as defaults for the next file save operation.

Ep JPEG 2000

Compress ratio

[ ]Lossless

JPEG 2000

100

4

[]save these settings as defaults

Cancel Defaults

Compress Ratio

If choosing Compressions as "JPEG 2000", the
Image quality can be adjusted by the slider
bar. The values range between 0 and 100.
The Default value is O .

Save these setting as defaults

When saving a file, the current settings will be
saved as defaults for the next file save
operation.
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B» TFT TFT =
Compression: Lossless b
Image quality
Best —
Compression quality

[]5ave these settings as defaults

Cancel Reset all

Compression Choose Lossless or JPG (Lossy)

Image Quality If choosing Compressions as "JPEG", the
Image quality can be adjusted by the slider
bar. The values range between 0 and 100.
The Default value is  75.

Save these setting as defaults When saving a file, the current settings will be
saved as defaults for the next file save
operation.

Note For Bitmap (*.bmp), PCX (*.pcx), Targa (*.tga) ; There is no Option choices .

BEp Batch Sa | BatchSae.
TheFi | e >Bat c hcoBnaande Aillfe enabled when :

a) An image is opened

b) An image is captured from the camera using Snap.

c) An image window is created by choosing the File>Paste as New File
command

d) An image window is created copied from the Undo/Redo Sidebar.

Tostartthe Fi | e >Bat c hconBrandedukdve to:

1. Choose the Fi | e >Bat ¢ h coBmang whiéhAwill bring up a Batch
Save dialog:
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=

=N

Batch Save *
Directory:
QK
| C:\Jsers\burns_000\Desktop'batch tst | EI
Cancel
File:
Mame Format: | nnnn (sequence) e
File Prefix: | tester
File type: png w Option
Sample: tester-0001.png

Directory: Enter the name of the drive and directory where your captured
images will be saved. You may either type the path information or use the
Browse button to locate it from a standard Browse Folder dialog.

Name Format: The year, month, date, hour, minute and second or a
number nnnn (sequence) are used as part of the filename. If more file s are
saved with in a second when using a time format , a (xx) suffix is attached

to the end of Name Format  to avoid the possible name  conflict. For the
nnnn (sequence) 0 Na mko r manb suffix is needed.

File Prefix: Enter a file name prefix for Batch Save when generating files
names for a series of images. This prefix will be combined with Name
Format to form a final file name  naming paradigm.

File Type: In this combo box, select the format in which you want the

image to be saved (can be BMP, JPG, PNG, TIF)Click the Option Button
to set the different parameters for  encoding the file (For BMP format, the
Option will be disabled. See File>Save As A A Bommand about the details
of the format encoding methods ).

Sample: The final file name is shown at the right of the Sample label for
quick reference to seeifyou likeit .

Once the settings are made , Left-Click the OK button to begin the file
batch save process or Cancel to cancelthe File>Batch Save A A A
command and return to the application.

When the Fi | e >Bat ¢ hcoBraande Aak finished , the Title on the Image Tab
or Image Wi ndow will be modified with the file name formed i nthe Batch Save
dialog .

TheFi | e >Bat c hwil$erforsm Adfsdving operation if the file is not modified.
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@ Paste as New File Paste as Mew File

The File>Paste as New File command will be enabled when there is  valid image
data on the clipboard first (see the Edit>Copy command ). If there is no image
data on the clipboard, the File>Paste as New File command will be disabled.

Choose the File>Paste as New File command to place the contents of the
clipboard image into a new image window, which becomes the active image.
The new image type will be the same as that of the original image.

This is useful for bringing in a previously saved imag e (that you have selected via
the operating systems copy command ) into the MallincamSky Image Window
You can modify the image properties via the Image Menu choice (see Image
section in user Manual).

MallincamSky will accept image data from other applications via the clipboard
as long as it is in Windows Bitmap (DIB) format.

Note MallincamSky will assign a digit to the Paste as New File command in the
created image window Title Bar.

@ Recent Files Recent Files 3
MallincamSky maintains 4 (default) of the most recently opened document files

unde r the Recent Files command . Choosing one of these submenus will reopen
that file immediately.

Recent Files * 1 Jupiter 2
Exit 2 jupiter 1
Note U The maximum number of Recent Files can be modified by choosing the

Options>Pr ef eommand easdickcling the Misc selection . Here,
clicking the 4 (default) edit box will allow  you to enter the number of the
Recent Files Submenu that you want. The value ranges from 0to 8, the
defaultis 4;

i Onecan also check the Clear the Recent Files when exit the application
to clear the Recent Files after exit ing the MallincamSky application.

SkyRaider DS2.3 PLUS User Manual Page 56



SkyRaider DS2.3 PLUS User Manual July 14, 2018

Preferences X
Record O English A
O French (Francais)
Batch Record O German (Deutsch)
(O Indonesian (Bahasa Indonesia)
Auto Capture O 3apanese (BA4EE)
O Polish (Polski)
File (O Russian (Pycaxuii)
O simplified Chinese (BJ{#FP3r)
Target (O Spanish (Espafiol)
(O Traditional Chinese (Z5h#cP3r)
Grids O Turkish (Tiirkce)
# Enable GPU accelerated image processing {Intel(R) HD Graphics 4600)
Video O Yes
R O
Misc ‘ (5} Ba
ol |a] The maximum number of Recent Files: 4
[] Clear the Recent Files when exit the application
‘\uesm current directory when starty; o

B Exit Bt

Note

>>

Choosing the File>Exit command will close video, all of the image windows and
Browse window and remove their windows from the screen. After all of the
windows are closed, MallincamSky will end itself.

If an image has been modified before at tempti ng to Exit, MallincamSky will issue
a warning to ask if user want sto save the image sor not.

Edit
ThisDrop -Down Menu will allow you to Cut, Copy and 'x__ﬂ
Paste Layers over your images. Fromthe Edit Menu .

; ErY Cop}-’ Ctrl+C
you can also selecta Region of Interest (ROI) from 2

your image and copy itto the Windows Clipboard , or
even de-select the ROIif you have changed your _
mind. X

I} Image Select

Select All Ctrl+A

Cut &

This command is or future implementation (I cannot find a use for this
command)
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Copy 53 | Copy Ctrl+C

ThisEdit>Copy command can be used to copy a selected part of your image
(see Select Image command) tothe Windows Clipboard . Then you can use
anot her s daste@anmand sto place this sele cted image inside that
software, or File>Paste as New File to paste into a new Mallin  camSky Window.

Using the Select Image command,y  ou can select a region of your currently live
image (using the Left-click Hold and Drag technique ) then choose Edit>Copy (or
Ctrl+C). Now you can Paste that selected image into another document (such

as Microsoft Word, or Microsoft Paint ) for later use.

Paste [ Y

This control allows you to place a  Copied File (you have previously selected the
File and then used Edit>Copy ) into your currently selected folder . Remember to
use File>Paste as New File to paste image into a new MallincamSky Window.

Paste Shortcut

This control allows you to place a  copied File Shortcut (you have previously
selected the File and then have used Edit>Copy ) into your currently selected
folder.

Delete 2| Delete
This control allows you to delete a selected file from your currently selected
folder.

Image Select I3 Image Select

You can selecta Region of Interest on your Image Tab (live or static) by using the
Left-Click Hold and Drag technique. Once selected then you can Copy (Ctrl+C)
the selected region and then Paste it into another software program.

Select All Select All Ctri+ A

You use this command to select the Whole Video Image Window  (live or static) .
Once selected ,thenyoucan Copy (Ctrl+C) the selected region and then Paste
it into another software program or File>Paste as New File to paste image into a
new MallincamSky Window
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Q Select None Select Mone Ctrl+D

| Browse Ctrl+B
B& Thumbnail Ctrl+T

This command can be usedto  De-Select the image that was
selected using either the Image Select or the Select All
commands.

Sidebar

M Histogram

Grids

»» View éest fit Num *

ThisDrop-Down Menu will allow you to Browse folders, Display =
or Remove Tabs from the Sdebar , Activate Grids or Reticleson &7 Track

the Video Wind ow, Change the Video Wind ow Size to match e

your computer real -estate, and Allow youto move the image e

around in your Video Window . K

4

@

é Browse [ | Browse Ctrl+B e

The View>Browse command fromthe View Menu (or the
Browse Icon on the Icon Tool Bar) is used to browse

images under the specified directory in the Folders - % Homegroup
Sidebar . o B Michael
g i3 This PC
The Browse Window resembles the Windows Explorer . Left- i B Libraries
Clicking onthe + will expand a folder so that you can 99 Network
examine its contents. 5 B Control Panel
¥ Recycle Bin
You can Right-Click on a Folder (or file) and the actu al & P Dept Head
Windows controls will pop as  in Windows Explorer . i P Science Outlines
e I Sky Shed
As you get deeper into the  Browse Window , you can i I SkyRaider
willidl Back -Out or Move Deeper viathe Green Left or Right a B Skyraider sw
Arrow in the Browse Window . B skysave

n The Blue Right Arrow will take you to your computer & Root Directory .

Left-Double Clicking ona Folder will openupa Window Tab inthe Video Window
(this Window will be labeled Browse). This Bb will display all of the graphic files
inside that Folder. If you Left-Double Click on a Graphics File inside the Video
Window , it will open up that Graphics F ile inanew Tab in the Video Window .

—
4 / Video [SkyRaiderGuiderc] /° Browse tst.bmp

A0 20 200 0 00 O

K3CCD_0002.bmp  K3CCD_0003.bmp K3CCD_0004.bmp Mars 2005-11-04... Mars 2005-11-04... Mars 2005-11-04... Mars 2005-11-04... Mars 2005-11-04...  Mars 2005-11-04...
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You can close the Browse Tab in the Video Window by Right-Clicking on the
T a b 0 s (Brbwst)| tleen choosing Close .

Close All But This

Mew Horizontal Tab Group

Mew Vertical Tab Group

:> Thumbnail  8& Thumbnail Ctrl+T |

The Thumbnail control opens an image tab and displays small (thumbnail)
images of all of your current loaded or snapshotted images you have taken
during this session.

E=p Sidebar Sidebar b

The SideBar can contain 3 Sidebar k| | Camera

diffe rent Tabs: Camera , Folders, Grids . v | Folders

and Undo/Redo . v' | Undo/Redo
D mrt+ T Blivimm

Left-Click on the SideBar control to ex pand it. You will see the 3 choices (each
with a check -mark beside it), Left-Click onthe check -mark to Select or De-
Select which on esof the 3 you would like to see displayed in the SideBar.

The Tabs on the SideBar can remain docked to the SideBar or can be free
floating. Just use the Left-Click Hold and Drag tec hnique to move the Tab to
another location on your  Desktop Window .

MALLINCAMSKY

To Dock the Floating Tab back to the SideBar, just Left-Double Click on its Name .
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Histogram M Histogram

Selecting the Histogram Control splits the image screen with your live image on
the top half and a live Histogram on the bottom half. You have an option to view
the Histogram data as linear or logarithmic. Clicking onthe Histogram Control
again, closed the Histogram window.

Grids Grids 5
Grids b| | Settings..

The View>Grids control has the

- . . Best Fit Murm™ ||+ | Mo Grids
ability to display a grid overlay ) _ _
on top of your Video Window . Actual Size L Aute Grids
You can use the Auto Grid style %2 tameal e
of create your own grid format.

{mj' Track

Left-Click on the choice you require (No Grids, Auto Grids, or Manual Grids) to
activate.

Auto Grids can be setinthe View>Grids>Settings control.  #E Settings...

This command will pop -up the Preferences Window .
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Preferences X
Record Grid
Style: |No Grid v
Batch Record '
Line Style: Solid
Auto Capture
Line Color: l:, Default
File
Reticul
Target i
Line Color: - Default |
Video
Misc

E Cancel | Apply

Left-Click on the Grids option on the left of the  Preferences Window and adjust
the Style (No Grid, Auto Grid, and Manual Grid), Line Style (Solid, Dash, Dot, or
DashDot), and Color that you are interested in.

Preferences

CQuick Save Grid
Style: Auto Grid v
File

Line Style: Dot v

Reticule

Cursor

Video

Line Color: . Diefault ]
Misc

Left-Click on the Apply button to display the Grid, then Left-Click on OK to
accept.
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4 Vldeo[Sk_\(Ra\derGulderc]____.-""“ tst.bmp

Choosing this control will display two small Blue Right Arrow and Down Arrow s
overlaid on the top of the Vertical Ruler and on the left of the Horizontal Ruler as
shown below:

Use the Left-Click Hold and Drag technique to move the  Blue Down Arrow along
the Horizontal Ruler to where ever you want. When it is dragging over the
video/image, there will be a Vertical Line (inthe Color and Style chosen by you)
aiding you injudging where to release this line on the video/image. You can

drag as many lines as you require to overlay them on the video/image.

Similarly, you can drag down as many Vertical L ines as you like to create  Vertical
Grids.

4 " Video [SkyRaiderGuiderc] »* tstbmp

You c an at any time, grab and move the Blue Arrows to adjust the locations of
the Horizonta | and Vertical Grid Lines .
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The No Grids control can be usedto  temporarily remove the grid overlay from
the video/Image

If you re -select Manual Grids , your previous designed  Grid Lines will re-appear.

This willremove the Grid Overlay from your video/image . It will also delete your

Manual Grid Lines settings (thus allowing you to create a new set of Manual Grid
Lines).
Best Fit Best Fit Murn *

Select the control  View>Best Fit to automatically resize the  image/video to fit
inside the Video Window Tab .

Actual Size Actual Size Murm /

Select the control  View>Actual Size to reset the Zoom to 100% (Actual Size will be
disabled if the View is already set to 100%) and place the  image/video inside the
Video Window Tab .

Full Screen 3% Full Screen

Selecting the View>Full Screen control will display the video windo  w in full screen
mode . You will not see any commands or controls while in this mode.

Pressing the Esc key on your keyboard  will return MallincamSky to the Default
Video Window .

Track {mj' Track

If the video/image's actual size is larger than the video/image Window , then this
control will allow you to position the actual video/image within in the
video/image Window . This control is activated automatically when necessary.

Its function is similar to the scroll bars. It is an alternative to using the arrows on the
scroll bars for positioning the video/image within the window. Position the mouse
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(make sure to choose a location outside a Region of Interest rectangle. You may
need to close the ROl rectangle if necessary) on the actual video/image

Left-Click and Hold (the Open Hand will change toa Closed Hand ). Now drag
the image around inside the video/image Window

If the video/image sizeis smaller than the vide o/image Window size, then the
track operation will be  disabled.

Retlcle s X Crosshairs
&

i | Circle

& Circle with Hole

+¢+  Center

MallincamSky provides three Reticle s (or cross-hairs) styles to aid in aligning your
telescope to a star (or another stellar object). You can change the color of the
Reticle via the Option>Preference s controlinthe Top Menu Line.

Preferences
Dasick e Gric
Shyke Marnal Gngd W
FRle
Lin=: Sty Dt LY . .
Gt Left-Click on Reticle
Curar e et 1 icon to Activate and
Vides Rateads Left-Click again on
Lne C I - : ;
Misc A Reticle icon to De-
[ | Default .
S TTITT Activate .
N | | N |
Ok
O T Eppiy
Browse

This command is used to determine  how MallincamSk y
should display the graphic files when you are viewing
the Folders. This command will allow you to change the
size of the image icons, determine how to sort the files, &
add shortcuts to the folders, delete files, refresh the =
folders, and even determine the properties of the image
file all without having to perform theset  asks thru the
Windows Environment.

Sort »

Icons 3

Open Record Folder Ctrl+R

Open Image Folder Ctrl+I
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Sort Sort »
This con.trol alloyvs you .the optlon of Sort SIBl sort by Name
rearranging the image files via a Sort by Tv

. . . ||:|:|n5 * Drt X _I'pE
variety of choices ( Name, Type, size, ot by S

. . . . 0 Y alfe
Width, and Height . All in either T

. . Sort by Width

Ascending or Descending order.). >4 _
Just Left-Click on the choice that best sort by Height
suits your needs and MallincamSky 2] Refresh F5 141 Accending
will automatically rearrange the files. = %%| Descending

Icons lcons 3

This control allows you to display the  Graphic Files as
either Large or Small Icons. Simply Left-Click to make
your Selection.

Refresh @] Refresh F5

This control allows you to refresh the contents of the currently selected folder.

Properties % Pproperties...

This control will display the current File properties for the Graphics File that you
have selected (This is identical to  Right Clicking on a File while using Windows
Explorer).

Open Record Folder | Open Record Falder Ctrl+R

This control will display the current  Video Record Folder (the default Video
Record Folder is selected thru the  Options ->Preference  Command).

Open Image Folder  Open Image Folder Ctrl+|

This control will display the current Image Folder (the default Image Folder is
chosen by using the Options ->Preference Command) .
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Setup

ThisTop Menu Line Command is used to
provide y ou information about the

SkyRaider DS2.3 PlusCamera activated thru
MallincamSky , as well as test the ST4 port on
the camera. You can also pause the Video
image on the Video Window from here.

Start/Pause [ | start/Pause Pause

Left-Clicking on this control will Pausethe Sky Rai der

July 14, 2018

Capture Image Process O

M | Start/Pause

View Properties..,

ol T4 Test...

Clicking on this control again will activate the live display.

View Prope View Properties...

Shift+V

Pauze

Shift+V

({va displaya Gef-

Left-Click ing on this control will pop -up the View Properties Window that contains
information about the currently activated SkyRaider DS2.3 PlusCamera .

B View Properties x
Property Value | OK I
Device Name SkyRaiderD52, 3PLUS
Productld TP16012816215238317758A2B54FEEE
Production Date 160128
Pixel Size (5.860, 5.860) pm
5till Image Capture Mo
Video Width 1920
Video Height 1200
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ST4 Te & sT4Test..

The SkyRaider DS2.3 Plus series of ST4 H
cameras have a ST4port, soit can

be used to AutoGuide your

telescope mount. @

2000

O

© 0

This control is used to check if the
camera can correctly communicate @
with the Telescope Mount.

Connectthe ST4 cable provided with the  SkyRaider DS2.3 PlusCamera to the ST4
Port on your Telescope Mount. Turn on the Telescope Mount to ensure that it is
ready to be tested.

Left-Click on this control and the  ST4 Popup Window will appear.

The ST4Window will contain 4 Green A rrow keys that when pressed will send a
specific direction com mand thruthe ST4 cable. Press each Green Arrow and
note if the Telescope Mount moves in a specific direction.

Due to the various orientations of the ~ SkyRaider Camera once inserted inside the
telescope, the Green Directions Arrows  will not necessarily match the direction of
Mount mov e ment . D o alldguiding softwang , will automatically orient itself
with the movements.

You can abort the movement by Left-Clicking on the Red Stop button inthe ST4
Popup Window .

The number box located in the middle of the 4 Green direction Buttons can be
increase d or decrease d to affect the distance the Telescope Mount moves
when a Green Direction Button is pressed. You can directly enter a number into
the number box , or Left-Click onthe up and down arrows to scroll up or down
the value inthe number box .

Attempt to orientate the ~ SkyRaider Camera in the eye piece holder of the
telescope in such a manner as to match the Green Directions Buttons movement
of the stars in the video dis play.
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Capture

" Image Process Optio

ThisTop Menu Line command allows you a

more in-depth capture routine of eithera  still | [ Capture Image 8

image or a video stream . This command will (D Auto Capture F7

offer connectionto Night Skies Network (NSN)

in future releases. Statt Becord... F
Ip  Batch Record F10

Capture Image @l Capture Image F8

During the video preview , you can always choose the Capture>Image Capture
command to capture the video image. After the image is captured, the
captured image  (still image ) will be placed the current active window  with an
automated title (0001*)

The Capture>Capture Image  menu now be disabled (as you are now viewing a
still image) . If you wish to capture another image again, Left-Click the active
video window (Video [SkyRaider DS2.3PLUS title to activate the Video Window
and the Capture>Capture Image  menu will be enabled again.

The Snap Button on the Camera SideB ar can continuously shoot the image even
if the video window is  not activated. Left-Click this Snap button onthe Camera
Sidebar to a capture image quickly

Only when the video window is active, the Capture>Capture Image  menu will be
enabled. Ifthe Live and Snap resolutions are different, then MallincamSky need s
to switch the resolution from Live to Snap in the background to capture an

image with Snap resolution . After the Snap is finished, then MallincamSky will
switch back to the  Live resolution to continue the video stream process.

Therefore, it will take more time  to capture a still image.

Auto Capture ; (5 Auto Capture F7

This function can capture a sequence of pictures when using either Video Mode
or Trigger Mode .

Fiist you must set up the location, File Format, Prefix, number of exposures
required in the Options>Preferences Tab (see OPTIONSTab for more detail).

To start the capturing process, just Click on this tab or press the F7 Function key .
Note: Tab name will changeto  Stop Capture , so Click on it to stop the process.

You will see a counter on the bottom left of the screen indicating the capture
process i.e. 05/20 (this says taking the 5 ™ image of the required 20).
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Start Re  StartRecord. Fg

First you must set up the location, File Format, Prefix, and duration required for the
video in the Options>Preferences Tab (see OPTIONSTab for more detail).

To start the capturing process, just  Click on this Tab or press the F9 Function key.

Note: The Tab name will changeto  Stop Capture , so Click on it to stop the
process.

Follow instructions in User Manual on using the Record Button on Left Side Panel,
to record video in  Trigger Mode as this command is identical

When the Recording process starts, the SkyraideDS2.3 Plus will toggle the fans
when recording starts and when the recording sequence stops.

The only way to view Videos (must be saved in ser format ) using MallincamSky is
to Right-Click on Video Tab to Close that Video Window, then you will be able
open a video using the  File>Open Video command.

When capturing; the resolution is chosen from the Capture & Resolution settings
in the left window pane. You will also notice that the Blue Arrow Record icon now
change toa Red Stop icon. Clicking on this Button will stop the capture process.

Use Windows Explorer to View your saved videos.
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B Batch Record  |p | Batch Record F10

Thiscommand will allow you to save a sequence of video onto your computer.
You will need to have already chosen the location, number and duration of the
videos in the Option ->Preference s étab.

See Options-> Pr e f e r eTakfer maére detailed information on sett ing up the
parameters for Batch Record, but below is a quick walk -through

:} Inthe Record Tab in Options-> P r e f e r e chooseshe location and file type
and duration for recorded Video Files

Preferences X
T R 7| Directory:
\ECOr
{— [ c:\usersiburns_000\esktop |
Batch Record
File:
A
to Caplice Name Format: | nnnn (sequence) v
File File Prefix: testdata3 v
Grids File type: AVI v
Video Sample: testdata3-0001.avi
Misc [CJshow the rename dialog
Limit
Time Limit (Second(s)): [0 [
[ Frame Limit: 1000
OK Cancel Apply

;} In the Batch Record Tab in Options-> P r e f e r e chose the2 number of Videos
to be recorded, plus the time interval between each Video.

Preferences x

Record Number of videos:

BatchRecord || Timenteval (Second@): |5 1

Auto Capture
File

Target

Grids

Video

Misc

E} Once these have been set, all you need to do is Click onthe Batch Record Tab
(F10) in the Capture Tab .

MallincamSky will automatically start the recording process (notice how t he
Batch Record Tab has changed (and the  Record Button on Main Window turns to
a Red STOPsymboal), it remains highlighted).

By Clicking onthe Batch Record Tab again, MallincamSky will then abort the
whole capturing process.
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By Clicking onthe Red STOPsymbol, MallincamSky will only abort the current
Video, but will continue with the next sequence.

MallincamSky will also provide you in a status on how the recor ding are going by
displaying a Status | nformation line on the bottom of its window.

It will provide you the current status of the Recording process

Batch Record: 1/10: Time=06/10; Frame=128; File=281.3M: Free=767.9G

And the current status of the pause between each Recording.

Batch Record: 4/10: Time=02/03; Free=700.6G
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)» Image

The Image menu will allow you to adjust the
properties or any captured image in an active
Image Tab in MallincamSky video/image

window.

July 14,

2018

- Process Options Window

a
el

Mode
Adjust

Rotate

k

b

b

Youcanusethe Si deBar ds Un dorév&teadyaorrécion back to a

previous state.

=) Mode Mode

The Mode Control will

give you the ability Macie
Color Quantize , Gray Adjust
Scale, and Decolorize

o R
the selected still image . orete

Color Quantize...

Gray Scale

Contrast Preserving Decolorization

The Color Qu a nt i zcemmAnd is widely used

to change the image bit. MallincamSky
the mutual changes among 24 bit, 8 bit, 4
bit images. When the Colour Bits dialog

opened, the default checked color bit is the
current image's color bit. Check the desired bit
and click OK to end the command. The image

will be converted to the selected color bits
image window.

The Gray Scale command to convert a color

supports
bit or 1
is

in the

Color Bits
Color Bits
i oK
i®) 24 bits
() 8 bits Cancel
() 4 bits
(") 1bit

image (true color image or index

color image) to a gray scale image. If the original image is 24 bit, the new image
is 8 bit. Otherwise the bit of the image will not be modified.

The Contrast Preserving Decolorization

the image will not be modified.

command to convert a color image
color image or index color image) to a gray scale image
to preserved as much of the color contrast for each channel into Monochrome

image . If the original image is 24 bit, the new image is 8 bit. Otherwise the bit of

(true

with a unique algorithm
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The Adjust menu will allow you to adjust the
Brightness and Contrast of the image. You will
be able to modify the RGB Color balance , as
well as the High Lights, MidTones and
Shadows values. Color Curves and Filtering
algorithms are also in the menu control. You

will have the ability to Invert the image as well

as perform some Detail Enhancement
procedures on the image.

July 14, 2018

Brightness/Contrast...
Color...
HMS...

Curve...

Filter Color...
Extract Color...

Invert

Edge Preserving Smooth...

Detail Enhance...

Adjust Brightness/Contrast “

Brightness

Contrast

Thel mage>Adj ust >Br i ght commsasd offecs simpleaadjusthdnts
to the tonal range of an image. This command makes the same adjustment to
every pixel in the image. The  Brightness/Contrast command does not work with

individual channels and is notreco  mmended for high

can result in the loss of details about the image.

-end output because it

Brightness: Dragging the slider bar to the left decreases the level and dragging it
to the right increases the level. The numbers on the right of the slider
bar dis plays the Brightness value. Values canrang e from -150 to

+150. The Defaul t value is 0.

Contrast: Dragging the slider bar to the left decreases the level and dragging it
to the right increases the level. The numbers on the right of the slider bar
displays the Contrast value. Values canrang e from -150to +150. The

Default value is 0.

Make your adjustments to the  Brightness and Contrast values and Left-Click on

OK to accept.
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Adjust Color
R o Ok,
G ] Cancel
B o
Color Modules
(@ RGE (I CMYE (JIHsI (CIHLS

Choose the Image>Adjust > C o | o rcdinfndnd to modify the overall mixture of
the colors in an image.

There are four color modules that are supported by  MallincamSky :

RGB

MallincamSky uses the RGBmodel. It assigns an intensity value
to each pixel ranging from 0 (black) to 255 (white) for each of
the RGBcomponents in a color image.

For example, a bright red color might have an Rvalue of 246, a
G value of 20, and a B value of 50. When the values of all three
components are equal, the result is a shade of neutral gray.

When the value of all components is 255, the result is pure white;
when the value is 0, pure black.

RGBimages use three channels to reproduce up to 16.7 million
colors on -screen. In addition to beingt  he default mode for new
Mallincam images, the RGBmode is used by computer monitors
to display col ors. This means that when working in color modes
othert han RGB, such as CMYK, MallincamSky uses RGBmode
for display on -screen.

Although RGBis a standard color mode, the exact range of
colors represented can vary, depending on the application or
display device.
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CMYK

HSI

HLS

The CMYK mode is based on the light -absorbing quality of ink
printed on papers. As white light strikes translucent inks, certain
visible wavelengths are absorbed while others are reflected
back to the eyes.

In theory, pure cyan ( C), magenta ( M), and yellow ( Y) pigments
should combine to absorb all light and produce black. For this

reason, these colors are called subtractive colors. Because all
printing inks contain some impurities, these three inks actually
produce a muddy brown and must be combined with black ( K)
ink to produce a true black. (  Kis used instead of B to avoid
confusion with blue.) Combining these inks to reproduce color is
called four -color process printing

The subtractive ( CMY) and additive ( RGB) colors are
complementary colors. Each pair of subtractive colors creates
an additive color, and vice versa.

Based on the human perception of color, the HISmodel
describes three fundamental characteristics of colors:

Hue is the color reflected from or transmitted through an object.

It is measured as a location on the standard color wheel,
expressed as a degree between 0° and 360°. In common use,
Hue is identified by the name of the color such as red, orange,

or green.

Saturation , sometimes called Chroma , is the strength or purity of
the color. Saturation represents the amount of gray in proportion
to the hue, measured as a  percentage from 0% (gray) to 100%
(fully saturated). On the standard color wheel, Saturation

increases from the center to the edge.

Intensity is the relative lightness or darkness of the color, usually
measured as a percentage from 0% (black) to 100% (white).

The HLSmodel is very similar to the HSl color model. The main
difference between them is the calculation used to produce

the brightness value. In the HLS model, a pixel's brightness ( L) is
derived from its three (R, G and B) color values. That is, a pixel's
brightness (L) is determined by the minimum and maximum

values of its three -color values.
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The values beside the slider bar show the color changes in various color
channels.

1 The RGBchannel values can range from -100 to +100. The Default value s

are 0.

1 The CMYK channel values, they can range from -100 to +100. The Default

values are 0.

1 Inthe HSIchannel, the H value canrange from -180 to 180, the Svalue
can range from -275to 275, and the | value can range from -442 to 442.

The Default value are 0.

1 Inthe HLSchannel values, the H value can range from -180to 180, the L
value can range from  -100 to 100, and the Svalue can range from -100 to

100. The Default values are 0.

Hight Light/Midtone/Shadow

HL

Select the Image>Adjust > H MS AdbAmand to adjustthe ~ HL (Highlight), M

(Midtone), and S (Shadow) parts of the image.

Each part's value ranges from  -100 to 100. This comma nd is only available for 24-

bit true color image.

Sometimes you may desire more precise Curve
control, or more unusual, nonlinear

effec ts. The Curves tool in MallincamSky
provides more arbitrary remapping of

the color channels; it is the color -
correction tool of choice among many
print and photographic professionals.

Using Curves, the input -output mapping
of color channels can be defined by an

arbitrary cubic spline or can be drawn /
freehand. This flexibility provides extreme lcrid [ mmm v 4
generality .

Reset
Apply
0K

Cancel

It is worth the effort to review how color curves work in such graphics programs

such as Photoshop (tons of information about curves on the internet).
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Select the Image>Adjust>Filter Color H
command to filter out a special color Select Color

channel from a color image. Check Calor

either Red, Green, or Blue color to @) Red

filter.
Cancel

[_)Green
For Example, if Red color is checked,
then only information about the Red () Blue
channel will be discarded. The Green
and Blue information will remain

there.

Select the Image>Adjust>Filter Color n
command to retain  a special color Select Color

channel from a color image. Check Color

either Red, Green , or Blue color to

i (® Red
filter.

Cancel

() Green
For Example, if Red color is checked,
then only information about the Red () Blue
channel will be retained. The Green
and Blue information will be

discarded .

=

Select the Image>Adjust>Invert command to reverse the pixel values of th e
ac tive image .

—

This control looks for the most Edge Presenving Smooth
homogeneous neighborhood area around F=

each point in a picture, and then gives Oz @ e

each point the average gray level of the
selected neighborhood area. It removes
noise in a flat region without blurring sharp
edges, nor destroying the details of the con
boundary of a region. This smoothing also

has the ability to sharpen blurred edges.

Spatial Sigma: 60

Range Sigma: 0

Choose either a Recursive or the Normalized Convolution . By adjusting the
Spatial Sigma (like the domain) and the Range Sigma , you can affect how many
pixels the algorithm uses when applying the smoothing.
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=

Thisfilter works by Detail Enhance
identifying sharp edge
boundaries in the image, Spatial Sigma: o

such as the edge
between a subject and a
background of a
contrasting color and
increasing the image

contrast in the area
immediately around the
edge. This has the effect
of creating subtle br ight and dark highlights on either side of any edges in the
image, called overshoot and undershoot, leading the edge to look more
defined when viewed from a typical vi ewing distance.

Range Sigma: 40

Cancel

Choose either a Recursive or the Normalized Convolution . By adjusting the
Spatial Sigma (like the domain) and the Range Sigma , you can affect how many
pixels the algorithm uses when applying the smoothing.

B Rotate Rotate g

This control allows you to rotate and or flip your image 2080
across an axis. LR
ZT0(CW)
Your options include: Arbitary.
U Rotate the image 90 degrees Clockwise (CW) dk | Flip Horizontal
U Rotate the image 180 degrees Clockwise (CW) = | Flip Vertical
U Rotate the image 270 degrees Clockwise (CW)
U Rotate the image an Arbitrary amount
To Rotate the image a specified
mount (in r in hosen
E— a. ou. t (in deg ges ) ina chose
ange direction (clockwise or counter
S— 0 o clockwise ), Left-Click on the Arbitrary
®cw control . When this option is selected,
Ocaw the Image Rotate Window  will popup,
— cinear v where you can enter in the required
values. You also h ave two redrawing

algorithm choice for it to use when
rotating the image ( Bilinear or
Bicubic ). Bicubic seems to be better
for images, but it is your choice that
counts.

SkyRaider DS2.3 PLUS User Manual Page 79


https://en.wikipedia.org/wiki/Overshoot_(signal)

SkyRaider DS2.3 PLUS User Manual July 14, 2018

Ak Fiprerzental  Thig control also allows you to flip your image  Horizontally or Vertically .

= | Flip Vertical

Flip Horizontal reverses the image in the application area so that the top right
corner of the original image is now the top left, and the top left corner of the
original image is now the top right corner.

Flip Vertical reverses the image in the application ar ea so that the top right
corner of the original image is now the bottom right corner, and the top left
corner of the original image is now the bottom left corner.

msp crop B

Choose the Image>Crop command to remove the portions of an image that
does not want so that the focus is on the part of the image that is left.

First select Edit>Image S elect (the mouse cursor will change into cross hairs) from
the Top Menu Line . Next use the Left-Click Hold and Drag technique to draw a

rectangle around the portion of the image you would like to keep. Finally select
Image>Crop and your image window will now only contain the portion of the
original image that was insidethe | ma g e SsRectaogte

{ Note ) Whenyoucreate a n Image Select R ectangle , you can Left-Click Hold and Drag
the rectangle around your full image to move itto a differentlocation

v You can also resize the Image Select Rectangle by grabbing one of the little
Note boxes around the recta  ngle and dragging the mouse to increase, decrease, or
change dimensions of the rectangle.
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Scal e Scale...

Selectthe | mage>Scal e Scale Image

command to change the

image to a specified size. This Width c40 E—

process actually changes

spatial resolution by adding Height 430 .

(replicating) or removing -

(decimating) pixels to achieve Constrain Proportions

the specified dimensions. Cancel
Scale method Bicubic b

Width and Height: When choosing the Image Scale command; the dialog

box displays the dimensions of the original image in pixels.
The Width and the Height can be set on the new image
by adding or removing pixels. If
checked, the Width and Height will stay proportionate to
each other. If the Constrain Proportions is unchecked, the
Width and the Height can be setindependently, but this
will distort the image.

Constrain Proportions is

Reset: Resetsthe image 0 Width and Height to the original

settings.

Constrain Proportions : To maintain the current proportions

automatically updates the
and vice versa. Otherwise,

Proportions button.

of pixel Width and
Height, check Constrain Proportions. This option

Scale method: There are 2 options for the algorithm that the
method uses to resize the image . They are: Bilinear, and

Bicubic . The default scaling method

Once you have selected your parameters,

Image Scale final.

Width as the Height is modified,
uncheck the Constrain

Scale

isBilinear.

Left-Click on OK to make the new
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Histogram s Histogram... Shift+H

A Histogram illustrates how Histogram
pixels in an image are

distributed by graphing the
number of pixels at each
color intensity level. The
Histogram shows detail in
the shadows (shown in the
left part of the histogram),
mid -tones (shown in the
middle), and highlights
(shown in the right part).

Channel Luminosity W

A
[

Level: Pixels: 307200

A Histogram can help you Count:
determine whether an Percentile:
image has enough d etail to

make a good correction.

A histogram is a mathematical graph that shows you the current tonal range of
an image . This way you can evaluate it and, if n  ecessary, correct it.

Tonal range refers to the range of brightness levels in the image. A histogram
shows us how much of the image is currently pure black, how much is currently
pure white, and how much of it falls somewhere in between

Itisvery importantt o no te that even though we're talking about brightness
levels, we're not just talking about blac  k and white (grayscale) images, but
Histograms wo rk equally well, and are justas important, with full color images

This ishecause, even though we don't always think of color as being anything
but color; yet every color in your image has its own brightness level.

Orange , for example, are typically very light; while blues and reds are much
darker. These differences in bright ness values mean that color can have a huge
impact on the tonal range of your image.

Do a Google Search on  How to Read and Understand Image Histograms in
Photoshop to find out more information on how to use Histograms to improve
your images.

Choosethe | mage >Hi st ogmnmaandkoddofenthe  Histogram Window .
Depending on the i mage0sR@and B, or Lumondsdy, towietwo o s e
a composite Histogram  of all the channels.

If the image is RGB true color , choose Luminosity to display a Histogram
repr esenting the luminance or intensity values of the composite channel.
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If the image is RGB true color , choose R, G and Bto display a composite
Histogram of the individual color channels in color.

Histogram x| Histogram x|

—Channel Lumrinasity —— —Channel Fed b

F

lerwal: picel: 352300 lemwal: pizels: 352500

COUrc: COUMEC:

Percentie: Peticentle:
Histogram x| Histogram x|
~charrel [ - ~charrel —— [ -

| —
lerwal: pixek: 352800 lereml: pizel:  3EIE00

COUME: COUc:

Percentie: Peticentle:

Do one of the following:

U To view information about a specific pixel value, place the mouse pointer
in the Histogram.
0 To view information about a range of values, click down the Left-Click

hold and Drag the mouse in to the Histogram to highlight the range

The Histogram Window displays the following statistical information below the

Histogram:

Pixels: Represents the total number of pixels used to calculate the
Histogram.

Level: Displays the intensity level of the area underneath the pointer.

Count: Shows the total number  of pixels corresponding to the intensity level

underneath the pointer.

Percentile:  Displays the cumulative number of pixels at or below the level
underneath the pointer. This value is  expressed as a percentage of

all of the pixels in the image, from 0%  at the far left to 100% at the
far right.

The Histogram from Image>Histogram (still images) provides different information
Note about the video/im age windowthan the Si deBar 6s (Hvewdem gr am

capture) .
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Process

MallincamSky provides some very advance image processing tools. You can

apply these tools to your captured image totweak the final output . It would take
a novel to explain each of these standard graphical enhancement tools. So, |
will leave it up to you to Google Search the enhancement type to see if it is

something you could use.

Youcanusethe Si deBar 6s

previous state.

U n dorév&teadyaorréca bon back to a

fay Stitch... S Adaptive Wiener Filter
Cencise b e— Bilateral Filter
Sharpen - Spe— Mon Local Means...
Color Toning 3

UnSharp Mask...

Laplacian Sharpen

Image Stacking...

Gamma...

Histegram Equalization...

Shift+0

>

Local Color Correction...

AMSR

Stitch: See Stitch section later in the manual

You can find Enhancement Filters inside the Process command to sharpen your

image.
Filters - Filters
Image Enhance | Edge Enhance | Morphological | Kernel [ Image Enhance | Edge Enhance | Morphological | Kernel
Filter Sample Filters Sample
~sh (®) Sobel
(®) Low P s ~
e ow Pass - arpness (_)Roberts
() High Pass () Flatten O sculpt
() Gauss (2 Median O Laplace
() High Gauss (O rank O variance
() Equalization ) Horizontal
(O Vertical
Option . Options
®3x3
J5x5 Passes | 1 -
Strength | 1 B
1 Tx7 =
Corcel | [ oot N
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|1rnageEr|‘\ancE|EdgeErhance‘M°fPh°I°giG| Kernel |1mageEri'\anoe|EdgeErhanoE|Mor;hok>gd|Ker"E||

Filters Sample Filter type

(@) Erode () Gradient (®) Convolution (") Morphalogical

() Dilate (") Distance Kernels

() Open () Thinning higauss 5x5
higauss 7x7

(7) Close (7) Watershed higauss 9x3

o i

ipass 5x5

Ove = .
hnrzedne 2v3

Options

(®)2 % 2 Square ()3x 3Cross () 11x 11 Cirde Option

1 La]
(3% 1Row (5% 5 Circle Passes Fasses H
() 1% 3 Colomn ()7x7cCirde =
Undo ok || cancl | [ apay | Undo ok || cencel || Apoly |

You can modify the color effectiveness range with the Range control to color
sharpen your image.

5159 2| Update
16211-

8105—

O
Q

You can modify the image  the pixel/no pixel count with the Binary control

SkyRaider DS2.3 PLUS User Manual Page 85



SkyRaider DS2.3 PLUS User Manual July 14, 2018

You can examine the image asa 3  -D color contour map  with the 3-D setup
control

3-D Setup u

Position Solid Image Background Color

Color Table

v

You can apply the Pseudo Color application tools to turn a Black and White
image into color tones.

Pseudo Color n

Color Table

. I N .

QK Cancel
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Image Stacking

Image Stacking control will allow you to select a saved video file, then it will do
an elementary stacking process on the file.

In the Image Stacking process, MallincamSky takes the first frame as the
reference image, this means the first frame is very important and should be
assure the first frame to be the right image scene and the subsequent frames
have a greater overlap region with the first frame.

The stacked image signal to noise ratiois  greatly improved. T he stacked image
may have had some black edges, this is be cause the images in the video has
moved and i n the stacking process, MallincamSky will added black to the
image area that has no correspondi ng pixel in the reference image

This Image Stacking process will not align the video images, so may be better
suited for Deep Sky than for planets.

Left-Click on the control and  MallincamSky will open up a Dialog Window .

& Open
(.. + 4 [l Desktop v O Search Desktop »
Organize « New folder Q‘:: + 0O @
~ PEF 1012 bytes ~
[ Favorites
mars
B Desktop m 00:01:25
4. Downloads 374 MB
e
%# Dropbox mec_3.6.6_setup-20140
% iCloud Photos 3 Shortcut
I Shertcut

| Recent places
MDM-2015-06-05 - Sk
Shortcut

#& OneDrive all .40 KB
Astronomy pics .
. Micro-ex - Shortcut
C++ e books ( Shorteut
Cassie Pictures el 895 bytes
Chris's Mallincan = MYT Maunt - Shorter
Documents l Shortcut
dome constructii L 304 bytes
G50 manuals Planetary Imaging - 2R
. . q- Shorteut L] g =

Mallincam Public - s nnien v _

£ >

Mo Vs Tuhe Vie ¥

File name: mars v | |Video Files v

Cancel
Using the Open Dialog Window move to the directory and Left-Click on the File
you would like to apply the Stacking process to , then Left-Click on Open .

)\ MallincamSky support s the following video formats for the  Image Stacking
v /" process: wmv asf avi mp4 mdv 3gp 392 3gp2 3gpp mov mkv

fvy rm and rmvb.
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MallincamSky will Open an Image Stacking Progress Bar to inform you of the
process.

Image Stacking

Cancel

Once completed, the stacked image will appear in the Video/Image window.
You can now apply other processing techniques to this image which has a large
signal to noise ratio.

SkyRaider DS2.3 PLUS User Manual Page 88



SkyRaider DS2.3 PLUS User Manual July 14, 2018
Z>Z> Options Window About

ﬁ Preferences... Shift+P

The Options Menu provides 7 Tabs in the Preference Window . They are : Record ,
Batch record , Auto Capture , File, Grids, Video , and Misc.

{Record | The Options/Preference/Record  tab will allow you to set the location, File Format,
- File Prefix, File Type, duration or Frame Limit for the Video recording of the current
SkyRaider camera.

Preferences X
R 3 ] Directory:

Ecor | Base: I C:\Users\burns_000\Documents\MALLINCAMSKY (G I
Batch Record sub: Date(YYYYMMDD)\Target v
Auto Capture File:

Name Format: ' nnnn (sequence) S
6

= File Prefix: |
Target File type: SER v
Grids [C]Show the rename dialog
Video

Sample: [ C:\Users\purns_000\Documents\MALLINCAMSKY\20 18051
Camera Sidebar AR
Limit
Metadata [] Time Limit (Second(s)): £
3 [CFrame Limit: 1000 =
Misc

Cancel Apply

:> Directory:

The file Directory can be select by Left- Clicking the Browse button (é ).

‘::) File:

The File Name ; This can be a combination of Name of Format , File Prefix, and File
Type (avi or ser format) as shown in the Sample.

E= Limit:

You can either choose to capture a specific number of seconds  (from 0 seconds
to 36,000 seconds) or a specific number of frames  (from 1 frame to 1,000,000
frames ). Just Check the box under limit and enter the required amount. If none is
checked, MallincamSky will record until you Stop the recording by Clicking on
the Red Stop Recording button on the Left of the Screen.
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The Options-> Pr e f e r exBatehReécord tab will allow you to set the number

of Video recordings in the batch, plus the time interval between each separate

recording.

Preferences

Record

Batch Record
Auto Capture
File

Target

Grids

Video

Misc

Number of videos: 10| =
Time inteval (Second(s)): 5 o

Clicking on OK accepts the settings.

The Options-> Pr e f e r e>Aate Gapture tab will allow you to set the location,
file format, type, interval and number or required images for the Auto Capture

(F7) function of MallincamSky.

Record

Batch Record
File

Target

Grids

Video

Misc

Directory:

Base: | C:\Users\burns_000\Desktop\SkyRaider images @W
Sub: Date(YYYYMMDD)\Target v
File:

Mame Format: yymmddHHMMSS i
File Prefix: l I
File type: png (PNG) v

Sample: I C:\UJsers'\burns_000\Desktop\SkyRaider images\20 1607[]
Capture Mode

(O Capture every frame

(® Time slot(second) 6 2

Total Images 100 o

OK Cancel Apply
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E> Directory:

The file Directory can be select by Left- Clicking the Browse button (€ ). You can
also set a subfolder as a specific name such as the Target name.

LJ.> File:

The File Name ; This can be a combination of  Name of Format , File Prefix, and File
Type as shown in the Sample. The File Type can be bmp, png, jpg, tiff or fits.

I:> Capture every frame:

You can either choose capture every frame or select a Time slot. If Capture
every frame is chosen, then  MallincamSky will capture the number of images
indicated by the  Total Images count ( do not leave unchecked ).

|:> Time Slot:

ThisTime slot (in Second s from 2sto 3600s) is the time that MallincamSky waits
before capturing another image ( 5s would indicate waiting another 5 seconds
before capturing another image)

:> Total Images:

Checking Total Images will enable its edit box. You can enter the Total Images
(from 1 to 9999) to be captured. MallincamSky will stop the Time-lapse capture
process automatically when the Total Images are reached.

If Total Images isunchecked , MallincamSky will capture the images continuously
until you choose the Capture>Stop Auto capture command again to stop the
Time-Lapse capture .

Left-Click OKto begin the Time -lapse capture, or Cancel to cancelthe Start
Time-Lapse (Auto Qammandr e) AAA

C> Clicking on the OK Button accepts the capturing settings . To active the
Capturing process use Capture ->Auto Capture (F7).

After the Time -lapse capture is started, the Captur e>Start Auto Capture A A Aenu
will be changed to the Capture>Stop Auto capture  menu. Choosing this
command will stop the Time -lapse capture.

to save the captu red image. For example, when choosing the jpg format, you
can set the parameters of  Option to adjust its compression quality or encoding
method. Please check the Fi | e >Save AsdoAnoke detais u

\ There are a variety ofimage format savailable (they are bmp, jpg , png, and tif)
_ Note
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One can check a
for the specified

Fle Extension

file Format

and its Abbr . (abbreviation), to

determine whether
be displayed in the
window or not

or not it will
Browse

(The checked

Format can be displayed in the

Browse window).
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Extension

bmp

dib

rle

pg

jpeg

jpe

jif

prg
tif
tff
gif
pox

toa

Format

Windows Bitmap
Windows Bitmap
Windows Bitmap

JPEG

JPEG

JPEG

JPEG

JPEG

Partable MNetwork Graphics
Tag Image File Format
Tag Image File Format
CompuServe GIF

PCX

Targa

Browse 2

1 [&] [ (=] [&] [&] [&] (4] [&] [&] [&] (=] [&] [&] [&]

The Target Tab allows you to label the target that you are currently shoot
10 solar system objects are set as the defaults, but you may change the names
of the objects, add new objects, export or import list from others from this Tab.

The target list appears in the drop down list

ing. The

available on the Top Line icons.

g N
e ™ W |MST B e
N~
Preferences >
Record Index MName Add...
1 Sun
Batch Record 2 Moon Remove
A c 3 Mercury
uto Capture a Venus Up
File 5 Mar.s
[ Jupiter Down
3 Uranus Import...
Grids 9 Meptune
10 Pluto Export...
Video
Misc
Corcdl |y
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The Grids Tab allows you to determine if you would like a Grid displayed, and if
so how should it be draw. Grids can also be used to define the color of the

Reticle that can be drawn over the image.

Grid Style: The Grid Style can be No Grid , Auto Grid or Manual Grid .
Defaultis No Grid .

Grid Line Style:  The Line Style for the grid can be Solid, Dash, Dot or DashDot .
The Default is Solid.

Grid Line Color:  The color of the grid line.

The Default color is Red (255,0, 0).

Reticle Color: The color of the Reticle . The Default color is Red (255,0, 0)

You can overlay the
Date and Time on the
Video Window (With a
location and color of
your choice). You can
also have MallincamSky
display the Clarity
Factor (can assistin
focusing) onthe image.
These overlays are
updated in Real -time.

For Example:

Position:

Font Size:

Date Time
Type:

Colaor;

Clarity Factor
[ ]show

Colaor;

The settings on the Right will overlay the

video stream with

Will produce the July 7, 2015 16:06:05

overlay in the top "
left corner.

4995

-

SkyRaider DS2.3 PLUS User Manual

Right Bottom W Backaground: Transparent W
Larger W Font Weight: | Bold W
Mone W
[] Defauit
[] Defauit
Position: Left Top v Background: Transparent w
Font Size: Larger w FontWeight: | Bold v
Date Time
Type: Long Date Format (Sample: July 7, 2015 16:03:48) W
Colors I

Clarity Factor
Shaw

Calor: v
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The Camera Sidebar allows
you to choose what options
you would like displayed on
the left side of the
MallincamSky Control Tab
Just you the check boxes to
select what you would like to
see or, uncheck the box to
hide that control from the
Sidebar. This allows you to
custom ize the MallincamSky
window to your liking.

This control allows you to
determine what metadata is
embedded inside the  FITS
and EXIFfiles when they are
saved. File views that read
FITSor EXIFimages can then
display details about how
that image was taken,
equipment and telescope
used.

The Misc page is mainly used
for the ¢ ontrol of the
MallincamSky & User
Interface . It mainly includes:

1. MallincamSky & special file
format warning

information .

Sidebars.

User Interface Style;
Language

Graphics accelerator
Privacy.

L

Just Left-Click in a checkbox

July 14, 2018

Misc

Preferences x
Record Show or hide control in the camera sidebar: Defaults
Batch Record b HPY

i
Aute Capture /|
[w]Pixel Format
. [ Color Balance
File []Color Adjustment
[“]Power Frequency (Anti-flicker)
Target [/]Frame Rate
[Bitrate (Mbps)
Grids [v]ColorfGray
[IFlip
[Rotate
Video []5ampling
[w]rROL
Camera Sidebar [|Digital Binning
[|Histogram
Metadata [|Dark Field Correction
[|Flat Field Correction
Misc []Black Level ©
Cancel Anply
Preferences X

Record FITS EXIF Enable  Value De ™

Batch R d E
ateh Recor EXPOSLRE [Auto]

Auto Capture TIME il

FOCALLEN foc

File CCD-TEMP [Auta] aci

SET-TEMP [Auto] ser
Torget OBIECT [Auto]
Grids XPIXSZ [Auto] phr
YPINSZ [Auto] ph

Video YBINNING [Auta] bin

wETh T ~ 7 el him

Carnera Sidebar 3 24

This property sheet is used to set the property values of different file formats, induding FITS files and EXIF
files {including jpa, pna, tiff, etc). Blank item in EXIF column means EXIF file doesn't suppart this information,
which is the same as the FITS column. [Auto] in value column means the software will fil the information
automatically. For the other items that value column is not [Auto], you can double dick the items and set the

value,

Cancel Apply

Show the splash window on startup

Prevent screensaver when video preview [ capture

il sidebars

Automatically activate the camera sidebar when starting the camera
Automatically activate the folders sidebar when opening the browse window
Automatically show the browse window when double dicking the folders
Automatically activate the camera sidebar when startup

FH ur style

(®) Obsidian Black

Agqua
() Silver

() Luna Blue

() Windows

() Windows 7

() visual Studio 2008

() visual Studio 2005
() Office 2003

() Office Xp

to choose your required Option.
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Window
) ) [8] | Activate Video Window F6
The menu control  will close all open windows
(Tabs), and can reset the lays back to its default Clase I
Settings. Reset Window Layout
£35  Windows...
| (&) | Activate Video Window F6

Activate Video Window
Ensures that the real time video window is what is currently displayed in the video
window.

Close All Close All

Selecting the Closes All command will close all of the pictures opened or
captured inside Mal | i n c afmf®d& i ydshave made any modifications to

the pictures or if you have captured some pictures from the camera, choosing
the Close All will let you finish the saving operatio  ns quickly.

Save Files “

Flle has been modfied. Do you want to save changes?

Yag Mo Cancel

Yes to All No to All Batch Save

The Close All will actually close down the live Video Stream window. You can
now use the File>Open Video to view a saved video. Left-Click on camera will
again open the Video Stream window.

Reset Window Layout Reset Window Layout

Choosing this command will reset the Mallincam Sky window layout to the
original one. The reset will be effective after restart.

MALLINCAMSKY —“
| b The window layout will be reset after restart MALLINCAMSKY.
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Wi nd o w s Windows..

Choosingthe Wi ndows > Wi n dantwob WilAopen a dialog box that lets you
manage the currently opened windows.

The dialog allows you to manage large lists of open windows by assigning them
into groups. Let us say you have eight windows open but wantto close four of
them scattered through the list.

1. Choosethe Wi ndows > Wi n ¢dantwos.A A A
2. Select the windows you wantto  close. Hold Ctrl or Shift key to select more
than one at atime. Here, 4 windows are selected.

Windows “

Activate

Selectwindow:

= hoot*
0K

nn

Em‘ Save
= D005* )

Close Windowl(s
= 0005 &
= Doo7

nEnE

= Video [Integrated Webcam]

3. Click Close Window(s) button, those four selected windows will be closed,
leaving the other files or  captures available for editing.

You can use this command  to switch to a required  window on a list by hitting
Activate .

About
This control will pop - About MALLINCAMSKY X
up a window that
informs you of the MALLINCAMSKY oK
version number and Copyright (C) 2003 - 2018
built date of this Version: x64, 3.7.11762.20180428
version of : .
MallincamSky Compatible: Windows 7/8/10
Built: Apr 28 2018 11:17:56
Left-Click on OK to N
Close http://mallincam.com
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MallincamSky Tool bar

g ™ Light Frame [ G |2

open =

The Open Image command is used to open an existing image file. This command
can also be used to preview an image in small size, or to view its statistics and
information without actually opening the image itself. You can use this

command to quickly locate a particular image. MallincamSky supports and can
open avariety of image formats. These are identified in the Files of type list box.

MallincamSky can open more than one image simultaneously by:

U Ctrl + Left Mouse Click on each required f ile then Left-Click on Open
U Shift + Left Mouse Click method to highlight the files to be opened, then
Left-Click on Open

When an image is opened, MallincamSky places it into a new image window. It
then becomes the active image.

MallincamSky maintains, at the File>Recent Files submenu, a list of the last
opened files.

[} Open E

Look in: | Bl Desktop v @ Ir s [+
| e
M= 4| 144kB A
ey
e Angular AP
Recent places . Shartcut
r

’T‘ r 883 bytes

Astronomy Technology

| *" Magazine
Deskt \[_ 9
i aﬁ Shortcut
) p—| Capture
._|:\=J - PNG irmage
Libraries 94.0KB
s Celestron Motes - Shortcut
[ =
Lfk ! = Shortcut
This PC = 958 bytes
a oygnus
(&; JPEG image
528 KB v
Metwork
File name: cygnus W Open
Files of type: All supported formats W Cancel

Windows Bitmap {*bmp:” dib;* e}

Image InflJPEG (*jpa;*ipea;”jpe;” i~ fif)

.. |Portable Network Graphics *pnag)
[V preview Tag Image File Format (* tif; tiff)
. |CompuServe GIF {".gif)
Current Filed poy [*pex)
= Targa ("tga)

gllE== Photoshop {* psd)
lcon {*ico)
Enhanced Windows Metafile (*.emf)
Windows Metafile (" wmf)
Width{JBIG *jbg)
Wireless Bitmap (".wbmp)
JPEG 2000 Standard (" jp2)
JPEG 2000 Codestream (*j2k

Al Fies ()
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Save [H

The Save Icon allows you to save an image onto your computer. The command
immediately storesthe current window image to its file (the filename is listed on
the window's title bar) while leaving the image still active in its window.

If the image is untitled or titled with a digit, MallincamSky will issue the File>Save

As dialog automatically. T h e d e fSaveadstypeddwi | | be oWindow Bitmap

(*.bmp, *. dib,*. rle)éo.

The Save Icon can be used to save the most recent changes to disk. It is often
performed as a precautionary measure during lengthy or involved processes to
reduce the amount of reprocessing that might be required in the event of a

system failure or operational error.

When an image is closed and not to save its changes is chosen, MallincamSky
discards all changes made since the last Save operation.

The Save Icon always saves the contents of the entire window, even if there is an

AOI (Area of Interest) defined on it;

The Save Icon can be usedto save a  Snhap Shot to the default File folder of an
active Video Stream (it will ask you for a File Name ).

Browse [

The Browse Icon from the MallincamSky Tool Bar is used to browse images under
the specified directory inthe  Folders Sidebar .

This command is identical to hitting the Fol der atshe Botom of the screen.
N\

Folders 4 Undo/Redo
SN—

To return back to the Camera Bar , just Click onthe Camera Tab located at the
bottom of the screen.

‘ ] Camera Folders Y Undo/Redo
—

The Browse Window resembles the Windows Explorer . Left-Clicking on the + will
expand a folder so that you can examine its contents.

You can Right-Click on a Folder (or file) and the actual Windows controls will pop
as in Windows Explorer .
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As you get deeper intothe  Browse Window , you can Back -Out or Move Deeper
into the F ile Folders via the Green Left or Right Arrow in the Browse Window .

n The Blue Right Arrow wi | | take you t oRogtDitectorycecomput er ds

Left-Double Clicking ona Folder will openupa Window Tab in the Video Window
(this Window will be labeled Browse). This Bb will display all of the graphic files
inside that Folder. If you Left-Double Click ona Graphics File inside the Video
Window , it will open up that Graphics File inanew Tab inthe Video Window .

—
4 i Video [SkyRaiderGuiderc] /°  Browse tst.bmp

Jh 0066

K3CCD_0002.bmp  K3CCD_0003.bmp  K3CCD_0004.bmp  Mars 2005-11-04... Mars 2005-11-04... Mars 2005-11-04... Mars 2005-11-04... Mars 2005-11-04...  Mars 2005-11-04...

You can close the Tab in the Video Window by Right-Clicking onthe Tabds Ti tl e
(Browse), then choosing Close.

Close All But This

= Mew Horizontal Tab Group
[T | Mew Vertical Tab Group

%> Thumbnail [}

This icon creates an image window that contains snapshots of you r current
sessions images. You need only click on that image to have it display its contents
in its own Window.

> Taget [ENEE: 1
- Sun

This icon allows you to give a name to the current Target that you mzfc’ln}r

are imaging. You can add or change names in the Options - Venus

>Pr ef er exTargesTab. The Target name can automatically Mars

be used as a suffix for a file folder name when saving images or piter

video captures. Uranus
Meptune
Pluto
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Light Frame [

Bias Frame
Dark Frame
Flat Frame
Tricolor Image

image Type

Thisicon allows you to designate the type of image you are
saving. This is only for your reference. Just select an image type
from the drop -down list.

Auto Capture

Thisicon activates the  Auto Capture routine in MallincamSky.

You must have previously chosen the  File location , File Type, /Number of
required images, and the  Time Interval between each captured image from the
Options-> Pr e f er exAute €apture Tab (see Options for more information).

The Auto Capture Icon will remain highlighted until the capture process is
completed. You can  Abort the capture process at any time by again Clicking
on the Auto Capture icon.

MallincamSky will indicate the status of the Auto Capture process on the lower
left of the MallincamSky  window.

Auto Capture: 1/4

Batch Record -

Thisicon activates the  Batch Record routine in MallincamSky.

You must have previously chosen the  File location , File Type, /Number of
required Videos , and the Time Interval between each captured video from the
Options-> Pr e f er exBatehsRé&cord Tab (see Options for more information).

The Batch Record Icon will remain highlighted until the capture process is
completed. You can  Abort the capture process at any time by again Clicking
on the Batch Record icon.

MallincamSky will indicate the status of the Batch Record process on the lower
left of the MallincamSky  window.

Batch Record: 1/2: Time=04/10: Frame=77: File=507.6M; Free=781.0G

Pause Video Capture n

Thisicon Pauses the Batch Record routine in MallincamSky. If will highlight when
you are able to pause a video capture.
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This icon will allow you to open up and  view ei ther the default Record orthe
default Image folder. This way you can examine the results of the recording.

July 14, 2018

Open Video Folder

10%
20%
25%
33%
50%
B7%
75%

The Zoom Icon allows you to Zoom -In or Zoom -Out while viewing
a Video/image window. The Drop  -Down list will off you the zoom
options. Just highlight the zoom option with your mouse and

release the mouse button.

You can change the ~ Zoom by rolling your Mouse Wheel , if your
fo
mouse has one. 200%
300%
400%
Fit to Width
Fit to Height
Fit to Window

1

Image Select

You can selecta Region of Interest on your Image Tab (live or static) by using the
Left-Click Hold and Drag technique. Once selected then you can Copy (Ctrl+C)
the selected region and then Paste it into another software program.

Once a Region of Interest Rectangle
grab one of its handles and  resize it.

is on the screen, you can drag it around, or

Left-Clicking on the Image Select Icon
Rectangle from the screen.

again will remove the Region of Interest

Track ﬂ

If the video/image's actual size is larger than the video/image Window
control will allow you to position the actual video/image within in the
video/image Window . This control is activated automatically when necessary.

, then this

Its function is similar to the scroll bars. It is an alternative to using the arrows on the
scroll bars for positioning the  video/image  within the window. Position the mouse
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(make sure to choose a location outside a Region of Interest rectangle. You may
need to close the ROl rectangle if necessary) on the actual video/image

Left-Click and Hold (the Open Hand will change toa Closed Hand ). Now drag
the image around inside the  video/image Window

If the video/image sizeis smaller than the vide o/image Window size, then the
track operation will be disabled.

Histogram n

This icon will display a real -time Histogram (for information purposes) beneath the
Video window being displayed. Clicking on the icon again will remove the
Histogram .

The icon has a pull-down tab where you can choose to display the real -time
Histogram in either a Linear or a Logarithmic scale. Clicking beside the scale
name will immediately make the change in the Histogram .

Linear

v || Logarithmic

Reticle -

MallincamSky provides four Reticle s (or cross-hairs) to
aid in aligning your telescope to a star (or another
stellar object).

Left-Click on a Reticle Icon to activate it and Left-
Click againto De-Activate .

You can Left-Click and Drag the location of the Reticle around the screen to
center it on an object of interest.

The. Reticle -lcon will automatically re -center the Reticle on your image.
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Preferences

s | o You can change the  color of the
Fi I : Reticle via the Option>Preference s
- in= Sayle! Dt b . .
- e I control in the Top Menu Line .
Cuisar
Vides Rutcubs
tecsr N -

Misc

[ | Default

EEEEEEN

EEE BN

ST4 Test -

If your SkyRaider camera (such as the SkyRaiderDS2.3) has a ST4port, then it can
be used to AutoGuide your telescope mount.

This control is used to check if the camera can correctly communicate with the
Telescope Mount.

Connectthe ST4 cable provided with the  SkyRaider Camera to the ST4 Porton
your Telescope Mount . Turn on the Telescope Mount to ensure that it is ready to
be tested.

Left-Click on this control and the  ST4 Popup Window will appear.

sT4 H

o] ©
©|= = ©
©

The ST4Window will contain 4 Green Arrow keys that when pressed will send a
specific direction command thru the ST4 cable. Press each Green Arrow and
note if the Telescope Mount moves in a specific direction.
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Due to the various orientations of the =~ SkyRaider Camera once inserted inside the
telescope, the Green Directions Arrows  will not necessarily matc h the direction of
Mount mov e ment . D o n &guiding software ; willlaltdmatically orient itself
with the movements.

You can abort the movement by Left-Clicking on the Red Stop button i nthe ST4
Popup Window .

The number box located in the middle of the 4 Green direction Buttons can be
increase or decrease to affect the distance the Telescope Mount moves when a
Green Direction Button is pressed. You can directly enter a number into the

number box , or Left-Click onthe up and down arrows to scroll up or down the
value in the number box .

Attempt to orientate the ~ SkyRaider Camera in the eye piece holder of the
telescope in such a manner as to match the Green Directions Buttons movement
of the stars in the video display.

Advance/Reverse  [BfE]

These icons allow you to advance or reverse the current frame when viewing a
Video in the ser format.

Recall: to load a video for examination and viewing first close down the live
camera window (this stops the camera). Then choose File->Open Video and
select the ser format video to view. The icons will now become active. You can
now restart the Mallincam camera if required.

Stitch

When the Video W indow is active, choosing the Stitch Icon will invoke the video
Stitch dialog window as below:
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Stitch n

Snap
Reset

Snap: 4

Next = Finish Cancel

The purpose on this control is to stich (glue) together images to create a
panoramic view (image) so plan ahead with this control; are you going to
create a horizontal panoramic image, or a vertical panoramic image.

U Have the camera viewing a specific location (or objec t), Now Left-Click
on the Snap button. This will place a snapshot in the viewing box.

U Move the telescope so that you have some overlap in the image and
Left-Click on the Snap button again.

U0 Repeat as needed.

U When you are completed taking the snaps, Left-Click on Next to bring up
the next Stich Window .
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Stitch =
Panorama Straighten: Harizontal W
Projection Type: Cylindrical W
Seam Finder: Graph Cut Color W
Exposure Compensation: Blocks Gain hd
Bundle Adjust: Ray adjust W
Defaults

< Back Finish Cancel

U Examine the options in this window and make the appropriate decisions
on how you would like  MallincamSky to Stich the snapped images
together (this is where the pre  -planning comes in handy). You wil | still be
experimenting with your decisions.

Panorama Straighten: The image stitching direction can be Horizontal ,
Vertical , or None.

Projection Type: For image pieces that have been taken from
the same location, stitched images can be
arranged using one of following projection
mappings: Plane, Cylindrical , Spherical ,
Fisheye, Stereographic , Mercator or Transverse
Merca tor.

Seam Finder: MallincamSky provides four Sean Finding
algorithms: None, Voronoi Diagram , Graph Cut
Color, or Graph Cut Color Grad

Exposure Compensation: This is used to minimize the exposure differences
between the stitched images. Compensation
algorithms available are:  None, Gain, and
Blocks Gain .

Bundle Adjust: This is the process of simultaneously refining the
3D coordinates that describe the geometry in
accounting for the relative motion of the
images. Two algorithms are available : Ray
Adjust and Reprojection Error .
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U Once completed, Left-Click on Next to bring up the final  Stich Window .

Stitch
Match Confidence: 65
Panorama Confidence: 100
Match Strength: 25
Blend Strength: 5
Defaults
< Back Finish Cancel
U Again, make some logical guesses with the numbers, and Left-Click on

the Finish button when decisions have been made.

MallincamSky will work thru the Snaps (and apply the choices you have made)
and will place the final result in an image window for your viewing pleasure.
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(@ MALLINCAMSKY — [m] X

i File Edit View Browse Setup Capture Image Process Options Window About

SkyRaiderGuiderm

Li
[4
. Y
0
©
(3
A\
vz
o
a
||
Q

You can try other  Stitching decision by having the Stitched imaged active in your
Video Window and Left Clicking on the Stitch Icon again. You will notice that

your original snapped image is available for you to play with and combine in

other ways.

Stitch >
Available Images Selected Images
moonl.PNG _ moonl.PMNG
moan 2.PHNG Add =+ moon 2.PMG
moaon 3.PMNG moon 3.PMG
moon 4.PNG moon 4.PMNG
Add all==
Remove
Clear

< Back Finish Cancel
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This icon opens up the preferences window. This icon is identical to the Main Tab
line Options->Pr ef er e.lBeecalxee inthe Options Tab .
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Preferences

Record

Batch Record
Auto Capture
File

Target

Grids

Video

Camera Sidebar
Metadata

Misc

Directory:

Base: [C:\Users\burns_OOO\Documents\MALLINCAMSKY Gy !
Sub: Date(YYYYMMDD)\Target v
File:

Name Format: | nnnn (sequence) sk
File Prefix: |

File type: SER 2

[[]show the rename dialog

Sample: I C:\Users\burns_000\Documents\MALLINCAMSKY\20 180 Sl!
Limit

[[] Time Limit (Second(s)): 60 =

[C1Frame Limit: 1000

Apply
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Once you have a connection to the SkyRaider
Camera, Yyour next task will be to adjust the controls
that make it possible to improve the image the
SkyRaider is capturing. These controls are located
on the Left SideBar Menu on MallincamSky .

The Controls all have drop -down arrows ; Left-
Clicking onthe Down-Arrow in the control heading
will expand that control. Some controls will also
display a coloured recta ngular box on the Video
Window to remind you that that control is in effect.
You will be able to collapse the control window by
Left-Clicking on the Up-Arrow on the control
heading.

[2! Camera List

Camera List

July 14, 2018

Controlling the SkyRaider

Camera

a Camera List

[ Capture & Resolution
© Bit Depth

®. Color Balance

® Color Adjustment

Frame Rate

& Color/Gray

4\ FHip

ZA Rotate

/" Sampling

1 rol

-1~ Digital Binning

! Histogram
Dark Field Correction

=) Flat Field Correction

Black Level

. " Conversion Gain

@ Live Stack

B8 Sharpen

¥ Misc

@ Parameters

The Camera List control | iststhe current SkyRaider camera s connected to the
computer . Left-Clicking on the camera name wil | start the camera video
window. You will see a tabbed frame (with SkyRaider Camera Name) appear in
the window after selecting the Camera from the list . If you are only using the
SkyRaiderDS2.3 Plus, then this is what you should see. Just Left-Click on
SkyRaiderDS2.3PLUSO activate the camera. You will see a Window open in the
Video Window, and you should hear the fan on the SkyraiderDS2.3 Plus start up.

I Camera List

SkyRaiderD52 3PLUS

You can only access one  SkyRaider Camera at a time.
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Capture and Resolution 8 Capture & Resolution

The Capture and Resolution Tab allows you to adjust the resolution (the current
SkyRaider DS2.3 Plus has a fixed resolution), modify the  Gain, and choose the
type of Exposure Mode that you require for the camera.

Resolution

Located at the top of this control is the Resolution 68 Capture & Resolution

Command. This command  allows you to adjust both - -
the display and capture resolution  of the SkyRaider @ = ’ B ’

Camera (each model of the  SkyRaider Camera will e
have its own resolution settings that will appear in th e |l

list). Once the resolution is set, this control will also - -
allow you to either take a snap shot of the image or
save a video record ing of what is currently being
displayed.

i i A Exposure Target: 120
Left-Click on the Drop-Down list on the Resolution: to - ==
see all the allowable resolutions available for your
SkyRaider. The SkyRaider DS2.3 Pluscurrently has only
one resolution 1920 x 1200. If other resolutions are
made available, you will have the ability to change ®

Tri s 7
them.

Exposure Time:

Exposure Time:

The Snap Shot resolution is automatically adjusted to
match the Live Resolution and will use the Format is

selected by you inthe  Format control . | sngle |

Snap

Left-Clicking on Snap will tell MallincamSky to display ina New Tabbed W indow
containing a snap shot of the image that  is currently being exposed by
SkyRaider Camera . The image will appear inthe  Video Display Window , with a
name which follows the naming convention  nnnn* (for example 0001*) .

Every time you Left-Click on Snap, another tabbed window with the name
number increased will appear in the Window . The image is only displayed in the
Video Window ; itisnot saved on your computer.

You can save the image (and thus rename it), by using the Save icon , or
File>Sa v e Amnmand from the Top Menu Line .
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Record
This command is only available when the Mallincam SkyRaider is in Video Mode .
See the Top Line Capture Tab for details on how to record video when in Trigger
Mode .

Prior to pressing this icon, you must use the Options->Pr e f e r eTabte s é
choose the location , name , format , and duration of the video.

Preferences X
5 3 Directory:
el ‘ Base: l C:\Users\burns_000\Desktop\SkyRaider images @ |

Batch Record Sub: Date(YYYYMMDD)\Target v
Auto Capture File:

Name Format: | nnnn (sequence) b
Hie File Prefix: l
Target File type: AVI v
Grids [[]show the rename dialog
Video T

Sample: [ C:\Users\burns_000'Desktop\SkyRaider images\2016070
Misc Limit

Time Limit (Second(s)): 10 =

[CIFrame Limit: 1000 2

Left-clicking on the Record Icon will tell MallincamSky to start recording a video
of what is currently being captured by the SkyRaider (you will now be able to
see the imag e being recorded asthe  Record B utton will activate the camera)

When the Mallincam SkyRaider is recording, the Icon will change to a Red STOP
Symbol. By Clicking on the Stop Icon , MallincamSky will terminate the Video
recording process.
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Gain

This control allows you to adjust the gain.  Gain will brighten up the image (but it
can also brighten up the artifacts). The higher the Gain value ; the shorter the
exposure that you will require. All you need to do is find the highest Gain value
that provides you with the image you are satisfied with.

The Gain Control Bar has an indicator to provide you with the current Gain
setting on the camera.  Gain ranges from a low of 1 to a high of 50.

You can modify the  Gain in two different ways:
U By Left-Click -Hold and Drag the marker bar to the required value.

U Ifyou Left-Click onthe Slider Bar (which selects it), you can use the  Left
and Right Arrow K eys of your keyboard to move the slider (this gives you
more control).

For Deep Sky Objects , start the Gain at about  50. For Planetary Objects , start the
Gain at about 5.

Exposures

The Mallincam SkyRaider DS2.3 Plus camera provides two different types of
exposures. Video Mode, where exposures up to 5 seconds are taken, and Trigger
Mode were exposures from 25 us to 16 minutes and 40 seconds can be taken.

Video Mode

Thiscontrol allows the SkyRaider DS2.3 Plusto have an exposure up to 5 seconds
(5000ms), this mode is ideal for focusing the telescope and imaging planetary
objects . You can have MallincamSky automatically choose the exposure by
checking Auto Exposure check box, or you can set an exposure time yourself.

Exposure Target:

*

Exposure Time: 20.022ms

Video Mode is activated by Left-Clicking the Video Mode Radial Button
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Exposure Target:

MallincamSky uses the image contained in the Green Rectangle to aid in
determining the best method to match the Exposure target. To use Exposure
Target, Auto Exposure must be checked. You can change the Exposure Target

by Left-Click -Hold and Drag the marker bar to the required value. If you Left-
Click onthe Slider Bar (which selects it), you can use the left and right arrow keys
of your keyboardt 0 move the slider (this gives you more control).

When Video Mode is selected along with Auto Exposure checked , you will see a
Green Rectangle (labelled Exposure) will appear over your Video Window . This
Green Rectangle isa marked region that is a reference region for judging if the
image brightness has reach ed the Exposure Target Value (When Auto Exposure
is selected). Drag ging or Resizing the Green Exposure Rectangle toa dark area
will increase the video brightness and Dragging it or Resizing it to a bright area
will decrease the video brightness.

The Green Exposure Rectangle will be removed when you  uncheck Auto
Exposure . But if you need Auto Exposure , then | recommend that you enlarge the
Green Exposure Rectangle to the full size of the Video Window (Left-Click Hold
and Drag ) or drag and reduce the green rectangle to a corner of the image

window.
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Exposure Time: 350ms

——

The current Exposure time is displayed above the Exposure Time slider.
MallincamSky will display the exposure time in ms, from 0 ms to 5000 ms.

To use Exposure Time, Auto Exposure must be unchecked . You can modify the
Exposure Time in three different ways:

U By Left-Click -Hold and Drag the marker bar to the required value.

U Ifyou Left-Click onthe Slider Bar (which selects it), you can use the  Left
and Right Arrow Keys of your keyboard to move the slider (this gives you
more control).

U Ifyou Left-Click onthe Current Exposure Time Value , a window will open
up where you can enteri  n the exact exposure time you require. This
window will also provide you the exposure limits the  SkyRaider Camera

can handle.
Exposure Time >
Range: [0.025, 5000.000] ms
B | ms
Cancel

Dondt f oLefgGidk om OK to have MallincamSky acceptthe entered
exposure time.

For any e xposure over5seconds , you can determine how | ong you
Note exposure time has left by looking at the bottom of the MallincamSkyds Wi

will indicate to you the current time used of the exposure time that you had

previously set.

e,
Exposure: 04.3 / 30.0 Frame Rate: 0.0; Frame: 0

The SkyRaider DS2.3 Plus will use the following format to inform you of the current
exposure condition:  Time Used/Exposure Time
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If you have enabled the  Dark Field Corrections for this session (Dark Fields are
stored directly in the SkyRaider Camera and will be deleted when the camera is
turned off), the SkyRaider will automatically apply the best Dark Field Correction
to your image when  Dark Field Correction isenabled .

Trigger Mode

Trigger Source:
Exposure Time:
h

W=
ice

Se

Trigger Mode is used mainly for exposures over 5 seconds (Deep Sky Objects) . Itis
selected by checking the  Trigger Mode Radial Button . This mode does not require
the Green Rectangle for exposure control. But rather allows you to take a Single
image, or continuously Loop images from the SkyRaider DS2.3 Plus.

U You have two methods of setting your exposure to a large value:
0 Youcan Click inthe Time Unit Box of choice and enter in an
amount (i.e. 30 seconds ) using your Keyboard.
0 Youcan Click onthe up or down arrow inthe Time Unit Box of
choice to move the exp  osure time to your required value (30
seconds).

0 Click onthe Single Button to a take a single exposure to see if the image
of the object is close to the brightness you need.

U Ifyou are satisfied with the single image, then  Click on the Loop Button to
have the SkyRaider DS2.3 Plus continuously take images at the entered
exposure value (it will change its name to Stop, so you can again  Click on
the button to stop the Looping).

To capture a s equence of images using the Mallincam SkyRaider DS2.3 Plus,
there is are a series of command controls available for you.

SkyRaider DS2.3 PLUS User Manual Page 116



SkyRaider DS2.3 PLUS User Manual July 14, 2018

- Options

Clicking on this Button opens up the Sequence Options Window.

Sequence Options *

() Show in window
(®) Save to disk Cancel

Directory:

| C:\Users'burns_000'\Desktop'batch tst

File:

Mame Format: nnnn {sequence) b

File Prefix: | tester sequesnce

File type: png ~ Option

Sample: tester sequesnce-0001.png

This Window allows you to either display the sequence of automatic captures in

a window on MallincamSky (not recommendedé too
the sequence images to a file. You have complete control, since you can

choose specific directory , a File Prefix, a numbering system , and evena file

format to match your preferences (this is great for choosing a folder location for

AstroToaster).

Elll=] Number in Sequence

Use this control to enter in the number of images you would like MallincamSky to
save t o your selected folder (fromthe  Options Command above).

You will see the status of the Frame sequence by a counter  located on the
bottom of the Video window.

Frame: 16/ 20

el Sequence

Clicking onthe Sequence Button will start the sequence capturing process.
Once Sequencing,the Sequence Bamewibanadhgeto Stop. Clicking on
the Stop Button will abort the sequence process.

. The camera cannot be Looping at the time you Click onthe Sequence Button .
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Bit Depth

Pixel Bit Depth relates the number of bits

assigned to produce a color (or shade of & Bit Depth

Gray). The larger the number of bits, the 0

larger the number of assigned colors (or

shades of Gray) that the camera can ®

produce.

In an 8-bit image; for each color channel (Red, Green, B lue), there are 8 bits

assigned. That is, there are 256 (28) shades of Red, Green, and Blue available.

In a 12-bit image; for each color channel (Red, Green, Blue), there are 12 bits
assigned. That is, there are 4096 (212) shades of Red, Green, and Blue a vailable.

The larger the Bit Depth, the larger the data, and the harder the CPU must work
to produce image adjustments.

Color Balance [N

The Color Balance control allows you to

manually adjust the individual Red, Green,
and Blue components of your image to Red:
better match your requirements.

B Color Balance

To adjust each specific colour use the Left-
Click -Hold and Drag mouse technique.

Once this control is expanded,
MallincamSky will draw a Red Region of

Interest Rectangle on your Video Window . i —
You can adjust the size and location of this tWhite Balance =
rectangle by using Left-Click -Hold and Drag
mouse techniques.
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White Balance

Drag or Resize the Red Rectangle to a pure white area and Left-Click on the
White Balance Button to establish the video White Balance for future video
streaming process.

To adjust the Red, Green, or Blue components of Color Balance use the Left-
Click -Hold and Drag technique to mode the sliders  or Left-Click on a slider (to
activate it), then use your Leftand Right Keys on your Keyboard to move the
sliders.

If you (or the SkyRaider Camera ) ever get confused with what settings you have
entered into the Color Balance control, you can reset these values back to their
defaults by Left-Clicking on the Default Button .

Color Adjustment

The Color Adjustment control will allow you to adjust:  The Hue, The Saturation , The
Brightness, The Contrast , and the Gamma of the object that the SkyRaider DS2.3
Plusis exposing.

® Color Adjustment
Any changes to these commands will only be Hue:

display after the next camera refresh. (which for R —
Deep Sky Objects can take a while, depending T — ;

upon the exposure). M

It is recommended as you become comfortable Brightriese:

with these settings, you will determine what

values are the best starting point so  make of note
of them, so you can quickly get these  valuesto a
setting that works for you.
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Hue: 0
Hue

*

This command controls the Hue of the Video image. Hue is one of the main
properties of color. By adjusting  Hue, you are changing the balance of Red,
Green, and Blue in the image.

You can either use the Left-Click -Hold and Drag technique to move the slider to
the left or right, or just Left-Click onthe H u e $élider (this selects it) , then use your
Left and Right arrow keys on your Keyboard to adjust the value (small Hue
adjustments are easier with this technique) . The value of the Hue setting will be
displayed above the slider.

] Saturation:
Saturation

*

This command controls the Saturation of the Video image. Saturation increases
the separation of colors on a video image. It has the ability to enhance or inhibit
the colors on the video image.

You can either use the Left -Click -Hold and Drag technique to move the slider to

the left or right, or just Left-Click on the Saturation & slider (this selects it), then use
your Leftand Right arrow keys on your Keyboard to adjust the value (small
Saturation adjustments are easier with this technique) . The value of the Saturation
setting will be displayed above the slider.

Brightness:
Brightness

——

This command controls the Brightness of the Video image. Brightness makes the
video image brighter or dimmer. This is a linear adjustment.

You can either use the Left -Click -Hold and Drag technique to move the slider to

the left or right, or just Left-Click on the Brightnessd slider (this selects it), then use
your Left and Right arrow keys on your Keyboard to adjust the value (small
Brightness adjustments are easier with this technique) . The value of the Brightness
setting will be displayed above the slider.

Contrast:

Contrast

This command controls the Contrast of the Video image. Contrast is defined as
the separation between the brightest and darkest areas on the video image.
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When you adjust the Contrast, you increase the separation between bright and
dark.

You can either use the Left-Click -Hold and Drag technique to move the slider to
the left or right, or just Left-Click onthe Contrast 0 slider (this selects it), then use
your Left and Right arrow keys on your Keyboard to adjust the value (small
Contrast adjustments are easier with this technique) . The value of the Contrast
setting will be displayed above the slider.

Contrast:

Gamma

This command controls the Gamma of the Video image. Gamma adjusts the
mid -tones in a non -linear manner. That is, rather than make the image look
brighter; it can increase the brightness of the shadows and mid -tones, without
affecting the highlights inthe  image (This control is like adjusting the mid  -tone
slider on a histogram.

You can either use the Left-Click -Hold and Drag technique to move the slider to
the left or right, or just Left-Click onthe Gamma 0 slider (this selects it), then use
your Leftand Right arrow keys on your Keyboard to adjust the value (small
Gamma adjustments are easier with this technique) . The value of the Gamma
setting will be displayed above the slider.

If you (or the SkyRaider Camera ) ever get confused with
{ Note ) what settings you have entered into  , by using the Color
Adjustment control, you can reset these values back to their
defaults by Left-Clicking on the Default Button .

Frame Rate

The speed of the through -put onthe USB3.0
port on your computer can depend on
many parameters that are specific to the

processes running on your computer. This : ' ' ' '

through -put can be affected by the current

Windows environment, CPU, graphics cards. Maove the slider to the right to ensure that the
camera plays live video at the fastest frame

e Frame Rate
Low g Tuly]

. . rate that the computer USE hub supports, If
Using the Left-Click -Hold and Drag live video fails to display, move the slider to

technique, move the slider to the highest the left to decrease the frame rate.
frame rate that your computer can support.
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Start with the Frame Rate slider at the highest value, and only adjust lower if
video image fails to appear. Most will find setting frame Rate towards the Low
end of the scale better.  If MallincamSky seams to freeze, lowering the Frame
Rate can sometime resolve the problem.

Color/Gray

This control contains commands  allow the SkyRaider DS2.3 Plus to display its
displayed images | color (these colors can be adjusted using the commands
seen above) or display the image in shades of grey. Some uses prefer the subtle
contrast varia tions that a grey image provides, especially when imaging the
Moon.

If you require the color video to be
displayed in Color, then Left-Click on the & Color/Gray
Color choice. O

If you require the color video to be ®
displayed in shades of Gray, the Left-Click
on the Gray choice .

Flip

This control allows you to  Flip the video
image, Horizontally , Vertically , or Both. This
is a useful command, as it allows you to

match the image orientation to that of the
orientation of the actual object (which

changes with the number of reflecting

mirrors in your telescope).

Left-Click to place a check mark inthe Horizontal , Vertical boxes to have the
image immediately reflect your choices.

Rotate

This control allows you to rotate the video Z\ Rotate
image, 0°, 90°, 180° or 270°. Just click on the o
radial button that matches your desired
rotation ( 0° is back to normal).
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Sampling

This control contains commands that are only enabled on those SkyRaider
Cameras that support binni ng, currently the DS2.3 Plus does not support Binning

If you require to Bin or Skip your video /" Sampling
sampling rate from the  SkyRaider Camera ®

then this control allows you to select
and/or change the current setting.

®

Bin refers to the method of combining ( averaging) pixels of block of  neighboring
same color pixels to resize the video to a lower resolution (can increase video
frames/second).

Skip (also known as decimation)  means that a certain  number of pixels isnot
read out but skipped (horizontally, vertically or in both axes). This reduces
resolution of the resulting video  but introduces subsampling artifacts.

Left-Click on the required button to select the Sampling technique you need.

RO

ROl or Region Of Interest relates to the rectangular portion of the video image
that you may be interested in. You will lose you Dark Field using this control.

When you are recording video images of planetary objects, the size of the video
can grow very quickly. The ROl allows you to instruct MallincamSky to only show
and save a specific area of the screen (a smaller region that just contains the
image of the planet as indicated by a blue rectangle). This has 2 benefits:

smaller files sizes, and as an added bonus, wi |l allow for a faster frame rate.

The ROI command only works while the SkyRaider DS2.3 Plus is  in Video Mode
but, see below for a work around.

When selected, a Blue Rectangle will
appear over your Video Window . You can

adjust it using the Left-Click -Hold and
Drag technique or Left-Click -Hold and

Drag to place itover a specific portion of
your Video W indow .

Once you have resized and placed the Blue ROI Rectangle on your Video
Window , Left-Click onthe Apply Button to selection this as the New Video
Window . Then the Next Refresh will fill in the ROI window.
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You can then resize the New Video Window by either the Drop-Down Size
command inthe MallincamSky Tool Bar or by scrolling the wheel on your mouse
(if your mouse has a scroll wheel).

This command allows you to  Zoom in on a specific area of your original Video
image.

If you (or the SkyRaider Camera ) ever get confused with
Note ; what settings you have entered into the ROI control, you
canresetthe ROIto its full screen by Left-Clicking on the -

Default Button . You may need to set  Fit to Window in the

Drop -Down Size command in the  MallincamSky Tool Bar .

_ If you are trying to improve the frame rate (frames per second) when viewing

. Note planetary objects. By selectinga Region of Interest around the planet will allow
MallincamSky to only capture that ROl portion of the whole image. As a result,
the frame rate will dramatically increase.

e

You can also manually set the size of the ~ ROl by clicking on either the horizontal
or vertical size indicator in the ROI Tab. A Window will open -up that allows you to
manual select the Horizontal or Vertical size as determined by you.

1280 = 960

ROl >

Cancel
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Histogram

A Histogram illustrates how pixels in an image Histogram This is
are distributed by graphing the number of

pixels at each color intensity level. The

Histogram shows detail in the shadows (shown

in the left part of the histogram), mid  -tones
(shown in the middle), and highlights (showni n
the right part).

your Data

A Histogram can help you determine whether
an image has enough d etail to make a good
correction.

The Top Window in the exp anded Histogram
Control shows the Histogram of current active
video.

Two vertical line markers (white) show the upper and lower limits of the intensity
levels. These markers can be dragged  with mouse (Left-Click -Hold and Drag ), or
you can enter in specific values to place the vertical Line markers.

You use the Histogram to aid you in determining the best exposure value for your
particular object. But try not to get too aggressive, as you can easily clip
(remove) important data form your image.

If you are looking at a color image, the Histogram will reflect

the RGB(Red, Green and Blue channels histogram at the same
time) values with shading of the same color.  You can also use
the Pull-Down to selectthe Histogram for just the Red, or just the
Green, or just the Blue channel.

You can also enter directly the desired values inthe  Left or
Right boxes below the Histogram chart for both Left and Right
Histogram boundari es.

You can select how you would like the Histogram data
Linear displayed. You have a choice of either Linear or Logarithmic .

Logarithmic

. Left Click on the Defaults Button to return the Left and Right
Histogram boundaries to their original settings.
Left-Click on the Auto Button to automatically locate the Left
and Right boundaries thus letting MallincamSky determine the
best video quality.

Set the exposure so that the Peak of the Histogram is some place between 50
and 100.
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To illustrate what you can do with the Histogram, | have (thanks to Jim Meadow &
amazing images) included some before and after pictures.

U Increasing the Left Bar Darken s the image
U Decreasing the Right Bar Brightens the image

The Before image is a 3 second exposure with Left at 0 and Right at 250

The After image , same 3 second exposure, with the  Left at 3 and the Right at 50

Notice that in both Histograms, the data was mostly to the left. This tells we have
some exposure room t he etpgGaia gnd Biightiess alBochasiat f or g
role as well.
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Digital Binning

This process allows you to increase the  sensitivity of the Mallincam Camera by
providing you the option of combining sensor cells together to increase the
photon capture area. For example, a 2 x 2 binning will link 4 cells (in a 2 by 2

array) together so you have about 4 times the capture area than one cell. But,
remember nothing is free, it gives up the number of horizontal and vertical pix el
resolution by that same factor . You can have the Mallincam either Avera the
pixels or Add the pixels. The supported Binning available is 1x1, 2x2, 3x3 and 4x4 .
As an added bonus, Digital B  inning helps increase sensitivity and reduce s noise
to some exte nt by improving S ignal to Noise Ratio.

As a user, you will make a decision as to what level of Digital Binning you will use.
You can use a shorter exposure time to achieve an image, but the image will
cover more space on the chip.

When you select the Digital Binning Tab, it  opens up to prov ide the follow ing
settings.

Digital Binning
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Method
You have two choices here, either ~ Additive or Average . For Deep sky objects you

will choose Additive . For Planets and the moon, try  Average to see if it improves
your image.

Number
You now have the choice of the type of binning you would:
None: :settonumberto 1

2 X 2 binning : set the numberto 2
3 x 3 binning : set the numberto 3
4 x 4 binning : set the numberto 4

For each binning level you choose, the video screen window size will adjust (as

you are combining more pixels  as one ), effectively lowering the number of pixels
in the image resolution.  You can use the Zoom controls to increase the image
size to your needs.

You will notice that the brightness of the image will dramatically increase with
the larger binning number, so you will need to adjust the exposure setting
accordingly.

Usage suggestion in digital binning.

Use the large value 4 x 4 or 3 x 3 to shorten the exposure time, so that you can
quickly locate (and if necessary focus) the deep sky image you are interested in.
Then choose a smaller 2 x 2 or 1 x1 binning to produce a more detailed (higher
resolution ) image .

The DS2.3 DS16, and DS10 cameras have large chips, so using binning setting will
still provide enough resolution (and Size) to image most deep sky objects.
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Dark Frame subtraction in Digital Binning
You must make dark frames with the same Digital Binning settings, else, weird

looking images will occur.  We suggest saving a set of Darks for each of the
binning modes.

Use a naming convection or a file location so that it is easy to not only choose
the correct Darks for a binning setting, but with -in that binning setting a Dark  that
match your exposure and other settings.

I f you find that the video window slixiz®mll doesndt
screen, just select the Video Mode , then return backto  Tigger Mode .
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Dark Field Correction

What makes the Mallincam SkyRaider series of cameras unigue is the built-in
ability to take Dark Fields.

The best explanation of whata Dark Field isca me from Simon Hanm er. See
Appendix for his explanation.

To have the SkyRaider camera to automatically apply Dark Fields, you need to
follow the f ollowing procedures before imag  ing.

Select SkyRaider
Camgra é Select Exposure ﬁ Take Dark Fields Q Check Enable Box

Time

Step 1

Step 2

. Note >

Select the SkyRaider D.3PLUSrom the Camera List in the
Camera Tab.

2} Camera List

SkyRaiderD52.3PLUS

Select an Exposure Time for Dark Field Correction  and Start Exposing

With the Camera Tab selected on the Left SideBar, Left-Click EEEIRE
on the Capture & Resolution. The Exposure & Gain Window Resoluton: 1990 = 100
will expand select the exposure time for the Dark Field .

You must determine what you believe will be the maximum —
exposure for this session. As,youwill cr eat e Dar k F |jd
this time (or close to it). Also, to want to try to match the :Tt o
other settings in the DS2.3 Plus in the Dark Field as you would -
have when imaging the Object. Exposure Tme: s000ms

If you are taking a maximum exposure under 5s, then select
Video Mode , but since most Deep Sky Objects will require an
exposure of over 5s, choose Trigger Mode .

Either enter in the time into the appropriate boxes or use the
up and down arrows beside the chosen Exposure time unit
to set your maximum time.

Sart the SkyRaider DS2.3 Plus taking continuous exposures, Left-Click onthe Loop
button.
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Step 3 Take Dark Field Correction

Ensure that the cover is either onthe SkyRaider Camera orthe [y

Telescope itself is covered, then  Left-Click onthe Dark Field -
Correction Line. _ Coue | Quantty: [0

Import... J Erport

Cover the lens, and then push the "Capture™

The Dark Field Correction Line will open up allowing you to butan o capire the drkfld. e the
selectthe Quantity of Dark Fields and the option to start the ——
Dark Field Capture process.

Selectup to 99 (from 5 to 10 recommended)  for the Quantity ,
then Left-Click onthe Capture Button . The Software will

display its progress above the selected Quantity . Remember,
it is beneficial to set the Dark Field exposure time greater than

the longest time you will be imaging at.

As the Dark Fields are being exposed, you can watch the exposure counter in
the Dark Field Correction Tab go up, and on the bottom right side of the
MallincamSky window, you will see a counter letting you know how long is left in

that particular exposure.

Once you have finished taking your Dark Fields, dondt femaveagtieetenst o
capon your camera (or Telescope), so that you cal
mention any names¢é).

Note Once you have collected your Dark Fields, you can then save them with the
Export Button (choose a location and File name that allows you to locate the
correct Dark Fields if you would like to reuse them. Name the folders so that it is
easy to retrieve Da rk Fields that match for current imaging plan (60s times 5). You
can load previously saved Dark Fields via the Import Button . Just browse to the
folder where you saved them when you used the Export Button .

Step 4 To activate the Da r k Fjuselefd@ick inthe
Enable checkbox i n t he Dar k Fi el

. . . 4 A 6/10
box to have Dark Fields applied in real time to !
your images. Quantty: [10]-
Cover the lens, and th
. H H button to © |:lturr-' the
To I ma g e wi t h out usit n g Da ‘En.:bl:- bu::tnn tDn-In.:bT.- .:rLF|I--d Lnrrmtnn ust unc h ec

the Enable checkbox
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Flat Field Correction

Introduction:

When imaging usinga CCD/CMOS device , and when trying to use those images

for scientific purposes, itis essential to reduce the amount of unwanted signal

and unwanted noise from each image frame . Theopt i c al path onoised (sc
which is actually signal), is such a problem that many astronomers had to suffer

with. The resolution to this problem came from the use of Flats and applying

those Flats to the images.

Optical Path Noise:

Telescopes, CCD /CMOS chips, filters, lenses all block light as well as transmit  light.
They also harbor dust, finger prints, and other unwanted shadow producing

things in the light path. The result of such optical path obscuration is an unevenly
illuminated CCD /CMOS chip. These noise variations are usually caused either by
variances in sensitivity from pixel to pixel, or by the telescope optics. Main
causes due to the telescope are vignetting and out -of-focus dust on one of the
lenses in the optical system . This is a real challenge for anyone doing real science
or pushing their images to the highest level. Optical path vignetting, and other
physical path obstructions will also cast large, non -discernable shadows onto

your CCD /CMOS , causing poor even illumin ation across the image field . Flat
fields are used to remove variations in the brightness of pixels across the CCD

chip. The plan is to then oOsubtractdé this consister
produced by the camera.
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Taking Flats:
A Hat Held is an image taken of an evenly illuminated object like the dusk sky, or
a special illuminated white card hanging on the wall of the observatory or even

a white T -shirt placed over the telescope

These images are ideally taken through the teles cope:

at the same temperature as your nightly images
through the same filter/s as your nightly work
Do not change your imaging train (this include adding or
subtracting filters, extenders, reducers, or even rotating the
camera) after you have take  n your flats.

U with integration times to allow the flat to produce an image that
captures of 0 nimagsesehibyld nbvertbloo| batt
should also not be less than a second in integration time.

For precision work, 5to 30 or more flats at an exposure of not greater than a

couple of seconds. You want an image that shows the faults, not one that is over
exposed. Practice, Practice, and yes, even more practice to get the flats

correct. Each flat will then be averaged together to create a ma ster flat which is
then divided out of your light frame on a pixel by pixel basis.

Visit the following site for before and after images when applying Flats:

http://theworldofastronomy.blogspot.ca/2016/04/astrophoto -flat -field -
illustration.html
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Step 1

Step 2
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Take Flat Field Correction

Ensure that you are pointing the telescope at your Flat Field Flat field Correction
source (dusk sky, white board), select an exposure time,
then Left-Click onthe Flat Field Correction Line.

The Flat Field Correction Line will open up allowing you to
select the Quantity of Flat Fields and the option to start the
Flat Field Capture process.

Selectup to 99 for the Quantity , then Left-Click on the
Capture Button . The Software will display its progress above
the selected Quantity . Remember, the images you select the
more averaged will be the Flat Field.

As the Flat Fields are being exposed, you can watch the exposure counter in the
Flat Field Correct ion Tab go up, and on the bottom right side of the MallincamSky
window, you will see a counter letting you know how long is left in that particular
exposure.

Flat Field Correction

To activate t helefFCliektintheiBeablel 0 s (=
checkbox i n the Flat Field CoFlat e
Fields applied in real time to your images.

To image without wusing Flat F

Enable checkbox

With the Flat Field enabled , any imaging will have the Flats automatically
removed.
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Black Level

Black Level is defined as the level of brighness of the darkest (blackest) part of

the image. In technical terms,t he black level is the pixel level (in electrons, or
volts) which corresponds to a pixel value of zero. The Black level adjustment on
the MallincamSky allows you to adjust that value through the use of a slider.

Black Level

The slider provides you ar ange of suttle darkness adjustments from a starting

point of 0 to an end point of 31. In using this control, you can tweak your imag e

to slightly o0brightendéd (towards |l evel 31) or odi
point for the imagebs backest |l ocation.

Using this slider allows you to define  what you believe (  based on your current
image) should be the optimum black. This control is most useful when you are
experiencing a glow due to a brigh t object near the object  you are imaging,
and you want to tweak the darkness.

Since MallincamSky gives you the ability choose the Black Level forthe camera,
you can use this feature to assist in reducing the amp glow presentin your
image, You can also use the Black Level to create a well -balanced dark
background against the stars in your image.

Just have fun and experiment, as every telescop e and seeing conditions provide
for a different envonment for the SkyRaider.
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Live Stack [T

MallincamSky comes with the ability to stack images to improve the signal to

noice ratio. This feature will allow you to stack short exposures to produce an
image that otherwise would of required a larger exposure time. This comman
allows users whose equipment will not all for long exposures (such as Alt -Az

Mount), but can also be very beneficial to all mounts.

The follwing images captured live illustrate the advantages of Stacking

M5, a single 5 second exposure using SkyRaider DS 2.3 Plus on
106 VRC

M5, two 5 second exposures stacked using SkyRai der DS2.3
Plus on .106 VRC

M5, three 5 second exposures stacked using the SkyRaider
DS2.3 Plus on a 106 VRC.

M5, four 5 second exposures stacked using the SkyRaider
DS2.3 Plus on a 106 VRC.

M5, five 5 second exposures stacked using the SkyRaider DS2.3
Pus on a 106 VRC.

Left-Clicking on this command will open up the Live Stack Window

Note If you want to increase the image brightness then select additive , but if you need
\ / to reduce the noise artifacts to improveimage quality choose average .
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@ Live Stack

Here you ¢ an activate the stacking by check  -boxing the Enable, you can have
MallincamSky Align the frames by checking the  Align Frames Box . You can
select the number of frames you would like stacked in the Number Box . You can
tell MallincamSky if you would like the images Added (made brighter), or

Meaned (made sharper), plu s inidcate is you are sta cking Planets or Deep Sky
Objects . This command will provide a live status of its stacking process in this
Window.

First select the object Type ( Planet or DeepSky )

Now selecti f you would like the images  Stacked (Additive )or Averaged ( Mean )
by making a selectioninthe  Mode Box .

Next enter in the Number of Frames you would like stacked. You can stack from 1
to 99 Frames

Number:
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Step 5

Note
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Now determine if you would like the Stacking process to Align the Frames. This will
produce a better Image but will take a bit longer. The process examines the
i mage and determines alignment stars for t

alignment starts the command will indicate that there is a problem, and you may
need to incre ase the gain or exposure to produce more stars for the alignment
routine.

You want the stacking to align the frames, then checking the Align Frames Box .
(else you may obtain a Pink Floyd p  sych edelic affect for the image).

Start the Stacking by checking the  Enable Box .

The stacking process will keep you informed with its status by indicating you what
the current input stacking number is, what the current  output (how many frames
are stacked), and via the status, if there are any issues.

If you told MallincamSky to stack 5 images, then when the 6 ™ image is taken, it
will keep display ing just the last 5 images stacked (the first image will be
removed , this is a rolling stack ).

You can disable the Stacking process by just unchecking the Enable Box .

Dondt be afraid to also turn on Dark Field
background noice.

If the Status tells you it has an alignment failure  (Not enough Stars) , then just
increase the gai n. This should make more stars available to the alignment
algorithm.
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Conversion Gain

Conversion Gain is not avialable on the  SkyRaider DS2.3 Plus.

A Higher Conversion Gain means higher sensitivity, as one signal electron can

be more easily detected. The high -CG sensor shows a very clear responsivity

advantage; however, the trade off is clearly seen in the much lower full  -well
capacity as the sensords |linear range ends at

Low conversion gain (LCG) for large charge handling capacity in bright scenes.
High Conversion Gain (HCG) mode with increased sensitivity and low read noise
for lowlight scenes, providing tremendous benefit for real time imaging.

The LCG mode is ¢ omparable to the old NO GAIN, while the HCG mode was
comparible to the 2x gain is HCG . The trade off is the effective -lower readout
noise and doubling the signal output, while halving the dynamic rang e.

Use the appropriate mode to either push the sensitivity ( decreases the dynamic
range), or increase the dynamics range (decreases the sensitivity). The chouce
depends upon the object being images. Experiment.

" Conversion Gain

(o]

Sharpen

This control allows you to sharpen the image. Remember that being too
aggestive will induce some rough edges around youyur image. Just use the slider
to sharpen the image from none to 500%

B8 Sharpen
0%

0% (Disable) 500%

Misc

Currently this control will allow you todisplay the image in its inverse . That is, while
background wit black stars. Just use the check box to activate.
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¥ Misc
[

Tone Mapping:

Cooling

The Mallincam SkyRaider DS2.3 Plus comes with a Fan that can aid in cooling the

camera when conditions are getting warm. The SKky
the Fan to be ON, but you can manually turnit ~ OFFby using the Slider on the

Cooling Tab.

Target Temperature(*C): :

The TECcommand is not implemented in this version of the camera.

q, Parameters

Parameters

The Parameters control allows you to o 1) S——

Load a previous set of camera control
parameters, or Save the current camera
control parameters for  another session. The
parameters includes most of the settings in

the SideBar including the Rectangle
Regions of Interest .

Crpznwrits Management...

The Drop-Down control provides a list of
previous (if any) saved parameter settings. Just
sellect the parameter session that you require
from the list.
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Left-Click on the Load command and it will load the control
parameters from the above file in the Drop -Down List.

Left-Click onthe Save command and MallioncamSky will open a
window that will allow you to give a name to the current sessions,

and then will save the current camera parameters under that

name (see Management command  below) .

Mame

| Eagle Mebula Dark Skieg| |

carel

Give a Name that is easy to determine what the parameters in the file contain.
That is, choosing a name like Eagle Nebula Dark Skies , would indicate that the
parameters in the File are designed for the Eagle Nebula when you have great

dark skies.

Left-Click on the Overwrite command and it will overwrite any
setting changes you made to the current parameter file.

Left-Click onthe Management command anda Management
Dialoge W indow will open up.

Management
Index  Name Rename...
1 Eagle Mebula Dark Skies
2 Eagle Nebula Light Sky Remove
Up
Down
Import...
Export...
Cancel
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ThisDialog Window will allow you to:

T Rename the Parameter File name

1 Remove the Parameter File from the computer

1 Re-order how the Parameter nhames appear in the
list.

The Management Dialog will also allow you to export  all
of the Parmeter Hles to a *.pgt file, so that you can send
this *.pgt file (which contains all of your parameter file s)
to a collegue.

The Management Dialog  will also allow you to import a
collegues set of parameter file s( single *.pgt file whci
contains all of their parameter files) intoyou r
MallincamSky folders.

When you import a set of parameter files into your system , it will overwrite all of
your parameter files. So use caution. See Hint below.

After you have created a list of parameter files that you are using. Save them in
a Parameters File Folder (pick al ocation and name for This Flder such as
Parameter Files ) on your computer under a name that indicates that these files
areyours(such as NbkyRaidez-DS2.3 PlusParameters Files for New
Hamburg ).

This way you can save a another set of parameter files for another  SkyRaider
Camera In the same folder (Parameters File Folder ) this way you can load
parameter files for a specific camera . Also you can also include other collegues
parameters files in the same Folder( Chr i s 8 s sD&¥.RPusPdrameter Files
for Toronto). Thisallows you a method to reload your parameter files after trying
colleagues (and not have them overwtitten)

/

UMi chael

Parame ter File Folder /

Mi chael 6s -D823Rlas d
Parameters File for New Hamburg

o

s -Bsk paRamétadsd-le for New Hamburg
UMi chael s -B32B RlaskPadameters File for New Hamburg 'e
UMi chael 8s -BskparametatseFile for Mount Forest Ui Eagle Nebula Dark Skies
UMi chael 8s -BIRg RuaskPadameters File for Mount Forest U Eagle nebula Light Skies
UChri sds DkcypParetdrs File for Toronto i Focus and Go to Parameter
UChri sd0s Dbsa3rPusPdrameters File for Toronto

o Ot
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7. Installing Optional Software

Visit the Software Downloads Page in the Support Tab located on the website:

‘ Step 1 .
www.mallincam.net
Our Story Our Products Our Community Support

Software Downloads
Manuals & Guides
Instructional Videos
Background Tech Data
Video CCD Explained
Contact Us
Where To Buy

J Step 2 Select the Blue Click Here Button to download the Drivers and MallincamSky

Software for a Windows PC.

SIII I |I II Series MALLINCAMSKY Software-Drivers, ASCOM package, DSHOW for All SkyRaider Cameras Ver. 3.7.8190

/ If you have a Mac, or Linux computer , just choose the appropriate download
Note Lo . . .
form the download page . The following instruction will represent a Windows

Computer.

/ Note > There may be a download for a Later  version as updates come along.

Your Browser should download a zipped file called mallincamsky2016mmdd (the
last eight number may be different as they will change if software is updated)

J Step 3 Place your mouse on the zipped file, Right-Click to pop -up an Action Window
. /andchoose Extract AlIl é

Just Click on the Extract button, when the next Window pops  -up. Windows
should now open up the actual folder that contains the software to install.

¢ mallincamsky_drivers20161201 2016-12-07 4:06 PM
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Step 4 Un-Zip the folder, then Double -Click on it to open it up, revealing the 5 programs
it contains (or 1 program if just downloading MallincamSky).

[J Name B Date modified Type Size
ASCOM DRIVER File folder
DIRECTSHOW DRIVER File folder
LINUX SOFTWARE File folder
MAC SOFTWARE File folder
WINDOWS APPLICATION File folder

The ASCOM DRIVERfolders contains the ASCOM Drivers for the camera
The DIRECTSHOW DRIVE#®®Ider contains the Direct Show Drivers for the camera
The WINDOWS APPLICATIONfolder contains the camera control software.

Installing DirectShow Driver

Step 1 Open up the DIRECTSHOW DRIVE®Ider, then Double -Click on the
MALLINCAMDshow Setup File

Windows may display a warning asking for permission to run the program, if it
does, select YES

The following MallincamSky Setup Screen  will appear:

5 MALLINCAMDshow 3.0 Setup = E

Welcome to MALLINCAMDshow 3.0
Setup

Setup will guide you through the installation of
MALLINCAMDshow 3.0,

Itis recommended that you dose all other applications
before starting Setup. This wil make it possible to update
relevant system files without having to reboot your
computer.

Click Mext to continue.

Step 2 Click on Next to start the installation process.

& MALLINCAMDshow 3.0 Setup = [

Choosz Install Location
Choose the folder in which to install MALLINCAMDshow 3.0. )

Setup will install MALLINCAMDshow 3.0 in the following folder. To install in a different folder,
dick Browse and select another folder. Click Install to start the installation.

Destination Folder

Proara T MMALLTNCAMDsho Browse...

Space required: 3.8MB
Space available: 797.6GB

< Back Install Cancel
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Step 3 Click on I nstall to start the installation process.

%) MALLINCAMDshow 3.0 Setup = =
Completing MALLINCAMDshow 3.0
Setup

MALLINCAMDshow 3.0 has been installed on your computer.

Click Finish to dose Setup.

Step 4 Click on Finish to close the process.

| Note ) The DirectShow driver will give you the ability to display the SkyRaider video using

other video display software. The software that uses the DirectShow video
protocol, will always have a button that pops up the DirectShow Control Window
where you can control  the exposure, and other settings on the SkyRaider
camera.
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You must have already installed

(www.ascom -standards.org ).

July 14, 2018

the latest ASCOM Platform on your computer

Open up the ASCOM DRIVERfolder, then Double Click on the

ASCOMMallincamSetup
version of Windows, the

file to Start the installation process.
following screen might appear.

.
Open File - Security Warning ﬂ

The publisher could not be verified. Are you sure you want to
run this software?

@ MName: ..servatory\Downloads\ascommallincamsetup.exe
Fublisher: Unknown Publisher

Type: Application
From: C\Users\Observatory\Downloads\ascommalling..,

Run ][ Cancel ]

Always ask before opening this file

l-'“\] This file does not have a valid digital signature that verifies its
@; publisher. You should only run software from publishers you trust.
= How can | decide what software to un?

a——— e . . w ww =

Depending upon the

Click onthe Run Button. The following Window should now Pop  -Up.

Click on Next to Continue. The License Agreement Window

r
ﬁ?}' Setup - ASCOM Mallincam Camera Driver =l
= P

Welcome to the ASCOM Mallincam
Camera Driver Setup Wizard
This will install ASCOM Mallincam Camera Driver 1.0 on your

. ASCOM computer.

Itis recommended that you dose all other applications before
continuing.

Click Next to continue, or Cancel to exit Setup.

r
ﬁl Setup - ASCOM Mallincam Camera Driver =1 —

License Agreement
Please read the following important information before contining.

Plezse read the following License Agreement. You must accept the terms of this
agreement before continting with the installation.

is work is Icensed under the Creative Commons Atiribution-No Derivative Works
3.0 License. To view a copy of this license, visit
thp:{ ereativecommons.oral by-nd/3.0f ar send a letter to Creative
(Commons, 171 Second Street, Suite 300, San Frandico, California, 4105, USA.

ccept the agreement

"1 do not accept the agreement

I

should now appear.
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Click i n ttheemc&ept t he RadmlBettenyben t @ick on Next. The
Ready to Install Window will appear.

Click on Install to install the ASCOM Driver . Depending upon the version of
Windows, you may see the Following Pop  -up. Install it.

Thatds it. The installation pr oc-epsvidowiol |
inform you that the installation was successful. Click on the Finish Button to
acknowledge.
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