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This document will quickly introduce you to the wonders of the MallinCam SkyRaider 

DS16C Camera . It will include instructions  on how to install the Software and Drivers 

and how connect the SkyRaider to your computer along with explanations of the 

cameraõs major s ettings.  The purpose of this guide is to quickly get  you up and 

running with the SkyRaider C amera so that you can image .   
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1. Introduction  

The New Large Sensor SkyRaider DS16C video/imager/autoguider is the newest 

in the SkyRaider family of astronomical video cameras. It includes the very latest 

Large CMOS sensor to deliver the increased sensitivity needed for astronomical 

observation and ima ging. The SkyRaider DS16C is ready for the most demanding 

applications in video astronomy, excelling at live observing of deep sky, filtered 

solar and lunar objects. The MallinCam SkyRaider DS16C is the most versatile 

video / imaging camera ever created for computer use. All a stronomical targets 

can be observed live while images are captured or while video is recorded 

simultaneously making this newest MallinCam a versatile observing device.  

 

The MallinCam SkyRaider DS16C utilizes a 16.3 effective megapixel, ceramic 

CMOS sensor of grade 1.   The New type senso r measures 22mm diagonally.   This 

camera delivers high resolution images using all telescope types and a 0.5X two -

inch  focal reducer is available as an option can be used to further increase the 

field of view needed for those  spectacular  large astronomical objects. This  new 

sensor has significantly improved sensitivity in the near infrared light region, and it 

utilizes square 3.80 µm unit pixels with high signal -to -noise ratio.  

 

Using USB3 technology (which is USB2 reversible), the MallinCam SkyRaider 

DS16C delivers fast download speeds, near instantaneous to the computer, 

perfect for displaying live images, capturing long exposure  images, or recording 

video files. A fan assisted passive cooling system ensures sensor temperatur e 

stability and  super low noise ratio.  

 

The New MALLINCAM SKYRAIDER DS16C camera's Panasonic sensor sensitivity is 

augmented by incorporating  CDS (correlated double sampling) procedures. This 

feature ensures that the SkyRaider  DS16C is perfect for astronom y and other dark 

field applications, as well as the bright field applications required for lunar, and 

filtered solar observing.  The SkyRaider DS16C camera can be used to replace 

traditional CCD cameras since its unique features include high sensitivity lo w 

noise are found only in this MallinCam model.  

 

By utilizing the MALLINCAMSKY Software Application  Dark Frame Correction 

feature, an internal Peltier cooler (TEC) is not needed.   This results in the use of 

only a single cable from the camera to the comput er's USB 3.0 port.  The Dark 

Field Correction  feature removes all hot pixels, warm pixels, amp glow and most 

dark current noise on the fly making this premier astronomy camera the idea 

choice in the field or in a n observatory.   The dark field correction te chnology has 

been implemented by MallinCam for all their SkyRaider Series of camera 

eliminating the need of a Peltier cooler.  

 

Special thanks to Jack Huerkamp  and Rock Mallin who se expertise an d 

experience are way beyond my capabilities . 

 

So, thank you for your purchase, and let the adventure begin . 
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The Contents of the SkyRaider-DS16C Package 

 

Specifications:  

 
¶ PC Win XP, Win7, Win 8, Win 10. Mac . 

¶  Support and includes Full Trigger Mode  

¶ Live Stacking on the Fly  

¶ Live Star Registration, Ideal for all Motorized Alt -Az mounted telescopes  

¶ Support and includes Full Trigger Mode  

¶ Built-in Memories  

¶ CDS (Correlated Double Sampling)  

¶ 16.3 Mega Pixels CMOS ceramic color sensor  

¶ 22 mm diagonal  

¶ Number of effective pixels 4656 X 3518 (16,379,808 pixels ) 

¶ Transfer method: All -pixel scan  

¶ Progressive Scan  

¶ Full HD Support  

¶ Hand Selected sensor class 1 Scientific grade  

¶ Sealed Multi -Coated No IR Optical Window  

¶ Pixel (ȋm): 3.80 X 3.80 square 

¶ Connectivity USB 3.0 (USB2 compatible)  

¶ Sensor Gain: Variable to 20x  

¶ Sensor G Sensitivity: 2413mv @ 1/30s 

¶ Binning Resolution: :   4640 X 3506,  2304 X 1750, 1536 X 1168 

¶ Sensor: Panasonic  v Maicovicon Series Super High Performance  

¶ Size (mm) 4/3", 17.6472 X 13.3228 mm  

¶ 4K2K Support  

¶ Full Scan, Any Size Cropping  

¶ Aspect Ratio: 4:3  

¶ Total Number of Pixels: 16,845,920  

https://www.youtube.com/watch?v=7RS-45FXrUE
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¶ Guiding: ST4 standard protocol  

¶ All Aluminum construction, precision CNC machining  

¶ Hand crafted electronics assembly.  

¶ One USB 3 cable operation  

¶ Weight : 430 Grams (15.16oz)  

¶ Dimension:   3.1 inch diameter, 3 -1/4 inch long (78.74 mm, 82.55 mm ) 

 

 

System Requirements:  

¶ Equal to Intel Core2 2.8GHz or Higher  

¶ Memory: 4 GB or More  

¶ USB port: USB 3.0 Port (Recommended)  

¶ Display: 17" or Larger  Recommended  

 

 

In the Box  

 

The SkyRaider DS16C Plus include s the following  standard equipment:  

 

ü MALLINCAM SkyRaider-DS16C Camera  

ü Mallincam SkyRaider CCD with Software   

ü High Precision 1.25"  Eyepiece Adapte r 

ü 2ó Adapter 

ü 5-meter long. (15.5 feet long) USB 3 .0 high grade cable  

ü SkyRaider-DS16C also includes a 2 meter  ST4 Guider cable . 

 
Updated Software  and Drivers can be down -loaded at the Software Downloads  

Window  located in the Support Tab  at www.mallincam.net  
 

 

 

 

 

 

 

 

 

http://www.mallincam.net/
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2. Installing Driver and Software  

System Requirements  

PC running either  Windows ® (32 -bit & 64 -bit) XP, Vista, 7, 8, 8.1, 10, Mac, Linux  

 

Performance is not guaranteed if the following specification cannot be reached.  

 

¶ DirectX 9.0 or later i nstalled  

¶ 2.8GHz processor  (Recommend  dual  core  2.8GHz or more)  

¶ USB 3.0 Port 

¶ 4GB RAM (Recommend  4GB or more)  

¶ 200MB Free HDD 

Installing the Software  

Visit the Software Downloads Page in the Support Tab located on the website: 

www.mallincam.net  

 

 
 

Select the Blue Click Here  Button to download the Drivers and MallincamSky 

Software for a Windows PC  (there is a Click Here  that contains a non -stacking 

version along with ASCOM drivers) . 

 

 
 

If you have a Mac, or Linux computer , just choose the appropriate download 

form the download page . The following instruction will represent a Windows 

Computer.  

 

 

Step 1 

Step 2 

http://www.mallincam.net/
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Make sure that the SkyRaiderDS1 6C is not plugged  into the computer.  

 

 

 

Place your mouse on the zipped file, Right-Click  to pop -up an Action Window , 

and choose Extract All é 

 

Just Click on the  Extract  button, when the next Window pops -up. Windows 

should now open up the actual folder that contains the software to install.  

 

 
 

Un-Zip the folder, then Double -Click  on it to open it up, revealing the 5 programs 

it contains (or 1 program if just downloading MallincamSky).  

 

 
 

The ASCOM DRIVER folders  contains the ASCOM Drivers for the camera  

The DIRECTSHOW DRIVER folder contains the Direct Show Drivers for the camera  

The WINDOWS APPLICATION folder contains the camera control software.  

 

 

Double -Click  on the WINDOWS APPLICATION folder to open it up, and then 

Double -Click  on the MALLINCAMSKYSetup file and follow instructions to install the 

MallincamSKy  software and drivers onto your computer : 

 

 

The following MallincamSky Setup Screen  will then appear : 

 

 
 

 

Click  on Next  to start the installation process.  

 

 

 

Step 6 

Step 3 

Step 4 

Step 5 
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The installation program now want s to know where you would like to install the 

software. Either choose your own location or  select the default .  

 

 
 

Click on Install  to proceed.  

 

Windows may  again ask for permission to install the device software.  

 

 
 

Click on Install  to accept.  

 

The MallincamSky Software  will take about a minute to  be installed. When 

completed, t he following screen will appear:  

 

 
 

 

 

Step 7 

Step 8 
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Click on Finish, and the MallincamSky  will start and will appear on your screen . 

 

 

Now you can plug in the S kyRaiderDS16C  into your computer  (see the next 

Chapter called òConnecting the SkyRaider ó for more details). It will take a 

moment for Windows to attach the drivers to the port, then you are ready to start 

imaging.  

 

You can determine is MallincamSk y recognizes the camera (and thus the drivers) 

by noticing the SkyRaiderDS16C name in the Camera List  Tab (see Chapter 3  for 

detailed instructions).  If by chance you are  running the SkyRaiderDS16C  on a USB 

2.0 cable, you will see the name as: SkyRaiderDS16C (2.0).  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Optionally (see Installing the ASCOM  Driver for more in -depth details) , Double -

Click  on ASCOM DRIVER folder, then Double -Click  on the 

ASCOMMallincamSetup  and ASCOMMallinST4Setup  programs and follow 

instructions to install the ASCOM driver.  

 

 

Double -Click  on the DIRECTSHOW DRIVER Folder to open it up, then Double -Click  

on the MALLINCAMDshowSetup  program and follow instruction to install the 

Directshow  drivers onto your computer.  

 

 

Windows may display a warning asking for permission to run the program, if it 

does, select YES. 

 

Step 9 

Hint 

Step 10 

Step 11 
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3. Connecting the SkyRaider  

Connecting the SkyRaider -DS16C to your Computer  

 
Remove the rubber dust cover from the f ront of the SkyRaider-DS16C camera 

(place it back in the box for safe keeping).  

 

 

 

 

Screw in the 1.25ó adapter or the 2ó adapter to 

the f ront of the SkyRaider -DS16C. 

 

 

 

 

 

 

 

 

Insert the SkyRaider -DS16C (with adapter  

attached) into a 1.25ó or 2ó eyepiece adapter 

on your Telescope.  

 

 

 

 

 

Depending upon the telescope, you may need extenders so that you can reach 

focus with your telescope. It is recommended that you set this up in the daytime,  

so you can see what you are doing (plus can aim at an easy to find tree or 

telephone pole).  
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Attach the 5-meter  USB 3.0 Cable  from the back of t he SkyRaider DS16C to a 

free USB 3.0 port on your computer.  

 

The SkyRaider DS16C has some strict  power and thru -put requirements, and not 

all computers are created equal. If you fin d you are having difficulties  with the 

following steps, it maybe the USB 3.0 port on your computer. If that is the case, 

one option to try is ; connected a Powered USB 3.0 Hub to  your USB 3.0 port on 

your computer. This simple step can improve , both th ru-put, power and distance 

between your computer and the SkyRaider DS 16C camera.  

 

 

 

 

 

 

 

 

 

 

 

 
 

Windows will then automatically load  the correct  SkyRaider Camera  Driver  onto 

your computer.  

 

 
 

Once the driver has been successfully loaded, you will see the name of the 

SkyRaider DS16C Camer a  in the MallincamSky Camera  List on the upper left of 

the Window . You can install more than one SkyRaider Camera to your computer , 

but the software can only control one SkyRaider Camera at a time.  

 

 
 

 

 

If you notice that the SkyRaiderDS16C has a (USB2.0) behind it, then you are 

either using a usb 2.0 port, or the distance is too great for the usb 3.0 cable, and 

the system has entered usb 2.0 speeds.  

 

 

Hint 
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Connecting AutoGuider Cable to the SkyRaider -DS16C  

If you are going to use your SkyRaider Ds 16C as an A utoguider, then you will 

need to attach the provided ST4 cable.  

 

Attach one end of the ST4 cable into the ST4 slot on the back of the SkyRaider -

DS16C, and the other end into the ST4 port on your Telescope Mount . 

 

 

 

 

 

 

 

 

 

 

  



SkyRaider DS16C User Manual  July 14, 2018 

SkyRaider DS16C User Manual  Page 16 

 

4. Using MallincamSky Software  

The MallincamSky Window  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

The MallincamSky Software  Window  is segmented into a few regions to make 

viewing and adjusting the SkyRaider camera easy and intuitive.  

 

 The Top Menu Line provides  dropdown menus and icons to allow  you to 

make  major settings of the software  
 

  The MallincamSky Left SideBar  provides the simple click activation and 

selection capabilities  to control all aspects of the image and camera . 

 

 The Left SideBar Base provides selection options for Camera , Folders , or Undo . 

Left Clicking on the selection choice will fill the  Left SideBar with its options.  

 

 The Video Window  will contain the display image from the SkyRaider 

Camera . It is here that you will see the live video , or images . 

 

 The Information Line  will indicate the current camera, current frame rate, 

number of frames displayed, resolution, information about captures, etc.  
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SkyRaider Quick Setup and Pictorial  Work-Flow 

A typical workflow when using the SkyRaider  DS16C with MallincamSky . 

  Start Mallincam 

Deep Sky Object Planetary 

Trigger Mode to Image 

Activate Dark Field 

Video Mode to Focus 

Adjust Image 

Save and Record 

Exit Mallincam 

Exit Mallincam 

Save and Record 

Adjust Image 

Video Mode to Image 

Live Stack 

Start Trigger 
Mode then 

Take Dark Field 
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Live Stack  Pictorial Work -Flow 

A typical workflow when Live -Stacking with MallincamSky . 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Expose Object 

Choose and Activate Video 
Mode or Trigger Mode 

Live Stack 

Adjust Image 

Save and Record 

Choose type of Stacking 
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Dark Field  Pictorial Work -Flow 

A typical workflow when taking a Dark Field with MallincamSky . 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Determine Maximum Exposure 

Choose and Activate Video 
Mode or Trigger Mode with 

Maximum Exposure 

Dark Field 

Dark Field 

Capture and 
Resolution 

Choose Quantity and Click 
Capture to Take 

Check Enable Box 

Capture images 
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Flat Field Pictorial Work -Flow 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

Choose and Activate Video 
Mode or Trigger Mode with 

Maximum Exposure 
Required. Click on Loop 

Prepare Telescope 
for Flat Field 

Apply Flat Field 

Capture and 
Resolution 

Choose Quantity and Click 
on Capture to take Flats 

Check Enable Box 

Capture images 

Determine Flat Field Exposure 
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Histogram Pic torial  Work-Flow 

A typical workflow when using the  Histogram Command  with MallincamSky . 

 

 

 

 

 

 

 

 

 

  

Expose Object 

Increase Left number 
or Move Left Bar in 

Darkens 

Increase Right number 
or Move Right Bar in 

Brightens 

Select Histogram 

Select Exposure 

Decrease Exposure Increase Exposure 

Histogram Moves to 
Left 

Histogram Moves to 
Right 
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ROI Pictorial  Work-Flow 

A typical workflow when using the ROI Command  with MallincamSky .  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Expose Object 

Trigger Mode 

Trigger Mode 

Video Mode 

Video Mode 
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Save Image Pictorial  Work-Flow 

A typical workflow on how to Save an Image  with MallincamSky . 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Expose Object 
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Record Video Pictorial Work -Flow 

A typical workflow on how Record a Video with MallincamSky . 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Expose Object 

If No Time Limit Set 

Enter File Location, Format, 
Prefix, Type, Number of Seconds 

Number of Videos, Time between 
each Video 

Video Mode to Image 
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Batch Record Pictorial Work -Flow 

A typical workflow on how to Batch Record  a series of Videos with a single Click . 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

Expose Object 

Enter File Location, Format, 
Prefix, Type, Number of Seconds 

Number of Videos, Time between 
each Video 

Done 
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Auto Capture Pictorial Work -Flow 

A typical workflow on how to Auto Capture  a series of Images  with a single Click . 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

Expose Object 

Enter File Location, Format, 
Prefix, Type, Capture Mode,  

Total number of Images from : 
Options/Preferences 

Done 

Choose Exposure Time 
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Save Sequence of Images  Pictorial Work -Flow (Trigger Mode)  

A typical workflow on an alternative method  to Save a Sequence of Image s with 

the  Sequence Command  in Trigger Mode  with MallincamSky . 
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Stop Looping 

Choose Location 

Select Number 
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Digital Binning  

A typical workflow on applying Digital Binning . Choose a Method  (usually 

Additive ), now select a Binning Number  from 1 (default) to 4. Notice the video 

window will decrease in size, so you may need to increase the Zoom  factor.  

 

 

  

Choose Binning Method and Number 

Start Exposing 
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Sharpen  Pictorial Work -Flow 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

Choose and Activate Video 
Mode or Trigger Mode with 

Maximum Exposure 

Select Sharpen 
Value 

Choose percentage with 
slider 

Determine Flat Field Exposure 
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More Detailed Work -Flow Procedure  

 

Quick  Workflow for MallincamSky  

 

So, you donõt like to read manuals, and you just want to just jump right into 

imaging. Then this  section gives you a Quick and Dirty  method to get going. 

Then, I follow this section with an  even more detailed section on Planetary 

Imaging Workflow , and fina lly a more detailed section on Workflow on Imaging 

Deep Sky Objects . 

 

The Mallincam SkyRaider  DS16C Cameras  provide a processing technique 

called Dark Field Correction  (see the  Section Dark Field Explanation  in the 

Appendix  for a complete description of Dark  Field Correction ).  

 

Double Click  on the MallincamSky Icon  to start the program.  

 

 

 

Select the SkyRaider DS16C from the  Camera List  in the Camera  Tab. 

 

With the Camera Tab  selected on the Left SideBar, Left-

Click  on the SkyRaiderDS16C (between lines in Camera 

Heading ). Once the SkyRaider  is selected, a black 

rectangle (with SkyRaider Camera  name) will appear in 

the Video Window  of the MallincamSky  Software along 

with the Horizontal  and Vertical Rulers .  

 

If you are imaging planetary objects or don't require Darks,  then jump to Step 5. 

 

 

 

Select an Exposure Time  for Dark Field Correction  

 

With the Camera Tab  selected on the Left SideBar, Left-

Click  on the Capture & Resolution . The Exposure & Gain 

Window will expand select the exposure time for the Dark 

Field.  

 

You must determine what you believe will be the 

maximum exposure for this session. As, you will c reate Dark 

Fieldõs with this time (or close to it). 

 

If you are taking a maximum exposure under 5s, then 

select Video Mode , but since most Deep Sky Objects will 

require an exposure of over 5s, choose Trigger Mode . 

  

 

 

 

Step 3 

Step 1 

Step 2 
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Either enter in the time  into the appropriate boxes, or use the up  and down  

arrows beside the chosen Exposure time unit to set your maximum time.   

 

To start the SkyRaider DS16C taking continuous exposures, Left-Click  on the Loop  

button.  

 

 

Take Dark Field Correction  

 

Ensure that the Lens Cover  is either on the SkyRaider 

Camera  or the Telescope itself is C overed  (Cap is on) , 

then Left-Click  on the Dark Field Correction  Line.  
 

The Dark  Field Correction Line  will open up allowing you to 

select the Quantity  of Dark Fields  and the option to start 

the Dark Field Capture  process.  

 

Select up to 99 for the Quantity  (Start with 5 exposures to 

get a feel  of the process ).  Then Left-Click  on the Capture 

Button . The Software will display its progress above the 

selected Quantity . Remember, i t is beneficial to set the 

Dark Field exposure time greater than the long est time you 

will be imaging at, and try to match the gain settings you 

will be using  

 

As the Dark Fields are being exposed, you can watch the 

exposure counter  in the Dark Field Corre ction Tab  go up,  

and located on the bottom of the MallincamSky window, 

you will see a counter letting you know the exposure 

progress.  

 

 

 

Once the Dark Fields  have been taken, you have 

the option of saving (so you can use then again 

on another night) them with the Export button  in 

the Dark Field Correction  Tab.  

 

You can import previously saved Dark Fields  by 

using the Import Button . 

 

 

 

Now, Left-Click  in the Enable check box  in the 

Dark Field Correctionõs box to have Dark Fields  

ap plied in real time to your images .  

 

 

 

 

Step 4 
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Reduce Exposure Time to Align Telescope  

 

As you will most likely use the camera to align your Telescope, n ow is t he time to 

reduce the Exposure Time  to 1 or 2 seconds, and if not already attached  to the 

Telescope, remove the lens cap  from the SkyRaider C amera  and insert the c -

mount on front end of the camera and slide camera into eyepiece holder of 

telescope.  The shorter exposure will make it easier for you to align and focus your 

telescope.  

 

Left-Click on the STOP button in the Trigger M ode  screen, and now select Video 

Mode . Move the slider (or enter the time) to some value less than 5 seconds  

(note that the units are in milliseconds, so 1 second = 1000 ms) , and align and 

focus your telescope.  In Video M ode, images are continuously taken.  

 

 

Increase Exposure Time to Image  

 

Now is the time to expose some Deep Sky Object s or Planetary Objects . So, go 

back into Trigger M ode  (if you are imaging Deep Sky Objects , else remain in  

Video Mode  if imaging Planetary O bjects ) and a djust the Exposure Time  to 

match the current target and the equipment you are using.  

 

If you have enabled  the Dark  Field  Corrections  for this session (Dark Fields  are 

stored directly in the SkyRaider Camera  and will be deleted when the camera is 

turned off ), the SkyRaider will automatically apply the best Dark  Field Correction  

to your image when Dark Field Correction  is enabled . 

 

 

Adjust the Parameters  

 

Choose a parameter from the Camera Tab  on the Left 

SideBar and see what you can adjust, and how it affects 

your image.  

 

You will have to wait until the next image is exposed to 

see how your adjustments look  (keep an eye at the 

bottom of the screen to see when the next adjusted 

image will appear ). 

 

 

Have Fun and Experiment  

 

You can now spend some time to become more comfortable with the 

MallincamSky  Software. The SkyRaider  DS16C User Manual  will go into more 

detail about all  the options and adjustment you can perform with the SkyRaide r 

series of camera s. But, donõt be afraid to experiment.  

  

Step 5 

Step 6 

Step 7 

Step 8 
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Detailed Workflow of Video Imaging Planetary Objects  

  

The following instruction s will guide you in setting up your SkyRaider camera for 

imaging Solar, Lunar, or Planetary Objects.  

 

For planetary objects, the exposure setting will be very small (as the objects 

themselves are usually very bright).  It is recommended that you start imaging  

objects, such as the Moon  and planets , as it will allow you to become 

comfortable with all  the adjustments that MallincamSky provides for you.  With 

pla netary objects, you want as much resolution and data as possible, so choose 

the highest resolution your SkyRaider provides  (which is easy as that is set for you) . 

 

Since the exposure r ate is so short, you may find that you do not need to take 

any Dark Fields  pre paration shots before imaging. But, if you do notice warm 

pixels and would like to eliminate them. Then follow the step -by -step instructions 

located in the section called: Dark Field Correction  later in the manual.  

 

The following instructions are used as a guide to assist you in doing planetary 

video imaging. Donõt forget, when finished with a particular step that uses a 

particular feature T ab, you can close the Tab (This will remove, the green and 

blue boxes which ma y be displayed over your image)  by Clicking  on the little 

up - arrow  in the right corner of that Tab . 

 

 

If not started,  Double Click  on the MallincamSky Icon  on  your Desktop  to start 

the program.  

 

 

Select the  SkyRaider DS16C from  the  Camera List  in the Camera  Tab. 

 

With the Camera Tab  selected on the Left SideBar, Left-Click  

on the SkyRaiderDS16 (between lines in Camera Heading ). 

Once the SkyRaider is selected, a black rectangle (with 

SkyRaider Camera  name) will appear in the Video Window  

of the MallincamSky  Software along with the Horizontal  and 

Vertical Rulers .  

 

 

 

 

 

 

 

 

 

 

 

 

 

Step 2 

Step 1 
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Have your telescope pointed to the Planetary Image of interest, and it is 

recommended that you use a Barlow Lens  attached to your Telescope  to 

provide a òLarger (Longer Focal Length)ó image. 

Since you will want to òpushó the capabilities of the SkyRaider in displaying the 

Planetary object, you will require the highest resolution  that your SkyRaider can 

produce, along with the largest  bits of data  (for color or shades of Back and 

White) for each pixel that the SkyRaider can  produce. This will provide enough 

data for external stacking programs to pull out the finest detail from your video 

images.  

 

From the Capture and Resolution Tab  on the MallincamSky ToolBar , select the 

Largest  resolution values that you r SkyRaider can produce . 

 

The SkyRaiderDS16C currently has three  resolution s: 1536 x 1168, 2304 x 1750, and 

4640 x 3506. 

 

 

If you are going to be saving and processing images taken with the SkyRaider, 

you may want to increase the Bit depth to the highest value your SkyRaider 

camera supports.  

 

 

 

 

 

 

Step 3 

Step 5 

Step 4 
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With MallincamSky running, Left-Click  on  the Capture and  Resolution  Tab to 

expand the exposure w indow.  

ü Click  in the Video Mode Selector  to 

choose Video Mode .  

ü Start with  the Gain  Slider all the way to 

the Left . 

ü Make sure that the Auto Exposure 

CheckBox  is unchecked.   

 

The SkyRaider DS16C has two exposure 

modes:  

 

¶ Video Mode  

¶ Trigger Mode  

 

Since we are imaging planet ary objects, our exposure should not exceed 5 

seconds . Therefore, we will be using Video Mode  exclusively for setting our 

exposure times.  Video Mode  will continuously take and display images at the 

duration you set in the Exposure time.  

 

 

So, letõs get started:  

 

ü Set your exposure to  a small value, say  10ms as a starting point ( we are 

using a small time, but the actual exposure amount depends upon the 

f/ratio, size of telescope, filters, seeing conditions, ...) . You can adjust the 

exposure using one of the three methods below:  

  
 

o You can either use the mouse button  and  Left-Click -Hold and  Drag  

the Slider Marker  (This method is best for making large movements) . 

o You can  also  Click on the Slider Marker , the n use the Left  and  Right  

arrows keys on your keyboard to precisely move the Exposure 

Marker  (this method provides the most accurate tiny adjustments 

to the exposure times) . 

 

Step 6 
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o You can  Click  on the Exposure Timeõs current setting and a pop -up 

window will appear that allows you to e nter the required exposure 

time in milliseconds (This allows you to be very p recise in the 

exposure time you  require , 5000 ms = 5 seconds ). 

 

You should be able to see the Planetary object of interest on your screen.  

So now a djust the Exposure Time  to make the object bright enough 

match you view ing requirements . You can also adjust the Gain  to the 

Right  to brighten your image.  

 

Now is the time to  adjust the Color Balance  and Color Adjustment  (Contrast, 

Gamma, é) to your required preferences. 

 

 

 

 

 

 

 

 

Read the appropriate section in the User Manual  (it is great reading, if I do  say so 

myself) to obtain more information what each particular setting does in the Color 

Balance  and Color Adjustment  Tabs in MallincamSky. There is no precise value 

for every user , as we all use different equipment. This is a great time to ôplay õ with 

the settings to see what value work best for you. Just have fun.  

To improve the Though -put ( Frames p er Second ) or if you want to isolate the 

planetary object , choose a Region of Interest  (ROI) that just includes the image 

of the planetary object.   

You select t he ROI by using Left-Click -Hold and Drag  the handles of the Blue 

Rectangle  that will appear over your Image Window  when you select ed  the ROI 

Tab. Once you have framed the Blue ROI Rectangle  over your image, Click  on 

the Apply  button in the ROI Tab to accept it.  

 

Step 7 

Step 8 

Hint 
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This will make the Video Screen  contain just the object that was enclosed by the 

ROIõs Blue Rectangle . To return  to Full Video Mode , just Click on the Defaults 

Button  on the ROI Open Tab . 

 

  

 

Using the Scroll Wheel  on your mouse , when the mouse is over the Image 

Window , will enlarge and reduce the image size in the Image Window . 

 

 

To finely adjust the image characteristics, open up the Histogram Tab , and either 

enter in the Left and  Right values, or Left Click, Hold and Drag  the two Vertical 

Bars so that you are not clipping data, on either side of the window. These 

adjustment s will help improve the image  on the screen. The Histogram Tab will 

take a bit of practice to become comfortable with it  (read section in the User 

Manual covering the Histogram Command ). Set the exposure so that the peak of 

the histogram is someplace between 50 and 100. 

 

 

 

Step 9 
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For any Exposure over 3 seconds  (3000 ms), you can determine how long your 

cameraõs exposure time has left by looking at the bottom of  MallincamSkyõs 

Window. It will provide a real -time indicator that informs you of the  time used  of 

the exposure time that you had previously set.  

 

 

 

The example above  is telling us that we have  used  3 seconds  of  our 5 second  

(5000ms)  exposure.  

 

 

If you have created  Dark  Field  Corrections  for this session (Dark Fields  are stored 

directly in th e SkyRaider Camera  and will be deleted when the camera is turned 

off), the n when you enable the Dark Field corrections, the  SkyRaider will 

automatically apply the best Dark  Field Correction  to your image .  

 

Remember to enable Dark Field Correction  by  check ing  the Check the  Enable 

Button in the Dark Field Tab , to disable Dark Field Correction , just un-check  the 

Enable Button  in the Dark Field Tab .  

 

Again , fo r most planetary imaging, Dark Fields  will not be necessary.  

 

 

If you have created Flat Field  Corrections  for this session (Flat Fields are stored 

directly in the SkyRaider Camera  and will be deleted when the camera is turned 

off), then when you enable  the Flat Field corrections, the SkyRaider will 

automatically apply the Flat Field Correction  to your image.  

 

 

Try different value s of sharpen  to see what details you can pull out of your 

planetary image.  

 

 

 

If you are imaging the Sun in the daytime, then select Options  from the Top Menu 

Line, then choose Preferences . It is here that you can set options for the 

MallincamSky . If you go into Misc.,  you can change the Color Style of the 

MallincamSky  software. If you select another Color Style , Apply , then Left-Click  

on OK. Choose the Color Style  which works for you. (Use a bright Color Style  if 

using computer in Daylight).  

 

 

 

 

 

 

 

 

Hint 

Hint 

Hint 
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Detailed Workflow of Video Imagin g Deep Sky Objects  

 

The following instruction will guide you in setting up your SkyRaider DS16C 

camera for imaging Deep Sky Objects ( DSO). 

 

For Deep Sky Objects, the exposure setting will be very large (as the objects 

themselves are usually very dim). It is recommended that practice  imaging  

objects, such as the these, as it will allow you to become comfortable with all of 

the adjustments that MallincamSky provides for you. With Deep Sky Objects, you 

want as much resolution and data as possible, so choose the highest resolution 

your SkyRaider provides.  

 

Since the exposure rate can be very long, you will need to prepare your system 

by taking Dark Fields  and a  Flat Field . If this is the first-time  imaging DSOõs, you 

may not have saved previous Dark Fields , so this Walk-Through will take you 

through the Dark Field  preparation step.   

 

Remember complete explanations of each of the processes and controls are 

provided later in the User Manual.  

 

The following instructions are used as a guide to assist you in doing Deep Sky 

imaging. Donõt forget, when finished with a particular step that uses a particular 

feature tab, you can close the Tab  by clicking on the little arrow  in the corner of 

a Tab  (This will remove  the green and blue boxes which may be displayed over 

your image).  

 

 

 

Have your SkyRaider connected to your telescope, and since you are video 

imaging Deep Sky Objects, you should have a Focal Reducer  attached. This will 

provide you two benefits: first you will be presented with a larger field of view 

(see more of the object), and second, you will have a faster telescope (shorter 

exposure times).  

 If not Started,  Double Click  on the MallincamSky Icon  on your Desktop to start 

the prog ram.  

 

 

Select the SkyRaider DS16C from the  Camera List  in the Camera  Tab. 

 

With the Camera Tab  selected on the Left SideBar, 

Left-Click  on the SkyRaiderDS16C (between lines in 

Camera Heading ). Once the SkyRaider is selected, a 

black rectangle (with SkyRaider Camera  name) will 

appear in the Video Window  of the MallincamSky  

Software along with the Horizontal  and Vertical 

Rulers.  

 

Step 2 

Step 1 
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Since you will want to òpushó the capabilities of the SkyRaider in displaying the 

Deep Sky Object, you will require the highest resolution  that your particular 

SkyRaider can produce, along with the largest  bits of data  (for color or shades of 

Back and White) for each pixel that the S kyRaider is able to produce. This will 

provide enough data for external stacking programs to pull out the finest detail 

from your video images.  

From the Capture and Resolution Tab  on the MallincamSky ToolBar , select the 

Largest  resolution values that you S kyRaider is capable of.  

 

 

The SkyRaiderDS16C currently has three resolutions: 1536 x 1168, 2304 x 1750, and 

4640 x 3506. 

 

If you are going to be saving and processing images taken with the SkyRaider, 

you may want to increase the Bit depth to the highest value your particular 

SkyRaider camera supports.  

 

Step 4 

Step 3 
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Due  to the Large Exposure times you will be using in imaging Deep Sky Objects, 

the SkyRaider (in fac t every camera no matter what the  cost) will sometimes 

display noise such as, warm pixels and amp glow. The longer the exposure the 

more noise that can appear on your image. The Mallinca mSky software can 

remove this noise, by applying pre -prepared Dark Fields  to your images, 

effectively r emoving the noise.  

  

 

Either place the Lens cap over your Telescope, or place the dust cover cap over 

your SkyRaider DS16C camera to block any light from hitting the sensor of the 

camera.  

Open  the Dark Field Correction Tab  on the Left SideBar of MallincamSky . You will 

normally determine the maximum exposure time that y ou will be using for the 

evening, but  to get started  for the first time , we will choose 5 exposures of 30 

seconds. Adjust the Quantity to 5. 

 

 

 

 

 

 

 

 

 

Select an Exposure Time for Dark Field Correction  

 

With the Camera Tab  selected on the Left SideBar, Left-

Click  on the Capture & Resolution (if you are in  Video 

Mode , a Green Rectangle  with the word Exposure  will 

appear in your Video Window ).   

 

You must determine what you believe will be the 

maximum exposure for this session. As, you will cr eate Dark 

Fieldõs with this time (or close to it). In this example we will 

choose 30 seconds . 

 

In the Capture & Resolution  Tab; Click  on the Trigger Mode  

Radial Button  (Trigger Mode  is used to select any exposure 

time over 5 seconds).   

 

Move the Gain Slider to about where you would normally 

use it (start with 5 if not sure) . 

 

 

 

Step 5 

Step 6 

Step 7 
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Either enter in the time into the appropriate exposure time unit boxes , or use the 

up  and down  arrows beside the chosen Exposure time unit to set your maximum 

time.  For us, set the seconds ( s) time unit to 30 for 30 seconds . 

 

To start the SkyRaider DS16C Plus taking continuous exposures, Left-Click  on the 

Loop  button.  

 

 

Since we have chosen 30 seconds , you will notice, on the bottom of the Main 

Window of MallincamSky, the Exposure indicator . This shows you the current set 

exposure time used in the exposure.  

 

The example on the left is telling us 

that we have used 8.9 seconds  of our 

30 second exposure.  

 

 

Take Dark Field Correction  

 

Ensure that the cover is either on the SkyRaider Camera  or the 

Telescope itself is covered, then Left-Click  on the Dark Field 

Correction  Line.  
 

The Dark  Field Correction Line  will open up allowing you to 

select the Quantity  of Dark Fields  and the option to start the 

Dark Field Capture  process.  

 

Select 5 for the Quantity , then Left-Click  on the Capture Button  

(which will change its name to Stop, in case you need to 

abort the Dark Field capture) . The Software will display its 

progress above the selected Quantity . Remember, it is 

beneficial to set the Dark Field exposure time greater than the 

longest time you will be imaging at.  

 

 

As the Dark Fields are being exposed, you can watch the exposure counter  in 

the Dark Field Correction Tab  go up to let you know how many Dark Fields have 

been taken ( 2 out of 5 in the above example).   

 

 

Once the Dark Fields  have been taken, you have the option of saving them by 

Clicking  on the Export  button  and saving them in a folder of your choice . This 

way  you can use then again on another night.  

 

You can also import previously saved Dark Fields  by using the Import Button .  

 

Now is the time to get busy with actually imaging our Deep Sky Object since the 

preliminary work is done.  So remove the Len s Cap from the Telescope, or Len s 

Cover from the SkyRaider.  

Step 8 
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Hopefully, your telescope i s mostly polar aligned, and you are ready to visit you r 

first DSO, and produce an i mage to impress one friends, neig hbors, and spouse 

(so you can justify spending all of your hard -earned money on those extra pieces 

of equipment that you just had to have for imaging ). 

The first thing we need to align and verify focus of our Telescope. To do that we 

only need a short duration exposure (under 5 seconds) , so we will use  Video 

Mode . 

Open up the Capture and Resolution  Tab, and ensure that the Auto Exposure  

box is unchecked . Move the Gain  slider to about the same value you set in the 

Dark Field , say 5.  

Now Select the Video Mode  Radial indicator button , then  either use the slider or  

Click  on the Current Exposure Time  Value  to open up the Exposure Time  Window . 

Enter in 1 second  (1000 ms)  in this window and Click  the OK button to accept.  

  

 

 

We will use a small exposure,  so we can verify that the object is someplace in the 

field of view  (if in using 1 second  the star or object is too dim, increase exposure 

to 2 seconds ). This is a great time to check your focus as the images will be 

updated very quickly. You can use the Crosshairõs Button at the top of the 

Mallinca mSky Window to assist i n centering you object (or focus a star). Click on 

the Crosshair to activate, and again Click  on the Crosshair to deactivate it.  

 

If the image is too dim, try increasing the Gain .  

Now, you have your Deep Sky Object (or a least a dim version of  it, centered in 

your screen.  It is time to crank -up -volume. Wel l, for us, time to increase the 

exposure time . 

If the Capture and Resolution  Tab is not open, then Click  on it to expand its 

Window.  

Step 11 

Step 9 

Step 10 
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When imaging Deep Sky Objects, we will need to use an exposure over 5 

seconds ( 5000ms), this is where the Trigger M ode  come s in, on the SkyRaider 

DS16C. 

ü Click  on the Trigger Mode R adial  selection button to activate Trigger 

Mode . 

 

 

 

 

 

 

 

 

 

ü Set your exposure to a large  value, say 30s as a star ting point (we are 

using 30 seconds , but the actual exposure amount depends upon the 

f/ratio, size of telescope, filters, seeing conditions, ...). You can adjust the  

exposure using one of the two  methods below:  

o You can Click in the Time Unit Box  and enter in an amount  (30 

seconds ) using your Keyboard.  

o You can  Click on the up or down arrow in the Time Unit Box  of 

choice to move the exposure time to your required value  (30 

seconds) . 

 

ü Click  on the Single Button  to a take a single exposure to see if the image 

of the object is close to the brightness you need.  

ü If you are satisfied with the single image, then Click on the Loop Button  to 

have the SkyRaider DS 16C continuously take images (at 30 seconds in our 

example.  

Since we have chosen 30 seconds , MallincamSky will continuously display the 

exposure time  and the current amount of time captured in the exposure info box 

located on the Bottom of the MallincamSky Window (MallincamSky does this 

automatically for any exposure over 3 seconds).  

 

The example on the left is telling us that we have 

exposed 24 secon ds of our 30 second exposure.  
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Now, we are heading into the òArtó of video imaging. You can decrease  the 

Exposure Time , as long as you increase  the Gain . But, by increasing the Gain , you 

also increase any noise  that is present. Use your own judgment in what you are 

willing to accept on your image.  

 

Now, that we have an image that we are happy wit h, it is time to enable Dark 

Field subtraction  (if you took Dark Field Images) . 

 

Click on the Enable CheckBox  in the Dark Field 

Correction  Tab. Dark Fields will be automatically 

applied  during the next image refresh , so in our 

example you may have to wait up to 30 seconds 

before the Dark fields are applied . 

 

   
 

 

 

 

 

 

 

Obtaining an Image of our First Deep Sky Object i s enough for most to start the 

celebration  process (again most of us will call for our spouse to have a look at 

the amazing image we have just produce d, again trying to justify the money 

used in buying those extra piece s of hardware ). 

 

 

Next, we want to fine tune our image  to perfection (at least that is  what you will 

tell yourself), but this is a great time to get familiar with s ome of the adjustment 

options available in MallincamSky.  

 

 

 

Step 11 

M57, 20 Seconds exposure, VRC 6", F/4.5 

with MallinCam 0.5X focal reducer, NO 

Dark Field Correction. No processing, as 

seen live on monitor. Single frame.  

M57, 20 Seconds exposure, VRC 6", F/4.5 

with MallinCam 0.5X focal reducer, One 

Single DARK FIELD CORRECTION APPLIED 

LIVE, No processing, as seen live on 

monitor, Single frame.  
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Click on the Color Balance Tab  and the Color Adjustment Tab  to  open them up 

and have access to  the Color Balance  and Color Adjustment  (Contrast, 

Gamma, é) settings to tweak your image.  

 

 

 

 

 

 

 

 

 

Read the appropriate section in the User Manual  (it is great reading, if I do say so 

myself) to obtain more information what each particular setting does in the Color 

Balance  and Color Adjustment  Tabs in MallincamSky. There is no precise value 

for every user, as we all use different equipment. This is a great time to ôplay õ with 

the settings to see what value work best for you. Just have fun. The best part  is if 

the mess up, there is always the Defaults Button  to bring your image back.  

 

To finely adjust the image characteristics, open  

the Histogram Tab , and either enter in the Left and  

Right values, or Left-Click -Hold and Drag  the two 

Vertical Bars  so that you are not clipping data, on 

either side of the window. These adjustments will 

help improve the image on the screen. The 

Histogram Tab  will take a bit of practice to 

become comfortable with it.  For more detailed 

information on how to use the Histogram Tab , 

locate that section in the User Manual.  Set the 

exposure so that the peak of the Histogram is 

someplace between 50 and 100. 

Remember , every adjustment in MallincamSky such as Exposure , Gain , Gamma , 

Brightness , Contras t, é will not appear on the Video Window until the SkyR aider 

has done its next refresh  (which depends upon the current exposure time) . 

Step 12 

Step 13 

Hint 
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This is where you must  take  over, as each telescope, night -sky, seeing conditions 

are different from user to user. So, have fun and experiment with the settings and 

see how they affect your image. Remember, these are your images and you 

decide what is best for you.  

 

 

 

   

 

 

 

 

 

 

 

 

 

To shorten the exposure (also reduces 

the resolution), you have the option of 

selecting Digital Binning . You can 

choose no Binning (1) all the way to 4 x 4 

Binning .  Note, you will need to re -adjust 

appropriate histograms, contract, é 

after choosing a binning number. You 

will also notice the Video Screen  image 

size is reduced to match the òdigital 

resolutionó of the Mallincam Camera 

when the Digital Binning  is appli ed. You 

need only increase the Zoom  factor to 

increase the size of the window.  

 

  

Step 14 



SkyRaider DS16C User Manual  July 14, 2018 

SkyRaider DS16C User Manual  Page 48 

5. The SkyRaider Software  Co ntrols  

This Chapter  of the User Manual will describe  in exact detail what each control 

on both the Top Line Menu  and the  Icon Toolbar  does.  This Chapter is best read 

on a rainy day, or can be used to jump to the specific section that describes 

how to use a particular control.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Top Menu Line  

 
 

 

File 
 

This Drop -Down Menu  will allow you to Load and 

Save  images, play video files.   
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Open Image  
 

The Open  Image  command is used to open an existing image file. This command 

can also be used to preview an image in small size, or to view its statistics and 

information without actually opening the image itself. You can use this 

command to quickly locate a particular image  on your computer . MallincamSky  

supports  and  can open a variety of image formats. These are identified in the 

Files of type  list box.  

 

MallincamSky  can open more than one image  simultaneously  by : 

 

ü Ctrl + Left Mouse Click  on each required File , then Left-Click  on  Open  

ü Shift + Left Mouse Click  method  to h ighlight the files to be opened, then 

Left-Click  on Open  

When an image is opened , MallincamSky  places it into a new image window 

and i t then becomes the active image.  

 

MallincamSky  maintains, at the File>Recent Files  submenu, a list of the last 

opened files.  
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Open Video  
 

Use the Open Video Command  to open an existing video on your computer.  

The Open  Video  command is only enabled when no  SkyRaider  Camera is 

present when MallincamSky  is started . Only a single video  c an be opened at a 

time. If the  SkyRaider DS16C is active,  then  this Open Video  command will be 

disabled .  

 

Right-Click  on Video [SkyRaider16C ] Title in Video Window , then choose Close . 

This will shut-down the video stream and allow you use the  File>Open Video  

command.  

 

 
 

Select the name of the file you want to open. If the file does not appear, select 

the option for showing all files from the  Video Files  Drop -Down Button . The video  

file type can be wmv , asf, or avi  format.  

 

You can preview the Video by Left-Clicking  on the Play Button  on the Preview 

Window  on the right side of the Open Window . 

 

Click  on the Open  Button to open a  video  file, this will create a New V ideo  

Window and begin to start playing the video  stream.  The video  window will be 

associated a  name called òVideo [XXX.XXX]ó (i.e., its title bar will display òVideo 

[XXX.XXX]ó, here, XXX.XXX is the video  file name ). No sound will be heard  when 

playing the video stream.  

 

 
 

Hint 
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Save   
 

The Save  command  allows you to save the updated image  (not live Video) onto 

your computer. The command  immediately store s the current window  image  to 

its filename  (the filename is listed on the window's title bar) while leaving the 

image  still active in its window.   

 

If the image is untitled  or tit led with a digit, MallincamSky  will issue the File>Save 

As dialog  automatically.  The default òSave as type ó will be òWindow Bitmap 

(*.bmp,*.dib,*.rle)ó.  

 

The File>Save  command can be used to save the most recent changes to disk. It 

is often performed as a precautionary measure during l engthy or involved 

processes to reduce the amount of reprocessing that might be required in the 

event of a system failure or operational error.  

 

When an image is being closed (Right-Click  on Image title) and you have 

chosen not to save its changes  from the Popup Window , MallincamSky  discards 

all changes made since the last File>Save  operation.  

 

The File>Save command saves the con tents of the entire window, unless  if there 

was  an  ROI (Region  of Interest)  defined on it , in which case it will save the ROI 

contents . The File>Save  command will be disabled if the file is not changed or 

the changes have been saved.  

Save As é  
 

The Save  As command  allows you to save an image onto your computer  with a 

specified file format . At the end of a File>Save As ÅÅÅ operation, the image 

window will be associated with the new file and the new format (i.e., its title bar 

will display the new file name).  MallincamSky  supports the following file formats : 

 

¶ Window Bitmap (*.bmp,*.dib,*.rle)  

¶ JPEG (*.jpg,*.jpeg,*.jpe,*.jif,*.jfif)  

¶ Portable Network Graphics (*.png)  

¶ Tag Image File Format (*.tif, *.tiff)  

¶ PCX(*.pcx)  

¶ Targa (*.tga)  

¶ JPEG 2000 Standard (*.jp2)  

¶ JPEG 2000 Codestream (*.j2k)  

¶ MallincamSky File Type (*.tft)  

¶ FITS (*.fit, *.fits) 

 

The Save As  command has several important uses beyond simply storing an 

image to a new file name.  Left-Click  on the  Option  button to select the different 

parameters to encode  the file  (based on selected Save as Type ).  
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JPEG 
 

 

 

 

 

 

 

 

 

 

 

 

 

Image quality  If you save an i mage in JPEG format (*.jpg), 

you may adjust image quality in the edit box. 

The values ran ge from 0 to 100. Default value 

is 75. 

Progressive  The default is unchecked.  

Optimize Huffman codes  The default is unchecked.  

Smoothing  The values range between  0 and  100. The 

default value is 0. 

Save these setting as defaults  When saving a file, the current settings will be 

saved as defaults for the next file save 

operation.  

 

PNG 
 

 

 

 

 

 

 

 

 

 

 

 

 

Interlaced  The default is unchecked.  

Save these setting as defaults  When saving a file, the current settings will be 

saved as defaults for the next file save 

operation.  
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TIFF 
 

 

 

 

 

 

 

 

 

 

 

 

Appended Pages  Determine whether the current image will be saved in 

multiple pages õ style or not.  

Compression  Specifies a method for compressing the composite 

image data. For  saving a 32 -bit TIFF file, one  can 

specify that the file be saved with predictor 

compressio n. 
Image Quality  If choosing  Compressions as "JPEG", the Image quality  

can be adjusted by the slider bar. The values range 

between  0 and  100. The Default value is  75. 
Save these setting as defaults  When saving a file, the current settings will be saved 

as defaults for the next file save operation.  

 

 

JPEG 2000 
 

 

 

 

 

 

 

 

 

 

 

 

 

 

Compress Ratio  If choosing  Compressions as "JPEG 2000", the 

Image quality  can be adjusted by the slider 

bar. The values range between  0 and  100. 

The Default value is 0 . 

Save these setting as defaults  When saving a file, the current settings will be 

saved as defaults for the next file save 

operation.  
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TFT 
 

 

 

 

 

 

 

 

 

 

 

 

Compression  Choose Lossless or JPG (Lossy) 
Image Quality  If choosing  Compressions as "JPEG", the 

Image quality  can be adjusted by the slider 

bar. The values range between  0 and  100. 

The Default value is  75. 
Save these setting as defaults  When saving a file, the current settings will be 

saved as defaults for the next file save 

operation.  

 

 

For Bitmap (*.bmp), PCX  (*.pcx), Targa ( *.tga) ; There is no Option  choices . 

 

 

Batch Saveé   
 

The File>Batch SaveÅÅÅ command  will be enabled  when : 

 

a)  An image is opened . 

b)  An image is captured from the camera  using Snap . 

c)  An image window is created by choosing the File>Paste as New File  

command . 

d)  An image window is created copied from the Undo/Redo  Sidebar.  

 

To start the  File>Batch SaveÅÅÅcommand, you have to:  

 

1. Choose  the File>Batch Save ÅÅÅ command which will bring up a Batch 

Save dialog:  
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Directory:  Enter the name of the drive and directory where your captured 

images will be saved. You may either type the path information or  use the 

Browse button to locate  it from a standard Browse Folder  dialog.  

 

Name Format:  The year, month, date, hour, minute  and second  or a 

number  nnnn  (sequence)  are  used as part of the filename. If more file s are 

saved with in a second  when using a time format , a (xx)  suffix is attached 

to the end of Name Format  to avoid the possible name  conflict. For  the  

nnnn  (sequence)  òName Formató, no suffix is needed.  

 

File Prefix: Enter a file name prefix  for Batch Save  when generating files 

names for a series of images. This prefix will be combined with Name 

Format  to form a final file name  naming paradigm.  

 

File Type: In this combo  box, select the format in which you want the 

image to be saved (can be  BMP, JPG, PNG, TIF). Click the Option  Button  

to set  the different parameters for  encoding  the file (For BMP format, the 

Option  will be disabled. See File>Save As  ÅÅÅ command  about the details 

of the format  encoding methods ). 

 

Sample:  The final file name is shown at  the  right of the Sample  label  for  

quick  reference  to see if you like it . 

 

2.  Once the settings are made , Left-Click  the OK button to begin the file 

batch save process  or Cancel  to cancel the File>Batch Save  ÅÅÅ 

command  and return to the application.  

 

When the  File>Batch SaveÅÅÅ command  has finished , the Title  on  the Image  Tab  

or Image Wi ndow  will be modified with the file name formed i n the Batch Save  

dialog . 

 

The File>Batch SaveÅÅÅ will perform no saving operation if the file is not modified.  
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Paste as New File  
 

The File>Paste as New  File command  will be enabled when there is  valid image 

data on the clipboard first (see the Edit>Copy  command ). If there is no image 

data on the clipboard, the File>Paste as New File  command  will be disabled.  

 

Choose the  File>Paste as New File  command to place the contents of the 

clipboard image in to a new image window, which becomes the active image.  

The new image type will be the same as that  of the original image.  

 

This is useful for bringing in a previously saved image (that you have selected via 

the operating systems copy command ) into the MallincamSky Image Window . 

You can modify the image properties via the Image Menu  choice (see Image  

section in user Manual).  

 

MallincamSky will accept image data from other applications via the clipboard 

as long as it is in Windows Bitmap (DIB)  format.  

 

MallincamSky  will assign a digit  to the  Paste as New File  command  in the 

created  image window Title  Bar . 

 

Recent Files   
 

MallincamSky  maintains 4 (default) of the most recently  opened document files 

unde r the Recent Files command . Choosing  one of these submenus will  reopen 

that file  immediately.  

 

 

 
 

 

 

 

 

ü The maximum number of Recent Files  can be modified by choosing the 

Options>PreferencesÅÅÅ command and clicking the Misc selection . Here, 

clicking the 4 (default) edit box will allow  you to enter  the number of  the  

Recent Files  Submenu  that  you  want. The value  ranges  from 0 to 8, the 

default is  4; 

ü One can  also check  the  Clear the Recent Files when exit the application  

to clear the  Recent Files  after exit ing the  MallincamSky  application.   
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Exit  
 

 

Choosing  the  File>Exit command will close video, all of the image  windows and 

Browse window  and remove their windows from the screen. After all of the 

windows  are closed, MallincamSky  will end itself.  

 

If an image has been modified before at tempti ng to  Exit, MallincamSky  will issue 

a warning to ask if user want s to save the image s or not.  

 

 

Edit 
 

This Drop -Down Menu  will allow you to Cut , Copy and 

Paste Layers  over your images.  From the Edit Menu  

you can also select a Region of Interest  (ROI) from 

your image  and copy it to the Windows Clipboard , or 

even de -select  the ROI if you have changed your 

mind.  

 

  

 

 

 

 

Cut   
 

This command is or future implementation  (I cannot find a use for this 

command) . 
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Copy   
 

This Edit>Copy  command  can be used to copy a selected part of your image 

(see Select Image  command) to the Windows Clipboard . Then you can use 

another softwareõs Paste Command  to place this sele cted image inside that 

software, or File>Paste as New File  to paste into a new MallincamSky Window.  

Using the Select Image command, y ou can select a region of your currently live 

image (using the Left-click Hold and Drag technique ) then choose Edit>Copy  (or 

Ctrl+C ). Now you can Paste that selected image into another document (such 

as Microsoft Word,  or Microsoft Paint ) for later use.  

 

Paste   
 

This control allows you to place a Copied File  (you have previously selected the  

File and then  used Edit>Copy ) into your currently selected folder . Remember to 

use File>Paste as New F ile  to paste image into a new MallincamSky Window.  

Paste Shortcut  
 

This control allows you to place a copied File Shortcut  (you have previously 

selected the  File and then have used Edit>Copy ) into your currently selected 

folder.  

 

Delete  
 

This control allows you to delete  a selected file from your currently selected 

folder.  

 

Image Select   
 

You can select a Region of Interest  on your Image Tab (live or static) by using the 

Left-Click Hold and  Drag  technique. Once selected then you can Copy  (Ctrl+C ) 

the selected region and then Paste it into another software program.  

 

Select All  
 

You use this command  to select the Whole Video Image Window  (live or static) . 

Once selected , then you can Copy  (Ctrl+C ) the selected region and then Paste 

it into another software program  or File>Paste as New F ile  to paste image into a 

new MallincamSky Window . 

Hint 
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Select None  
 

This command can be used to De-Select  the image that was 

selected using either the Image Select  or the Select All  

commands.  

 

View  
 

This Drop -Down Menu  will allow you to Browse folders, Display  

or Remove Tabs  from the Sidebar , Activate Grids  or Reticle s 

on the Video Wind ow, Change the Video Wind ow  Size to 

match your computer real -estate, and Allow you to move 

the image around in your Video Window .  

  

 

 

Browse  
 

The  View>Browse  command  from the View  Menu  (or the 

Browse Icon  on the Icon Tool  Bar) is used to browse 

images under the specified directory in the Folders 

Sidebar .  

 

The Browse Window  resembles the Windows Explorer . Left-

Clicking  on the + will expand a folder so that you can 

examine its contents.  

 

You can Right-Click  on a Folder  (or file) and the actu al 

Windows controls will pop as  in Windows Explorer .  

 

As you get deeper into the Browse Window , you can 

Back -Out  or Move Deeper via the Green Left or Right 

Arrow in  the Browse Window . 

 

 

The Blue Right Arrow  will take you to your computer õs Root Directory .  

 

Left-Double Clicking  on a Folder will open up a Window Tab  in the Video Window 

(this Window  will be labeled  Browse).  This Tab  will display all of the graphic files 

inside that Folder.  If you Left-Double Click  on a Graphics File  inside the Video 

Window , it will open up that Graphics F ile  in a new Tab in the Video Window . 

 

 



SkyRaider DS16C User Manual  July 14, 2018 

SkyRaider DS16C User Manual  Page 60 

 

You can close the  Browse  Tab in the Video Window  by Right-Clicking  on the 

Tabõs Title (Browse), then choosing Close . 

 

 

Thumbnail  
The Thumbnail control opens a n image tab and displays small (thumbnail) 

images of all of your current loaded or snapshotted images you have taken 

during this session.  

 

Sidebar  
 

The SideBar can contain 3 

diffe rent Tabs:  Camera , Folders, 

and Undo/Redo .  

Left-Click  on the SideBar control to ex pand it. You will see the  3 choices (each 

wit h a check -mark  beside it), Left-Click  on the check -mark  to Select  or De-

Select  which on es of the  3 you would like to see displayed in the SideBar. 

The Tabs on the SideBar can remain docked to the  SideBar or can be free 

floating. Just use the Left-Click Hold and Drag  technique to move the  Tab to 

another location on your Desktop Window . 

 

To Dock  the Floating Tab  back to the SideBar, just Left-Double Click  on its Name . 

Hint 
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Histogram  
 

Selecting the Histogram Control  splits the image screen with your live image on 

the top half and a live Histogram on the bottom half. You have an option to view 

the Histogram data as linear or logarithmic. Clicking on the Histogram Control  

again, closed the Histogram window.  

 

 

Grids  
 

The View>Grids  control has the 

ability to display a grid overlay 

on top of your Video Window . 

You can use the Auto Grid  style 

of create your own grid format.  

 

Left-Click  on the choice you require (No Grids, Auto Grids, or Manual Grids) to 

activate.  

Auto Grids  
 

Auto Grids  can be set in the View>Grids>Settings  control.  

This command will pop -up the Preferences Window .  
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Left-Click  on the Grids  option on the left of the Preferences Window  and adjust 

the Style (No Grid, Auto Grid, and Manual Grid), Line Style (Solid, Dash, Dot, or 

DashDot) , and Color that you are interested in.  

 

 

Left-Click  on the Apply  button to display the Grid , then Left-Click  on OK to 

accept.  
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Manual Grids  
 

Choosing  this control  will display two small Blue Right Arrow  and Down Arrow s 

overlaid on the  top of the Vertical Ruler  and  on the left of the Horizontal Ruler  as 

shown below:  

 

Use the Left-Click Hold and Drag  technique to move the Blue Down Arrow  along 

the Horizontal Ruler  to where ever you want. When it is dragging  over the 

video/image, there will be a Vertical  Line  (in the Color  and  Style chosen by you) 

aiding  you in judging  where to release this line on the video/image. You can 

drag as many lines as you require to overlay them on the video/image.  

 

Similarly, you can drag down as many Vertical L ines as you like to create Vertical 

Grids . 

 

 
 

 

You c an at any time, grab and move the Blue Arrows to adjust the locations of 

the Horizonta l and Vertical Grid Lines . 

 

 

 

Hint 
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No Grids  
 

The No Grids  control can be used to temporarily remove  the grid overlay from 

the video/Image .  

 

If you re -select Manual Grids , your previous designed Grid Lines  will re-appear.  

 

 

Remove All Grids  
 

This will remove  the Grid Overlay  from your video/image . It will also delete your 

Manual Grid Lines  settings (thus allowing you to create a new set of Manual Grid 

Lines). 

 

 

Best Fit  
 

Select the control View>Best Fit  to automatically resize the image/video  to fit 

inside the Video Window Tab . 

 

Actual Size  
 

Select the control View>Actual Size  to reset the Zoom  to 100% (Actual Size  will be 

disabled if the View  is already set to 100%) and place the image/video  inside the 

Video Window Tab . 

 

Full Screen  
 

Selecting  the  View>Full Screen  control  will display the video windo w in full screen 

mode . You will not see any commands or controls while in this mode.  

Pressing the Esc key on your keyboard will return MallincamSky to the Default 

Video Window . 

 

Track   
 

If the video/image's  actual size is larger than the  video/image Window , then this 

control will allow you  to position  the actual video/image  within in the 

video/image Window .  This control is activated automatically when necessary.  

 

Its function is similar to the scroll bars.  It is an alternative to using the arrows on the 

scroll bars for positioning the video/image  within the window.  Position the mouse 

(make sure to choose a location outside a Region of Interest  rectangle. You may 

need to close the  ROI rectangle if necessary)  on the actual video/image . 
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Left-Click and Hold  (the Open Hand  will change to a Closed Hand ). Now drag 

the image around inside the video/image Window  

 

If the video/image  size is smaller than the vide o/image Window  size, then t he 

track operation will be disabled.  

 

Reticle s  
 

 

 

MallincamSky  provides three Reticle s (or cross-hairs) styles to aid in aligning your 

telescope to a star (or an other stellar object).  You can change the color  of the 

Reticle  via the Option>Preference s control in the Top Menu Line. 

 

 

Left-Click  on Reticle  

icon to Activate and 

Left-Click  again on 

Reticle  icon to De-

Activate . 

 

 

 

 

Browse 
 

This command is used to determine how MallincamSk y 

should display the graphic files when you are viewing 

the Folders. This command will allow you to change the 

size of the image icons, determine how to sort the files, 

add shortcuts to the folders, delete files, refresh the 

folders, and even determine the properties of the image 

file all without having to perform these t asks thru the 

Windows Environment.  
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Sort 
 

This control allows you the option of 

rearranging the image files via a 

variety of choices ( Name, Type, size, 

Width,  and  Height . All in either 

Ascending  or Descending  order. ). 

Just Left-Click  on the choice that best 

suits your needs and MallincamSky 

will automatically rearrange the files.  

 

Icons  
  

This control allows you to display the Graphic Files  as 

either Large or Small  Icons. Simply Left-Click  to make 

your Selection.   

 

 

Refresh 
 

This control allows you to refresh the contents of the currently selected folder.  

 

Properties  
 

This control will display the current File  properties  for the Graphics File  that you 

have selected (This is identical to Right Clicking  on a File while using Windows 

Explorer ). 

 

 

Open Record Folder   
 

This control will display the current Video Record Folder  (the default Video 

Record Folder is selected thru the Options ->Preference  Command).  

 

Open Image Folder   
 

This control will display the current Image Folder  (the default Image Folder is 

chosen by using the Options ->Preference  Command) . 
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Setup 
 

This Top Menu Line  Command  is used to 

provide y ou information about the 

SkyRaider DS16C Camera  activated thru 

MallincamSky , as well as test the ST4 port on 

the camera.  You can also pause the Video 

image on the Video Window from here.  

 

 

Start/Pause  
 

Left-Clicking  on this control will  Pause the SkyRaider Cameraõs live display. Left-

Clicking  on this control again will activate the live display.  

 

View Propertiesé 
 

Left-Click ing  on this control will pop -up the View Properties Window  that contains 

information about the currently activated SkyRaider  DS16C Camera . 
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ST4 Testé 
 

The SkyRaider DS16C series of  

cameras  have  a ST4 port,  so it can 

be used to AutoGuide your 

telescope mount.  

This control is used to check if the 

camera can correctly communicate 

with the Telescope Mount.  

 

 

 

Connect the ST4 cable  provided with the SkyRaider DS16C Camera  to the ST4 

Port on your Telescope Mount . Turn on the Telescope Mount  to ensure that it is 

ready to be tested.  

Left-Click  on this control and the ST4 Popup Window  will appear.  

The ST4 Window  will contain 4 Green A rrow  keys that when pressed will send a 

specific direction command thru the ST4 cable . Press each Green Arrow  and 

note if the Telescope Mount  moves in a specific direction.   

Due to the various orientations of the SkyRaider Camera  once inserted inside the 

telescope, the Green Directions Arrows  will not necessarily match the direction of 

Mount  movement. Donõt worry, all guiding software  will automatically orient itself 

with the movements.  

You can abort the movement by Left-Clicking  on the Red Stop button in the ST4 

Popup Window . 

The number box  located in the middle of the 4 Green direction Buttons  can be 

increase d or decrease d to affect the distance the Telescope Mount  moves  

when a Green Direction Button  is pressed. You can directly enter a number into 

the number box , or Left-Click  on the up  and down  arrows to scroll up or down 

the value in the number box . 

Attempt to orientate the SkyRaider Camera  in the eye piece holder of the 

telescope in such a manner as to match the Green Directions Buttons  movement 

of the stars in the video display.  

 

Hint 
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Capture  
 

This Top Menu Line  command allows you a 

more in-depth  capture routine of either a still 

image  or a  video stream . This command will 

offer  connection to Night Skies Network  (NSN) 

in future releases.  

 

Capture Image  
 

During the video preview , you can always choose  the  Capture>Image Capture  

command  to capture the video image.   After the image is captured, the 

captured image (still image ) will be placed the current active window  with an 

automated title (0001*) . 

 

The Capture>Capture Image  menu  now be disabled  (as you are now viewing a 

still image) . If you wish to capture another image again, Left-Click  the active 

video window  (Video [SkyRaider DS16C]) title  to activate the Video Window  and 

the Capture>Capture Image  menu  will be enabled again.  

 

The Snap Button  on the Camera SideB ar  can continuously shoot  the image even 

if the video window is not activated.  Left-Click  this Snap  button on the Camera 

Sidebar  to a capture image quickly  

Only when the video  window is active, the Capture>Capture Image  menu will be 

enabled. If the Live and Snap  resolutions are different,  then MallincamSky  need s 

to swi tch the resolution from  Live to Snap  in the background to capture an 

image with Snap resolution . After the  Snap  is finished, then MallincamSky  will 

switch back to the Live resolution  to continue the video stream process. 

Therefore,  it will take more time to capture a still image.  

 

Auto Capture  
 

This function can capture a sequence of pictures when using either Video Mode  

or Trigger Mode .  

First you must set up the location, File Format, Prefix, number of exposures 

required in the Options>Preferences Tab  (see OPTIONS Tab for more detail).  

To start the capturing process, just Click  on this tab  or press the F7 Function key .  

Note: Tab name will change to Stop Capture , so Click  on it to stop the process.  

You will see a counter on the bottom left of the screen indicating the capture 

process i.e. 05/20  (this says taking the 5 th image of the required 20).  

Hint 
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Start Recordé 
 

 

First you must set up the location, File Format, Prefix, and duration required for the 

video in the Options>Preferences Tab  (see OPTIONS Tab for more detail).  

To start the capturing process, just Click  on this Tab or press the F9 Function key.  

Note: The Tab name will change to Stop Capture , so Click  on it to stop the 

process.  

 

 

Follow instructions in User Manual  on using the Record Button  on Left Side Panel,  

to record video in Trigger Mode  as this command is identical . 

 

 

 

 

When the Recording process starts, the SkyraideDS 16C will toggle the fans when 

recording starts and when the recording sequence stops.  

 

 

 

 

The only way to view Videos (must be saved in  ser format ) using MallincamSky  is 

to Right-Click  on Video Tab  to  Close  that Video Window, then you will be able 

open a video using the File>Open Video  command.  

 

 

When  capturing;  the resolution  is chosen from the Capture & Resolution  settings 

in the left window pane. You will also notice that the Blue Arrow Record  icon now 

change to a Red Stop  icon. Clicking on this Button will stop the capture process.  

 

 

 

Use Windows Explorer  to View your saved videos.  

 

 

 

  

Hint 

Hint 
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Batch Record  
 

This command will allow you to save a sequence of video onto your computer. 

You will need to have already chosen the location, number and duration of the 

videos in the Option ->Preference sé tab.  

See Options ->Preferencesé Tab for more detailed information on setting up the 

parameters for Batch Record, but below is a quick walk -through  

In the Record Tab  in Options ->Preferencesé, choose the location and file type 

and duration for recorded Video  Files 

 

In the Batch Record Tab  in Options ->Preferencesé, chose the number of Videos 

to be recorded, plus the time interval between each Video.  

 

Once these have been set, all you need to do is Click on the Batch Record Tab  

(F10) in the Capture Tab . 

Mal lincamSky will automatically start the recording process (notice how the 

Batch Record Tab  has changed (and the Record Button  on Main Window  turns to 

a Red STOP symbol), it remains highlighted).  

By Clicking on the Batch Record Tab  again,  MallincamSky  will then abort the 

whole capturing process.  
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By Clicking on the Red STOP symbol, MallincamSky will only abort the current 

Video, but will continue with the next sequence.  

MallincamSky will also provide you in a status on how the recor ding are going by 

displayin g a Status I nformation line on the bottom of its window.  

It will provide you the current status of the Recording process  

 

And the current status of the pause between each Recording.  
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Image  
 

The Image menu will allow you to adjust the 

properties or any captured image in an active 

Image Tab in MallincamSky  video/image 

window.  

 

 

 

You can use the SideBarõs Undo/Redo Tab to revert any correction back to a 

previous state.  

 

Mode  
 

The Mode Control will 

give you the ability 

Color Quantize , Gray 

Scale , and Decolorize  

the selected still image . 

 

The Color QuantizeÅÅÅ command is widely used 

to change the image bit. MallincamSky  supports 

the mutual changes among 24 bit, 8 bit, 4  bit  or 1 

bit  images.  When the Colour Bits  dialog is 

opened, the default checked color bit is the 

current image's color bit. Check the desired bit 

and click OK to end the command. The image 

will be converted to the selected color bits  in the 

image window.  

 

 

The  Gray Scale command  to convert a color  image (true color image or index 

color image) to a gray scale image. If the original image is 24 bit, the new image 

is 8 bit. Otherwise the bit of the image will not be modified.  

The  Contrast Preserving Decolorization  command to convert a color image (true 

color image or index color image) to a gray scale image  with a unique algorithm 

to preserved as much of the color contrast for each channel into Monochrome 

image . If the original image is 24 bit, the new image is 8 bit. Otherwise the bit of 

the image  will not be modified.  

Hint 
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Adjust  
 

The Adjust menu will allow you to adjust the 

Brightness and Contrast of the image. You will 

be able to modify  the RGB Color balance , as 

well as the High Lights , MidTones  and 

Shadows  values. Color Curves and Filtering 

algorithms are also in the menu control. You 

will have the ability to Invert the image as well 

as perform some Detail Enhancement 

procedures on the image.  

 

 

Adjust Brightness/Contrast  

 

 

 

 

 

The Image>Adjust>Brightness/ContrastÅÅÅ command offers simple adjustments 

to the tonal range of an image. This command makes the same adjustment to 

every pixel in the image. The Brightness/Contrast  command does not work with 

individual channels and is not reco mmended for high -end output because it 

can result in the loss of details about the image.  

 

Brightness:   Dragging the slider bar to the left decreases the level and dragging it 

to the right increases the level. The numbers on the right of the slider 

bar dis plays the Brightness  value. Values can rang e from -150 to 

+150. The Defaul t value is 0.  

Contrast:  Dragging the slider bar to the left decreases the level and dragging it 

to the right increases the level. The numbers on the right of the slider bar 

displays  the Contrast  value. Values can rang e from -150 to +150. The 

Default value is 0. 

Make your adjustments to the Brightness  and Contrast values and Left-Click  on 

OK to accept.  
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Color  

 

 

 

 

 

 

 

Choose the  Image>Adjust >ColorÅÅÅ command to modify the overall mixture of 

the colors in an image.  

 

There are four  color modules  that are supported by MallincamSky : 

 

RGB 

 

MallincamSky uses the RGB model. It assigns an intensity value 

to each pixel ranging from 0 (black) to 255 (white) for each of 

the RGB components in a color image.  

 

For example, a bright red color might have an  R value of 246, a 

G value of 20, and a B value of 50. When the values of all three 

components are equal, the result is a shade of neutral gray. 

When the value of all components is 255, the result is pure white; 

when the value is 0, pure black.  

 

RGB images use three channels to reproduce up to 16.7 million 

colors on -screen. In addition to being t he default mode for new 

Mallincam images, the  RGB mode is used by computer monitors 

to display col ors. This means that when working in color modes 

other t han RGB, such as CMYK, MallincamSky  uses RGB mode 

for display on -screen.  

 

Although RGB is a standard color mode, the exact range of 

colors represented can vary, depending on the application or 

display  device.  
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CMYK 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

HSI 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

HLS 

 

The CMYK mode is based on the light -absorbing quality of ink 

printed on papers. As white light strikes translucent inks, certain 

visible wavelengths are absorbed while others are reflected 

back to the eyes.  

 

In theory, pure cyan ( C), magenta ( M), and yellow ( Y) pigments 

should combine to absorb all light and produce black. For this 

reason,  these colors are called subtractive colors. Because all 

printing inks contain some impurities, these three inks actually 

produce a muddy brown and must be combined with black ( K) 

ink to produce a true black. ( K is used instead of B to avoid 

confusion with  blue.) Combining these inks to reproduce color is 

called four -color process printing . 

 

The subtractive ( CMY) and additive ( RGB) colors are 

complementary colors. Each pair of subtractive colors creates 

an additive color, and vice versa.  

 

 

Based on the human perception of color, the  HIS model 

describes three fundamental characteristics of colors:  

 

Hue  is the color reflected from or transmitted through an object. 

It is measured as a location on the standard color wheel, 

expressed as a degree between 0°  an d 360°.   In common use, 

Hue is identified by the name of the color such as red, orange, 

or green.  

 

Saturation , sometimes called Chroma , is the strength or purity of 

the color. Saturation  represents the amount of gray in proportion 

to the hue, measured as a  percentage from 0% (gray) to 100% 

(fully saturated). On the standard color wheel, Saturation  

increases from the center to the edge.  

 

Intensity  is the relative lightness or darkness of the color, usually 

measured as a percentage from 0%  (black) to 100%  (white).  

 

 

The HLS model is very similar to the  HSI color model. The main 

difference between them is the calculation used to produce 

the brightness value. In the HLS  model, a pixel's brightness ( L) is 

derived from its three (R, G  and B) color values. That is, a pixel's 

brightness ( L) is determined by the minimum and maximum 

values of its three -color  values.  
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The values beside the slider bar show the color changes in various color 

channels.  

 

¶ The  RGB channel values can range from -100 to +100.  The Default  value s 

are  0. 

¶ The CMYK channel values, they can range from -100 to +100.  The Default 

values are 0.  

¶ In the  HSI channel, the H value can range from -180 to 180, the S value 

can range from -275 to 275, and the I value can range from -442 to 442.  

The Default value are 0.  

¶ In the  HLS channel values, the H value can range from -180 to 180, the L 

value can range from -100 to 100, and the S value can range from -100 to 

100. The Default  values are 0.  

HMS 

 

 

 

 

 

 

 

 

 

 

Select the  Image>Adjust >HMSÅÅÅ command to adjust the HL (Highlight), M 

(Midtone), and S (Shadow) parts of the image.  

 

Each part's value ranges from -100 to 100. This comma nd is only available for 24 

bit  true color image.  

 

Curve  

Sometimes you  may desire more precise 

control, or more unusual, nonlinear 

effec ts. The Curves tool in MallincamSky  

provides more arbitrary remapping of 

the color channels; it is the color -

correction tool of choice among many 

print and photographic professionals.  

Using Curves, the input -output mapping 

of color channels can be defined by an 

arbitrary cubic spline or can be drawn 

freehand. This flexibility provides extreme 

generality .  

It is worth the effort to review how color curves work in such graphics programs 

such as  Photoshop (tons of information about curves on the internet).  
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Filter Coloré 

 

Select  the  Image>Adjust>Filter Color  

command to filter out a special color 

channel from a color image. Check 

either  Red, Green , or Blue color to 

filter.  

 

For Example, if Red color is checked, 

then only information about the Red 

channel will be  discarded. The  Green 

and Blue information will remain  

there.  

 

Extract Coloré 

 

Select  the  Image>Adjust>Filter Color  

command to retain a special color 

channel from a color image. Check 

either  Red, Green , or Blue color to 

filter.  

 

For Example, if Red color is checked, 

then only information about the Red 

channel will be  retained. The  Green 

and Blue information will be 

discarded . 

 

 

Invert  

 

Select the  Image>Adjust>Invert  command to reverse  the pixel values of th e 

ac tive image . 

 

 

Edge Preserving Smooth  

 

This control looks for the most 

homogeneous neighborhood area around 

each point in a picture, and then gives 

each point the average gray level of the 

selected neighborhood area. It removes 

noise in a flat region without blurring sharp 

edges, nor destroying the details of the 

boundary of a region. This smoothing also 

has the ability to sharpen blurred edges.  

 

Choose either a Recursive  or the Normalized Convolution . By adjusting the 

Spatial Sigma  (like the domain) and the Range Sigma , you can affect how many 

pixels the algorithm uses when applying the smoothing.  
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Detail Enhance  

 

This filter works by 

identifying sharp edge 

boundaries in the image, 

such as the edge 

between a subject and a 

background of a 

contrasting color and  

increasing the image 

contrast in the area 

immediately around the 

edge. This has the effect 

of creating subtle br ight and dark highlights on either side of any edges in the 

image, called  overshoot  and undershoot, leading the edge to look more 

defined when viewed from a typical vi ewing distance.   

 

Choose either a Recursive  or the Normalized Convolution . By adjusting the 

Spatial Sigma  (like the domain) and the Range Sigma , you can affect how many 

pixels the algorithm uses when applying the smoothing.  

 

Rotate  
 

This control allows you to rotate and or flip your image 

across an axis.  

Your options include:  

ü Rotate the image 90 degrees Clo ckwise (CW)  

ü Rotate the image 180 degrees Clockwise (CW)  

ü Rotate the image 270 degrees Clockwise (CW)  

ü Rotate the image an Arbitrary amount  

To Rotate  the image a specified 

amount (in degrees ) in a  chosen 

direction  (clockwise  or counter 

clockwise ), Left-Click  on the Arbitrary 

control . When this option is selected, 

the Image Rotate Window  will popup, 

where you  can enter in the required 

values. You also have two redrawing 

algorithm choice for it to use when 

rotating the image ( Bilinea r or 

Bicubic ). Bicubic  seems to be better 

for images, but it is your choice that 

counts.  

https://en.wikipedia.org/wiki/Overshoot_(signal)
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This control also allows you to flip your image Horizontally  or Vertically . 

 

Flip Horizontal  reverses the image in the application area so that the top right 

corner of the original image is now the top left, and the top left corner of the 

original image is now the top right corner.  

 

Flip Vertical  reverses the image in the application ar ea so that the top right 

corner of the original image is now the bottom right corner,  and the top left 

corner of the original image is now the bottom left corner.  

 

 

Crop  
 

Choose the  Image>Crop  command to remove the portions of an image that 

does not want so that the focus is on the part of the image that is left.  

 

First select Edit>Image S elect  (the mouse cursor will change into cross hairs) from 

the Top Menu Line . Next use the Left-Click  Hold and Drag  technique to draw a 

rectangle around the portion of the image you would like to keep.  Finally select 

Image>Crop  and your image window  will now only contain the portion of the 

original image that was inside the Image Selectõs Rectangle . 

 

When you create a n Image Select R ectangle , you can Left-Click Hold and Drag 

the rectangle around  your full image  to move it to  a different location . 

 

You can also resize the Image Select Rectangle  by grabbing one of the little 

boxes around the recta ngle and dragging the mouse to increase, decrease, or 

change dimensions  of the rectangle.  
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Scaleé 
 

Select  the  Image>ScaleÅÅÅ 

command to change the 

image to a specified size. This 

process actually changes 

spatial resolution by adding 

(replicating) or removing 

(decimating) pixels to achieve 

the specified dimensions.  

 

 

 

Width and Height:      When choosing  the  Image Scale  command;  the dialog 

box displays the dimensions of the original image in pixels. 

The Width and the  Height  can be set on the new image 

by adding or removing pixels. If Constrain Proportions  is 

checked, the Width  and Height will stay proportionate to 

each other. If the Constrain Proportions  is unchecked, the 

Width and the Height can be set independently, but this 

will distort the image.  

 

Reset:  Resets the image õs Width  and Height  to the original 

settings . 

 

Constrain Proportions :  To maintain the current proportions of pixel Width  and 

Height,  check Constrain Proportions. This option 

automatically updates the Width  as the  Height  is modified, 

and vice versa. Otherwise, uncheck  the Constrain 

Proportions  button.  

 

Scale method:    There are 2  options for the  algorithm that the Scale 

method  uses to resize the image . They are: Bilinear , and 

Bicubic . The default scaling method is Bilinear . 

 

Once you have selected your parameters, Left-Click  on OK to make the new 

Image Scale  final.  
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Histogram  
 

A Histogram  illustrates how 

pixels in an image are 

distributed by graphing the 

number of pixels at each 

color intensity level. The 

Histogram  shows detail in 

the shadows (shown in the 

left part of the histogram), 

mid -tones  (shown in the 

middle), and highlights 

(shown in the right part).   

 

A Histogram  can help you 

determine whether an 

image has enough d etail to 

make a good correction.  

 

A histogram is a mathematical graph that shows you  the current  tonal range  of 

an image . This way you can evaluate it and, if n ecessary, correct it.  

 

Tonal  range  refers to the  range of brightness levels in the image. A histogram 

shows us how much of the image is currently pure black, how much is currently 

pure white, and how much of it falls somewhere in between . 

 

It is very  important t o no te that even though we're talking about brightness 

levels, we're  not  just talking about blac k and white (grayscale) images, but 

Histograms  wo rk equally well, and are just as  important, with full color images . 

 

This is because, even though we don't always think of color as being anything 

but color;  yet every color in your image has its own brightness level.  

 

Orange , for example, are typically very light; while blues and reds are much 

darker. These differences in bright ness values mean that color can have a huge 

impact on the tonal range of your image.  

 

Do a Google Search on How to Read and Understand Image Histograms in 

Photoshop  to find out more information on how to use Histograms to improve 

your images.  

 

Choose the  Image>HistogramÅÅÅ command to open the Histogram Window . 

Depending on the imageõs color mode, choose R, G and  B, or Luminosity to view 

a composite Histogram  of all the channels.  

 

If the image is RGB true color , choose Luminosity  to display a Histogram  

repr esenting the luminance or intensity values of the composite channel.  
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If the image is RGB true color , choose R, G and  B to display a composite 

Histogram  of the individual color channels in color.  

 

 
Do one of the following:  

 

ü To view information about a specific pixel value, place the mouse pointer 

in the Histogram.  

ü To view information about a range of values, click down the Left -Click 

hold and Drag  the mouse in to  the Histogram  to highlight the range . 

The Histogram Window  displays the following statistical information below the 

Histogram:  

 

Pixels:  Represents the total number of pixels used to calculate the 

Histogram.  

 

Level:   Displays the intensity  level of the area underneath the pointer.  

 

Count:   Shows the total number of pixels corresponding to the intensity level 

underneath the pointer.  

 

Percentile:   Displays the cumulative number of pixels at or below the level 

underneath the pointer. This value is  expressed as a percentage of 

all of the pixels in the image, from 0%  a t the far left to 100%  at the 

far right.  

 

The Histogram from Image>Histogram  (still images) provides different information  

about the video/im age window than the SideBarõs Histogram (live video 

capture) .  
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Process 
 

MallincamSky provides  some very advance image processing tools. You can 

apply these tools to your image to t weak the final output . It would take a novel 

to explain each of these standard graphical enhancement tools. So I will leave it 

up to you to Google Search the enhancement type to see if it is something you 

could use.  

You can use the SideBarõs Undo/Redo Tab to revert any correction back to a 

previous state.  

 

Stitch: See Stitch section later in the manual  

You can find Enhancement Filters  inside the Process command  to sharpen your 

image.  

 

Hint 
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You can modify  the color effectiveness range  with the Range  control  to color 

sharpen your image.  

 

 

You can modify the image  the pixel/no pixel  count  with the  Binary  control  
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You can examine the image as a 3 -D color contour map  with the 3-D setup  

control  

 

You can apply the Pseudo Color  application tools to turn a Black and White 

image into color tones.  
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Image Stacking  
 

Image Stacking  control will allow you to select a saved video file, then it will do 

an  elementary stacking process on the file.  

In the Image Stacking  process, MallincamSky takes the first frame as the 

reference image,  this means the first frame i s very important and should be 

assure the first frame to be the right image scene and the subsequent frames 

have a greater overlap region  with the first frame.  

The stacked image signal to noise ratio is  greatly improved. T he stacked image 

may have had  some black edges, this is be cause the images in the video has  

moved and i n the stacking process, MallincamSky  will added black  to the 

image area that has no corresponding pixel in the reference image .  

 

This Image Stacking process will not align the video  images, so may be better 

suited for Deep Sky than for planets.  

 

Left-Click  on the control and MallincamSky will open up a Dialog Window .  

 

Using the Open Dialog Window  move to the directory and Left-Click  on the File 

you would like to apply the Stacking process to , then Left-Click  on Open . 

Mallincam Sky support s the following video formats for the Image Stacking  

process:  wmv asf avi mp4 m4v 3gp 3g2 3gp2 3gpp mov mkv

flv rm and rmvb  . 
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MallincamSky  will Open an Image Stacking Progress Bar  to inform you of the 

process.  

 

Once completed, the stacked image will appear in the Video/Image window. 

You can now apply other processing techniques to this image which has a large 

signal to noise ratio.  
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Options  
 

The Options  Menu provides 7  Tabs in the  Preference Window . They are : Record , 

Batch record , Auto Capture , File, Grids , Video , and Misc . 

The Options/Preference/Record  tab will allow you to set the location, File Format, 

File Prefix, File Type, duration or Frame Limit for the Video recording of the current 

SkyRaider camera.  

 

 

Directory:  

The file Directory  can  be select by  Left- Clicking  the Browse button  (é). 

 

File:  

 

The File Name ; This can be a combination of  Name of Format , File Prefix, and File 

Type  (avi  or ser format) as shown in the Sample . 

 

Limit: 
 

You can either choose to capture  a specific number of seconds  (from 0 seconds 

to 36,000 seconds) or a specific number of frames  (from  1 frame  to 1,000,000 

frames ). Just Check  the box under limit and enter the required amount. If none is 

checked, MallincamSky  will record until you Stop  the recording by Clicking  on 

the Red Stop Recording  button on the Left of the Screen.   
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The Options ->Preferencesé->Batch Record  tab will allow you to set the number 

of Video recordings in the batch, plus the time interval between each separate 

recording.  

 

Clicking on OK accepts the settings.  

The Options ->Preferencesé->Auto Capture  tab will allow you to set the location, 

file format, type, interval and number or required images for the Auto Capture  

(F7) function of MallincamSky.  
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Directory:  

The file Directory  can  be select by  Left- Clicking  the Browse button  (é). You can 

also set a subfolder as a specific name such as the Target name.  

 

File:  

 

The File Name ; This can be a combination of  Name of Format , File Prefix, and File 

Type  as shown in the Sample.  The File Type can be bmp , png , jpg , tiff or fits. 

 

Capture every frame:  
 

You can either choose capture every frame or select a Time slot. If Capture 

every frame is chosen, then MallincamSky  will capture the number of images 

indicated by the Total Images  count ( do not leave unchecked ). 

 

Time Slot:  

 

This Time slot (in Second s from  2s to 3600s) is the time  that MallincamSky  waits 

before capturing another image ( 5s would indicate waiting another 5 seconds 

before capturing another image) . 

 

Total Images:  

 

Checking  Total Images  will enable its edit box. You can enter  the Total Images  

(from 1 to 9999) to be captured. MallincamSky will stop the Time-lapse capture  

process automatically when the Total Images  are reached.  

If Total Images  is unchecked , MallincamSky will capture the images  continuously 

until  you choose  the  Capture>Stop Auto capture  command again to stop the 

Time-Lapse capture . 

Left-Click  OK to begin the Time -lapse  capture, or  Cancel  to cancel the Start 

Time-Lapse (Auto Capture)ÅÅÅ command.  

 

Clicking on the OK Button  accepts the capturing settings . To active the 

Capturing process use Capture ->Auto Capture (F7).  

 

After the Time -lapse  capture is started, the Captur e>Start Auto Capture ÅÅÅ menu 

will be  changed  to  the  Capture>Stop Auto capture  menu.  Choosing  this 

command will stop the Time -lapse  capture.  

 

There are a variety of image  format s available  (they are  bmp, jpg , png , and  tif) 

to save the captured image.  For example, when choosing  the jpg  format,  you 

can set the parameters of Option  to  adjust its compression  quality  or encoding 

method.  Please check  the  File>Save AsÅÅÅ menu for  more  details.  
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One can check a  File  Extension 

for the specified file Format  

and its Abbr . (abbreviation), to 

determine whether  or not  it will 

be displayed in the Browse 

window or not  (The checked 

Format  can be displayed in the 

Browse window).  

 

 

The Target Tab allows you to label the target that you are currently shooting. The 

10 solar system objects are set as the defaults, but you may change the names 

of the objects, add new objects, export or import list from others from this Tab.  

The target list appears in the drop down list  available on the Top Line icons.  
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The Grids  Tab allows you to determine if you would like a Grid  displayed, and if 

so how should it be draw. Grids can also be used to define the color of the 

Reticle  that can be drawn over the image.  

Grid Style:   The Grid Style  can be No Grid , Auto Grid  or Manual Grid . 

Default is No Grid . 

 

Grid Line Style:   The Line Style for the grid  can be Solid, Dash, Dot  or DashDot . 

The Default is Solid.  

 

Grid Line Color:   The color of the grid line. The Default color is Red (255,0, 0). 

Reticle  Color:  The color of the Reticle . The Default color is Red (255,0,  0) 

 

You can overlay the 

Date and Time on the 

Video  Window  (With a 

location and color of 

your choice). You can 

also have MallincamSky  

display the Clarity 

Factor  (can assist in 

focusing) on the image. 

These overlays are 

updated in Real -time.  

For Example:  

The settings on the Right will overlay the 

video stream with  

Will produce the 

overlay  in the top 

left corner.  
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 The Camera Sidebar  allows 

you to choose what options 

you would like displayed on 

the left side of the 

MallincamSky Control Tab. 

Just you the check boxes to 

select what you would like to 

see or, uncheck the box to 

hide that control from the 

Sidebar. This allows you to 

custom ize the MallincamSky 

window to your liking.  

This control allows you to 

determine what metadata is 

embedded inside the FITS 

and EXIF files when they are 

saved. File views that read 

FITS or EXIF images can then 

display details about how 

that image was taken,  

equipment and telescope 

used.   

 

The Misc  page is mainly used 

for the control of the 

MallincamSkyõs User 

Interface. It mainly includes:  

1. MallincamSkyõs special file 

format warning 

information.  

2. Sidebars.  

3. User Interface Style;  

4. Language.  

5. Graphics accelerator  

6. Privacy.  

 

Just Left-Click  in a checkbox to choose your required Option.  
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Window  
 

The menu control will close all open windows 

(Tabs), and can reset the lays back to its default 

settings.  

 

 

 

Close All  
 

 

Selecting the  Closes All  command will close all of the pictures opened or 

captured inside MallincamSkyõs frame. If you have made any modifications  to 

the pictures  or if you have captured some pictures  from the camera, choosing 

the  Close All  will let you finish the saving operations quickly.  

 

 
 

The Close All  will actually close  down the live Video Stream  window. You can 

now use the File>Open Video  to view a saved video. Left-Click  on camera will 

again open the Video Stream  window.  

 

 

Reset Window Layout  
 

 

Choosing this  command will reset  the Mallincam Sky window layout to the 

original one. The reset will be effective after restart.  

 

 
 

 

 

Hint 
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Windowsé 
 

Choosing the  Windows>WindowsÅÅÅ control will open  a dialog box that lets you 

manage the currently opened windows.  

 

The dialog allows you  to manage large lists of open windows by assigning them 

into groups. Let  us say you have eight windows open but  want to  close  four of 

them scattered through the list.  

 

1. Choose the Windows>WindowsÅÅÅ control . 

2. Select the windows you want to  close.  Hold Ctrl or Shift key  to select more 

than one at a time.  Here, 4 windows are selected.  

 
 

3. Click Close Window(s)  button, those four  selected windows  will be  closed, 

leaving the other files or  captures available for editing.  

You can use this command  to switch to a required  window on a list by hitting 

Activate . 

 

About  
 

 

This control will 

pop -up  a window 

that informs you of 

the version 

number and  built 

date of this 

version of 

MallincamSky . 

 

Left-Click  on OK 

to Close.  
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MallincamSky Tool bar 

 
 

 

Open   
 

The Open  Image  command is used to open an existing image file. This command 

can also be used to preview an image in small size, or to view its statistics and 

information without actually opening the image itself. You can use this 

command to quickly  locate a particular image.  MallincamSky  supports and can 

open a variety of image formats. These are identified in the Files of type  list box. 

 

MallincamSky  can open more than one image  simultaneously  by : 

 

ü Ctrl + Left Mouse Click  on each required f ile then  Left-Click  on  Open  

ü Shift + Left Mouse Click  method  to h ighlight the files to be opened, then 

Left-Click  on Open  

When an image is opened, MallincamSky  places it into a new image window. It 

then becomes the active image.  

 

MallincamSky  maintains, at the File>Recent Files  submenu, a list of the last 

opened files.  
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Save   
 

 

The Save Icon  allows you to save an image onto your computer. The command 

immediately  stores the current window  image  to its file (the filename is listed on 

the window's title bar) while leaving the image  still active in its  window.   

 

If the image is untitled  or tit led with a digit, MallincamSky  will issue the File>Save 

As dialog  automatically.  The default òSave as type ó will be òWindow Bitmap 

(*.bmp,*.dib,*.rle)ó.  

 

The Save Icon  can be used to save the most recent changes to disk. It is often 

performed as a precautionary measure during lengthy or involved processes to 

reduce the amount of reprocessing that might be required in the event of a 

system failure or operational error.  

 

When an image is closed and not to save its changes is chosen, MallincamSky  

discards all changes made since the last Save  operation.  

 

The Save Icon  always saves the contents of the entire window, even if there is an 

AOI  (Area of Interest)  defined on it;  

 

The Save Icon  can be used to save a Snap Shot  to the default File folder of an 

active Video Stream  (it will ask you for a File Name ). 

 

 

 

Browse        
 

The  Browse  Icon from the MallincamSky  Tool  Bar  is used to browse images under 

the specified directory in the Folders Sidebar .  

 

This command is identical to hitting the Folderõs Tab at the bottom of the screen.  

 

 
 

To return back to the Camera Bar , just Click  on the Camera Tab  located at the 

bottom of the screen.  

 

 
 

The Browse Window  resembles the Windows Explorer . Left-Clicking  on the + will 

expand a folder so that you can examine its contents.  

 

You can Right-Click  on a Folder  (or file) and the actual Windows controls will pop 

as in Windows Explorer .  

Hint 
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As you get deeper into the Browse Window , you can Back -Out  or Move Deeper 

into the F ile Folders via the Green Left or Right Arrow in  the Browse Window . 

 

 

The Blue Right Arrow  will take you to your computerõs Root Directory .  

 

 

Left-Double Clicking  on a Folder will open up a Window Tab  in the Video Window 

(this Window  will be labeled  Browse).  This Tab  will display all of the graphic files 

inside that Folder. If you Left-Double Click  on a Graphics File  inside the Video 

Window , it will open up that Graphics File  in a new Tab in the Video Window . 

 

 
 

 

 

You can close the Tab in the Video Window  by Right-Clicking  on the Tabõs Title 

(Browse), then choosing Close . 

 

 

Thumbnail        
 

This icon creates an image window that contains snapshots of your current 

sessions images. You need only click on that image to have it display its contents 

in its own Window.  

 

Target        
 

This icon allows you to give a name to the current Target that you are 

imaging. You can add or change names in the Options -

>Preferencesé->Target  Tab. The Target name can automatically be 

used as a  suffix for a file folder name when saving images or video 

c aptures.  

 

 

 

Hint 
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Image Type  

 

This icon allows you to designate the type of image you are 

saving. This is only for your reference. Just select an image type 

from the drop -down list  

 

Auto Capture    
 

This icon activates the Auto Capture  routine in MallincamSky.  

 

You must have previously chosen the File location , File Type, / Number  of 

required images, and the Time Interval  between each captured image from the 

Options ->Preferencesé-> Auto Capture  Tab (see Options  for more information).  

 

The Auto Capture  Icon will remain highlighted until the capture process is 

completed. You can  Abort  the capture process at any time by again Clicking 

on the Auto Capture  icon.  

 

MallincamSky will indicate the status of the Auto Capture  process on the  lower 

left of the MallincamSky  window.  

 

 
 

Batch Record  
 

 

This icon activates the Batch Record  routine in MallincamSky.  

 

You must have previously chosen the File location , File Type, / Number  of 

required Videos , and the Time Interval  between each captured video  from the 

Opti ons->Preferencesé-> Batch Record  Tab (see Options  for more information).  

 

The Batch Record  Icon will remain highlighted until the capture process is 

completed. You can  Abort  the capture process at any time by again Clicking 

on the Batch Record  icon.  

 

MallincamSky will indicate the status of the Batch Record  process on the lower 

left of the MallincamSky  window.  

 

 
 

 

Pause Video Capture  
 

This icon Pauses the Batch Record  routine in MallincamSky. If will highlight when 

you are able to pause a video capture.  

Hint 

Hint 



SkyRaider DS16C User Manual  July 14, 2018 

SkyRaider DS16C User Manual  Page 101 

 

 

Open  Video Folder   
 

This icon will allow you to open up and view ei ther the  default  Record  or the 

default Image folder.  This way you can examine the results of the recording.  

 

 

 

Zoom        
 

The Zoom Icon allows you to Zoom -In or Zoom -Out while viewing 

a Video/image window. The Drop -Down list will off you the zoom 

options. Just highlight the zoom option with your mouse and 

release the mouse button.  

 

You can change the  Zoom  by rolling your Mouse Wheel , if your 

mouse has one.  

 

 

 

 

 

 

Image Select        
 

 

You can select a Region of Interest  on your Image Tab  (live or static) by using the 

Left-Click Hold  and  Drag  technique. Once selected then you can Copy  (Ctrl+C ) 

the selected region and then Paste it into another software program.  

Once a Region of Interest Rectangle  is on the screen, you can drag  it around, or 

grab one of its handles and resize it. 

 

 

Left-Clicking  on the Image Select Icon  again will remove the Region of Interest 

Rectangle from the screen.  

 

 

 

Track        
 

If the video/image's  actual size is larger than the  video/image Window , then this 

control will allow you  to position  the actual video/image  within in the 

video/image Window .  This control is activated automatically when necessary.  

 

Its function is similar to the scroll bars.  It is an alternative to using the arrows on the 

scroll bars for positioning the video/image  within the window.  Position the mouse 

Hint 
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(make sure to ch oose a location outside a Region of Interest  rectangle. You may 

need to close the  ROI rectangle if necessary) on the actual video/image . 

 

Left-Click and Hold  (the Open Hand  will change to a Closed Hand ). Now drag 

the image around inside the video/image Win dow  

 

If the video/image  size is smaller than the vide o/image Window  size, then t he 

track operation will be disabled.  

 

Histogram  
 

This icon will display a real -time Histogram  (for information purposes) beneath the 

Video window being displayed. Clicking  on the icon again will remove the 

Histogram . 

 

The icon has a pull -down  tab where you can choose to display the real -time 

Histogram  in either a Linear  or a Logarithmic scale. Clicking  beside the scale 

name will immediately make the change in the Histogram . 

 

 
 

 
 

 

Reticle       
 

MallincamSky provides four  Reticle s (or cross-

hairs) to aid in aligning your telescope to a star 

(or another  stellar object).  

Left-Click  on a  Reticle  Icon to activate it and 

Left-Click  again to De-Activate . 

 

 

The       Reticle -Icon  will automatically re -center the Reticle on your image.  
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You can change the 

color  of the Reticle  via 

the Option>Preference s 

control in the Top Menu 

Line. 

 

 

 

 

 

 

 

ST4 Test      
 

 

If your SkyRaider camera (such as the SkyRaide rDS16C) has a ST4 port,  then it 

can be used to AutoGuide your telescope mount.  

This control is used to check if the camera can correctly communicate with the 

Telescope Mount.  

Connect the ST4 cable  provided with the SkyRaider Camera  to the ST4 Port on 

your Telescope Mount . Turn on the Telescope Mount  to ensure that it is ready to 

be t ested.  

Left-Click  on this control and the ST4 Popup Window  will appear.  

 

 

 

 

 

 

 

The ST4 Window will contain 4 Green Arrow  keys that when pressed will send a 

specific direction command thru the ST4 cable . Press each Green Arrow  and 

note if the Telescope Mount  moves in a specific direction.   
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Due to the various orientations of the SkyRaider Camera  once inserted inside the 

telescope, the Green Directions Arrows  will not necessarily match the direction of 

Mount  movement. Donõt worry; all guiding software  will automatically orient itself 

with the movements.  

You can abort the movement by Left-Clicking  on the Red Stop button i n the ST4 

Popup Window . 

The number box  located in the middle of the 4 Green direction Buttons  can be 

increase or decrease to affect the distance the Telescope Mount  moves when a 

Green Direction Button  is pressed. You can directly enter a number into the 

number box , or Left-Click  on the up  and down  arrows to scroll up or down the 

value in the number box . 

 

Attempt to orientate the SkyRaider Camera  in the eye piece holder of the 

telescope in such a manner as to match the Green  Directions Buttons  movement 

of the stars in the video display.  

 

 

Advance/Reverse       
 

These icons allow you to advance or reverse the current frame when viewing a 

Video in the ser format.  

Recall: to load a video for examination and viewing first close down the live 

camera window (this stops the camera). Then choose File->Open Video  and 

select the ser format video to view. The icons will now become active. You can 

now restart the Mallincam camera if required.  

 

Stitch      
 

When the Video W indow is active, choosing  the  Stitch Icon  will invoke the video 

Stitch  dialog window as below:  

 

Hint 

Hint 
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The purpose on  this control is to stich (glue) together images to create a 

panoramic view (image) so plan ahead with this control; are you going to 

create a horizontal panoramic image, or a vertical panoramic image.  

 

ü Have the camera viewing a specific location (or objec t), Now Left-Click  

on the Snap button. This will place a snapshot in the viewing box.  

 

ü Move the telescope so that you have some overlap  in the image  and  

Left-Click  on the Snap  button again.  

 

ü Repeat as needed.  

 

ü When you are completed taking the snaps, Left-Click  on Next to bring up 

the next Stich Window . 
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ü Examine the options in this window and make the appropriate decisions 

on how you would like MallincamSky  to Stich the snapped images 

together (this is where the pre -planning comes in handy). You will still be 

experimenting with your decisions.  

 

Panorama Straighten:  The image stitching direction can be Horizontal , 

Vertical , or None . 

 

Projection Type:  For image pieces that have been taken from 

the same location, stitched images can be 

arranged using one of following projection 

mappings: Plane , Cylindrical , Spherical , 

Fisheye , Stereographic , Mercator or Transverse 

Merca tor . 

 

 

 

Seam Finder:  MallincamSky provides four  Sean Finding 

algorithms: None,  Voronoi Diagram , Graph Cut 

Color , or Graph Cut Color Grad . 

 

Exposure Compensation:  This is used to minimize the exposure differences 

between the stitched images. Compensation 

algorithms available are: None , Gain , and 

Blocks Gain . 

 

Bundle Adjust:   This is the process of simultaneously refining the 

3D coordinates that describe the geometry in 

accounting for the relative motion of the 

images. Two  algorithms are available : Ray 

Adjust  and Reprojection Error .  
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ü Once completed, Left-Click  on Next  to bring up the final Stich Window . 

 
 

ü Again , make some logical guesses with the numbers, and Left-Click  on 

the Finish button when decisions have been made.  

 

 

MallincamSky  will work thru the Snaps (and apply the choices you have made) 

and will place the final result in an image window  for your viewing pleasure.  
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You can try other Stitching decision  by having the Stitched imaged  active in your 

Video Window  and Left Clicking  on the Stitch  Icon  again. You will notice that 

your original snapped image is available for you to play with and combine in 

other ways.  

 

 

 
 

 



SkyRaider DS16C User Manual  July 14, 2018 

SkyRaider DS16C User Manual  Page 109 

 

Preferences      
 

This icon opens up the preferences window. This icon is identical to the Main Tab 

line Options ->Preferencesé . See above in the Options Tab . 
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6. Controlling the SkyRaider  

 

Once you have a connection to the SkyRaider 

Camera,  your next task will be to adjust the 

controls that make it possible to improve the 

image the SkyRaide r is capturing. These 

controls are located on the Left SideBar Menu  

on MallincamSky .  

 

The Controls all have drop -down arrows ; Left-

Clicking  on the Down -Arrow  in the control 

heading will expand that control. Some controls 

will also display a coloured  recta ngular box on 

the Video Window  to remind you that that 

control is in effect. You will be able to collapse 

the control window by Left-Clicking  on the Up-

Arrow  on the control heading.  

 

 

 

Camera List  

 

The Camera List  control l ists the  current SkyRaider  camera s connected to the 

computer . Left-Clicking  on  the camera name wil l start the camera video 

window. You will see a  tabbed frame (with SkyRaider Camera Name)  appear in 

the window after selecting the Camera from the list . If you are only using the 

SkyRaiderDS16C, then this is what you should see.  Just Left-Click  on 

SkyRaiderDS16C to activate the camera. You will see a Window open in the 

Video Window, and you should hear the fan on the SkyraiderDS 16C start up.  

 

 
 

You can only access one SkyRaider Camera  at a time.  
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Capture and Resolution  

 

The Capture and Resolution Tab  allows you to adjust the resolution (the current 

SkyRaider DS16C has a fixed resolution), modify the Gain , and choose the type of 

Exposure Mode  that you require for the camera.  

 

Resolution  

 

Located at the top of this control is the Resolution 

Command. This command allows you to adjust 

both the display and capture resolution  of the 

SkyRaider  Camera  (each model of the SkyRaider 

Camera  will have its own resolution settings that will 

appear in th e list). Once the resolution is set, this 

control will also allow you to either take a snap shot 

of the image or  save a video record ing of  what is 

currently being displayed.  

 

Left-Click  on the Drop -Down  list on the  Resolution:  

to see all the allowable resolutions available for 

your SkyRaider . The Skyraider DS16C has three  

resolution s: 4640x3506, 2304x1750, 1536x1168   

 

The Snap Shot  resolution is automatically adjusted 

to match the Live Resolution  and will use the 

Format is selected by you in the Format control .  

 

 

 

Snap 

 

Left-Clicking  on  Snap  will tell MallincamSky  to display in a New Tabbed W indow  

containing a  snap shot of the image that  is currently being exposed by 

SkyRaider Camera . The image will appear in the Video Display Window , with a 

name which follows  the naming convention nnnn*  (for example 0001*) .  

 

Every time you Left-Click  on Snap , another tabbed window  with the name 

number increased  will appear in the Window . The image is only displayed  in the 

Video Window ; it is not saved  on your computer.  

 

 

You can save the image (and thus rename it), by using the Save icon , or 

File>Save Asé command from  the Top Menu Line . 
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Record  

 

This command is only available when the Mallincam SkyRaider is in Video Mode . 

See the Top Line Capture Tab  for details on how to record video when in Trigger 

Mode . 

 

Prior to pressing this icon, you must use the Options ->Preferencesé Tab to 

choose the location , name , format , and duration  of the video.  

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

Left-clicking  on the Record  Icon  will tell MallincamSky  to start recording a video 

of what is currently being captured by the  SkyRaider  (you will  now be able to 

see the imag e being recorded as the Record B utton  will activate the camera) .  

 

When the Mallincam SkyRaider is recording, the Icon will change to a Red STOP 

Symbol. By Clicking  on the Stop Icon , MallincamSky will terminate the Video 

recording process.  
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Gain  

 

 

 

This control allows you to adjust the gain. Gain  will brighten up the image (but it 

can also brighten up the artifacts). The higher the Gain  value ; the shorter the 

exposure that you will require. All you need to do is find the highest Gain value 

that provides you with the image you are satisfied with.  

 

The Gain Control Bar  has an indicator to provide you with the current Gain 

setting on the camera. Gain ranges from a low of 1 to a high of 50.  

 

You can modify the  Gain  in two different ways:  

 

ü By Left-Click -Hold and Drag  the marker bar to the required value.  

 

ü If you Left-Click  on the Slider Bar (which selects it), you can use the Left 

and Right Arrow K eys  of your keyboard to move the slider (this gives you 

more control).  

 

For Deep Sky Objects , start the Gain at about 50.  For Planetary Objects , start the 

Gain at about 5. 

Exposures 

 

The Mallincam SkyRaider DS16C camera provides two different types of 

exposures. Video Mode, where exposures up to 5 seconds are taken, and Trigger 

Mode were exposures from 25 us to 16 minutes and 40 seconds can be taken.  

Video Mode  

 

This control  allows the SkyRaider DS16C to have an exposure up to 5 seconds 

(5000ms), this mode is ideal for focusing the telescope and imaging planetary 

objects . You can have MallincamSky automatically choose the exposure by 

checking Auto Exposure check box, or you can set an exposure time yourself.  

 

 

 

 

 

 

 

 

 

 

 

Video Mode  is activated by Left-Clicking  the Video Mode Radial Button . 

Hint 
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Exposure Target  
 

 

 

 

 

 

MallincamSky uses the image contained in the Green Rectangle  to aid in 

determining the best method to match the Exposure target. To use Exposure 

Target , Auto Exposure  must be checked. You can change the Exposure Target 

by Left-Click -Hold and Drag  the marker bar to the required value.  If you Left-

Click  on the Slider Bar (which selects it), you can use the  left and right arrow keys 

of your keyboard to move  the slider (this gives you more control).  

 

When Video Mode and Auto Exposure  is selected, you will see a Green 

Rectangle  (labelled Exposure ) will appear over your Video Window . This Green 

Rectangle  is a marked  region that is a reference region for  judging if the image 

brightness has reach ed the Exposure Target Value  (When  Auto Exposure is 

selected).  Drag ging or Resizing  the Green Exposure Rectangle to a  dark area will 

increase the video  brightness and  Dragging  it or Resizing it to a bright area will  

decrease the video brightness.   

 

 

 

 

 

 

 

 

 

 

 

The Green Exposure Rectangle  will be removed when you uncheck Auto 

Exposure . But if you need Auto Exposure,  then I recommend that you enlarge the 

Green Exposure Rectangle  to the full size of the Video Window  (Left-Click Hold 

and Drag ) or drag and reduce the green rectangle to a corner of the image 

window.  

 

 

 

 

 

 

 

 

 

 

 

Hint 
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Exposure Time  
 

 
 

The current Exposure time is displayed above the Exposure Time slider. 

MallincamSky  will display the exposure time in ms, from 0 ms to 5000 ms. 

 

To use Exposure Time , Auto Exposure  must be unchecked . You can modify the 

Exposure Time  in three different ways:  

 

ü By Left-Click -Hold and Drag  the marker bar to the required value.  

 

ü If you Left-Click  on the Slider Bar (which selects it), you can use the Left 

and Right Arrow Keys  of your keyboard to move the slider (this gives you 

more control).  

 

ü If you Left-Click  on the Current Exposure Time Value , a window will open 

up where you can enter in the exact exposure time yo u require. This 

window will also provide  you the exposure limits the SkyRaider Camera 

can handle.  

 
 

 

Donõt forget to Left-Click  on OK to have MallincamSky  accept the entered 

exposure time.  

 

 

For any exposure over 5 seconds , you can determine how long your cameraõs 

exposure time has left by looking at the bottom of the MallincamSkyõs Window. It 

will indicate to you the current time used of the exposure time that you had 

previously set.  

 

 
 

The SkyRaider DS16C will use the following format to inform you of the current 

exposure condition:   Time Used/Exposure Time  
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If you have enabled the Dark  Field  Corrections  for this session (Dark Fields  are 

stored directly in the SkyRaider Camera  and will be deleted when the camera is 

turned off), the SkyRaider will automatically apply the best Dark  Field Correction  

to your image when Dark Field Correction  is enabled . 

 

 
Trigger Mode  

 

 
 

Trigger Mode  is used mainly for exposures over 5 seconds  (Deep Sky Objects) . It is 

selected by checking the Trigger Mode Radial Button . This mode does not require 

the Green Rectangle for exposure control. But rather allows you to take a Single 

image, or continuously Loop images from the SkyRaider DS16C. 

 

ü You have two methods of setting your exposure to a large value:  

o You can Click in the Time Unit Box  of choice and enter in an 

amount (i.e. 30 seconds ) using your Keyboard.  

o You can  Click on the up or down arrow in the Time Unit Box  of 

choice to move the exposure time to your required value  (30 

seconds).  

 

ü Click  on the Single Button  to a take a single exposure to see if the image 

of the object is close to the brightness you need.  

ü If you are satisfied with the single image, then Click  on the Loop Button  to 

have the SkyRaider DS 16C continuously take images at the entered 

exposure value  (it will change its name to Stop, so you can again Click  on 

the button to stop the Looping).  

To capture a s equence of images using the Mallincam SkyRaider DS 16C, there is 

are a series of command controls available for you.  
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Options  
 

Clicking on this Button opens up the Sequence Options Window.  

 

 
 

This Window allows you to either display the sequence of automatic captures in 

a window on MallincamSky (not recommendedé too many windows), or Save 

the sequence images to a file.  You have complete con trol, since you can 

choose specific directory , a File Prefix, a numbering system , and even a file 

format  to match your preferences (this is great for choosing a folder location for 

AstroToaster).  

 

Number in Sequence      
 

Use this control to enter in the number of images you would like MallincamSky to 

save to your selected folder (from the Options Command  above).  

 

You will see the status of the Frame sequence by a counter located on the 

bottom of the Video window.  

 

 
 

 

 Sequence  

 

Clicking on the Sequence Button  will start  the sequence capturing process. 

Once Sequencing, the Sequence Buttonõs name will change to Stop. Clicking  on 

the Stop Button  will abort the sequence process.  

 

The camera cannot be Looping  at the time you  Click  on the Sequence Button . 
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Bit Depth  

 

Pixel Bit Depth  relates the number of bits 

assigned to produce a color (or shade of 

Gray). The larger the number of bits, the 

larger the number of assigned colors (or 

shades of Gray) that the camera can 

produce.   

 

In an 8 bit image; for each color channel (Red, Green, B lue), there are 8 bits 

assigned. That is, there are 256 (28) shades of Red, Green, and Blue available.  

 

In a 12 bit  image; for each color channel (Red, Green, Blue), there are 12 bits 

assigned. That is, there are 4096 (212) shades of Red, Green, and Blue available.  

 

The larger the Bit Depth , the larger the data, and the harder the CPU must work 

to produce image adjustments.  

 

 

Color Balance  

 

The Color Balance  control allows you to 

manually adjust the individual Red, Green , 

and  Blue components of your image to 

better match your requirements.  

 

To adjust each specific colour use the Left-

Click -Hold  and Drag  mouse technique.  

 

Once this control is expanded, 

MallincamSky  will draw A Red Region of 

Interest Rectangle  on your Video Window . 

You can adjust the size and location of this 

rectangle by using Left-Click -Hold and Drag  

mouse techniques.  
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White Balance  

 

Drag  or Resize the Red Rectangle  to a pure white area and Left-Click  on the 

White Balance Button  to establish the video White Balance  for future video 

streaming process.  

 

To adjust the Red, Green , or Blue components of Color Balance  use the Left-

Click -Hold and Drag  technique to mode the sliders  or Left-Click  on a slider (to 

activate it), then use your Left and Right Keys on your Keyboard to move the 

sliders. 

 

 

 

 

 

 

 

 

 

 

 

 

If you (or the SkyRaider Camera ) ever get confused with what settings you have 

entered into the Col or Balance  control, you can reset these values back to their 

defaults by Left-Clicking  on the Default Button . 

 

Color Adjustment  

The Color Adjustment  control will allow you to adjust: The Hue , The Saturation , The 

Brightness , The Contrast , and the Gamma of the object that the SkyRaider DS16C 

is exposing.   

 

 

Any changes to these commands will only be 

display after the next camera refresh.  (which for 

Deep Sky Objects can take a while, depending 

upon the exposure).  

 

It is recommended as you become comfortable 

with these settings, you will determine what 

values are the best starting point so make a note 

of them  so you can quickly get these values to a 

setting that works for you.  
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Hue 

 

 

This command controls the Hue  of the Video image.  Hue  is one of the main 

properties of color. By adjusting Hue , you are changing the balance of Red, 

Green , and  Blue in the image.  

 

You can either use the Left -Click -Hold and Drag  technique to move the slider to 

the left or right, or just Left-Click  on the  Hueõs slider (this selects it) , then use your 

Left and  Right arrow keys on your Keyboard to adjust the value  (small Hue 

adjustments are easier with this technique) . The value of the Hue  setting will be 

displayed above the slider.  

 

 

 

Saturation  

 

 

This command controls the Saturation  of the Video image.  Saturation  increases 

the separation of colors on a video image. It has the ability to enhance or inhibit 

the colors on the video image.  

 

You can either use the Left -Click -Hold and Drag  technique to move the slider to 

the left or right, or just Left-Click  on the Saturationõs slider (this selects it), then use 

your Left and  Right arrow keys on your Keyboard to adjust the value  (small 

Saturation adjustments are easier with this technique) . The value of the Saturation  

setting will be displayed above the slider.  

 

 

Brightness 

 

 

This command controls the Brightness  of the Video image.  Brightness  makes the 

video image brighter or dimmer. This is a linear adjustment.  

 

You can either use the Left -Click -Hold and Drag  technique to move the slider to 

the left or right, or just Left-Click  on the Brightnessõs slider (this selects it), then use 

your Left and  Right arrow keys on your Keyboard to adjust the value  (small 

Brightness adjustments are easier with this technique) . The value of the Brightness  

setting will be displayed above the slider.   

 

 

 

Contrast  

 

 

This command controls the Contrast  of the Video image.  Contrast  is defined as 

the separation between the brightest and darkest areas on the video image. 
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When you adjust the Contrast , you increase the separation between bright and 

dark.  

 

You can either use the Left -Click -Hold and Drag  technique to move the slider to 

the left or right, or just Left-Click  on the Contrastõs slider (this selects it), then use 

your Left and  Right arrow keys on your Keyboard to adjust the value  (small 

Contrast adjustments are easier with this technique) . The value of the Contrast  

setting will be displayed above the slider.  

 

 

 

Gamma  

 

 

This comm and controls the Gamma  of the Video image.  Gamma  adjusts the 

mid -tones in a non -linear manner. That is, rather than make the image look 

brighter; it can increase the brightness of the shadows and mid -tones, without 

affecting the highlights in the image (This control is like adjusting the mid -tone 

slider on a histogram.  

 

 

You can either use the Left -Click -Hold and Drag  technique to move the slider to 

the left or right, or just Left-Click  on the Gamma õs slider (this selects it), then use 

your Left and  Right arrow keys on your Keyboard to adjust the value  (small 

Gamma adjustments are easier with this technique) . The value of the Gamma  

setting will be displayed above the slider.  

 

 

 

If you (or the SkyRaider Camera ) ever get confused with 

what settings you have entered into the Col or Adjustment  

control, you can reset these values back to their defaults by 

Left-Clicking  on the Default Button . 

 

 

Frame Rate  

 

The speed of the through -put on the USB 3.0 

port on your computer can depend on 

many parameters that are specific to the 

processes running on your computer. This 

through -put can be affected by the current 

Windows environment, CPU, graphics cards.   

 

Using the Left-Click -Hold and Drag  

technique, move  the slider to the highest 

frame rate that  your computer can support.  
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Start with the Frame Rate  slider at the highest value, and only adjust lower if 

video image fails to appear. Most will find setting frame Rate towards the Low 

end of the scale better. If MallincamSky seams to freeze, lowering the Frame 

Rate can sometime resolve the problem.  

 

Color/Gray  

This control contains commands allow the SkyRaider DS 16C to display its 

displayed images I color (these colors can be adjusted using the commands 

seen above) or display the image in shades of grey. Some uses prefer the subtle 

contrast variations  that a grey image provides, especially when imaging the 

Moon.  

 

If you require the color video to be 

displayed in Color , then Left-Click  on the 

Color choice.  

 

 If you require the color video to be 

displayed in shades of Gray , the Left-Click  

on the Gray choice . 

 

Flip 

 

This control allows you to  Flip the video 

image,  Horizontally , Vertically , or Both. This 

is a useful command, as it allows you to 

match the image orientation to that of the 

orientation of the actual object (which 

changes with the number of reflecting 

mirrors in your telescope).  

 

Left-Click  to place a check mark  in the Horizontal , Vertical  boxes to have the 

image immediately reflect your choices 0. 

 

Rotate   

 

This control allows you to  rotate  the video 

image,  0o, 90o, 180o or 270o. Just click on the 

radial button that matches your desired 

rotation ( 0o is back to normal).  
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Sampling  

 

This control contains commands that are only enabled on those SkyRaider 

Cameras that support binni ng , currently the DS 16C does not support Binning . 

 

If you require to Bin or Skip your video 

sampling rate from the SkyRaider Camera , 

then this control allows you to select 

and/or change the current setting.  

 

 

Bin refers to the method of combining ( averaging) pixels of block of neighboring  

same color pixels to resize the video to a lower resolution (can increase video 

frames/second).  

 

Skip (also known as decimation)  means that a certain number  of pixels  is not 

read out but skipped (horizontally, vert ically or in both axes). This reduces 

resolution of the resulting video  but introduces subsampling artifacts.  

 

 Left-Click  on the required button to select the Sampling technique you need.  

 

ROI 

ROI or Region Of Interest relates to the rectangular portion of the video image 

that you may be interested in.  You will lose you Dark Field  using this control.  

 

When you are recording video images of planetary objects, the size of the video 

can grow very quickly. The ROI allows you to instruct MallincamSky to only show 

and save a specific area of the screen (a smaller region that just contains the 

image of the planet as indicated by a blue rectangle). This has 2 benefits:  

smaller files sizes, and as an added bonus, will allow for a faster frame rate.  

 

The ROI command only works while the SkyRaider DS 16C is in Video Mode but, 

see below for a work around.  

 

When selected, a  Blue Rectangle will 

appear over your Video Window . You can 

adjust it using the Left-Click -Hold and 

Drag  technique or  Left-Click -Hold and 

Drag  to place  it over a specific portion of 

your  Video W indow . 

 

Once you have resized and placed the Blue ROI Rectangle  on your Video 

Window , Left-Click  on the Apply Button  to selection this as the New Video 

Window . Then the Next Refresh  will fill in the ROI window.  
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You can then resize the New Video Window  by either the Drop -Down Size  

command in the MallincamSky Tool Bar or by scrolling the wheel on your mouse 

(if your mouse has a scroll wheel).  

 

This command allows you to Zoom in on a specific area of your original Video 

image.  

 

If you (or the SkyRaider Camera ) ever get confused with 

what settings you have entered into the ROI control, you 

can reset the  ROI to its full screen by Left-Clicking  on the 

Default Button . You may need to set Fit to Window  in the 

Drop -Down Size  command in the MallincamSky Tool Bar . 

 

If you are trying to improve the frame rate (frames per second) when viewing 

planetary objects. By selecting a Region of Interest  around the planet will allow 

MallincamSky to only capture that ROI portion of the whole image. As a result, 

the frame rate will dramatically increase.  

 

  

You can also manually set the size of the ROI by clicking  on either the  horizontal  

or vertical  size indicator in the ROI Tab. A Window will open -up that allows you to 

manual select the Horizontal or Vertical size as determined by you.  
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Histogram    

 

A Histogram  illustrates how pixels in an image 

are distributed by graphing the number of 

pixels at each color intensity level. The 

Histogram  shows detail in the shadows (shown 

in the left part of the histogram), mid -tones  

(shown in the middle), and highlights (shown i n 

the right part).   

 

A Histogram  can help you determine whether 

an image has enough d etail to make a good 

correction.  

 

The Top Window  in the exp anded Histogram 

Control shows the Histogram  of current  active 

video.  

 

Two vertical line markers  (white) show the upper  and  lower  limits of the intensity 

levels. These markers can be dragged  with mouse  (Left-Click -Hold and Drag ), or 

you can enter in specific values to place the vertical Line markers.  

 

You use the Histogram to aid you in determining the best exposure value for your 

particular object. But try not to get too aggressive, as you can easily clip 

(remove) important data form your image.  

 

If you are looking at a color image, the  Histogram  will reflect 

the  RGB (Red,  Green  and Blue channels histogram at the same 

time) values  with shading of the same color.  You can also use 

the Pull-Down  to select the Histogram for just the Red, or just the 

Green , or just the  Blue channel.  

 

You can also enter  directly the desired values in the  Left or 

Right boxes  below the Histogram  chart  for both Left and Right 

Histogram  boundari es. 

 

Left Click  on the Defaults  Button  to  return the Left and Right 

Histogram  boundaries to their  original settings.  

 

Left-Click  on the Auto  Button  to automatically locate the  Left 

and Right  boundaries thus letting MallincamSky determine the 

best  video  quality.  

 

 

Set the exposure so that the Peak of the Histogram  is some place between 50 

and 100. 

 

 

 

This is 

your Data 
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To illustrate what you can do with the Histogram, I have (thanks to  Jim Meadow õs 

amazing images) included some before and after pictures.  

 

ü Increasing  the Left Bar Darken s the image  

ü Decreasing  the Right Bar Brightens  the image  

 

The Before image is a 3 second exposure with Left at 0  and Right at 250  

 

 
 

The After image , same 3 second exposure, with the Left at 3  and the Right at 50  

 

 
 

Notice that in both Histograms, the data was mostly to the left. This tells we have 

some exposure room the play with. Donõt forget Gain  and Brightness  also has a 

role as well.  
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Digital Binning    

 

This process allows you to increase the sensitivity of the Mallincam Camera by 

providing you the option of combining sensor cells together to increase the 

photon capture area. For example, a 2 x 2 binning will link 4 cells (in a 2 by 2 

array) to gether so you have about 4 times the capture area than one cell. But, 

remember nothing is free, it gives up the number of horizontal and vertical pixel 

resolution by that same factor. You can have the Mallincam either Avera the 

pixels or Add the pixels. Th e supported Binning available is 1x1, 2x2, 3x3 and 4x4 . 

As an added bonus, Digital B inning helps increase sensitivity and reduce s noise 

to some extent by improving S ignal to Noise Ratio.  

 

 

As a user, you will make a decision as to what level of Digital Binning you will use. 

You can use a shorter exposure time to achieve an image, but the image will 

cover more space on the chip.  

When you select the Digital Binning Tab, it opens up to provide the following 

settings.  

 

 

 

2 

6 5 

4 3 

7 8 

1 
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Method  

You have two choices here, either  Additive  or Average . For Deep sky objects you 

will choose Additive . For Planets and the moon, try Average to see if it improves 

your image.  

Number  

You now have the choice of the type of binning you would:  

None:    : set to number to 1 

2 x 2 binning : set the number to 2 

3 x 3 binning : set the number to  3 

4 x 4 binning : set the number to 4 

 

For each binning level you choose, the video screen window size will adjust (as 

you are combining more pixels as one), effective ly lowering the number of pixels 

in the image resolution. You can use the Zoom controls to increase the image 

size to your needs.  

 

 
 

 
 

You will notice that the brightness of the image will dramatically increase with 

the larger binning number, so you wi ll need to adjust the exposure setting 

accordingly.  

 

Usage suggestion in digital binning.  

Use the large value 4 x 4 or 3 x 3 to shorten the exposure time, so that you can 

quickly locate (and if necessary focus) the deep sky image you are interested in. 

Then choose a smaller 2 x 2 or 1 x 1 binning to produce a more detailed (higher 

resolution) image.  

The DS2.3, DS16, and DS10  ca meras have large chips, so using binning setting will 

still provide enough resolution (and Size) to image most deep sky objects.  
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Dark Frame subtraction in Digital Binning  

You must make dark frames with the same Digital  Binning  settings, else, weird 

loo king images will occur. We suggest saving a set of Darks  for each of the 

binning modes.  

Use a naming convection or a file location so that it is easy to not only choose 

the correct Darks for a binning setting, but with -in that binning setting a Dark that 

match your exposure and other settings.  

 

If you find that the video window size doesnõt want to return back to its 1 x 1 full 

screen, just select the Video Mode , then return back to Tigger Mode . 

 

 

  

Hint 
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Dark Field Correction    

 

What makes the Mallincam SkyRaider  series of cameras unique is the built -in 

ability to take Dark Fields . 

 

The best explanation  of what a  Dark Field  is ca me from Simon Hanm er. See 

Appendix for his explanation.  

 

To have the SkyRaider  camera to automatically apply Dark Fields, you need to 

follow the f ollowing procedures before imag ing. 

 

 

 

 

 

 

Select the SkyRaider DS16C from the  Camera List  in the 

Camera  Tab. 

 

 

 

 

Select an Exposure Time for Dark Field Correction  and Start Exposing  

 

 

With the Camera Tab  selected on the Left SideBar, Left-Click  

on the Capture & Resolution.  The Exposure & Gain Window 

will expand select the exposure time for the Dark Field . 

 

You must determine what you believe will be the maximum 

exposure for this session. As, you will cr eate Dark Fieldõs with 

this time (or close to it).  Also, to want to try to match the 

other settings in the DS 16C in the Dark Field as you would 

have when imaging the Object.  

 

If you are taking a maximum exposure under 5s, then select 

Video Mode , but since most Deep Sky Objects will require an 

exposure of over 5s, choose Trigger Mode . 

  

Either enter in the time into the appropriate boxes or  use the 

up and down arrows beside the chosen Exposure time unit to 

set your maximum time.  

 

Start the SkyRa ider DS16C taking continuous exposures, Left-Click  on the Loop  

button.  

 

 

Select SkyRaider 

Camera  
Select Exposure 

Time 
Take Dark Fields Check Enable Box  

Step 2 

Step 1 
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Take Dark Field Correction  

 

Ensure that the cover is either on the SkyRaider Camera  or the 

Telescope itself is covered, then Left-Click  on the Dark Field 

Correction  Line.  
 

The Dark  Field Correction Line  will open up allowing you to 

select the Quantity  of Dark Fields  and the option to start the 

Dark Field Capture  process.  

 

Select up to 99 (from 5 to 10 recommended) for the Quantity , 

then Left-Click  on the Capture Button . The Software will 

display its progress above the selected Quantity . Remember, 

it is beneficial to set the Dark Field exposure time greater than 

the longest time you will be imaging at.  

 

As the Dark Fields are being exposed, you can watch the exposure counter  in 

the Dark Field Correction Tab  go up, and on the bottom right side of the 

MallincamSky window, you will see a counter letting you know how long is left in 

that particular exposure.  

 

Once you have finished taking your Dark Field s, donõt forget to remove the lens 

ca p  on your camera (or Telescope), so that you can actually image (I wonõt 

mention any namesé). 

 

 

Once you have collected your Dark Fields , you can then save  them with the 

Export Button  (choose a location and File name that allows you to locate the 

correct Dark Fields if you would like to reuse them. Name the folders so that it is 

easy to retrieve Dark  Fields that match for current imaging plan (60s times 5).  You 

can load previously saved Dark Fields  via the Import Button . Just browse to the 

folder where you saved them when you used the Export Button . 

 

 

To activate the Dark Fieldõs just Left-Click  in the 

Enable check box  in the Dark Field Correctionõs 

box to have Dark Fields  applied in real time to 

your images.   

 

To image without using Dark Fieldõs, just uncheck 

the Enable checkbox . 

 

 

 

 

 

 

Step 3 

Hint 

Step 4 

ã 
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Flat Field Correction   

 

Introduction:  

When imaging using a CCD/CMOS device, and when trying to use those images 

for scientific purposes, it is essential to reduce the amount of unwanted signal 

and unwanted noise from each image frame. The optical path ònoiseó (some of 

which is actually signal), is such a problem that many astronomers had to suffer 

with. The resolution to this problem came from the use of Flats and applying 

those Flats to the images.   

Optical Path Noise:  

Telescopes, CCD/CMOS chips, filters, lenses all block light as well as transmit light. 

They also harbor dust, finger prints, and other unwanted shadow producing 

things in the light path. The result of such optical path obscuration is an unevenly 

illuminated CCD/CMOS chip. These noise variations are usually caused either by 

variances i n sensitivity from pixel to pixel, or by the telescope optics.   Main 

causes due to the telescope are  vignetting  and out -of -focus dust on one of the 

lenses in the optical system.  This is a real challenge for anyone doing real science 

or pushing their images to the highest level. Optical path vignetting, and other 

physical path obstructions will also cast large, non -discernable shadows onto 

your CCD/CMOS, causing poor even illumina tion across the image field. Flat 

fields are used to remove variations in the brightness of pixels across the CCD 

chip.   The plan is to then òsubtractó this consistent noise from the images being 

produced by the camera.  

 

 

 

 

 

 

 

 

 

 

 

https://starizona.com/acb/ccd/ccdglossary.aspx#Vignetting
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Taking Flats:  

A Flat Field is an image taken of an evenly illuminated object like the dusk sky, or 

a special illuminated white card hanging on the wall of the observatory or even 

a white T -shirt placed over the telescope.  

  

 

These images are ideally taken through t he telescope:  

ü at the same temperature as your nightly images  

ü through the same filter/s as your nightly work.  

ü Do not change your imaging train (this include adding or 

subtracting filters, extenders, reducers, or even rotating the 

camera) after you have take n your flats.  

ü with integration times to allow the flat to produce an image that 

captures of ònoiseó, but Flat images should never bloom, but 

should also not be less than a second in integration time.  

For precision work, 5 to 30 or more flats at an exposure  of not greater than a 

couple of seconds. You want an image that shows the faults, not one that is over 

exposed. Practice, Practice, and yes, even more practice to get the flats 

correct. Each flat will then be averaged together to create a master flat whic h is 

then divided out of your light frame on a pixel by pixel basis.  

Visit the following site for before and after images when applying Flats:  

 

http://t heworldofastronomy.blogspot.ca/2016/04/astrophoto -flat -field -

illustration.html  

 

 

 

http://theworldofastronomy.blogspot.ca/2016/04/astrophoto-flat-field-illustration.html
http://theworldofastronomy.blogspot.ca/2016/04/astrophoto-flat-field-illustration.html
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Take Flat Field Correction  

 

Ensure that you are pointing the telescope at your Flat Field 

source (dusk sky, white board), select an exposure time, 

then Left-Click  on the Flat Field Correction  Line.  
 

The Flat Field Correction Line  will open up allowing you to 

select the Quantity  of Flat Fields and the option to start the 

Flat Field Capture  process.  

 

Select up to 99 for the Quantity,  then Left-Click  on the 

Capture  Button . The Software will display its progress above 

the selected Quantity . Remember, the images you select the 

more averaged will be the Flat Field.  

 

As the Flat Fields are being exposed, you can watch the exposure counter  in the 

Flat Field Correction Tab  go up, and on the bottom right side of the MallincamSky 

window, you will see a counter lettin g you know how long is left in that particular 

exposure.  

 

 

To activate the Flat Fieldõs just Left-Click  in the Enable 

check box  in the Flat Field Correctionõs box to have Flat 

Fields applied in real time to your images.   

 

To image without using Flat Fieldõs, just uncheck the 

Enable checkbox . 

 

 

With the Flat Field enabled , any imaging will have the Flats automatically 

removed.  

 

 

Black Level    

 

Using the Black level slider you can adjust 

how dark the black color is on your  real 

time image.   Black level  is defined as the 

level of brightness at the darkest (black) 

part of your image. You can choose a 

range from 0 (darkest) to 31 lightest. 

Experiment with the slider control to produce an image to your liking.  

 

Step 1 

Step 2 
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Conversion Gai n     

 

 

Conversion Gain  is not avialable on the SkyRaider DS16. 

 

 

A Higher Conversion Gain  means higher sensitivity, as one signal electron can 

be more  easily detected. The high -CG sensor shows a very clear responsivity 

advantage; however, the trade off is clearly seen in the much lower full -well 

capacity as the sensorõs linear range ends at a much lower exposure.  

 

Low conversion gain (LCG) for large charge handling capacity in bright scenes. 

High Conversion Gain (HCG) mode with increased sensitivity and low read noise 

for lowlight scenes, providing tremendous benefit for real time imaging.  

 

The LCG mode is c omparable to the old NO GAIN, while the HCG mode was 

comparible to the 2x gain is HCG. The trade off is the effective -lower readout 

noise and doubling the signal output, while halving the dynamic range.  

 

Use the appropriate mode to either push the sensitiv ity ( decreases the dynamic 

range), or increase the dynamics range (decreases the sensitivity). The chouce 

depends upon the object being images. Experiment.  

 

 
 

Sharpen    

This control allows you to sharpen the image. Remember that being too 

aggestive will  induce some rough edges around youyur image. Just use the slider 

to sharpen the image from none to 500%  

 

 

Misc   

Currently this control will allow you todisplay the image in its inverse . That is, while 

background wit black stars. Just use the check box t o activate.  
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Live Stack  

MallincamSky comes with the ability to stack images to improve the signal to 

noice ratio. This feature will allow you to stack short exposures to produce an 

image that otherwise would of required a larger exposure time. This comman 

allows users whose equipment will not all for long exposures (such as Alt -Az 

Mount), but can also be very beneficial to all mounts.  

 

The follwing images captured live illustrate the advantages of Stacking : 

 

 

M5, a single  5 second exposure using Sk yRaider DS16C on 10ó 

VRC. 

 

 

M5, two  5 second exposures stacked using SkyRai der DS16C 

on 10ó VRC. 

 

 

 

M5, three  5 second exposures stacked  using the SkyRaider 

DS16C on a 10ó VRC. 

 

 

 

M5, four  5 second exposures stacked  using the SkyRaider 

DS16C on a 10ó VRC. 

 

 

 

 

M5, five  5 second exposures stacked using the SkyRaider 

DS16C on a 10ó VRC. 

 

 

 

 

Left-Clicking  on this command will open up the Live Stack Window  

 

If you need to increase the image s brightness then use Additive , but if you need 

to reduce noise and improve the quality of the image choose Average . 
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Here you c an activate the stacking by check -boxing the Enable , you can have 

MallincamSky Align  the frames by checking the Align Frames Box . You can 

select the number of frames you would like stacked in the Number Box . You can 

tell MallincamSky if you would like the images Added  (made brighter), or 

Meaned  (made sharper), plu s inidcate is you are stacking  Planets  or Deep Sky 

Objects . This command will provide a live status of its stacking process in this 

Window.  

 

First select the object Type ( Planet  or DeepSky ) 

 

 
 

 

Now select i f you would like the images  stacked  (Additive )or Averaged ( Mean ) 

by making a selection in the Mode Box . 

 

 
 

Next enter in the Number of Frames  you would like stacked. You can stack from 1 

to 99 Frames 

 

 
 

Now determine if you would like the Stacking process to Align the Frames. This will 

produce a better Image  but will take a bit longer. The process examines the 

image and determines alignment stars for the process. If there isnõt enough 

alignment starts the command will indicate that there is a problem, and you may 

need to increase the gain or expo sure to produce more stars for the alignment 

routine.  

 

You want  the stacking to align the frames , then checking the Align Frames Box . 

(else you may obtain a Pink Floyd p sych edelic affect for the image).  

 

Step 1 

Step 2 

Step 3 

Step 4 
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Start the Stacking by checking the Enable Box . 

 

 
 

The stacking process will keep you informed with its status by indicating you what 

the current input stacking number is, what the current output  (how many frames 

are stacked), and via the status, if there are any issues.  

 

If you told MallincamSky to stack 5 images, then when the 6 th image is taken, it 

will keep display ing  just the last 5 images stacked (the first image will be 

removed , this is a rolling stack ). 

 

 
 

 

 

You can disable the Stacking process by just unchecking the Enable Box . 

 

  

 

Donõt be afraid to also turn on Dark Field Subtraction to help eliminate the 

background noice.  

 

 

If the Status tells you it has an alignment failure  (Not enough Stars) , then just 

increase the gai n. This should make more stars available to the alignment 

algorithm.  

 

Cooling    

The Mallincam SkyRaider DS 16C comes with a Fan that can aid in cooling the 

camera when conditions are getting warm. The SkyRaiderõs default setting is for 

the Fan to be ON, but you can manually turn it OFF by using the Slider on the 

Cooling Tab.  

 

Step 5 

Hint 

Hint 
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The TEC command is not implemented in this version of the camera.  

 

 

Parameters    

 

 

The Parameters  control allows you to : 

 

Load  a previous set of camera control 

parameters, or Save  the current camera 

control parameters for another session.  The 

parameters includes most of the settings in 

the SideBar including the Rectangle 

Regions of Interest . 

 

 

The Drop -Down  control provides a list of 

previous (if any) saved parameter settings. Just 

sellect the parameter session that you require 

from the list.  

 

Left-Click  on the  Load  command and it will load the control 

parameters from the above file in the Drop -Down List. 

 

 

 

Left-Click  on the Save command and MallioncamSky  will open a 

window that will allow you to give a name to the current sessions, 

and then will save the current camera parameters under that 

name  (see Management command  below) . 
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Give a Name  that is easy to determine what the parameters in the file contain. 

That is, choosing a name like Eagle Nebula Dark Skies , would indicate that the 

parameters in the File are designed for the Eagle Nebula when you have great 

dark skies.  

 

Left-Click  on the Overwrite  command and it will overwrite any 

setting changes you made to the current parameter file.  

 

 

Left-Click  on the Management  command and a  Management 

Dialoge W indow  will open up.  

 

 

  

 

 

This Dialog Window  will allow you to:  

 

¶ Rename  the Parameter File name  

¶ Remove  the Parameter File  from the computer  

¶ Re-order  how the Parameter names appear in the 

list.  

The Management Dialog  will also allow you to export all  

of the Parmeter Files to a *.pgt  file, so that you can send 

this *.pgt  file (which contains all of your parameter file s) 

to a collegue.  

 

The Management Dialog  will also allow you to import a 

collegues  set of parameter file s ( single *.pgt  file whci 

contains al l of their parameter files) into you r 

MallincamSky folders.  

 

Hint 
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When you import a set of parameter files into your system , it will overwrite all of 

your parameter files. So use caution. See Hint below.  

 

 

After you have created a list of parameter files that you are using. Save them in 

a Parameters File F older   (pick a l ocation  and name  for This Folder  such as 

Parameter Files ) on your computer under a name that indicates that these files 

are your s (such as Michaelõs SkyRaider-DS16C Parameters F iles for New 

Hamburg ).  

 

This way you can save a another set  of parameter files for another SkyRaider 

Camera  In the same folder  (Parameters File Folder ) this way you can load 

parameter files for a specific camera .  Also  you can also include other collegues 

parameters files in the same Folder ( Chrisõs skyRaider-DS16C Parameter Files for 

Toronto ). This allows you  a method to reload your parameter files after trying 

colleagues  (and not have them overwtitten) . 

 

 

 

 

 

 

 

 

 

 

 

 

 

 

  

Hint 

Parame ter File Folder  

 
ü Michaelõs SkyRaider-Dsc Parameters File for New Hamburg  

ü Michaelõs SkyRaider-DS16C Parameters File for New Hamburg  

ü Michaelõs SkyRaider-Dsc Parameters File for Mount Forest  

ü Michaelõs SkyRaider-DS16C Parameters File for Mount Forest  

ü Chrisõs SkyRaider-Dsc Parameters File for Toronto  

ü Chrisõs SkyRaider-DS16C Parameters File for Toronto  

Michaelõs SkyRaider-DS16C 

Parameters File for New Hamburg  
 

ü Eagle Nebula Dark Skies  

ü Eagle nebula Light Skies  

ü Focus and Go to Parameter  

Mic 



SkyRaider DS16C User Manual  July 14, 2018 

SkyRaider DS16C User Manual  Page 142 

7. Installing Optional Software  

 

Visit the Software Downloads Page in the Support Tab located on the website: 

www.mallincam.net  

 

 
 

Select the Blue Click Here Button  to download the Drivers and MallincamSky 

Software for a Windows PC.  

 

 
 

If you have a Mac, or Linux computer , just choose the appropriate download 

form the download page . The following instruction will represent a Windows 

Computer.  

 

There may be a download for a non -stacking version along with ASCOM drivers  

 

Your Browser should download a zipped file called mallincamsky2016mmdd  (the 

last eight number may be different as they will change if software is updated)  

 

Place your mouse on the zipped file, Right-Click  to pop -up an Action Window , 

and choose Extract All é 

 

Just Click on the  Extract  button, when the next Window pops -up. Windows 

should now open up the actual folder that contains the software to install.  

 

 
 

 

 

Step 2 

Step 3 

Step 1 

http://www.mallincam.net/
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Double -Click  on the folder to open it up, revealing the 3 programs  (or 1 program 

if downloading just MallincamSky) it contains.  

 

 
The ASCOM DRIVER folders  contains the ASCOM Drivers for the camera  

The DIRECTSHOW DRIVER folder contains the Direct Show Drivers for the camera  

The WINDOWS APPLICATION folder contains the camera control software.  

Installing DirectShow Driver  

 

Open up the  DIRECTSHOW DRIVER folder, then  Double -Click  on the 

MALLINCAMDshow Setup File 

 

Windows may display a warning asking for permission to run the program, if it 

does, select YES 

 

The following MallincamSky Setup Screen  will appear:  

 

 
 

Click  on Next  to start the installation process.  

 

 

Step 1 

Step 2 

Step 4 
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Click on I nstall  to start the installation process.  

 

 

Click on Finish to close the process.  

 

The DirectShow  driver will give you the ability to display the SkyRaider  video using 

other video display software. The software that uses the DirectShow  video 

protocol, will always have a button that pops up the DirectShow  Control Window  

where you can control the exposure, and other settings on the SkyRaider 

camera.  

  

Step 3 

Step 4 
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Installi ng Mallincam ASCOM  Driver  

 

You must have already installed  the latest ASCOM  Platform  on your computer 

(www.ascom -standards.org ). 

 

 

Double Click  on the Driver to install it  onto your computer system (Windows) . 

Depending upon the version of Windows, the following screen might appear.  

 

Click on the Run Button. The following Window should now Pop -Up. 

 

 

Click  on Next to Continue. The License Agreement Window  should now appear.  

 

Step 1 

Step 2 

Step 3 

http://www.ascom-standards.org/









































































































