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This document will quickly infroduce you to the wonders of the MallinCam SkyRaider
DS10 Camera. It will include instructions on how to install the Software and Drivers and
how connect the SkyRaider to your computer along with explanations of the
camera’s major settings. The purpose of this guide is to quickly get you up and
running with the SkyRaider Camera so that you can image.
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1. Introduction

MallinCam bring you a new addition to the SkyRaider Video Camera series. The
DS10c has a 10.7-megapixel Sony IMX294 class 1 hand selected CMOS Industrial
sensor that has no amp glow. The new DS10c has 4 gigabits DDR internall
memory for smooth effective image transfer and ease resources on a USB 3
connection computer. A passive cooling is included with fan assist fo keep the
CMOS sensor temperature stable. No Peltier cooler is needed as the software
can eliminate all noises, hot pixels and warm pixels during live application or
during imaging session. Besides, CMOS sensors cannot be deep cooled with
Thermoelectric cooler(s) as delamination will occur among other areas affected
of the CMOS sensor such as the timing generator, A/D converter among a few
other functions will diminished performance greatly and affect life span of the
sensor. The sensor supports full 4K resolution for high resolution live images in full
color.

The smaller package was design with HyperStar compatible type of optical
system where minimal foot print is desired. The DS10c is a compact unit that
comes with a 2" to T mount adapter. The large sensitive sensor will satisfy the most
demanding video imager. The unique Conversion Gain can be activated in
HCG to LCG (High Contrast Gain and Low Contrast Gain) mode where high gain
and low gain is desirable for certain imaging application live or during imaging
condition.

Using the MallinCam SKY software, many features are accessible making the
DS10c a highly desirable camera to own. Features such as Conversion Gain,
Dark Field correction, Flat Field correction, Digital Binning up to 4x4 binning mode
are included increasing sensitivity to levels never withessed before in a large
format CMOS sensor. Bit Depth from 8 bits to 12 bits is selectable. Black Level,
Histogram, Live Stack in two mode Additive and Averaged are also selectable
while the Frame Alignment Feature keeps all stacking perfectly aligned with one
another even in ALT-AZ mode, a first in the industry of a larger format video
CMOS Camera. Exposure can be from 100 micro-second up to 16 minutes and
40 seconds. The DS10c is fully compatible with the Universe T mount 0.5X focal
reducer.

The MallinCam SkyRaider DS10c comes full equipped with a 5-meter (15 feet)
USB3 high grade cable, 2-inch to T mount adapter, guiding cable, software is
available to download from the MallinCam website.

adjustment possible to produce the finest live image, with the option to save
your view as an image or video file.

Special thanks to Jack Huerkamp and Rock Mallin whose expertise and
experience are way beyond my capabilifies.

So, thank you for your purchase, and let the adventure begin.
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The Contents of the SkyRaider-DS10 Package

Specifications:

e PC Win XP, Win7, Win 8, Win 10. Mac.
e Support and includes Full Tigger Mode
e Built-in Memories
o 4 Gigabits DDR internal Memory for unsurpassed smooth operation
e SonyIMX294 Class 1 Hand Picked CMOS Sensor
e Back llluminated CMQOS Sensor
e 1900 mv Output
¢ HCG and LCG Mode ( High Contrast gain Low Contrast Gain)
e Correlated Double Sampling
e A high S/N ratio
¢ No Amp Glow
e 21.80mm Diagonal Sensor Size
e Resolution Sizes:
- 4096 X 2160, 38 FPS @0.100ms
- 3704 X 2778, 35 FPS @ 0.100 ms
- 2048 X 1080, 70 FPS @ 0.100ms
- 1360 X 720, 100 FPS @ 0.100ms
e Digital Binning Mode:
-1x1,2x2,3x3,4x4
¢ Global Shutter
¢ Image Format, FITS, JPEG, BMP, PNG
e Full Video Mode: AVI, SER
e Sealed Optical Window
o T mount
e One cable Operation
e Precision All Aluminum Construction and Stainless Steel hardware
o 762mm X 67.5mm (3inches X 2.65 inches)
e 310Grams/ 10.95 Oz.
e High Speed USB 3.0

System Requirements:

e EqualtoIntel Core2 2.8GHz or Higher

e Memory: 4GB or More

o USB port: USB 3.0 Port (will operate on USB 2.0, but a slower through-put)
e Display: 17" or Larger Recommended
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In the Box
The SkyRaider DS10 includes the following standard equipment:

MALLINCAM SkyRaider-DS10 Camera
High Precision 2" mount Eyepiece Adapter
S5-metre USB 3.0 cable.

>
>
>
» SkyRaider-DS10 also includes a 2-metre ST4 Guider cable.

Software and Drivers can be down-loaded at the Software Downloads Window
Note . .
located in the Support Tab at www.mallincam.net

SkyRaider DS10 User Manual Page 8


http://www.mallincam.net/

SkyRaider DS10 User Manual July 14,2018

2. Installing Driver and Software

System Requirements

PC running either Windows ® (32-bit & é4-bit) XP, Vista, 7, 8, 8.1, 10, Mac, Linux
Performance is not guaranteed if the following specification cannot be reached.

e DirectX 9.0 or later installed

e 2.8GHz processor (Recommend dual core 2.8GHz or more)
e USB 3.0 Port

e 2GB RAM (Recommend 4GB or more)

e 200MB Free HDD

Installing the Software

J Step 1 Visit the Software Downloads Page in the Support Tab located on the website:
’ /www.mollincom.ne’r

Our Story Our Products Our Community Support

Software Downloads
Manuals & Guides
Instructional Videos
Background Tech Data
Video CCD Explained
Contact Us

Where To Buy

J Step 2 Select the Blue Click Here Button to download the Drivers and MallincamSky
’ Software for a Windows PC (there is a Click Here that contains a non-stacking
version along with ASCOM drivers).

- SkyRaider Series MALLINCAMSKY Software-Drivers,Windows, Mac (Lite), Linux, ASCOM package, DSHOW for All
SkyRaider Cameras. Ver. 3.7.12128.20180614

If you have a Mac, or Linux computer, just choose the appropriate download
form the download page. The following instruction will represent a Windows
Computer.

Note

. Make sure that the SkyRaider DS10 is not plugged into the computer.
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Step 3

Step 4

Step 5

{ Note

Step 6
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Place your mouse on the zipped file, Right-Click to pop-up an Action Window,
and choose Extract All ...

Just Click on the Extract button, when the next Window pops-up. Windows
should now open up the actual folder that contains the software to install.

MALLINCAMSKY DRIVERS20180615 2018-06-159:21 PM  Filefolder

Un-Zip the folder, then Double-Click on it to open it up, revealing the 4 programs
it contains (or 1 program if just downloading MallincamSky).

A~

[0 Name Date modified Type Size
DRIVER 2018-( File folder
LINUX APPLICATION 20 File folder
MAC APPLICATION 201 ; File folder
WINDOWS APPLICATION 2018-06-159:21 PM  File folder

The DRIVER folder contains the ASCOM and Direct Show Drivers for the camera
The WINDOWS APPLICATION folder contains the camera control software.

Double-Click on the WINDOWS APPLICATION folder to open it up, and then
Double-Click on the MALLINCAMSKYSetup file and then follow the instructions to
install the MallincamSKy software and drivers onto your computer:

You may need to give your Windows computer permission to run the installation
programs.

The following MallincamSky Setup Screen will then appear:

(57 MALLINCAMSKY 3.7 Setup

—

Welcome to MALLINCAMSKY 3.7
Setup

Setup will quide you through the installation of

Il other applications
wil make it possible to update
t having to reboot your

Click on Next to start the installation process.
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The installation program now wants to know where you would like to install the

software. Either choose your own location or select the default.

5 Ay 37seup D I ol i

Choose Install Location =
Choose the folder in which to install MALLINCAMSKY 3.7, R )

Setup will install MALLINCAMSKY 3.7 in the following folder. To install in a different folder, dick
Browse and select another folder. Click Install to start the installation.

Destination Folder

Space required: 58.8MB
Space available: 117.2GB

< Back ][ Install ] [ Cancel

Step 7 Click on Install to proceed.

Windows may again ask for permission to install the device software.

[57] Windows Security _X

Would you like to install this device software?

Name: ProCem Electrenics; http://mallincam.com...
“.’il,-' = Publisher: Hangzhou ToupTek Photonics Co., Ltd

[7] Always trust software from "Hangzhou ToupTek Don't Install

Photonics Co., Ltd".

"if' You should only install driver software from publishers you trust. How can [ decide which device software
is safe to install?

Step 8 Click on Install to accept.

The MallincamSky Software will take about a minute to be installed. When
completed, the following screen will appear:

"1 MALUNCAMSKY 37 Setup *_—_-

Compleling MALLINCAMSKY 3.7
Setup

MALLINCAMSKY 3.7 has been installed on your computer.

Click Finish to dose Setup.

[#] Run MALLTNCAMSKY 3.7

Step 9 Click on Finish, and the MallincamSky will start and will appear on your screen.
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Now you can plug in the SkyRaider DS10 into your computer (see the next
Chapter called “Connecting the SkyRaider” for more details). It will take a
moment for Windows to attach the drivers to the port, then you are ready to start
imaging.

You can determine if MallincamSky recognizes the camera (and thus the drivers)
by noticing the SkyRaiderDS10C name in the Camera List Tab (see Chapter 3 for
detailed instructions). If by chance you are running the SkyRaiderDS10 on a USB
2.0 cable, you will see the name as: SkyRaiderDS10C (2.0).

Optionally (see Installing the ASCOM Driver for more in-depth details), Double-
Click on ASCOM DRIVER folder, then Double-Click on the
ASCOMMallincamSetup and ASCOMMallinST4Setup programs and follow
instructions to install the ASCOM driver.

Optionally, (see Installing the DIRECTSHOW Driver for more in-depth details),
Double-Click on the DIRECTSHOW DRIVER Folder to open it up, then Double-Click
on the MALLINCAMDshowSetup program and follow instruction to install the
Directshow drivers onto your computer.

Windows may display a warning asking for permission to run the program, if it
does, select YES.
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3. Connecting the SkyRaider

Connecting the SkyRaider-DS10 to your Computer

»» Remove the rubber dust cover from the front of the SkyRaider-DS10 camera
(place it back in the box for safe keeping).

Z>Z> Screw in the 2" adapter to the front of the
SkyRaider-DS10.

Insert the SkyRaider-DS10 (with 2" Adapter
aftached) into a 2" eyepiece adapter on your
Telescope.

Depending upon the telescope, you may need extenders so that you can reach
focus with your telescope. It is recommended that you set this up in the daytime,
SO you can see what you are doing (plus can aim at an easy to find tree or
telephone pole).

)

-]
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Attach the 5 metre USB 3.0 Cable from the back of the SkyRaider DS10 to a free
USB 3.0 (or USB 2.0) port on your computer.

The SkyRaider DS10 has some strict power and thru-put requirements, and not alll
computers are created equal. If you find you are having difficulties with the
following steps, it maybe the USB 3.0 port on your computer. If that is the case,
one option to try is; connected a Powered USB 3.0 Hub to your USB 3.0 port on
your computer. This simple step can improve, both thru-put, power and distance
between your computer and the SkyRaider DS10 camera.

Windows will then automatically load the correct SkyRaider Camera Driver onto
your computer.

Once the driver has been successfully loaded, you will see the name of the
SkyRaiderDS10 Camera in the MallincamSky Camera List on the upper left of the
Window. You can install more than one SkyRaider Camera to your computer, but
the software can only control one SkyRaider Camera at a time.

@ Camera List

‘ SkyRaiderDS10C(USB2.0)

If you notice that the SkyRaiderDS10 has a (USB2.0) behind it, then you are either
Note using a usb 2.0 port, or the distance is too great for the usb 3.0 cable, and the
system has entered usb 2.0 speeds.
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Connecting AutoGuider Cable to the SkyRaider-DS10

If you are going to use your SkyRaider DS10 as an Autoguider, then you will need
to attach the provided ST4 cable.

2> Atftach one end of the ST4 cable into the $T4 slot on the back of the SkyRaider-
DS10, and the other end into the ST4 port on your Telescope Mount.

uUsB3.0 Guide
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4. Using MallincamSky Software
The MallincamSky Window

Close Ctrl+W
Close All But This

Copy Full Path
=

B | New Horizontal Tab Group
[T | New Vertical Tab Group

Floating
B[V | Docking

£ F

Hide

(®) | Collapse All
(¥) | Expand All

The MallincamSky Software Window is sesgmented intfo a few regions to make
viewing and adjusting the SkyRaider camera easy and intuitive.

(@ The Top Menu Line provides dropdown menus and icons to allow you to
make major settings of the software

(@ The MallincamSky Left SideBar provides the simple click activation and
selection capabilities to control all aspects of the image and camera.

(3 The Left SideBar Base provides selection options for Camera, Folders, or Undo.
Left Clicking on the selection choice will fill the Left SideBar with its options.

(@ The Video Window will contain the display image from the SkyRaider
Camera. It is here that you will see the live video, or images.

(5 The Information Line will indicate the current camera, current frame rate,
number of frames displayed, resolution, information about captures, etfc.
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SkyRaider Quick Setup and Pictorial Work-Flow

A typical workflow when using the SkyRaider DS10 with MallincamSky.

‘ Deep Sky Object /’ \‘ Planetary )
o
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Live Stack Pictorial Work-Flow

A typical workflow when Live-Stacking with MallincamSky.

y
Choose and Activate Video
Mode or Trigger Mode

p#
k Choose type of Stacking )
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Histogram Pictorial Work-Flow

A typical workflow when using the Histogram Command with MallincamSky.

[ Increase Right number
or Move Right Bar in

——

| Brightens '

[ Increase Left number
or Move Left Bar in
4—

{ Darkens

ro

Exposure Time:

CEE R RERE R

| Decrease Exposure { Increase Exposure ’

{ Histogram Moves to | Histogram Moves to
Left Right
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ROI Pictorial Work-Flow

A typical workflow when using the ROl Command with MallincamSky.

\' Trigger Mode )

\ Video Mode ) { ]
1 \ Trigger Mode )
-
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Save Image Pictorial Work-Flow

A typical workflow on how to Save an Image with MallincamSky.

Edit View Browse Setup |

5 Open Image... Ctrl+0
I | Save Ctrl+S
| Save As...
@ Quick Save... Cirl+Q
Paste as New File
Recent Files »
Exit
L
- Save As | = |
Savem: [ Desop | @ FCr @
-
i & OneDrive
Fecent places
|
- '% Hareriup
Desibap

|& bums.£03
ol
Libraries
A 'k' This PC
] -

Thas B

Libranias
@ 5
- - b4
Metwork £
P rame: = b Save
Sy mn e Ptk Mot Gragshicsa g " Cancel

Oy
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Record Video Pictorial Work-Flow

A typical workflow on how Record a Video with MallincamSky.

Recard
s purms, D0 Documenss MALLINCAMSKY =
Betch Rec.
Fie:
Name Format: | e (secuence)

Fie e

n

Fie type: hd /’
------ Sarples oootae Enter File Location, Format,
" [ISho the rename diieg Prefix, Type, Number of Seconds

z o
Ll F

[ fime L (Second(s)s

[ Prame Lomst:
ox Cance
referency *
nnnnnn b )
BatchRee || Time nimvol feconda) |30

fie ¢ "

&
Gds Number of Videos, Time between
vieko each Video
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Batch Record Pictorial Work-Flow

A typical workflow on how to Batch Record a series of Videos with a single Click.

[— =
= oreciary
_ i GO0 o PALLIEASS =

Butch Rec..

rie
Auto Capt. “arme Format v recuence) -
e et )
G . = = £ ) .
,,,,, s..: . Enter File Location, Format,

Prefix, Type, Number of Seconds

Mize [ Shom the rename dakog

Lot

(] Time: Limse (Secondis)): B

]Prame Lma:
o =
%
b ]
Tine v (ecrtigy: [0

Auto Co )

:IE, [ Number of Videos, Time between
" K each Video

Mac

i File Edit View Browse Setup Capture Image Process Options Window About

imme @0 m[ox  J v o
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Auto Capture Pictorial Work-Flow

A typical workflow on how to Auto Capture a series of Images with a single Click.

Exposure Time:
Exposure Target:

ms us

[(ErECEEEEE .

Exposure Time: 350ms

*

E:, & Enter File Location, Format,
s ) % Prefix, Type, Capture Mode,
; ] Total number of Images from:

Options/Preferences

Process Options  Window About

B
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Save Sequence of Images Pictorial Work-Flow (Trigger Mode)

A typical workflow on an alternative method to Save a Sequence of Images with
the Sequence Command in Trigger Mode with MallincamSky.

( Stop Looping ;

. Choose Location ;
A 4
y . :
SEIeCt Number

\ 4
- \—Stan seauenene g
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Digital Binning

A typical workflow on applying Digital Binning. Choose a Method (usually
Additive), now select a Binning Number from 1 (default) to 4. Notice the video
window will decrease in size, so you may need to increase the Zoom factor.

Digital Binning

( Start Exposing ;
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Dark Field Pictorial Work-Flow

A typical workflow when taking a Dark Field with MallincamSky.

Choose and Activate Video
Mode or Trigger Mode with
Maximum Exposure Required.
Click on Loop if using Trigger
Mode

Dark Field Correction
|

| _ Capture | Quantity:
| import... | | Erport. f
i i Choose Quantity and Click)

Capture to Take
Cover the lens, and then push the "Capture™
button to capture the dark filed. Check the
“Enable” button to enable "Dark Filed
Correction”.

I Capture Quantity: EE p
I & Check Enable Box )

n

K Capture images )
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Flat Field Pictorial Work-Flow

Capture & Resolution

Format:

Gain:

Choose and Activate Video
Mode or Trigger Mode with

Maximum Exposure. Click
on Loop if Using Trigger
Mode

Capture Quantity:

Remove the samples from the field of view. Click the

“Capture” button to obtain the background for flat Choose Quantity and Click
field correction. Check "Enable™ button to perform the

fiat field correction function. on Capture to take Flats

]

I Capture Quantity: p .
Q Check Enable Box )

Remove the samples from the field of view. Click the
“Capture” button to obtain the background for flat
field correction. Check "Enable™ button to perform the
fiat field correction function.

h m K Capture images )
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Sharpen Pictorial Work-Flow

Choose and Activate Video
Mode or Trigger Mode with
Maximum Exposure. Click
on Loop if using Trigger
Mode

[

0% (Disable) Choose p:;c;:tage with )
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More Detailed Work-Flow Procedure

Quick Workflow for MallincamSky

So, you don't like to read manuals, and you just want to just jump right into
imaging. Then this section gives you a Quick and Dirty method to get going.
Then, | follow this section with an even more detailed section on Planetary
Imaging Workflow, and finally a more detailed section on Workflow on Imaging
Deep Sky Objects.

The Mallincam SkyRaider DS10 Cameras provide a processing technique called
Dark Field Correction (see the Section Dark Field Explanation in the Appendix for
a complete description of Dark Field Correction).

Double Click on the MallincamSky Icon to start the program.

Select the SkyRaiderDS10 from the Camera List in the Camera Tab.

With the Camera Tab selected on the Left SideBar, Left-Click
on the SkyRaiderDS10 (between lines in Camera
Heading). Once the SkyRaider is selected, a black
rectangle (with SkyRaider Camera name) will appear in yfaceSHK(LEE20)
the Video Window of the MallincamSky Software along
with the Horizontal and Vertical Rulers, and the fan on the
SkyRaider DS10 will start to run.

@ Camera List

If you are imaging planetary objects or don't require Darks, then jump to Step 5.

Select an Exposure Time for Dark Field Correction {8 Capture & Resolution

With the Camera Tab selected on the Left SideBar, Left-Click
on the Capture & Resolution. The Exposure & Gain Window will
expand select the exposure time for the Dark Field.

You must determine what you believe will be the maximum
exposure for this session. As, you will create Dark Field's with
this time (or close to it).

If you are taking a maximum exposure under 5s, then select
Video Mode, but since most Deep Sky Objects will require an
exposure of over 5s, choose Trigger Mode.
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Either enter in the time into the appropriate boxes or use the up and down arrows
beside the chosen Exposure time unit to set your maximum ftime.

To start the SkyRaider DS10 taking continuous exposures in Trigger Mode, Left-
Click on the Loop button.

Take Dark Field Correction

Ensure that the Lens Cover is either on the SkyRaider Camera
or the Telescope itself is Covered (Cap is on), then Left-Click
on the Dark Field Correction Tab.

The Dark Field Correction Box will open allowing you to select
the Quantity of Dark Fields and the option to start the Dark
Field Capture process.

Select up to 99 for the Quantity (Start with § exposures to get
a feel of the process). Then Left-Click on the Capture Button.
The Software will display its progress above the selected
Quantity. Remember, it is beneficial to set the Dark Field
exposure time greater than the longest time you will be
imaging at.

As the Dark Fields are being exposed, you can watch the exposure counter in
the Dark Field Correction Tab go up, and on the bottom of the MallincamSky
window, you will see a counter letting you know the exposure progress.

Once the Dark Fields have been taken, you have the option of saving (so you
can use then again on another night) them with the Export button in the Dark
Field Correction Tab.

You can import previously saved Dark Fields by using the Import Button.

6/10

Now, Left-Click in the Enable check box in the
Dark Field Correction’s box to have Dark Fields Quantity: [ 10}

Opp“ed in reOl hme TO your imOgeS. Cover the lens, and then push

button to capture the dark filed
"Enable” button to enable "Dark
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Reduce Exposure Time to Align Telescope

As you will most likely use the camera to align and focus your Telescope, now is
the time to reduce the Exposure Time to 1 or 2 seconds, and if not already
aftached to the Telescope, remove the lens cap from the SkyRaider Camera
and insert the ¢-mount on front end of the camera and slide camera into
eyepiece holder of telescope. The shorter exposure will make it easier for you to
align and focus your telescope.

Left-Click on the STOP button in the Trigger Mode screen, and now select Video
Mode. Move the slider (or enter the time) to some value less than 5 seconds
(note that the units are in milliseconds, so 1 second = 1000 ms), and align and
focus your telescope. In Video Mode, images are continuously taken.

Increase Exposure Time to Image

Now is the time to expose some Deep Sky Objects or Planetary Objects. So, go
back into Trigger Mode (if you are imaging Deep Sky Objects, else remain in
Video Mode if imaging Planetary Objects) and adjust the Exposure Time to
match the current target and the equipment you are using.

If you have enabled the Dark Field Corrections for this session (Dark Fields are
stored directly in the SkyRaider Camera and will be deleted when the camera is
turned off), the SkyRaider will automatically apply the best Dark Field Correction
to your image when Dark Field Correction is enabled.

Adjust the Parameters

Choose a parameter from the Camera Tab on the Left M. Color Batance
SideBar and see what you can adjust, and how it affects Rl
your image. :L:,«Gﬂt,

A\ Fliip
You will have to wait until the next image is exposed to / Sampling
see how your adjustments look (keep an eye at the giglﬂe"‘“
bottom of the screen to see when the next adjusted [ r—

image will appear).

Have Fun and Experiment

You can now spend some tfime to become more comfortable with the
MallincamSky Software. The SkyRaider DS10 User Manual will go info more detail
about all of the options and adjustment you can perform with the SkyRaider
series of cameras. But, don't be afraid to experiment.

SkyRaider DS10 User Manual Page 32



SkyRaider DS10 User Manual July 14,2018
2>2> Detailed Workflow of Video Imaging Planetary Objects

The following instructions will guide you in setting up your SkyRaider camera for
imaging Solar, Lunar, or Planetary Objects.

For planetary objects, the exposure setting will be very small (as the objects
themselves are usually very bright). It is recommended that you start imaging
objects, such as the Moon and planets, as it will allow you to become
comfortable with all the adjustments that MallincamSky provides for you. With
planetary objects, you want as much resolution and data as possible, so choose
the highest resolution your SkyRaider provides (which is easy as that is set for you).

Note Since the exposure rate is so short, you may find that you do not need to take
any Dark Fields preparation shots before imaging. But, if you do notice warm
pixels and would like to eliminate them. Then follow the step-by-step instructions
located in the section called: Dark Field Correction later in the manual.

The following instructions are used as a guide to assist you in doing planetary
video imaging. Don't forget, when finished with a particular step that uses a
particular feature Tab, you can close the Tab (This will remove, the green and
blue boxes which may be displayed over your image) by Clicking on the little
up- arrow in the right corner of that Tab. 4@

Step 1 If not started, Double Click on the MallincamSky Icon on your Desktop to start
the program.

Step 2 Select the SkyRaiderDS10 from the Camera List in the Camera Tab.

With the Camera Tab selected on the Left SideBar, Left-Click
on the SkyRaiderDS10 (between lines in Camera Heading).
Once the SkyRaider is selected, a black rectangle (with

SkyRaider Camera name) will appear in the Video Window  [iatsistas
of the MallincamSky Software along with the Horizontal

and Vertical Rulers, and the fan on the SkyRaider DS10 will

starf to run.

@ Camera List
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Step 3 Have your telescope pointed to the Planetary Object of interest, and it is
recommended that you use a Barlow Lens attached to your Telescope to
provide a “Larger (Longer Focal Length)” image.

Since you will want to “push” the capabilities of the SkyRaider in displaying the

Note Planetary object, you will require the highest resolution that your particular
SkyRaider can produce, along with the largest bits of data (for color or shades of
Back and White) for each pixel that the SkyRaider is able to produce. This will
provide enough data for external stacking programs to pull out the finest detail
from your video images.

Step 4 From the Capture and Resolution Tab on the MallincamSky ToolBar, select the
Largest resolution values that your SkyRaider is capable of.

The SkyRaiderDS10 is capable of 4 resolutions: 3704 x 2778, 4096 x 2160, 2048 x

Note
1080, and 1360 x 720.
{3 Capture & Resolution O
E Snap ‘ . Record ‘
Step 5 If you are going to be saving and processing images taken with the SkyRaider,

you may want to increase the Bit depth to the highest value your particular
SkyRaider camera supports.

8 Bit Depth *
()8 Bitz

(®) 12 Bitz

Since you have chosen a High Resolution and a Large Bit Count, this will slow
down the Frames per Second rate at which the MallincamSky can process the
images (huge amounts of data moving through the system). We will make an
adjustment in a later step that will increase the Frames per Second rate.
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With MallincamSky running, Left-Click on the Gain: 1.00
Capture and Resolution Tab to expand the
exposure window. {®) Video Mode
uto Exposure
» Click in the Video Mode Selector to
. Exposure Target: 120
choose Video Mode.
» Move the Gain Slider all the way to the
Exposure Time: 0.025ms
Left.
» Make sure that the Auto Exposure i

CheckBox is unchecked.

The SkyRaider DS10 has two exposure modes:

e Video Mode
o Trigger Mode

Since we are imaging planetary objects, our exposure should not exceed 5
seconds. Therefore, we will be using Video Mode exclusively for setting our
exposure times. Video Mode will continuously take and display images at the
duration you set in the Exposure time.

If the Green Exposure Rectangle (it is visible only when you have selected the
Auto Exposure checkbox) annoys you, you can Left-Click Hold and Drag corners
of the rectangle to resize it to either cover the whole image window, or even to
be a zero-size box at one of the corners of your image window. This way you can
always have the Capture and Resolution Tab open without the annoying green
rectangle in the middle of your image.

So, let’s get started:

» Set your exposure to a small value, say 10ms as a starting point (we are
using a small time, but the actual exposure amount depends upon the
f/ratio, size of telescope, filters, seeing conditions, ...). You can adjust the
exposure using one of the three methods below:

o You can either use the mouse button and Left-Click-Hold and Drag
the Slider Marker (This method is best for making large movements).

o You can also Click on the Slider Marker, then use the Left and Right
arrows keys on your keyboard to precisely move the Exposure
Marker (this method provides the most accurate tiny adjustments
to the exposure fimes).
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o You can Click on the Exposure Time's current setting and a pop-up
window will appear that allows you to enter the required exposure
time in milliseconds (This allows you to be very precise in the
exposure time you require, 5000 ms = 5 seconds).

(®) Video Mode Exposure Time *
|:| Auto Exposure
Range: [0.025, 5000.000] ms
Exposure Target: 120
[ -
Expasure Time: @
@ Cancel

You should be able to see the Planetary object of interest on your screen.
So now adjust the Exposure Time to make the object bright enough
match your viewing requirements. You can also adjust the Gain to the
Right to brighten your image.

Step 7 Now is the time to adjust the Color Balance and Color Adjustment (Confrast,
Gamma, ...) to your required preferences.

Read the appropriate section in the User Manual (it is great reading, if | do say so
myself) to obtain more information what each particular setting does in the Color
Balance and Color Adjustment Tabs in MallincamSky. There is no precise value
for every user, as we all use different equipment. This is a great time to ‘play’ with
the settings to see what value work best for you. Just have fun.
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To improve the Though-put (Frames per Second) or if you want to isolate the
planetary object, choose a Region of Interest (ROI) that just includes the image
of the planetary object.

You select the ROI by using Left-Click-Hold and Drag the handles of the Blue
Rectangle that will appear over your Image Window when you selected the ROI
Tab. Once you have framed the Blue ROI Rectangle over your image, then Click
on the Apply button in the ROI Tab to accept it.

171 ROl

Roply | Defauts |

This will make the Video Screen contain just the object that was enclosed by the
ROI's Blue Rectangle. To return back to Full Video Mode, just Click on the Defaults
Button on the ROI Open Tab.

Using the Scroll Wheel on your mouse, when the mouse is over the Image
Window, will enlarge and reduce the image size in the Image Window.

To finely adjust the image characteristics, open up the Histogram Tab, and either
enter in the Left and Right values, or Left Click, Hold and Drag the two Vertical
Bars so that you are not clipping data, on either side of the window. These
adjustments will help improve the image on the screen. The Histogram Tab will
take a bit of practice to become comfortable with it (read section in the User
Manual covering the Histogram Command). Set the exposure so that the peak of
the histogram is someplace between 50 and 100.
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For any Exposure over 3 seconds (3000 ms), you can determine how long your
camera’s exposure time has left by looking at the bottom of the MallincamSky's
Window, near the middle. It will provide a real-time indicator that informs you of
the tfime used of the exposure time that you had previously set.

Exposure: 03.0/05.0

The example above is telling us that we have used 3 seconds of our 5 second
(5000ms) exposure.

If you have created Dark Field Corrections for this session (Dark Fields are stored
directly in the SkyRaider Camera and will be deleted when the camera is turned
off, so ensure that you save them after creating them), then when you enable
the Dark Field corrections, the SkyRaider will automatically apply the best Dark
Field Correction to your image.

Remember to enable Dark Field Correction by checking the Check the Enable
Button in the Dark Field Tab, to disable Dark Field Correction, just un-check the
Enable Button in the Dark Field Tab.

Again, for most planetary imaging, Dark Fields will not be necessary.

If you have created Flat Field Corrections for this session (Flat Fields are stored
directly in the SkyRaider Camera and will be deleted when the camera is turned
off), then when you enable the Flat Field corrections, the SkyRaider will
automatically apply the Flat Field Correction to your image.

Try different values of sharpen to see what details you can pull out of your
planetary image.

If you are imaging the Sun in the daytime, then select Options from the Top Menu
Line, then choose Preferences. It is here that you can set options for the
MallincamSky. If you go into Misc., you can change the Color Style of the
MallincamSky software. If you select another Color Style, Apply, then Left-Click
on OK. Choose the Color Style which works for you. (Use a bright Color Style if
using computer in Daylight).
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Detailed Workflow of Video Imaging Deep Sky Objects

The following instruction will guide you in setting up your SkyRaider DS10 camera
forimaging Deep Sky Objects (DSO).

For Deep Sky Objects, the exposure setting will be very large (as the objects
themselves are usually very dim). It is recommended that practice imaging
objects, such as the these, will allow you to become comfortable with all of the
adjustments that MallincamSky provides for you. With Deep Sky Objects, you
want as much resolution and data as possible, so choose the highest resolution
your SkyRaider provides.

Since the exposure rate can be very long, you will need to prepare your system
by taking Dark Fields and a Flat Field. If this is the first-time imaging DSO's, you
may not have saved previous Dark Fields, so this Walk-Through will take you
through the Dark Field preparation step.

Remember complete explanations of each of the processes and conftrols are
provided later in the User Manual.

The following instructions are used as a guide to assist you in doing Deep Sky

imaging. Don't forget, when finished with a particular step that uses a particular
feature tab, you can close the Tab by clicking on the little arrow in the corner of
a Tab (This will remove the green and blue boxes which may be displayed over

your image).

Have your SkyRaider connected to your telescope, and since you are video
imaging Deep Sky Objects, you should have a Focal Reducer attached. This will
provide you two beneéfits: first you will be presented with a larger field of view
(see more of the object), and second, you will have a faster telescope (shorter
exposure times).

If not Started, Double Click on the MallincamSky Icon on your Desktop to start m
the program. o

Select the SkyRaiderDS10 from the Camera List in the Camera Tab.

With the Camera Tab selected on the Left SideBar, Left-Click

on the SkyRaiderDS10 (between lines in Camera —
Heading). Once the SkyRaider is selected, a black -
rectangle (with SkyRaider Camera name) will appear
in the Video Window of the MallincamSky Software
along with the Horizontal and Vertical Rulers, and the fan on
the SkyRaider DS10 will start to run.

SkyRaiderDS10C(USB2.0)
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{ Note ) Since you willwantto “push” the capabilities of the SkyRaider in displaying the
Deep Sky Object, you will require the highest resolution that your particular

SkyRaider can produce, along with the largest bits of data (for color or shades of
Back and White) for each pixel that the SkyRaider is able to produce. This will
provide enough data for external stacking programs to pull out the finest detail
from your video images.

Step 3 From the Capture and Resolution Tab on the MallincamSky ToolBar, select the
Largest resolution values that you SkyRaider is capable of.

Note The SkyRaiderDS10 is capable of 4 resolutions: 3704 x 2778, 4096 x 2160, 2048 x
1080, and 1360 x 720.

{3 Capture & Resolution

I

Resolution: 3704 x 2778

Format: RGB24

Step 4 If you are going to be saving and processing images taken with the SkyRaider,
you may want to increase the Bit depth to the highest value your particular
SkyRaider camera supports.

u) Bit Depth *
()8 Bitz
(®) 12 Bits
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Due to the Large Exposure times, you will be using in imaging Deep Sky Objects,
the SkyRaider (in fact every camera no matter what the cost) will sometimes
display noise such as, warm pixels and amp glow. The longer the exposure the
more noise that can appear on your image. The MallincamSky software can
remove this noise, by applying pre-prepared Dark Fields to your images,
effectively removing the noise.

Either place the Lens cap over your Telescope or place the dust cover cap over
your SkyRaider DS10 camera to block any light from hitting the sensor of the
camera.

Open up the Dark Field Correction Tab on the Left SideBar of MallincamSky. You
will normally determine the maximum exposure time that you will be using for the
evening, but to get started for the first fime, we will choose § exposures of 30
seconds. Adjust the Quantity to 5.

(] Dark Field Correction e
Enable

Capture Quantity: @

Impart... | Export... |

Cover the lens, and then push the "Capture” button
to capture the dark field. Check the "Enable” button
to enable "Dark Field Correction™.

Select an Exposure Time for Dark Field Correction

With the Camera Tab selected on the Left SideBar, Left-Click
on the Capture & Resolution (if you are in Video Mode, a
Green Rectangle with the word Exposure will appear in your
Video Window).

Capture & Resolation

You must determine what you believe will be the maximum
exposure for this session. As, you will create Dark Field's with
this time (or close to it). In this example, we will choose 30
seconds.

In the Capture & Resolution Tab; Click on the Trigger Mode
Radial Button (Trigger Mode is used to select any exposure
time over 5 seconds).

Move the Gain Slider fo about 5.0.
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Either enter the time into the appropriate exposure time unit boxes or use the up
and down arrows beside the chosen Exposure time unit to set your maximum
time. For us, set the seconds (s) time unit to 30 for 30 seconds.

To start the SkyRaider DS10 taking continuous exposures, Left-Click on the Loop
bufton.

Since we have chosen 30 seconds, you will notice, on the bottom of the Main
Window of MallincamSky, the Exposure indicator. This shows you the current set
exposure time used in the exposure.

The example on the left is telling us

SERETCNERFEVG I That we have used 8.9 seconds of our

30 second exposure.

Take Dark Field Correction

Ensure that the cover is either on the SkyRaider Camera or the
Telescope itself is covered, then Left-Click on the Dark Field
Correction Line.

The Dark Field Correction Line will open up allowing you to
select the Quantity of Dark Fields and the option to start the
Dark Field Capture process.

Select 5 for the Quantity, then Left-Click on the Capture Button
(which will change its name to Stop, in case you need to
abort the Dark Field capture). The Software will display its
progress above the selected Quantity. Remember, it is
beneficial to set the Dark Field exposure time greater than the
longest time you will be imaging at.

As the Dark Fields are being exposed, you can watch the exposure counter in
the Dark Field Correction Tab go up to let you know how many Dark Fields have
been taken (2 out of 5§ in the above example).

Once the Dark Fields have been taken, you have the option of saving them by
Clicking on the Export button and saving them in a folder of your choice. This
way you can use then again on another night.

You can also import previously saved Dark Fields by using the Import Button.

Now is the time to get busy with actually imaging our Deep Sky Object since the
preliminary work is done. So, remove the Len Cap from the Telescope, or Len
Cover from the SkyRaider.
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Hopefully, your telescope is mostly polar aligned, and you are ready to visit your
first DSO, and produce an image to impress one friends, neighbors, and spouse
(so you can justify spending all of your hard-earned money on those extra pieces
of equipment that you just had to have for imaging).

The first thing we need to align and verify focus of our Telescope. To do that we
only need a short duration exposure (under 5 seconds), so we will use Video
Mode.

Open up the Capture and Resolution Tab, and ensure that the Auto Exposure
box is unchecked. Move the Gain slider to about the same value you set in the
Dark Field, say 5.

Now Select the Video Mode Radial indicator button, then either use the slider or
Click on the Current Exposure Time Value to open up the Exposure Time Window.
Enterin 1 second (1000 ms) in this window and Click the OK button to accept.

Exposure Time it

Range: [0.025, 5000.000] ms

Exposure Target: 120
B ——— ——

Exposure Time: 1000ms

1000.000 =15

Canca

We will use a small exposure, so we can verify that the object is someplace in the
field of view (if in using 1 second the star or object is too dim, increase exposure
to 2 seconds). This is a great fime to check your focus as the images will be
updated very quickly. You can use the Crosshair’s Button at the top of the
MallincamSky Window to assist in centering you object (or focus a star). Click on
the Crosshair to activate, and again Click on the Crosshair fo deactivate it.

. = Light Frame [ ﬂ »

If the image is too dim, try increasing the Gain.

Now, you have your Deep Sky Object (or a least a dim version of it, centered in
your screen. It is time to crank-up-volume. Well, for us, time to increase the
exposure time.

If the Capture and Resolution Tab is not open, then Click on it to expand its
Window.
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When imaging Deep Sky Objects, we will need to use an exposure over 5

seconds (5000ms), this is where the Trigger Mode comes in, on the SkyRaider
DS10.

» Click on the Trigger Mode Radial selection button to activate Trigger
Mode.

(4 Capture & Resolution

E Snap . Record

Resolution: 3704 x 2778 >
Format: RGB24 v

Gain: 1.00

Exposure Target:

Exposure Time:

e ——

Exposure Time:

m s ms Hs
[ H=H H H
Single = -' | Loop ‘
Sequence | Options...

» Set your exposure to a large value, say 30s as a starting point (we are
using 30 seconds, but the actual exposure amount depends upon the
f/ratio, size of telescope, filters, seeing conditions, ...). You can adjust the
exposure using one of the two methods below:

o You can Click in the Time Unit Box and enter in an amount (30
seconds) using your Keyboard.

o You can Click on the up or down arrow in the Time Unit Box of
choice to move the exposure time to your required value (30
seconds).

» Click on the Single Button to a take a single exposure to see if the image
of the object is close to the brightness you need.

» If you are satisfied with the single image, then Click on the Loop Button to
have the SkyRaider DS10 contfinuously take images (at 30 seconds in our
example.

Since we have chosen 30 seconds, MallincamSky will continuously display the
exposure time and the current amount of time captured in the exposure info box
located on the Bottom of the MallincamSky Window (MallincamSky does this
automatically for any exposure over 3 seconds).

The example on the left is telling us that we have
Sl P exposed 24 seconds of our 30 second exposure.
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Now, we are heading into the “Art” of video imaging. You can decrease the
Exposure Time, as long as you increase the Gain. But, by increasing the Gain, you
also increase any noise that is present. Use your own judgment in what you are
willing to accept on your image.

Now, that we have an image that we are happy with, it is fime to enable Dark
Field subfraction (if you took Dark Field Images).

Click on the Enable CheckBox in the Dark Field (*’;::e"’““"e“'“‘" -
Correction Tab. Dark Fields will automatically be e oenty: [5°
applied during the next image refresh, so in our

Import... | Export... |
example you may have fo wait up to 30 seconds S ——
before the Dark fields are applied. o el Dok i corecbon

M57, 20 Seconds exposure, VRC 6", F/4.5 M57, 20 Seconds exposure, VRC 6", F/4.5

with MallinCam 0.5X focal reducer, NO with MallinCam 0.5X focal reducer, One

Dark Field Correction. No processing, as Single DARK FIELD CORRECTION APPLIED

seen live on monitor. Single frame. LIVE, no processing, as seen live on
monitor, Single frame.

Obtaining an Image of our First Deep Sky Object is enough for most to start the
celebration process (again most of us will call for our spouse to have a look at
the amazing image we have just produced, again trying to justify the money
used in buying those extra pieces of hardware).

Next, we want to fine tune our image to perfection (at least that is what you will
tell yourself), but this is a great time to get familiar with some of the adjustment
options available in MallincamSky.
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Click on the Color Balance Tab and the Color Adjustment Tab to open them up
and have access to the Color Balance and Color Adjustment (Contrast,
Gamma, ...) settings to tweak your image.

Read the appropriate section in the User Manual (it is great reading, if | do say so
myself) to obtain more information what each particular setting does in the Color
Balance and Color Adjustment Tabs in MallincamSky. There is no precise value
for every user, as we all use different equipment. This is a great time to ‘play’ with
the setftings to see what value work best for you. Just have fun. The best part is if
the mess up, there is always the Defaults Button to bring your image back.

To finely adjust the image characteristics, open up " Histogram
the Histogram Tab, and either enter in the Left and
Right values, or Left-Click-Hold and Drag the two
Vertical Bars so that you are not clipping data, on
either side of the window. These adjustments will
help improve the image on the screen. The
Histogram Tab will take a bit of practice to
become comfortable with it. For more detailed
information on how to use the Histogram Tab,
locate that section in the User Manual. Set the
exposure so that the peak of the Histogram is
someplace between 50 and 100.

Remember, every adjustment in MallincamSky such as Exposure, Gain, Gamma,
Brightness, Contrast, ... will not appear on the Video Window until the SkyRaider
has done its next refresh (which depends upon the current exposure time).

SkyRaider DS10 User Manual Page 46



Step 15

SkyRaider DS10 User Manual July 14,2018

This is where you should take over, as each telescope, night-sky, seeing
conditions are different from user to user. So, have fun and experiment with the
settings and see how they affect your image. Remember, these are your images
and you decide what is best for you.

To shorten the exposure (also reduces

= Digital Binni .
the resolution), you have the option of +r-1 :DT inning
1=
selecting Digital Binning. You can
(®) Additive

choose no Binning (1) all the way to 4 x 4
Binning. Note, you will need to re-adjust (O Average

appropriate histograms, contract, ... Mumber
after choosing a binning number. You @1
will also notice the Video Screen image O2
size is reduced to match the “digital O3
resolution” of the Mallincam Camera O

when the Digital Binning is applied. You
need only increase the Zoom factor to
increase the size of the window.
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5. The SkyRaider Software Contirols

This Chapter of the User Manual will describe in exact detail what each control
on both the Top Line Menu and the Icon Toolbar does. This Chapter is best read
on arainy day or can be used to jump to the specific section that describes how
to use a particular control.

Top Menu Line

i File Edit View Browse Setup Capture Image Process Options Window

) File

This Drop-Down Menu will allow you to Load and

7| Edit View Browse Setup

Save images, play video files. ;’ Opeimage.. Cr+0
= Save Ctrl+S
Save As...

Paste as New File

Recent Files »

Exit

SkyRaider DS10 User Manual Page 48



Note

SkyRaider DS10 User Manual July 14,2018

Openimage [F Openlimage.. Ctrl+ 0

The Open Image command is used to open an existing image file. This command
can also be used to preview an image in small size, or to view its statistics and
information without actually opening the image itself. You can use this
command to quickly locate a particular image on your computer. MallincamSky
supports and can open a variety of image formats. These are identified in the
Files of type list box.

MallincamSky can open more than one image simultaneously by:

» Cirl + Left Mouse Click on each required File, then Left-Click on Open
> Shift + Left Mouse Click method to highlight the files to be opened, then
Left-Click on Open

When an image is opened, MallincamSky places it info a new image window
and it then becomes the active image.

MallincamSky maintains, at the File>Recent Files submenu, a list of the last
opened files.

(e Open H

Look in: | [l Desktop v @2 2 E

TRy e oy

= iy 14.4 KB ~
ey
e Angular AP

Recent places Shortcut
F 883 bytes

-

l Astronomy Technology

M Magazine
Deckt P g
ﬂ a‘* | Shortcut
= Capture
-_I:HJ - PMNG image
Libraries 94.0 KB
3 Celestron Motes - Shortcut
[ =
L:* n Shortcut
This PC P 958 bytes
a oygnus
(E JPEG image
528 KB ]
Metwork
File name: cygnus W '
Files of type: All supported formats [¥] Cancel

Windows Bitmap (" bmp;” dib;" e}

Image InflJPEG {*jpg:" jpeg:” jpe:” ji" fif}

... |Portable Network Graphics {*png)
[¥]Preview Tag Image File Format (™ tif;” tiff)
. |CompuServe GIF (" gif)
Current File: poy * pezx)
. Targa ("tga)

FueE Photoshop {* psd)
lcon ("ica)
Enhanced Windows Metafile (% emf)
Windows Metafile (" wmf)
WidthiJBIG (* jba)
Wireless Bitmap (" wbmp)
JPEG 2000 Standard * J|:-2}
JPEG 2000 Codestream {*]
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Open Video [ Open Video...

Use the Open Video Command to open an existing video on your computer.
The Open Video command is only enabled when no SkyRaider Camera is
present when MallincamSky is started. Only a single video can be opened at a
time. If the SkyRaider DS10 is active, then this Open Video command will be
disabled.

Right-Click on Video [SkyRaiderDS10 ] Title in Video Window, then choose Close.
This will shut-down the video stream and allow you use the File>Open Video
command.

4 Video [SkyRaiderDS10C(USB2.0)1 -

Select the name of the file you want to open. If the file does not appear, select
the option for showing all files from the Video Files Drop-Down Button. The video
file type can be wmv, asf, or avi format.

You can preview the Video by Left-Clicking on the Play Button on the Preview
Window on the right side of the Open Window.

Click on the Open Button to open a video file, this will create a New Video
Window and begin to start playing the video stream. The video window will be
associated a name called “Video [XXX.XXX]" (i.e., its title bar will display “Video
[XXX.XXX]", here, XXX.XXX is the video file name). No sound will be heard when
playing the video stream.

2 Open > |
:(-) - 4 . v Onebrive » Chris's Mallincam Videos v & Search Chris's Mallincam Vide... 2@
Organize v New folder =~ 3 @

%7 Dropbox

A

% iCloud Photos

| Recent places E ‘ E ﬁ
¢& OneDrive .+ Ll

Astronomy pics Applying The How to analyze How to expose How to use the
Amp Glow Masks  the Miloslick live your images Miloslick

C++ ebooks Using Miloslick histagram and properly Part 2 histogram and

Cassie Pictures Video Part 3 levels tool Part 1 levels tool Part 3

Chris's Mallincan

Documents === -

dome constructii

G50 manuals
Mallincam Public Ll Ll =P |

Processing Amp Take Darksfn‘r Testing amp Testing amp_

My You Tube Vic Glow Masks Amp Glow Masks  glowand warm | glow and warm

Mew Hamburg B Video Part 2 Video Part 1 pixel removal live | pixel removal live L =
New Hamburg W on a dark imag... | on a darkimag...

Pictures w

File name: | Testing amp glow and warm pixel removal live on a dark image at 720 x 480 v NVideo Files
Comw D o
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Save ‘ = H

The Save command allows you to save the updated image (not live Video) onto
your computer. The command immediately stores the current window image to
its flename (the filename is listed on the window's title bar) while leaving the
image still active in its window.

If the image is untitled or fitled with a digit, MallincamSky will issue the File>Save
As dialog automatically. The default “Save as type” will be “Window Bitmap
(*.omp,*.dib,*.rle)".

The File>Save command can be used to save the most recent changes to disk. It
is often performed as a precautionary measure during lengthy or involved
processes to reduce the amount of reprocessing that might be required in the
event of a system failure or operational error.

When an image is being closed (Right-Click on Image title) and you have
chosen not to save its changes from the Popup Window, MallincamSky discards
all changes made since the last File>Save operation.

The File>Save command saves the contents of the entire window, unless if there
was an ROI (Region of Interest) defined on it, in which case it will save the ROI
contents. The File>Save command will be disabled if the file is not changed or
the changes have been saved.

Save As ...

The Save As command allows you to save an image onto your computer with a
specified file format. At the end of a File>Save As ¢ ¢« operation, the image

window will be associated with the new file and the new format (i.e., its title bar
will display the new file name). MallincamSky supports the following file formats:

@ Save As EX
e Window Bitmap (*.omp,*.dib,*.rle) Sever. | Dk < @2 oo
o JPEG (*jpg.*.jpeg.*.jpe * jif * fif) Y S
e Portable Network Graphics (*.png) : “3 —
e Tag Image File Format (*.fif, *.tiff) Dektop
e PCX(*.pcx) -
e Targa (*.tgq) e Ry e
e JPEG 2000 Standard (*.jp2) P [ s
«  JPEG 2000 Codestream (*j2k) @« o
e MallincamSky File Type (*.1ft) e, =—————
e FITS (*.fit, *.fits) =

The Save As command has several important uses beyond simply storing an
image to a new file name. Left-Click on the Option button to select the different
parameters to encode the file (based on selected Save as Type).
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:> JPEG JPEG BN
Image quality
Best_ Best
Compression quality
g k=
[IProgressive Smoothing | O 2
Optimize coding
[]5ave these settings as defaults
Cancel Defaults
Image quality If you save an image in JPEG format (*.jpg),
you may adjust image quality in the edit box.
The values range from 0 to 100. Default value
is 75.
Progressive The default is unchecked.
Optimize Huffman codes The default is unchecked.
Smoothing The values range between 0 and 100. The
default value is 0.
Save these setting as defaults | When saving a file, the current settings will be
saved as defaults for the next file save
operation.

I::) PNG PNG

[ Interlaced

[[]5ave these settings as defaults

Cancel Defaults

Interlaced

The default is unchecked.

Save these setting as defaults

When saving a file, the current settings will be
saved as defaults for the next file save
operation.
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TIFF

Compression: LZW (default) ]

Image quality

Best
COMPression

[[save these settings as defalts

Best
quality

Cancel Defaults

Appended Pages

Determine whether the current image will be saved in
multiple pages’ style or not.

Compression

Specifies a method for compressing the composite
image data. For saving a 32-bit TIFF file, one can
specify that the file be saved with predictor
compression.

Image Quality

If choosing Compressions as "JPEG", the Image quality
can be adjusted by the slider bar. The values range
between 0 and 100. The Default value is 75.

Save these setting as defaults

When saving a file, the current settings will be saved
as defaults for the next file save operation.

E=» JPEG 2000

Compress ratio

[ ]Lossless

JPEG 2000

100

4

[]save these settings as defaults

Cancel Defaults

Compress Ratio

If choosing Compressions as "JPEG 2000, the
Image quality can be adjusted by the slider
bar. The values range between 0 and 100.
The Default value is 0.

Save these setting as defaults

When saving a file, the current settings will be
saved as defaults for the next file save
operation.

SkyRaider DS10 User Manual

Page 53




SkyRaider DS10 User Manual July 14,2018

B TF o
Compression: Lossless b
Image quality
Best —
Compression quality

4

[]5ave these settings as defaults

Cancel Reset all

Compression Choose Lossless or JPG (Lossy)

Image Quality If choosing Compressions as "JPEG", the
Image quality can be adjusted by the slider
bar. The values range between 0 and 100.
The Default value is 75.

Save these setting as defaults | When saving a file, the current settings will be
saved as defaults for the next file save
operation.

Note For Bitmap (*.omp), PCX (*.pcx), Targa (*.tga); There is no Option choices.

:} Batch Save... Batch Save...
The File>Batch Savee++* command will be enabled when:

a) Animage is opened.

b) Animage is captured from the camera using Snap.

c) Animage window is created by choosing the File>Paste as New File
command.

d) Animage window is created copied from the Undo/Redo Sidebar.

To start the File>Batch Savee*ecommand, you have tfo:

1. Choose the File>Batch Save ¢+ command which will bring up a Batch
Save dialog:
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=

=N

Batch Save *
Directory:
QK
| C:\Jsers\burns_000\Desktop'batch tst | EI
Cancel
File:
Mame Format: | nnnn (sequence) e
File Prefix: | tester
File type: png w Option
Sample: tester-0001.png

Directory: Enter the name of the drive and directory where your captured
images will be saved. You may either type the path information or use the
Browse button to locate it from a standard Browse Folder dialog.

Name Format: The year, month, date, hour, minute and second or a
number nnnn (sequence) are used as part of the filename. If more files are
saved within a second when using a time format, a (xx) suffix is attached
tfo the end of Name Format to avoid the possible name conflict. For the
nnnn (sequence) “Name Format”, no suffix is needed.

File Prefix: Enter a file name prefix for Batch Save when generating files
names for a series of images. This prefix will be combined with Name
Format to form a final file name naming paradigm.

File Type: In this combo box, select the format in which you want the
image to be saved (can be BMP, JPG, PNG, TIF). Click the Option Button
to set the different parameters for encoding the file (For BMP format, the
Option will be disabled. See File>Save As <+« command about the details
of the format encoding methods).

Sample: The final file name is shown at the right of the Sample label for
quick reference to see if you like it.

Once the settings are made, Left-Click the OK button to begin the file
batch save process or Cancel to cancel the File>Batch Save ¢« ¢
command and return to the application.

When the File>Batch Savee*+ command has finished, the Title on the Image Tab
or Image Window will be modified with the file name formed in the Batch Save
dialog.

The File>Batch Save« ¢ ¢ will perform no saving operation if the file is not modified.
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@ Paste as New File Paste as Mew File

The File>Paste as New File command will be enabled when there is valid image
data on the clipboard first (see the Edit>Copy command). If there is no image
data on the clipboard, the File>Paste as New File command will be disabled.

Choose the File>Paste as New File command to place the contents of the
clipboard image into a new image window, which becomes the active image.
The new image type will be the same as that of the original image.

This is useful for bringing in a previously saved image (that you have selected via
the operating systems copy command) into the MallincamSky Image Window.
You can modify the image properties via the Image Menu choice (see Image
section in user Manual).

MallincamSky will accept image data from other applications via the clipboard
as long as it is in Windows Bitmayp (DIB) format.

Note MallincamSky will assign a digit to the Paste as New File command in the
created image window Title Bar.

@ Recent Files Recent Files 3

MallincamSky maintains 4 (default) of the most recently opened document files
under the Recent Files command. Choosing one of these submenus will reopen
that file immediately.

Recent Files * 1 Jupiter 2
Exit 2 jupiter 1
Note » The maximum number of Recent Files can be modified by choosing the

Options>Preferencese* * command and clicking the Misc selection. Here,
clicking the 4 (default) edit box will allow you to enter the number of the
Recent Files Submenu that you want. The value ranges from 0 to 8, the
default is 4;

» One can also check the Clear the Recent Files when exit the application
to clear the Recent Files after exiting the MallincamSky application.
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Preferences X
Record O English A
O French (Francais)
Batch Record O German (Deutsch)
(O Indonesian (Bahasa Indonesia)
Auto Capture O 3apanese (BA4EE)
O Polish (Polski)
File (O Russian (Pycaxuii)
O simplified Chinese (BJ{#FP3r)
Target (O Spanish (Espafiol)
(O Traditional Chinese (Z5h#cP3r)
Grids O Turkish (Tiirkce)
# Enable GPU accelerated image processing {Intel(R) HD Graphics 4600)
Video O Yes
R O
Misc ‘ (5} Ba
ol |a] The maximum number of Recent Files: 4
[] Clear the Recent Files when exit the application
‘\uesm current directory when starty; o

B  Exit Bt

Note

>>

Choosing the File>Exit command will close video, all of the image windows and
Browse window and remove their windows from the screen. After all of the
windows are closed, MallincamSky will end itself.

If an image has been modified before attempting to Exit, MallincamSky will issue
a warning to ask if user wants to save the images or not.

Edit

This Drop-Down Menu will allow you to Cut, Copy and 'x__ﬂ
Paste Layers over yourimages. From the Edit Menu v | come —
you can also select a Region of Interest (ROI) from =) oP

your image and copy it to the Windows Clipboard, or
even de-select the ROI if you have changed your _
mind. x

I} Image Select

Select All Ctrl+A

Cut &

This command is or future implementation (I cannot find a use for this
command).
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Copy 3y  Copy Ctrl+C

This Edit>Copy command can be used to copy a selected part of your image
(see Select Image command) to the Windows Clipboard. Then you can use
another software’s Paste Command to place this selected image inside that
software, or File>Paste as New File o paste info a new MallincamSky Window.

Using the Select Image command, you can select a region of your currently live
image (using the Left-click Hold and Drag technique) then choose Edit>Copy (or
CHl+C). Now you can Paste that selected image into another document (such
as Microsoft Word, or Microsoft Paint) for later use.

Paste B

This control allows you to place a Copied File (you have previously selected the
File and then used Edit>Copy) intfo your currently selected folder. Remember to
use File>Paste as New File to paste image info a new MallincamSky Window.

Paste Shortcut

This control allows you to place a copied File Shortcut (you have previously
selected the File and then have used Edit>Copy) into your currently selected
folder.

Delete 2 | Delete
This control allows you to delete a selected file from your currently selected
folder.

Image Select 1 Image Select

You can select a Region of Interest on your Image Tab (live or static) by using the
Left-Click Hold and Drag technique. Once selected then you can Copy (Ctrl+C)
the selected region and then Paste it info another software program.

Select All Select All Ctri+ A

You use this command to select the Whole Video Image Window (live or static).
Once selected, then you can Copy (Ctrl+C) the selected region and then Paste
it info another software program or File>Paste as New File to paste image into a
new MallincamSky Window.
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@ Select None Select Mone Ctrl+D

[ Browse Ctrl+B
B& Thumbnail Ctrl+T

This command can be used to De-Select the image that was
selected using either the Image Select or the Select All
commands.

Sidebar

Lﬁ Histogram

Grids

»» View Best Fit Num x

This Drop-Down Menu will allow you to Browse folders, Display #
or Remove Tabs from the Sidebar, Activate Grids or Reticles on &7 Track

the Video Window, Change the Video Window Size to match e

your computer real-estate, and Allow you to move the image @
around in your Video Window. X

4

@

é Browse [ | Browse Ctrl+B e

The View>Browse command from the View Menu (or the
Browse Icon on the Icon Tool Bar) is used to browse

images under the specified directory in the Folders @ - % Homegroup
Sidebar. [+ E Michael
g i3 This PC
The Browse Window resembles the Windows Explorer. Left- m B Libraries
Clicking on the + will expand a folder so that you can a9 Network
examine its contents. ¥ B9 Control Panel
¥ Recycle Bin
You can Right-Click on a Folder (or file) and the actual e B Dept Head
Windows controls will pop as in Windows Explorer. m P Science Outlines
m [ Sky Shed
As you get deeper into the Browse Window, you can i I SkyRaider
Wlidl Back-Out or Move Deeper via the Green Left or Right m P Skyraider sw
Arrow in the Browse Window. a B SkySave

n The Blue Right Arrow will take you to your computer’s Root Directory.

Left-Double Clicking on a Folder will open up a Window Tab in the Video Window
(this Window will be labeled Browse). This Tab will display all of the graphic files
inside that Folder. If you Left-Double Click on a Graphics File inside the Video
Window, it will open up that Graphics File in a new Tab in the Video Window.

—
4 / Video [SkyRaiderGuiderc] /° Browse tst.bmp

JL "0066

K3CCD_0002.bmp  K3CCD_0003.bmp K3CCD_0004.bmp Mars 2005-11-04... Mars 2005-11-04... Mars 2005-11-04... Mars 2005-11-04... Mars 2005-11-04...  Mars 2005-11-04...

SkyRaider DS10 User Manual Page 59



SkyRaider DS10 User Manual July 14,2018

You can close the Browse Tab in the Video Window by Right-Clicking on the
Tab’s Title (Browse), then choosing Close.

Close All But This

Mew Horizontal Tab Group

Mew Vertical Tab Group

@ Thumbnqil g; Thumbnail Ctrl+T |

The Thumbnail control opens an image tab and displays small (thumbnail)
images of all of your current loaded or snapshotted images you have taken
during this session.

Sidebar Sidebar 3

The SideBar can contain 3 Sidebar BV | Camera

different Tabs: Camera, Folders, Gride , v | Folders

and Undo/Redo. v' | Undo/Redo
D mrt+ T Blivimm

Left-Click on the SideBar control to expand it. You will see the 3 choices (each
with a check-mark beside it), Left-Click on the check-mark to Select or De-
Select which ones of the 3 you would like to see displayed in the SideBar.

The Tabs on the SideBar can remain docked to the SideBar or can be free
floating. Just use the Left-Click Hold and Drag fechnique to move the Tab to
another location on your Desktop Window.

To Dock the Floating Tab back to the SideBar, just Left-Double Click on its Name.
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Selecting the Histogram Control splits the image screen with your live image on

the top half and a live Histogram on the bottom half. You have an option to view
the Histogram data as linear or logarithmic. Clicking on the Histogram Control
again, closed the Histogram window.

Grids Grids

The View>Grids conftrol has the
ability to display a grid overlay
on top of your Video Window.
You can use the Auto Grid style
of create your own grid format.

Grids

Best Fit

Actual Size

b| | Settings..
Mum* ||+ | No Grids
Mum ¢ Auto Grids
Manual Grids

Left-Click on the choice you require (No Grids, Auto Grids, or Manual Grids) to

activate.

Auto Grids can be set in the View>Grids>Settings confrol. i  Settings...

This command will pop-up the Preferences Window.
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Preferences X
Record Grid
Style: |No Grid v
Batch Record '
Line Style: Solid
Auto Capture
Line Color: l:, Default
File
Reticul
Target i
Line Color: - Default |
Video
Misc

E Cancel | Apply

Left-Click on the Grids option on the left of the Preferences Window and adjust
the Style (No Grid, Auto Grid, and Manual Grid), Line Style (Solid, Dash, Dot, or
DashDot), and Color that you are interested in.

Preferences

CQuick Save Grid
Style: Auto Grid v
File

Line Style: Dot v

Reticule

Cursor

Video

Line Color: . Diefault ]
Misc

Left-Click on the Apply button to display the Grid, then Left-Click on OK to
accept.
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4 \u’ldeo[Sk_\(Ra\derGulderc]____--""; tst.bmp

______________________________________________________________________________________________________________________________________________

Choosing this control will display two small Blue Right Arrow and Down Arrows
overlaid on the top of the Vertical Ruler and on the left of the Horizontal Ruler as
shown below:

Use the Left-Click Hold and Drag technique to move the Blue Down Arrow along
the Horizontal Ruler to where ever you want. When it is dragging over the
video/image, there will be a Vertical Line (in the Color and Style chosen by you)
aiding you in judging where to release this line on the video/image. You can
drag as many lines as you require to overlay them on the video/image.

Similarly, you can drag down as many Vertical Lines as you like to create Vertical
Grids.

Video [SkyRsiderGuiderc] tsthmp

You can at any time, grab and move the Blue Arrows to adjust the locations of
the Horizontal and Vertical Grid Lines.
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=

The No Grids confrol can be used to temporarily remove the grid overlay from
the video/Image.

If you re-select Manual Grids, your previous designed Grid Lines will re-appear.

This will remove the Grid Overlay from your video/image. It will also delete your
Manual Grid Lines setfings (thus allowing you to create a new set of Manual Grid
Lines).

=) Best Fit Best Fit Num *

Select the control View>Best Fit o automatically resize the image/video to fit
inside the Video Window Tab.

@ Actual Size Actual Size Mum /

Select the control View>Actual Size to reset the Zoom to 100% (Actual Size will be
disabled if the View is already set to 100%) and place the image/video inside the
Video Window Tab.

@ Full Screen E2 Full Screen

Selecting the View>Full Screen control will display the video window in full screen
mode. You will not see any commands or confrols while in this mode.

Pressing the Esc key on your keyboard will return MallincamSky to the Default
Video Window.

@ Track {mj' Track

If the video/image's actual size is larger than the video/image Window, then this
control will allow you to position the actual video/image within in the
video/image Window. This conftrol is activated automatically when necessary.

Its function is similar to the scroll bars. It is an alternative to using the arrows on the
scroll bars for positioning the video/image within the window. Position the mouse

SkyRaider DS10 User Manual Page 64



SkyRaider DS10 User Manual July 14,2018
(make sure to choose a location outside a Region of Interest rectangle. You may
need to close the ROl rectangle if necessary) on the actual video/image.

Left-Click and Hold (the Open Hand will change to a Closed Hand). Now drag
the image around inside the video/image Window

If the video/image size is smaller than the video/image Window size, then the
track operation will be disabled.

— ; ReﬁCIeS X Crosshairs

i | Circle

& Circle with Hole

+% Center

MallincamSky provides three Reticles (or cross-hairs) styles to aid in aligning your
telescope to a star (or another stellar object). You can change the color of the
Reticle via the Option>Preferences control in the Top Menu Line.

Preferences
Chick Sarvm Gri
Shyke Marnal Gngd W
FRle
Line e Dot £ . .
i Left-Click on Reticle
Curar e et 1 icon to Activate and
Vides fateds Left-Click again on
e I e
isc A Reticle icon to De-
| | Default .
T TTTTT Activate.
N | | N |
Ok

DK S Eppiy

)» Browse

This command is used to determine how MallincamSky

should display the graphic files when you are viewing it 2
the Folders. This command will allow you to change the i :
size of the image icons, determine how to sort the files, =

add shortcuts to the folders, delete files, refresh the =

folders, and even determine the properties of the image Zie: :::‘;;d:z:’er’ C:t"rlpl

file all without having to perform these tasks thru the
Windows Environment.
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Sort Sort »

This control allows you the option of Sort M [V Sort by Name
rearranging the image files via a
. . . lcons y Sort by Type
variety of choices (Name, Type, size, ot by S
0 Y alfe
Width, and Height. All in either T
. . Sort by Width
Ascending or Descending order.). e _
Just Left-Click on the choice that best sort by Height
suits your needs and MallincamSky 2] Refresh F5 141 Accending
will automatically rearrange the files. | g 1| Descending
Icons lcons 3
This control allows you to display the Graphic Files as ne

either Large or Small Icons. Simply Left-Click to make
your Selection.

Refresh  [F] Refresh FS

This control allows you to refresh the contents of the currently selected folder.

Properties [ properties...

This control will display the current File properties for the Graphics File that you
have selected (This is identical to Right Clicking on a File while using Windows
Explorer).

Open Record Folder | open Record Folder Ctrl+R

This control will display the current Video Record Folder (the default Video
Record Folder is selected thru the Options->Preference Command).

Open Image Folder 0pen Image Folder Ctrl+|

This control will display the current Image Folder (the default Image Folder is
chosen by using the Options->Preference Command).
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Setup

This Top Menu Line Command is used to Capture Image Process O
provide you information about the
SkyRaider DS10 Camera activated thru
MallincamSky, as well as test the ST4 port on View Properties... Shift+V
the camera. You can also pause the Video
image on the Video Window from here.

M | Start/Pause Pause

ol T4 Test...

Start/Pause [ | start/Pause Pause

Left-Clicking on this control will Pause the SkyRaider Camera’s live display. Left-

Clicking on this control again will activate the live display.

View Properties... SOE L ——

Left-Clicking on this control will pop-up the View Properties Window that contains
information about the currently activated SkyRaider DS10 Camera.

B View Properties x
Property Value | OK I
Device Name SkyRaiderD52, 3PLUS
Productld TP16012816215238317758A2B54FEEE
Production Date 160128
Pixel Size (5.860, 5.860) pm
5till Image Capture Mo
Video Width 1920
Video Height 1200
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ST4 Test...  of» ST4 Test..

The SkyRaider DS10 series of ST4 H
cameras have a ST4 port, so it can

be used to AutoGuide your

telescope mount. @

2000

O

© o

This control is used to check if the
camera can correctly communicate @
with the Telescope Mount.

Connect the ST4 cable provided with the SkyRaider DS10 Camera to the ST4 Port
on your Telescope Mount. Turn on the Telescope Mount to ensure that it is ready
to be tested.

Left-Click on this control and the ST4 Popup Window will appear.

The ST4 Window will contain 4 Green Arrow keys that when pressed will send a
specific direction command thru the ST4 cable. Press each Green Arrow and
note if the Telescope Mount moves in a specific direction.

Due to the various orientations of the SkyRaider Camera once inserted inside the
telescope, the Green Directions Arrows will not necessarily match the direction of
Mount movement. Don't worry, all guiding software will automatically orient itself
with the movements.

You can abort the movement by Left-Clicking on the Red Stop button in the ST4
Popup Window.

The number box located in the middle of the 4 Green direction Buttons can be
increased or decreased to affect the distance the Telescope Mount moves
when a Green Direction Button is pressed. You can directly enter a number into
the number box, or Left-Click on the up and down arrows to scroll up or down
the value in the number box.

Attempt to orientate the SkyRaider Camera in the eye piece holder of the
telescope in such a manner as to match the Green Directions Buttons movement
of the stars in the video display.
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Capture

"7 Image Process Optio

This Top Menu Line command allows you a

more in-depth capture routine of either astill | [] Capture Image 8

image or a video stream. This command will (D Auto Capture F7

offer connection to Night Skies Network (NSN)

in future releases. Statt Becord... F
Ip  Batch Record F10

Capture Image [5 Capture Image Fa

During the video preview, you can always choose the Capture>Image Capture
command to capture the video image. After the image is captured, the
captured image (stillimage) will be placed the current active window with an
automated title (0001%).

The Capture>Capture Image menu now be disabled (as you are now viewing a
stillimage). If you wish to capture another image again, Left-Click the active
video window (Video [SkyRaiderD$10]) title to activate the Video Window and
the Capture>Capture Image menu will be enabled again.

The Snap Button on the Camera SideBar can continuously shoot the image even
if the video window is not activated. Left-Click this Snap button on the Camera
Sidebar to a capture image quickly

Only when the video window is active, the Capture>Capture Image menu will be
enabled. If the Live and Snap resolutions are different, then MallincamSky needs
to switch the resolution from Live to Snap in the background to capture an
image with Snap resolution. After the Snap is finished, then MallincamSky will
switch back to the Live resolution fo continue the video stream process.
Therefore, it will take more time to capture a stillimage.

Auto Capture ;\9 Auto Capture F7

This function can capture a sequence of pictures when using either Video Mode
or Trigger Mode.

First you must set up the location, File Format, Prefix, number of exposures
required in the Options>Preferences Tab (see OPTIONS Tab for more detail).

To start the capturing process, just Click on this tab or press the F7 Function key.
Note: Tab name will change to Stop Capture, so Click on it to stop the process.

You will see a counter on the bottom left of the screen indicating the capture
process i.e. 05/20 (this says taking the 5th image of the required 20).
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Start Record... Start Record... Fg

First you must set up the location, File Format, Prefix, and duration required for the
video in the Options>Preferences Tab (see OPTIONS Tab for more detail).

To start the capturing process, just Click on this Tab or press the F9 Function key.

Note: The Tab name will change to Stop Capture, so Click on it to stop the
process.

Follow instructions in User Manual on using the Record Button on Left Side Panel,
to record video in Trigger Mode as this command is identical.

When the Recording process starts, the SkyraideDS10 will toggle the fans when
recording starts and when the recording sequence stops.

The only way to view Videos (must be saved in ser format) using MallincamsSky is
to Right-Click on Video Tab to Close that Video Window, then you will be able
open a video using the File>Open Video command.

When capturing; the resolution is chosen from the Capture & Resolution settings
in the left window pane. You will also notice that the Blue Arrow Record icon now
change to a Red Stop icon. Clicking on this Button will stop the capture process.

Use Windows Explorer to View your saved videos.
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E) Batch Record | BatchRecord F10

This command will allow you to save a sequence of video onto your computer.
You will need to have already chosen the location, number and duration of the
videos in the Option->Preferences... tab.

See Options->Preferences... Tab for more detailed information on setting up the
parameters for Batch Record, but below is a quick walk-through

:} In the Record Tab in Options->Preferences..., choose the location and file type
and duration for recorded Video Files

Preferences X
R 7| Directory:
\ECOr
{— [ c:\usersiburns_000\esktop |
Batch Record
File:
A
litoCaptine Name Format: | nnnn (sequence) v
File File Prefix: [ testdata3 v
Grids File type: AvI
Video Sample: testdata3-0001.avi
Misc [CJshow the rename dialog
Limit
Time Limit (Second(s)): [e0 3
[ Frame Limit: 1000
oK Cancel Apply

In the Batch Record Tab in Options->Preferences..., chose the number of Videos
to be recorded, plus the time interval between each Video.

Preferences x

Record Number of videos:

BatchRecord || Timenteval (Second@): |5 1

Auto Capture
File

Target

Grids

Video

Misc

ﬁ} Once these have been seft, all you need to do is Click on the Batch Record Tab
(F10) in the Capture Tab.

MallincamSky will automatically start the recording process (notice how the
Batch Record Tab has changed (and the Record Button on Main Window turns to
a Red STOP symbol), it remains highlighted).

By Clicking on the Batch Record Tab again, MallincamSky will then abort the
whole capturing process.
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By Clicking on the Red STOP symbol, MallincamSky will only abort the current
Video, but will continue with the next sequence.

MallincamSky will also provide you in a status on how the recording are going by
displaying a Status Information line on the bottom of its window.

It will provide you the current status of the Recording process

Batch Record: 1/10: Time=06/10; Frame=128; File=281.3M: Free=767.9G

And the current status of the pause between each Recording.

Batch Record: 4/10: Time=02/03; Free=700.6G
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Image

Process Options Window

The Image menu will allow you to adjust the Mod \
ode
properties or any captured image in an active
Image Tab in MallincamSky video/image Adjust P
window. Rotate ,
= |
el
L

You can use the SideBar’'s Undo/Redo Tab to revert any correction back to a
previous state.

Mode Made »

The Mode Control will

give you the ability Mode ’ Color Quantize...

Color Quantize, Gray Adjust y Gray Scale

Scale, and Decolorize Rotate > Contrast Preserving Decolorization

the selected still image.

The Color Quantizes s command is widely used |

to change the image bit. MallincamSky supports Color Bits

the mutual changes among 24-bit, 8-bit, 4-bit or 1 Color Bits oK
bit images. When the Colour Bits dialog is (®) 24 bits

opened, the default checked color bit is the '

current image's color bit. Check the desired bit () 8 bits Cancel
and click OK to end the command. The image

will be converted to the selected color bits in the ()4 bits

image window. () Lbit

The Gray Scale command to convert a colorimage (true color image or index
colorimage) to a gray scale image. If the original image is 24 bit, the new image
is 8 bit. Otherwise the bit of the image will not be modified.

The Contrast Preserving Decolorization command to convert a color image (true
color image or index color image) to a gray scale image with a unique algorithm
to preserved as much of the color contrast for each channel info Monochrome
image. If the original image is 24 bit, the new image is 8 bit. Otherwise the bit of
the image will not be modified.
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The Adjust menu will allow you to adjust the
Brightness and Contrast of the image. You will
be able to modify the RGB Color balance, as
well as the High Lights, MidTones and
Shadows values. Color Curves and Filtering
algorithms are also in the menu control. You
will have the ability to Invert the image as well
as perform some Detail Enhancement
procedures on the image.

July 14, 2018

Brightness/Contrast...
Color...
HMS...

Curve...

Filter Color...
Extract Color...

Invert

Edge Preserving Smooth...

Detail Enhance...

Adjust Brightness/Contrast _H

Brightness

Contrast

The Image>Adjust>Brightness/Contraste « « command offers simple adjustments
to the tonal range of an image. This command makes the same adjustment to
every pixel in the image. The Brightness/Contrast command does not work with
individual channels and is not recommended for high-end output because it

can result in the loss of details about the image.

Brightness: Dragging the slider bar to the left decreases the level and dragging it
to the right increases the level. The numbers on the right of the slider
bar displays the Brightness value. Values can range from -150 to

+150. The Default value is 0.

Contrast: Dragging the slider bar to the left decreases the level and dragging it
to the right increases the level. The numbers on the right of the slider bar
displays the Contrast value. Values can range from -150 to +150. The

Default value is 0.

Make your adjustments to the Brightness and Contrast values and Left-Click on

OK to accept.
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Adjust Color
R o Ok,
G ] Cancel
B o
Color Modules
(@ RGE (I CMYE (JIHsI (CIHLS

Choose the Image>Adjust>Colore « ¢« command to modify the overall mixture of
the colors in an image.

There are four color modules that are supported by MallincamSky:

RGB MallincamSky uses the RGB model. It assigns an intensity value
to each pixel ranging from O (black) to 255 (white) for each of
the RGB components in a colorimage.

For example, a bright red color might have an R value of 244, a
G value of 20, and a B value of 50. When the values of all three
components are equal, the result is a shade of neutral gray.
When the value of all components is 255, the result is pure white;
when the value is 0, pure black.

RGB images use three channels to reproduce up to 16.7 million
colors on-screen. In addition to being the default mode for new
Mallincam images, the RGB mode is used by computer monitors
to display colors. This means that when working in color modes
other than RGB, such as CMYK, MallincamSky uses RGB mode
for display on-screen.

Although RGB is a standard color mode, the exact range of
colors represented can vary, depending on the application or
display device.
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CMYK

HSI

HLS

The CMYK mode is based on the light-absorbing quality of ink
printed on papers. As white light strikes tfranslucent inks, certain
visible wavelengths are absorbed while others are reflected
back to the eyes.

In theory, pure cyan (C), magenta (M), and yellow (Y) pigments
should combine to absorb all light and produce black. For this
reason, these colors are called subtractive colors. Because all
printing inks contain some impurities, these three inks actually
produce a muddy brown and must be combined with black (K)
ink to produce a true black. (K is used instead of B to avoid
confusion with blue.) Combining these inks to reproduce color is
called four-color process printing.

The subtractive (CMY) and additive (RGB) colors are
complementary colors. Each pair of subfractive colors creates
an additive color, and vice versa.

Based on the human perception of color, the HIS model
describes three fundamental characteristics of colors:

Hue is the color reflected from or tfransmitted through an object.
It is measured as a location on the standard color wheel,
expressed as a degree between 0° and 360°. In common use,
Hue is identified by the name of the color such as red, orange,
or green.

Saturation, sometimes called Chroma, is the strength or purity of
the color. Saturation represents the amount of gray in proportion
to the hue, measured as a percentage from 0% (gray) to 100%
(fully saturated). On the standard color wheel, Saturation
increases from the center to the edge.

Intensity is the relative lightness or darkness of the color, usually
measured as a percentage from 0% (black) to 100% (white).

The HLS model is very similar to the HSI color model. The main
difference between them is the calculatfion used to produce
the brightness value. In the HLS model, a pixel's brightness (L) is
derived from its three (R, G and B) color values. That is, a pixel's
brightness (L) is determined by the minimum and maximum
values of its three-color values.
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The values beside the slider bar show the color changes in various color
channels.

e The RGB channel values can range from -100 to +100. The Default values
are 0.

¢ The CMYK channel values, they can range from -100 to +100. The Default
values are 0.

¢ In the HSI channel, the H value can range from -180 to 180, the S value
canrange from -275 to 275, and the | value can range from -442 1o 442.
The Default value are 0.

¢ In the HLS channel values, the H value can range from -180 to 180, the L
value can range from -100 to 100, and the § value can range from -100 to
100. The Default values are 0.

Hight Light/Midtone/Shadow ﬂ-
HL oK
0
M . Cancel

Select the Image>Adjust>HMSe e e command to adjust the HL (Highlight), M
(Midtone), and § (Shadow) parts of the image.

Each part's value ranges from -100 to 100. This command is only available for 24-
bit tfrue colorimage.

Sometimes you may desire more precise Curve
conftrol, or more unusual, nonlinear
effects. The Curves tool in MallincamSky
provides more arbitrary remapping of
the color channels; it is the color-
correction tool of choice among many Cancel
print and photographic professionals.

Reset

Apply

OK

Using Curves, the input-output mapping
of color channels can be defined by an

arbifrary cubic spline or can be drawn /
freehand. This flexibility provides extreme | @e [ mmm =¥
generality.

It is worth the effort to review how color curves work in such graphics programs
such as Photoshop (tons of information about curves on the internet).
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Select the Image>Adjust>Filter Color H
command to filter out a special color Select Color
channel from a colorimage. Check Color
either Red, Green, or Blue color to @) Red
filter.

Cancel

[ J)Green
For Example, if Red color is checked,
then only information about the Red () Blue
channel will be discarded. The Green
and Blue information will remain
there.

Select the Image>Adjust>Filter Color “
command to retain a special color Select Color

channel from a color image. Check Color

either Red, Green, or Blue color to ® Red
filter.
n Cancel
. . ) Green

For Example, if Red color is checked,
then only information about the Red () Blue
channel will be retained. The Green
and Blue information will be

discarded.

=

Select the Image>Adjust>Invert command to reverse the pixel values of the
active image.

=

This control looks for the most Edge Preserving Smooth
homogeneous neighborhood area around =

each point in a picture, and then gives Oz Ll S
each point the average gray level of the
selected neighborhood area. It removes
noise in a flat region without blurring sharp
edges, nor destroying the details of the con
boundary of a region. This smoothing also

has the ability to sharpen blurred edges.

Spatial Sigma: 60

Range Sigma: 0

Choose either a Recursive or the Normalized Convolution. By adjusting the
Spatial Sigma (like the domain) and the Range Sigma, you can affect how many
pixels the algorithm uses when applying the smoothing.

SkyRaider DS10 User Manual Page 78




SkyRaider DS10 User Manual

This filter works by
identifying sharp edge
boundaries in the image,
such as the edge
between a subject and a
background of a
conftrasting color and
increasing the image
conftrast in the area
immediately around the
edge. This has the effect

July 14, 2018

Detail Enhance
Spatial Sigma: &0
Range Sigma: 40

of creating subftle bright and dark highlights on either side of any edges in the
image, called overshoot and undershoot, leading the edge to look more
defined when viewed from a typical viewing distance.

Choose either a Recursive or the Normalized Convolution. By adjusting the
Spatial Sigma (like the domain) and the Range Sigma, you can affect how many
pixels the algorithm uses when applying the smoothing.

Rotate Rotate v
This control allows you to rotate and or flip your image 90(CW)
ACross an axis. el
270(CW)
Your options include: Arbitary...
» Rotate the image?0 degrees Clockwise (CW) Ak | Flip Horizontal
Rotate the image 180 degrees Clockwise (CW) = Flip Vertical

>
» Rotate the image 270 degrees Clockwise (CW)
>

Rotate the image an Arbitrary amount

Image Rotate
Angle
Degree: 1]
®cw

(Cycow

Quality Bilinear

To Rotate the image a specified
amount (in degrees) in a chosen
direction (clockwise or counter
clockwise), Left-Click on the Arbitrary
control. When this option is selected,
the Image Rotate Window will popup,
where you can enter in the required
values. You also have two redrawing
algorithm choice for it fo use when
rotating the image (Bilinear or
Bicubic). Bicubic seems to be better
forimages, but it is your choice that
counts.
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This control also allows you to flip your image Horizontally or Vertically.

Flip Horizontal reverses the image in the application area so that the top right
corner of the original image is now the top left, and the top left corner of the
original image is now the top right corner.

Flip Vertical reverses the image in the application area so that the top right
corner of the original image is now the bottom right corner, and the top left
corner of the original image is now the bottom left corner.

Crop =

Choose the Image>Crop command to remove the portions of an image that
does not want so that the focus is on the part of the image that is left.

First select Edit>Image Select (the mouse cursor will change into cross hairs) from
the Top Menu Line. Next use the Left-Click Hold and Drag technique to draw a
rectangle around the portion of the image you would like to keep. Finally select
Image>Crop and your image window will now only contain the portion of the
original image that was inside the Image Select’'s Rectangle.

When you create an Image Select Rectangle, you can Left-Click Hold and Drag
the rectangle around your fullimage to move it to a different location.

You can also resize the Image Select Rectangle by grabbing one of the little
boxes around the rectangle and dragging the mouse to increase, decrease, or
change dimensions of the rectangle.
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Scale... Scale...

Select the Image>Scalee e Scale Image

command to change the
image to a specified size. This
process actually changes

Width 640 Reset

spatial resolution by adding Height 4a0

(replicating) or removing -
(decimating) pixels to achieve [¥] Constrain Propartions
the specified dimensions.

Width and Height:

Reset:

Constrain Proportions:

Scale method:

Cancel

Scale method Bicubic W

When choosing the Image Scale command; the dialog
box displays the dimensions of the original image in pixels.
The Width and the Height can be set on the new image
by adding or removing pixels. If Constrain Proportions is
checked, the Width and Height will stay proportionate to
each other. If the Constrain Proportions is unchecked, the
Width and the Height can be set independently, but this
will distort the image.

Resets the image’s Width and Height to the original
settings.

To maintain the current proportions of pixel Width and
Height, check Constrain Proportions. This option
automatically updates the Width as the Height is modified,
and vice versa. Otherwise, uncheck the Constrain
Proportions button.

There are 2 options for the algorithm that the Scale
method uses to resize the image. They are: Bilinear, and
Bicubic. The default scaling method is Bilinear.

Once you have selected your parameters, Left-Click on OK to make the new

Image Scale final.
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Histogram s Histogram... Shift+H

A Histogram illustrates how

pixels in an image are

distributed by graphing the channel
number of pixels at each

color intensity level. The

Histogram shows detail in

the shadows (shown in the

left part of the histogram),

mid-tones (shown in the

middle), and highlights o

Histogram

Luminosity W

| .
h in the right 1).
(S owniniheng pOI’) Lewvel: Pixnels: 307200
A Histogram can help you LI
determine whether an Percentile:

image has enough detail to
make a good correction.

A histogram is a mathematical graph that shows you the current tonal range of
an image. This way you can evaluate it and, if necessary, correct it.

Tonal range refers to the range of brightness levels in the image. A histogram
shows us how much of the image is currently pure black, how much is currently
pure white, and how much of it falls somewhere in between.

It is very important to note that even though we're talking about brightness
levels, we're not just talking about black and white (grayscale) images, but
Histograms work equally well, and are just as important, with full color images.

This is because, even though we don't always think of color as being anything
but color; yet every color in your image has its own brightness level.

Orange, for example, are typically very light; while blues and reds are much
darker. These differences in brightness values mean that color can have a huge
impact on the tonal range of your image.

Do a Google Search on How to Read and Understand Image Histograms in
Photoshop fo find out more information on how to use Histograms to improve
your images.

Choose the Image>Histograme ¢« command to open the Histogram Window.
Depending on the image's color mode, choose R, G and B, or Luminosity to view
a composite Histogram of all the channels.

If the image is RGB true color, choose Luminosity to display a Histogram
representing the luminance or intensity values of the composite channel.
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If the image is RGB true color, choose R, G and B to display a composite
Histogram of the individual color channels in color.

x ﬂ
— ~Channel hd I—

lerwal: picel: 352300 lemwal: pizels: 352500
COUrc: COUMEC:
Percentie: Peticentle:

x ﬂ
— “chanrd (N |

lerwal: pixek: 352800 lereml: pizel:  3EIE00
COUrc: COUMEC:
Percentie: Peticentle:

Do one of the following:

» To view information about a specific pixel value, place the mouse pointer
in the Histogram.

» To view information about a range of values, click down the Left-Click
hold and Drag the mouse into the Histogram to highlight the range.

The Histogram Window displays the following statistical information below the

Histogram:

Pixels: Represents the total number of pixels used to calculate the
Histogram.

Level: Displays the intensity level of the area underneath the pointer.

Count: Shows the total number of pixels corresponding fo the intensity level

underneath the pointer.

Percentile: Displays the cumulative number of pixels at or below the level
underneath the pointer. This value is expressed as a percentage of
all of the pixels in the image, from 0% at the far left to 100% at the
far right.

about the video/image window than the SideBar’s Histogram (live video

: The Histogram from Image>Histogram (still images) provides different information
Note
capture).
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3> Process

MallincamSky provides some very advance image processing tools. You can
apply these tools to your captured image to tweak the final output. It would take
a novel to explain each of these standard graphical enhancement tools. So, |
will leave it up to you to Google Search the enhancement type to see if it is
something you could use.

You can use the SideBar’s Undo/Redo Tab to revert any correction back to a
previous state.

fay Stitch... S Adaptive Wiener Filter
Cencise b e— Bilateral Filter
Sharpen - Spe— Mon Local Means...
Color Toning 3

UnSharp Mask...

Laplacian Sharpen

Image Stacking...

Gamma...

> Histegram Equalization... Shift+C)

Local Color Correction...

AMSR

Stitch: See Stitch section later in the manual

You can find Enhancement Filters inside the Process command to sharpen your

image.
Filters - Filters n
Image Enhance | Edge Enhance | Morphological | Kernel [ Image Enhance | Edge Enhance | Morphological | Kernel
Filter Sample Filters Sample
~sh (®) Sobel
(®) Low P s ~
e ow Pass - arpness (_)Roberts
() High Pass () Flatten O sculpt
() Gauss (2 Median O Laplace
() High Gauss (O rank O variance
() Equalization ) Horizontal
(O Vertical
Option . Options
®3x3
(O5xs Passes | 1 5
Strength | 1 B
1 Tx7 =
Corcel | [ oot N
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| Image Enhance | Edge Enhance | Morphological | kernel | image Enhance | Edge Enhance | Marphological | Kernel |

Filters Sample Filter type

(@) Erode () Gradient (®) Convolution (") Morphalogical

() Dilate (") Distance Kernels

() Open () Thinning =
higauss 7x7

(O Close () watershed higauss 913

Orote e

ipass 5x5

One o .
hnrzedne 2v3

Options

(®)2 % 2 Square (0)3% 3 Cross () 11x 11 Cirde Option

1 La]
(D3x 1Row ()5 x 5 Circe Passes Passes H
() 1% 3 Colomn ()7x7cCirde =
Undo ok || cancl | [ apay | Undo ok || cencel || Apoly |

You can modify the color effectiveness range with the Range control to color
sharpen your image.

197 |31 2] updae
16211—

8105—

O
Q
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You can examine the image as a 3-D color contour map with the 3-D setup
conftrol

3-D Setup u
Position Solid Image Background Color

-

Color Table

v

You can apply the Pseudo Color application tools to turn a Black and White
image into color tones.

Pseudo Color n

Color Table

. I N .

QK Cancel
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Image Stacking

Image Stacking control will allow you to select a saved video file, then it will do
an elementary stacking process on the file.

In the Image Stacking process, MallincamSky takes the first frame as the
reference image, this means the first frame is very important and should be
assure the first frame to be the right image scene and the subsequent frames
have a greater overlap region with the first frame.

The stacked image signal to noise ratio is greatly improved. The stacked image
may have had some black edges, this is because the images in the video has
moved and in the stacking process, MallincamSky will added black to the
image area that has no corresponding pixel in the reference image.

This Image Stacking process will not align the video images, so may be better
suited for Deep Sky than for planets.

Left-Click on the control and MallincamSky will open up a Dialog Window.

& Open
(.:. + 4 [l Desktop v O Search Desktop »
Organize « New folder Q‘:: + 0O @
~ PEF 1012 bytes ~
[ Favorites
mars
B Desktop ! 00:01:25
4. Downloads 374 MB
e
%# Dropbox mec_3.6.6_setup-20140
% iCloud Photos 3 Shortcut
I Shertcut

| Recent places
MDM-2015-06-05 - Sk
Shortcut

#& OneDrive 7 £ .40 KB

Astronomy pics .
. Micro-ex - Shortcut
C++ e books ( Shorteut
Cassie Pictures el 895 bytes
Chris's Mallincan MYT Maunt - Shorter
Documents l Shortcut
dome constructii L 304 bytes
G50 manuals Planetary Imaging -
Shertcut
Mallincam Public L, e o
£ >

Mo Vs Tuhe Vie ¥

File name: mars v | |Video Files v

Cance'

Using the Open Dialog Window move to the directory and Left-Click on the File
you would like to apply the Stacking process to, then Left-Click on Open.

)\ Mallincams$ky supports the following video formats for the Image Stacking
| Note ' brocess:wmv , asf, avi, mp4 , mav , 3gp , 392, 3gp2 , 3gpp , Mov , mkv ,

flv , rm, and rmvb.
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MallincamSky will Open an Image Stacking Progress Bar to inform you of the
process.

Image Stacking

Cancel

Once completed, the stacked image will appear in the Video/Image window.
You can now apply other processing techniques to this image which has a large
signal to noise ratio.
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Options Options

ﬁ Preferences... Shift+P

The Options Menu provides 7 Tabs in the Preference Window. They are: Record,
Batch record, Auto Capture, File, Grids, Video, and Misc.

The Options/Preference/Record tab will allow you to set the location, File Format,
File Prefix, File Type, duration or Frame Limit for the Video recording of the current
SkyRaider camera.

Preferences X
_'R d ‘; Directory:

Ecor | Base: I C:\Users\burns_000\Documents\MALLINCAMSKY (G I
Batch Record sub: Date(YYYYMMDD)\Target v
Auto Capture File:

Name Format: ' nnnn (sequence) S
6

= File Prefix: |
Target File type: SER v
Grids ™ i

[C]Show the rename dialog
Video
Sample: [ C:\Users\purns_000\Documents\MALLINCAMSKY\20 18051
Camera Sidebar AR
Limit
Metadata [] Time Limit (Second(s)): £
¥ Frame Limit: 1000 =
Misc O

Cancel Apply

:> Directory:

The file Directory can be select by Left- Clicking the Browse button (...).

C:) File:

The File Name; This can be a combination of Name of Format, File Prefix, and File
Type (avi or ser format) as shown in the Sample.

= Limit:

You can either choose to capture a specific number of seconds (from 0 seconds
to 36,000 seconds) or a specific number of frames (from 1 frame to 1,000,000
frames). Just Check the box under limit and enter the required amount. If none is
checked, MadllincamSky will record until you Stop the recording by Clicking on
the Red Stop Recording button on the Left of the Screen.
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The Options->Preferences...->Batch Record tab will allow you to set the number

of Video recordings in the batch, plus the time interval between each separate

recording.

Preferences

Record

Auto Capture
File

Target

Grids

Video

Misc

Number of videos: 10| =
Time inteval (Second(s)): 5 o

Clicking on OK accepfts the settings.

The Options->Preferences...->Auto Capture tab will allow you to set the location,
file format, type, interval and number or required images for the Auto Capture

(F7) function of MallincamSky.

Record

Batch Record
File

Target

Grids

Video

Misc

Directory:

Base: | C:\Users\burns_000\Desktop\SkyRaider images @]
Sub: Date(YYYYMMDD)\Target v
File:

Mame Format: yymmddHHMMSS i
File Prefix: l I
File type: png (PNG) v

Sample: I C:\UJsers'\burns_000\Desktop\SkyRaider images\20 1607[]
Capture Mode

(O Capture every frame

(® Time slot(second) 6 2

Total Images 100 i

OK Cancel Apply
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E> Directory:

The file Directory can be select by Left- Clicking the Browse button (...). You can
also set a subfolder as a specific name such as the Target name.

LJ.> File:

The File Name; This can be a combination of Name of Format, File Prefix, and File
Type as shown in the Sample. The File Type can be bmp, png, jpg. tiff or fits.

I:> Capture every frame:

You can either choose capture every frame or select a Time slot. If Capture
every frame is chosen, then MallincamSky will capture the number of images
indicated by the Total Images count (do not leave unchecked).

|:> Time Slot:

This Time slot (in Seconds from 2s to 3600s) is the time that MallincamSky waits
before capturing another image (5s would indicate waiting another 5 seconds
before capturing another image).

I:> Total Images:

Checking Total Images will enable its edit box. You can enter the Total Images
(from 1 to 9999) to be captured. MallincamSky will stop the Time-lapse capture
process automatically when the Total Images are reached.

If Total Images is unchecked, MallincamSky will capture the images confinuously
until you choose the Capture>Stop Auto capture command again to stop the
Time-Lapse capture.

Left-Click OK to begin the Time-lapse capture, or Cancel to cancel the Start
Time-Lapse (Auto Capture)e e+ command.

C> Clicking on the OK Button accepts the capturing settings. To active the
Capturing process use Capture->Auto Capture (F7).

After the Time-lapse capture is started, the Capture>Start Auto Capturee e+ menu
will be changed to the Capture>Stop Auto capture menu. Choosing this
command will stop the Time-lapse capture.

\ There are a variety of image formats available (they are bmp, jpg, png. and fif)
\ Nete > to save the captured image. For example, when choosing the jpg format, you

can set the parameters of Option to adjust its compression quality or encoding
method. Please check the File>Save Ase ¢+ menu for more details.
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One can check a File Extension
for the specified file Format
and its Abbr. (abbreviation), to
determine whether or not it will
be displayed in the Browse
window or not (The checked
Format can be displayed in the
Browse window).

July 14, 2018

Extension
bmp
dib
rle
jrg
jpeg
ipe
jif
ifif
png
tif
tff
gif
pcx

toa

Format

Windows Bitmap
Windows Bitmap
Windows Bitmap

JPEG

JPEG

JPEG

JPEG

JPEG

Partable MNetwork Graphics
Tag Image File Format
Tag Image File Format
CompuServe GIF

PCX

Targa

Browse 2

1 [&] [ (=] [&] [&] [&] (4] [&] [&] [&] (=] [&] [&] [&]

The Target Tab allows you to label the target that you are currently shooting. The
10 solar system objects are set as the defaults, but you may change the names
of the objects, add new objects, export or import list from others from this Tab.

The target list appears in the drop down list available on the Top Line icons.

g N
e ™ B M7 ' e

Preferences
Record Index MName

1 Sun
Batch Record 3 Moan
A c 3 Mercury
uto Capture a Venus
File 5 Mar.s

[ Jupiter

3 Uranus
Grids 9 Meptune

10 Fluto
Video
Misc
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Add...

Remove

Up

Down

Import...

Export...
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The Grids Tab allows you to determine if you would like a Grid displayed, and if
so how should it be draw. Grids can also be used to define the color of the
Reticle that can be drawn over the image.

Grid Style: The Grid Style can be No Grid, Auto Grid or Manual Grid.
Default is No Grid.

Grid Line Style:  The Line Style for the grid can be Solid, Dash, Dot or DashDot.
The Default is Solid.

Grid Line Color: The color of the grid line. The Default color is Red (255,0, 0).

Reticle Color: The color of the Reticle. The Default coloris Red (255,0, 0)

You can overlay the

Date and Time on the Position: Right Bottom W Background: Transparent W
Video Window (With a Font Size: Larger W Font Weight: | Bold w
location and color of
. Date Time
your choice). You can
Type: Mone W

also have MallincamSky
display the Clarity Color: |:| Default
Factor (can assist in

. . Clarity Facto
focusing) on the image. ity Fackr
These overlays are []show
updated in Real-time. Color: [ ] Default
FOI’ EXCImp|eZ Position: Left Top A Background: Transparent v
. . . Font Size: Larger W Fant Weight: Bold w
The setftings on the Right will overlay the
Date Ti
VldeO STreOm WiTh Type: Long Date Format (Sample: July 7, 2015 16:03:48) w
Calor: [
Will produce the July 7, 2015 16:06:05 Clrty Factor
overlayinthetop [ = ¢ = Eston
0 | I v
left corner. - — «
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The Camera Sidebar allows
you to choose what options
you would like displayed on
the left side of the
MallincamSky Control Tab.
Just you the check boxes to
select what you would like to
see or, uncheck the box to
hide that control from the
Sidebar. This allows you to
customize the MallincamSky
window to your liking.

This control allows you to
determine what metadata is
embedded inside the FITS
and EXIF files when they are
saved. File views that read
FITS or EXIF images can then
display details about how
that image was taken,
equipment and telescope
used.

The Misc page is mainly used
for the control of the
MallincamSky's User
Interface. It mainly includes:

1. MallincamSky's special file
format warning
information.

Sidebars.

User Interface Style;
Language.

Graphics accelerator
Privacy.

oA~ LN

July 14, 2018

Preferences x
Record Show or hide control in the camera sidebar: Defaults
Batch Record b HPY
i
Aute Capture /|
[w]Pixel Format
. [ Color Balance
File bl Color Adjustment
[v]Power Frequency (Anti-flicker)
Target [/]Frame Rate
[Bitrate (Mbps)
Grids [v]ColorfGray
[IFlip
[Rotate
Video []5ampling
[w]rROL
Camera Sidebar [|Digital Binning
[|Histogram
Metadata [|Dark Field Correction
[|Flat Field Correction
Misc []Black Level ©
Cancel Anply
Preferences X
Record FITS EXIF Enable  Value De ™
bach Rocorg | TR I N, =
e
ateh Recor EXPOSLRE [Auto]
Auto Capture TIME il
FOCALLEN foc
File CCD-TEMP [Auta] aci
SET-TEMP [Auto] ser
Torget OBIECT [Auto]
Grids ¥PIXSZ [Auta] phr
YPINSZ [Auto] ph
Video YBINNING [Auta] bin
wETh T ~ 7 el him
Carnera Sidebar 3 24
This property sheet is used to set the property values of different file formats, induding FITS files and EXIF
Metadata files {including jpa, pna, tiff, etc). Blank item in EXIF column means EXIF file doesn't suppart this information,
which is the same as the FITS column. [Auto] in value column means the software will fil the information
Misc automatically. For the other items that value column is not [Auto], you can double dick the items and set the
value,

Cancel

Apply

Show the splash window on startup

Prevent screensaver when video preview [ capture
il sidebars

Automatically activate the camera sidebar when starting the camera
Automatically activate the folders sidebar when opening the browse window
Automatically show the browse window when double dicking the folders
Automatically activate the camera sidebar when startup

FH ur style
.;E;.

Obsidian Black
Agqua

Silver

Luna Blue
Windows
Windows 7

() visual Studio 2008

Visual Studio 2005
Office 2003
Office XP

Just Left-Click in a checkbox to choose your required Option.
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Window
. . @ Activate Video Window F6
The menu control will close all open windows
(Tabs), and can reset the lays back to its default Chue 1l
seTTings. Reset Window Layout
£35  Windows...
| (&) | Activate Video Window F6

Activate Video Window
Ensures that the real time video window is what is currently displayed in the video
window.

Selecting the Closes All command will close all of the pictures opened or
captured inside MallincamSky’s frame. If you have made any modifications to

the pictures or if you have captured some pictures from the camera, choosing
the Close All will let you finish the saving operations quickly.

Save Files “

Flle has been modfied. Do you want to save changes?

Yag Mo Cancel

Yes to All No to All Batch Save

The Close All will actually close down the live Video Stream window. You can
now use the File>Open Video to view a saved video. Left-Click on camera will
again open the Video Stream window.

Reset Window Layout Reset Window Layout

Choosing this command will reset the MallincamSky window layout to the
original one. The reset will be effective after restart.

MALLINCAMSKY _u-

L\ The window layout will be reset after restart MALLINCAMSKY,
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Windows... & Windows..

Choosing the Windows>Windowse ¢ » control will open a dialog box that lets you
manage the currently opened windows.

The dialog allows you to manage large lists of open windows by assigning them
info groups. Let us say you have eight windows open but want to close four of
them scattered through the list.

1. Choose the Windows>Windowse ¢ ¢ control.
2. Select the windows you want to close. Hold Ctrl or Shift key to select more
than one at a time. Here, 4 windows are selected.

Windows “

Activate

Selectwindow:

= hoot*
0K

nn
:

Em‘ Save
== 0005*
oo™
&= 0007

Close Windowi(s)

nEnE

= Video [Integrated Webcam]

3. Click Close Window(s) button, those four selected windows will be closed,
leaving the other files or captures available for editing.

You can use this command to switch to a required window on a list by hitting
Activate.

About
This control will pop- About MALLINCAMSKY X
up a window that
informs you of the MALLINCAMSKY o
version number and Copyright (C) 2003 - 2018
built date of this Version: x64, 3.7.11762.20180428
version of : .
MallincamSky Compatible: Windows 7/8/10
' Built: Apr 28 2018 11:17:56
Left-Click on OK to I
Close http://mallincam.com
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MallincamSky Toolbar

g ™ Light Frame [ G |2

> open &

The Open Image command is used to open an existing image file. This command
can also be used to preview an image in small size, or to view its statistics and
information without actually opening the image itself. You can use this
command to quickly locate a particular image. MallincamSky supports and can
open a variety of image formats. These are identified in the Files of type list box.

MallincamSky can open more than one image simultaneously by:

» Cirl + Left Mouse Click on each required file then Left-Click on Open
> Shift + Left Mouse Click method to highlight the files to be opened, then
Left-Click on Open

When an image is opened, MallincamSky places it info a new image window. It
then becomes the active image.

Note MallincamSky maintains, af the File>Recent Files submenu, a list of the last
opened files.

[} Open E

Look in: | Bl Desktop v @ Ir s [+

5 R
- €47 11ak8 :
a7
oo Angular AP
Recent places . Shortcut
r

383 bytes
.

r Astronomy Technology
| *" Magazine
Deskt \[_ 9
i aﬁ Shortcut
) p—| Capture
-_l:\=lJ - PNG image
Libraries 94.0KB
s Celestron Motes - Shortcut
[ =
Lfk ! = Shortcut
This PC = 958 bytes
2 Sygnus
(&; JPEG image
528 KB v
Metwork
File name: cygnus W Open
Files of type: All supported formats W Cancel

Windows Bitmap {*bmp:” dib;* e}

Image InflJPEG (*jpa;*ipea;”jpe;” i~ fif)

.. |Portable Network Graphics *pnag)
[V preview Tag Image File Format (* tif; tiff)
. |CompuServe GIF {".gif)
Current Filed poy [*pex)
= Targa ("tga)

gllE== Photoshop {* psd)
lcon {*ico)
Enhanced Windows Metafile (*.emf)
Windows Metafile (" wmf)
Width{JBIG *jbg)
Wireless Bitmap (".wbmp)
JPEG 2000 Standard (" jp2)
JPEG 2000 Codestream (*j2k
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Save [

The Save Icon allows you to save an image onto your computer. The command
immediately stores the current window image to its file (the filename is listed on
the window's title bar) while leaving the image still active in its window.

If the image is untitled or fitled with a digit, MallincamSky will issue the File>Save
As dialog automatically. The default “Save as type” will be “Window Bitmap
(*.omp,*.dib,*.rle)".

The Save Icon can be used to save the most recent changes to disk. It is often
performed as a precautionary measure during lengthy or involved processes to
reduce the amount of reprocessing that might be required in the event of a
system failure or operational error.

When an image is closed and not to save its changes is chosen, MallincamSky
discards all changes made since the last Save operation.

The Save Icon always saves the contents of the entire window, even if there is an

AOI (Area of Interest) defined on it;

The Save Icon can be used to save a Snap Shot to the default File folder of an
active Video Stream (it will ask you for a File Name).

Browse [

The Browse Icon from the MallincamSky Tool Bar is used to browse images under
the specified directory in the Folders Sidebar.

This command is identical to hitting the Folder's Tab at the bottom of the screen.
N\

Folders 4 Undo/Redo
SN—

To return back to the Camera Bar, just Click on the Camera Tab located at the

bottom of the screen.

= =
‘ ] Camera Folders Y Undo/Redo

The Browse Window resembles the Windows Explorer. Left-Clicking on the + will
expand a folder so that you can examine its contents.

You can Right-Click on a Folder (or file) and the actual Windows controls will pop
as in Windows Explorer.
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As you get deeper into the Browse Window, you can Back-Out or Move Deeper
into the File Folders via the Green Left or Right Arrow in the Browse Window.

The Blue Right Arrow will take you to your computer’s Root Directory.

Left-Double Clicking on a Folder will open up a Window Tab in the Video Window
(this Window will be labeled Browse). This Tab will display all of the graphic files
inside that Folder. If you Left-Double Click on a Graphics File inside the Video
Window, it will open up that Graphics File in a new Tab in the Video Window.

Video [SkyRaiderGuiderc] /°  Browse tst.bmp

a0 20 200 0 00 0O

K3CCD_0002.bmp  K3CCD_0003.bmp  K3CCD_0004.bmp  Mars 2005-11-04... Mars 2005-11-04... Mars 2005-11-04... Mars 2005-11-04... Mars 2005-11-04...  Mars 2005-11-04...

You can close the Tab in the Video Window by Right-Clicking on the Tab’s Title
(Browse), then choosing Close.

Close All But This

= Mew Horizontal Tab Group
[T | Mew Vertical Tab Group

Thumbnail -

This icon creates an image window that contains snapshots of your current
sessions images. You need only click on that image to have it display its contents
in its own Window.

Target NA - NA .
- Sun

This icon allows you to give a name to the current Target that you mzfc’ln}r

are imaging. You can add or change names in the Options- Venus

>Preferences...->Target Tab. The Target name can automatically  |Mars

. . L Jupit

be used as a suffix for a file folder name when saving images or -

video captures. Uranus
Meptune
Pluto

SkyRaider DS10 User Manual Page 99



>

>

>

>

SkyRaider DS10 User Manual July 14,2018

Light Frame [

Bias Frame
Dark Frame
Flat Frame
Tricolor Image

Image Type

This icon allows you to designate the type of image you are
saving. This is only for your reference. Just select an image type
from the drop-down list.

Auto Capture

This icon activates the Auto Capture routine in MallincamSky.

You must have previously chosen the File location, File Type, /Number of
required images, and the Time Interval between each captured image from the
Options->Preferences...-> Auto Capture Tab (see Options for more information).

The Auto Capture Icon will remain highlighted until the capture process is
completed. You can Abort the capture process at any time by again Clicking
on the Auto Capture icon.

MallincamSky will indicate the status of the Auto Capture process on the lower
left of the MallincamSky window.

Auto Capture: 1/4

Batch Record -

This icon activates the Batch Record routine in MallincamSky.

You must have previously chosen the File location, File Type, /Number of
required Videos, and the Time Interval between each captured video from the
Options->Preferences...-> Batch Record Tab (see Options for more information).

The Batch Record Icon will remain highlighted until the capture process is
completed. You can Abort the capture process at any time by again Clicking
on the Batch Record icon.

MallincamSky will indicate the status of the Batch Record process on the lower
left of the MallincamSky window.

Batch Record: 1/2: Time=04/10: Frame=77: File=507.6M; Free=781.0G

Pause Video Capture n

This icon Pauses the Batch Record routine in MallincamSky. If will highlight when
you are able to pause a video capture.
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3> Open Video Folder -

>

Note

Note

This icon will allow you to open up and view either the default Record or the
default Image folder. This way you can examine the results of the recording.

:
10%
The Zoom Icon allows you to Zoom-In or Zoom-Out while viewing SE:"'
a Video/image window. The Drop-Down list will off you the zoom 33£
options. Just highlight the zoom option with your mouse and 50%
release the mouse button. 67%
75%
You can change the Zoom by rolling your Mouse Wheel, if your

fo
mouse has one. 200%
300%
400%
Fit to Width
Fit to Height
Fit to Window

Image Select |

You can select a Region of Interest on your Image Tab (live or static) by using the
Left-Click Hold and Drag technique. Once selected then you can Copy (Ctrl+C)
the selected region and then Paste it into another software program.

Once a Region of Interest Rectangle is on the screen, you can drag it around, or
grab one of its handles and resize it.

Left-Clicking on the Image Select Icon again will remove the Region of Interest
Rectangle from the screen.

Track ﬂ

If the video/image's actual size is larger than the video/image Window, then this
conftrol will allow you to position the actual video/image within in the
video/image Window. This conftrol is activated automatically when necessary.

Its function is similar to the scroll bars. It is an alternative to using the arrows on the
scroll bars for positioning the video/image within the window. Position the mouse
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(make sure to choose a location outside a Region of Interest rectangle. You may
need to close the ROI rectangle if necessary) on the actual video/image.

Left-Click and Hold (the Open Hand will change to a Closed Hand). Now drag
the image around inside the video/image Window

If the video/image size is smaller than the video/image Window size, then the
track operation will be disabled.

Histogram n

This icon will display a real-time Histogram (for information purposes) beneath the
Video window being displayed. Clicking on the icon again will remove the
Histogram.

The icon has a pull-down tab where you can choose to display the real-time
Histogram in either a Linear or a Logarithmic scale. Clicking beside the scale
name willimmediately make the change in the Histogram.

Linear

v || Logarithmic

Reticle -

MallincamSky provides four Reticles (or cross-hairs) to
aid in aligning your telescope to a star (or another
stellar object).

Left-Click on a Reticle Icon to activate it and Left-
Click again to De-Activate.

You can Left-Click and Drag the location of the Reticle around the screen to
center it on an object of interest.

The. Reticle-lcon will automatically re-center the Reticle on your image.
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Preferences

oucser | o You can change the color of the
Fie l""’; . s— : Reticle via the Option>Preferences
- in= Sayle! Dot . .
- e N - confrol in the Top Menu Line.
Cuisar
Vides Rutcubs
wecior: | -

Misc

[ | Default

EEEEEEN

EEE BN

statest [

If your SkyRaider camera (such as the SkyRaiderDS10) has a ST4 port, then it can
be used to AutoGuide your telescope mount.

This control is used to check if the camera can correctly communicate with the
Telescope Mount.

Connect the ST4 cable provided with the SkyRaider Camera to the ST4 Port on
your Telescope Mount. Turn on the Telescope Mount to ensure that it is ready to
be tested.

Left-Click on this control and the $ST4 Popup Window wiill appear.

sT4 H

o] ©
©|= = ©
©

The ST4 Window will contain 4 Green Arrow keys that when pressed will send a
specific direction command thru the ST4 cable. Press each Green Arrow and
note if the Telescope Mount moves in a specific direction.
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Due to the various orientations of the SkyRaider Camera once inserted inside the
telescope, the Green Directions Arrows will not necessarily match the direction of
Mount movement. Don't worry; all guiding software will automatically orient itself
with the movements.

You can abort the movement by Left-Clicking on the Red Stop button in the ST4
Popup Window.

The number box located in the middle of the 4 Green direction Buttons can be
increase or decrease to affect the distance the Telescope Mount moves when a
Green Direction Button is pressed. You can directly enter a number into the
number box or Left-Click on the up and down arrows to scroll up or down the
value in the number box.

Attempt to orientate the SkyRaider Camera in the eye piece holder of the
telescope in such a manner as to match the Green Directions Buttons movement
of the stars in the video display.

Advance/Reverse [Bf]

These icons allow you to advance or reverse the current frame when viewing a
Video in the ser format.

Recall: to load a video for examination and viewing first close down the live
camera window (this stops the camera). Then choose File->Open Video and
select the ser format video to view. The icons will now become active. You can
now restart the Mallincam camera if required.

Stitch

When the Video Window is active, choosing the Stitch Icon will invoke the video
Stitch dialog window as below:
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Stitch n

Snap
Reset

Snap: 4

Next = Finish Cancel

The purpose on this control is to stich (glue) together images to create a
panoramic view (image) so plan ahead with this control; are you going to
create a horizontal panoramic image, or a vertical panoramic image.

» Have the camera viewing a specific location (or object), Now Left-Click
on the Snap button. This will place a snapshot in the viewing box.

» Move the telescope so that you have some overlap in the image and
Left-Click on the Snap button again.

» Repeat as needed.

» When you are completed taking the snaps, Left-Click on Next to bring up
the next Stich Window.
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Panorama Straighten:

Projection Type:

Seam Finder:

Exposure Compensation:

Bundle Adjust:

Stitch 23

Horizontal ]

Cylindrical W

Graph Cut Color W

Blocks Gain L

Ray adjust ¥
Defaults

< Back Finish Cancel

» Examine the options in this window and make the appropriate decisions
on how you would like MallincamS$ky to Stich the snapped images
together (this is where the pre-planning comes in handy). You will still be
experimenting with your decisions.

Panorama Straighten:

Projection Type:

Seam Finder:

Exposure Compensation:

Bundle Adjust:

The image stitching direction can be Horizontal,
Vertical, or None.

For image pieces that have been taken from
the same location, stitched images can be
arranged using one of following projection
mappings: Plane, Cylindrical, Spherical,
Fisheye, Stereographic, Mercator or Transverse
Mercator.

MallincamSky provides four Sean Finding
algorithms: None, Voronoi Diagram, Graph Cut
Color, or Graph Cut Color Grad.

This is used to minimize the exposure differences
between the stitched images. Compensation
algorithms available are: None, Gain, and
Blocks Gain.

This is the process of simultaneously refining the
3D coordinates that describe the geometry in
accounting for the relative motion of the
images. Two algorithms are available: Ray
Adjust and Reprojection Error.
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» Once completed, Left-Click on Next to bring up the final Stich Window.

Stitch
Match Confidence: 65
Panaorama Confidence: 100
Match Strength: 25
Blend Strength: 5
Defaults
< Back Finish Cancel

» Again, make some logical guesses with the numbers, and Left-Click on
the Finish button when decisions have been made.

MallincamSky will work thru the Snaps (and apply the choices you have made)
and will place the final result in an image window for your viewing pleasure.
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You can try other Stitching decision by having the Stitched imaged active in your
Video Window and Left Clicking on the Stitch Icon again. You will notice that
your original snapped image is available for you to play with and combine in
other ways.

Stitch >
Available Images Selected Images
moonl.PNG _ moonl.PMNG
moan 2.PHNG Add =+ moon 2.PMG
moaon 3.PMNG moon 3.PMG
moon 4.PNG moon 4.PMNG
Add all==
Remove
Clear

< Back Finish Cancel
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3> Preferences

This icon opens up the preferences window. This icon is identical to the Main Tab
line Options->Preferences... . See above in the Options Tab.

Preferences X
—R " ——— Directory:
ey Base: [ C:\Usersburns_000\Documents\MALLINCAMSKY (G |
Batch Record Sub: Date(YYYYMMDD) Target v
Auto Capture File:
Name Format:  nnnn (sequence) ik
&2 File Prefix: |
Target File type: SER v
Grids [[]show the rename dialog
Video
Sample: | C:\Users\burns_000\Documents\MALLINCAMSKY\20 180 Sl!
Camera Sidebar Limit
Metadata [[] Time Limit (Second(s)): 60 =
Frame Limit: 1000
Misc 0 2

o[ o | [
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6. Conirolling the SkyRaider

Camera

aCamera List
Once you have a connection to the SkyRaider (88 Capture & Resolution

Camera, your next task will be to adjust the controls  AEERER
that make it possible to improve the image the A ey
SkyRaider is capturing. These controls are located

® Color Adjustment

Frame Rate

on the Left SideBar Menu on MallincamSky. € Color/Gray

4\ Fliip
The Controls all have drop-down arrows; Left- A Rotate
Clicking on the Down-Arrow in the control heading ai‘;’;""“‘g
will expand that control. Some controls will also - Digital Bl
display a coloured rectangular box on the Video [ [T —

Window to remind you that that control is in effect. DMK Flekl Corrar i
You will be able to collapse the control window by = Flat Flekd Correction
" . Black Level
Left-Clicking on the Up-Arrow on the conftrol — T
heading. i Live Stack
B8 Sharpen
¥ Misc

@ Parameters

CCImerq LiS‘l’ [2 Camera List

The Camera List control lists the current SkyRaider cameras connected to the
computer. Left-Clicking on the camera name will start the camera video
window. You will see a tabbed frame (with SkyRaider Camera Name) appear in
the window after selecting the Camera from the list. If you are only using the
SkyRaiderDS10, then this is what you should see. Just Left-Click on SkyRaiderDS10
to activate the camera. You will see a Window open in the Video Window, and
you should hear the fan on the SkyraiderDS10 start up.

a Camera List

SkyRaiderDS10C(USB2.0)

{ Note ) You can only access one SkyRaider Camera at a fime.
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Capture and Resolution

The Capture and Resolution Tab allows you to adjust the resolution (the current
SkyRaider DS10 has a fixed resolution), modify the Gain, and choose the type of
Exposure Mode that you require for the camera.

Resolution

(& Capture & Resolution

Located at the top of this control is the Resolution , -
Command. This command allows you to adjust @ on ’ ot |

both the display and capture resolution of the e
SkyRaider Camera (each model of the SkyRaider S
Camera will have its own resolution settings that will oeon =
appear in the list). Once the resolution is set, this

conftrol will also allow you to either take a snap shot

of the image or save a video recording of what is ..

currently being displayed. Erie TR e

Left-Click on the Drop-Down list on the Resolution: T

to see all the allowable resolutions available for ——
your SkyRaider. The SkyRaider DS10 has four o

resolutions: 3704 x 2778, 4096 x 2160, 2048 x 1080, Trigger Source:
and 1360 x 720. Expasgs Tune:

m s ms HSs
[ H L Hb H
The Snap Shot resolution is automatically adjusted | Srde | I |

to match the Live Resolution and will use the
Format is selected by you in the Format control. E‘ﬂ“\ ﬁ?m

Snap

Left-Clicking on Snap will tell MallincamSky to display in a New Tabbed Window
containing a snap shot of the image that is currently being exposed by
SkyRaider Camera. The image will appear in the Video Display Window, with a
name which follows the naming convention nnnn* (for example 0001*).

Every time you Left-Click on Snap, another tabbed window with the name
number increased will appear in the Window. The image is only displayed in the
Video Window; it is not saved on your computer.

Note | YOU can save the image (and thus rename it), by using the Save icon, or
File>Save As... command from the Top Menu Line.
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Record

This command is only available when the Mallincam SkyRaider is in Video Mode.
See the Top Line Capture Tab for details on how to record video when in Trigger
Mode.

Prior to pressing this icon, you must use the Options->Preferences... Tab to
choose the location, name, format, and duration of the video.

Preferences X
5 3 Directory:
el ‘ Base: l C:\Users\burns_000\Desktop\SkyRaider images @ |

Batch Record Sub: Date(YYYYMMDD)\Target v
Auto Capture File:

Name Format: | nnnn (sequence) b
Hie File Prefix: l
Target File type: AVI v
Grids [[]show the rename dialog
Video T

Sample: [ C:\Users\burns_000'Desktop\SkyRaider images\2016070
Misc Limit

Time Limit (Second(s)): 10 =

[CIFrame Limit: 1000 2

Left-clicking on the Record Icon will tell MallincamSky to start recording a video
of what is currently being captured by the SkyRaider (you will now be able to
see the image being recorded as the Record Button will activate the camera).

When the Mallincam SkyRaider is recording, the Ilcon will change to a Red STOP
Symbol. By Clicking on the Stop Icon, MallincamSky will terminate the Video
recording process.
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Gain

Gain:

This control allows you to adjust the gain. Gain will brighten up the image (but it
can also brighten up the artifacts). The higher the Gain value; the shorter the
exposure that you will require. All you need to do is find the highest Gain value
that provides you with the image you are satisfied with.

The Gain Control Bar has an indicator to provide you with the current Gain
setting on the camera. Gain ranges from a low of 1 to a high of 50.

You can modify the Gain in two different ways:
> By Left-Click-Hold and Drag the marker bar to the required value.

» If you Left-Click on the Slider Bar (which selects it), you can use the Left
and Right Arrow Keys of your keyboard to move the slider (this gives you
more control).

For Deep Sky Objects, start the Gain at about 50. For Planetary Objects, start the
Gain at about 5.

Exposures

The Mallincam SkyRaider DS10 camera provides two different types of exposures.
Video Mode, where exposures up to 5 seconds are taken, and Trigger Mode
were exposures from 25us to 16 minutes and 40 seconds can be taken.

Video Mode

This control allows the SkyRaider DS10 to have an exposure up to 5 seconds
(5000ms), this mode is ideal for focusing the telescope and imaging planetary
objects. You can have MallincamSky automatically choose the exposure by
checking Auto Exposure check box, or you can set an exposure time yourself.

Exposure Target:

*

Exposure Time: 20.022ms

Video Mode is activated by Left-Clicking the Video Mode Radial Button.
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Exposure Target:

——

MallincamSky uses the image contained in the Green Rectangle to aid in
determining the best method to match the Exposure target. To use Exposure
Target, Auto Exposure must be checked. You can change the Exposure Target
by Left-Click-Hold and Drag the marker bar to the required value. If you Left-
Click on the Slider Bar (which selects it), you can use the left and right arrow keys
of your keyboard to move the slider (this gives you more control).

When Video Mode is selected along with Auto Exposure checked, you will see a
Green Rectangle (labelled Exposure) will appear over your Video Window. This
Green Rectangle is a marked region that is a reference region for judging if the
image brightness has reached the Exposure Target Value (When Auto Exposure
is selected). Dragging or Resizing the Green Exposure Rectangle to a dark area
will increase the video brightness and Dragging it or Resizing it to a bright area
will decrease the video brightness.

The Green Exposure Rectangle will be removed when you uncheck Auto
Exposure. But if you need Auto Exposure, then | recommend that you enlarge the
Green Exposure Rectangle to the full size of the Video Window (Left-Click Hold
and Drag) or drag and reduce the green rectangle to a corner of the image
window.
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Exposure Time: 350ms

——

The current Exposure time is displayed above the Exposure Time slider.
MallincamSky will display the exposure time in ms, from 0 ms to 5000 ms.

To use Exposure Time, Auto Exposure must be unchecked. You can modify the
Exposure Time in three different ways:

> By Left-Click-Hold and Drag the marker bar to the required value.

» If you Left-Click on the Slider Bar (which selects it), you can use the Left
and Right Arrow Keys of your keyboard to move the slider (this gives you
more control).

» If you Left-Click on the Current Exposure Time Value, a window will open
up where you can enter in the exact exposure time you require. This
window will also provide you the exposure limits the SkyRaider Camera

can handle.
Exposure Time >
Range: [0.025, 5000.000] ms
B | ms
Cancel

Don’'t forget to Left-Click on OK to have MallincamSky accept the entered
exposure time.

For any exposure over 5 seconds, you can determine how long your camera’s
exposure time has left by looking at the bottom of the MallincamSky's Window. It
will indicate to you the current time used of the exposure fime that you had
previously set.

e,
Exposure: 04.3 / 30.0 Frame Rate: 0.0; Frame: 0

The SkyRaider DS10 will use the following format to inform you of the current
exposure condition: Time Used/Exposure Time
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If you have enabled the Dark Field Corrections for this session (Dark Fields are
stored directly in the SkyRaider Camera and will be deleted when the camera is
turned off), the SkyRaider will automatically apply the best Dark Field Correction
to your image when Dark Field Correction is enabled.

Trigger Mode

Exposure Time:

Trigger Mode is used mainly for exposures over 5 seconds (Deep Sky Objects). It is
selected by checking the Trigger Mode Radial Button. This mode does not require
the Green Rectangle for exposure conftrol. But rather allows you to take a Single
image, or continuously Loop images from the SkyRaider DS10.

» You have two methods of setfting your exposure to a large value:
o You can Click in the Time Unit Box of choice and enterin an
amount (i.e. 30 seconds) using your Keyboard.
o You can Click on the up or down arrow in the Time Unit Box of
choice to move the exposure time to your required value (30
seconds).

» Click on the Single Button to a take a single exposure to see if the image
of the object is close to the brightness you need.

» If you are satisfied with the single image, then Click on the Loop Button to
have the SkyRaider DS10 continuously take images at the entered
exposure value (it will change its name to Stop, so you can again Click on
the button to stop the Looping).

To capture a sequence of images using the Mallincam SkyRaider DS10, there is
are a series of command controls available for you.
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| Sl Options
Clicking on this Button opens up the Sequence Options Window.

Sequence Options *

() Show in window
(®) Save to disk Cancel

Directory:

| C:\Users'burns_000'\Desktop'batch tst

File:

Mame Format: nnnn {sequence) b

File Prefix: | tester sequesnce

File type: png ~ Option

Sample: tester sequesnce-0001.png

This Window allows you to either display the sequence of automatic captures in
a window on MallincamSky (not recommended... foo many windows), or Save
the sequence images to a file. You have complete control, since you can
choose specific directory, a File Prefix, a numbering system, and even a file
format to match your preferences (this is great for choosing a folder location for
AstroToaster).

=] Number in Sequence

Use this control to enter in the number of images you would like MallincamSky to
save to your selected folder (from the Options Command above).

You will see the status of the Frame sequence by a counter located on the
bottom of the Video window.

Frame: 16/ 20

Clicking on the Sequence Button will start the sequence capturing process.
Once Sequencing, the Sequence Button’s name will change to Stop. Clicking on
the Stop Button will abort the sequence process.

. The camera cannot be Looping at the time you Click on the Sequence Button.
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Bit Depth

Pixel Bit Depth relates the number of bits
assigned to produce a color (or shade of £ Bit Depth
Gray). The larger the number of bits, the o

larger the number of assigned colors (or
shades of Gray) that the camera can ®
produce.

In an 8-bit image; for each color channel (Red, Green, Blue), there are 8 bits
assigned. That is, there are 256 (28) shades of Red, Green, and Blue available.

In a 12-bit image; for each color channel (Red, Green, Blue), there are 12 bits
assigned. That is, there are 4096 (2'2) shades of Red, Green, and Blue available.

The larger the Bit Depth, the larger the data, and the harder the CPU must work
to produce image adjustments.

Color Balance [ —

The Color Balance confrol allows you to

manually adjust the individual Red, Green,
and Blue components of your image to Red:
better match your requirements.

B Color Balance

To adjust each specific colour use the Left-
Click-Hold and Drag mouse technique.

Once this control is expanded,
MallincamSky will draw a Red Region of

Interest Rectangle on your Video Window. e
You can adjust the size and location of this e e ==
rectangle by using Left-Click-Hold and Drag
mouse techniques.
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White Balance

Drag or Resize the Red Rectangle to a pure white area and Left-Click on the
White Balance Button to establish the video White Balance for future video
streaming process.

To adjust the Red, Green, or Blue components of Color Balance use the Left-
Click-Hold and Drag technique to mode the sliders or Left-Click on a slider (to
activate it), then use your Left and Right Keys on your Keyboard to move the
sliders.

If you (or the SkyRaider Camera) ever get confused with what settings you have
entered into the Color Balance control, you can reset these values back to their
defaults by Left-Clicking on the Default Button.

Color Adjustment

The Color Adjustment control will allow you to adjust: The Hue, The Saturation, The
Brightness, The Contrast, and the Gamma of the object that the SkyRaider DS10
is exposing.

® Color Adjustment
Any changes to these commands will only be Hue:

display after the next camera refresh. (which for —_——
Deep Sky Objects can take a while, depending - 5

upon the exposure). "

It is recommended as you become comfortable [k

with these settings, you will determine what
values are the best starting point so make of note
of them, so you can quickly get these values to a
setting that works for you.
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Hue: 0
Hue

*

This command controls the Hue of the Video image. Hue is one of the main
properties of color. By adjusting Hue, you are changing the balance of Red,
Green, and Blue in the image.

You can either use the Left-Click-Hold and Drag technique to move the slider to
the left or right, or just Left-Click on the Hue’s slider (this selects it), then use your
Left and Right arrow keys on your Keyboard to adjust the value (small Hue
adjustments are easier with this technique). The value of the Hue setting will be
displayed above the slider.

Saturation:
Saturation

*

This command controls the Saturation of the Video image. Saturation increases
the separation of colors on a video image. It has the ability to enhance or inhibit
the colors on the video image.

You can either use the Left-Click-Hold and Drag technique to move the slider to
the left or right, or just Left-Click on the Saturation’s slider (this selects it), then use
your Left and Right arrow keys on your Keyboard to adjust the value (small
Saturation adjustments are easier with this technique). The value of the Saturation
setting will be displayed above the slider.

Brightness:
Brightness

——

This command conftrols the Brightness of the Video image. Brightness makes the
video image brighter or dimmer. This is a linear adjustment.

You can either use the Left-Click-Hold and Drag technique to move the slider to
the left or right, or just Left-Click on the Brightness’s slider (this selecfts it), then use
your Left and Right arrow keys on your Keyboard to adjust the value (small
Brightness adjustments are easier with this technique). The value of the Brightness
setting will be displayed above the slider.

Contrast: 0
*

Contrast

This command confrols the Contrast of the Video image. Contrast is defined as
the separation between the brightest and darkest areas on the video image.
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When you adjust the Contrast, you increase the separation between bright and
dark.

You can either use the Left-Click-Hold and Drag technique to move the slider to
the left or right, or just Left-Click on the Contrast’s slider (this selecfts it), then use
your Left and Right arrow keys on your Keyboard to adjust the value (small
Contrast adjustments are easier with this technique). The value of the Contrast
setting will be displayed above the slider.

0
Gamma

——

This command conftrols the Gamma of the Video image. Gamma adjusts the
mid-tones in a non-linear manner. That is, rather than make the image look
brighter; it can increase the brightness of the shadows and mid-tones, without
affecting the highlights in the image (This control is like adjusting the mid-tone
slider on a histogram.

You can either use the Left-Click-Hold and Drag technique to move the slider to
the left or right, or just Left-Click on the Gamma'’s slider (this selects it), then use
your Left and Right arrow keys on your Keyboard to adjust the value (small
Gamma adjustments are easier with this technique). The value of the Gamma
setting will be displayed above the slider.

If you (or the SkyRaider Camera) ever get confused with

what settings you have entered into, by using the Color

Adjustment conftrol, you can reset these values back to their
defaults by Left-Clicking on the Default Button.

Frame Rate

The speed of the through-put on the USB 3.0
port on your computer can depend on
many parameters that are specific to the

processes running on your computer. This : : : '

through-put can be affected by the current .

Windows environment, CPU, graphics cards. to the right to ensure that the
C video at the fastest frame

e Frame Rate
Low g Tuly]

. . a at the computer USE hub supports, If
Usmg the Left-Click-Hold and qug live video fails to display, move the slider to

technique, move the slider to the highest the left to decrease the frame rate.
frame rate that your computer can support.
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Start with the Frame Rate slider at the highest value, and only adjust lower if
video image fails fo appear. Most will find setting frame Rate towards the Low
end of the scale better. If MallincamSky seams to freeze, lowering the Frame
Rate can sometime resolve the problem.

Color/Gray

This control contains commands allow the SkyRaider DS10 to display its displayed
images | color (these colors can be adjusted using the commands seen above)
or display the image in shades of grey. Some uses prefer the subtle contrast
variations that a grey image provides, especially when imaging the Moon.

If you require the color video to be
displayed in Color, then Left-Click on the & Color/Gray
Color choice. o

If you require the color video to be ®
displayed in shades of Gray, the Left-Click
on the Gray choice.

Flip I

This control allows you to Flip the video
image, Horizontally, Vertically, or Both. This
is a useful command, as it allows you to
match the image orientation to that of the
orientation of the actual object (which
changes with the number of reflecting
mirrors in your telescope).

Left-Click to place a check mark in the Horizontal, Vertical boxes to have the
image immediately reflect your choices.

Rotate

This control allows you to rotate the video ZA Rotate
image, 0°, 90°, 180° or 270°. Just click on the |G}
radial button that matches your desired
rotation (0° is back to normal).
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Sampling

This control contains commands that are only enabled on those SkyRaider
Cameras that support binning, currently the DS10 does not support Binning.

If you require to Bin or Skip your video /" Sampling
sampling rate from the SkyRaider Camera, ®

then this control allows you to select
and/or change the current setting.

e

Bin refers to the method of combining (averaging) pixels of block of neighboring
same color pixels to resize the video to a lower resolution (can increase video
frames/second).

Skip (also known as decimation) means that a certain number of pixels is not
read out but skipped (horizontally, vertically or in both axes). This reduces
resolution of the resulting video but infroduces subsampling artifacts.

Left-Click on the required button to select the Sampling technique you need.

ROI

ROI or Region Of Interest relates to the rectangular portion of the video image
that you may be interested in. You will lose you Dark Field using this control.

When you are recording video images of planetary objects, the size of the video
can grow very quickly. The ROI allows you to instruct MallincamSky to only show
and save a specific area of the screen (a smaller region that just contains the
image of the planet as indicated by a blue rectangle). This has 2 benefits:
smaller files sizes, and as an added bonus, will allow for a faster frame rate.

The ROl command only works while the SkyRaider DS10 is in Video Mode but, see
below for a work around.

When selected, a Blue Rectangle will
appear over your Video Window. You can
adjust it using the Left-Click-Hold and -
Drag technique or Left-Click-Hold and

Drag to place it over a specific portion of
your Video Window.

Once you have resized and placed the Blue ROI Rectangle on your Video
Window, Left-Click on the Apply Button o selection this as the New Video
Window. Then the Next Refresh will fill in the ROl window.
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You can then resize the New Video Window by either the Drop-Down Size
command in the MallincamS$ky Tool Bar or by scrolling the wheel on your mouse
(if your mouse has a scroll wheel).

This command allows you to Zoom in on a specific area of your original Video
image.

__ If you (or the SkyRaider Camera) ever get confused with

{ Note what settings you have entered into the ROI control, you
can reset the ROI to its full screen by Left-Clicking on the :

Default Button. You may need to set Fit to Window in the

Drop-Down Size command in the MallincamSky Tool Bar.

If you are trying to improve the frame rate (frames per second) when viewing
Note planetary objects. By selecting a Region of Interest around the planet will allow
MallincamSky to only capture that ROI portion of the whole image. As a result,
the frame rate will dramatically increase.

g

You can also manually set the size of the ROI by clicking on either the horizontal
or vertical size indicator in the ROI Tab. A Window will open-up that allows you to
manual select the Horizontal or Vertical size as determined by you.

11 roi

1280 = 9a60

ROl X

Cancel

SkyRaider DS10 User Manual Page 124



SkyRaider DS10 User Manual July 14,2018

Histogram

A Histogram illustrates how pixels in an image Hitogram This is
are distributed by graphing the number of
pixels at each color intensity level. The
Histogram shows detail in the shadows (shown
in the left part of the histogram), mid-tones
(shown in the middle), and highlights (shown in
the right part).

your Data

A Histogram can help you determine whether
an image has enough detail to make a good
correction.

The Top Window in the expanded Histogram
Control shows the Histogram of current active
video.

Two vertical line markers (white) show the upper and lower limits of the intensity
levels. These markers can be dragged with mouse (Left-Click-Hold and Drag), or
you can enter in specific values to place the vertical Line markers.

You use the Histogram to aid you in determining the best exposure value for your
particular object. But try not to get too aggressive, as you can easily clip
(remove) important data form your image.

If you are looking at a color image, the Histogram will reflect
the RGB (Red, Green and Blue channels histogram at the same
time) values with shading of the same color. You can also use
the Pull-Down to select the Histogram for just the Red, or just the
Green, or just the Blue channel.

Left: You can also enter directly the desired values in the Left or
Rich: Right boxes below the Histogram chart for both Left and Right
S Histogram boundaries.

You can select how you would like the Histogram data

Linear displayed. You have a choice of either Linear or Logarithmic.
Logarithmic

. Left Click on the Defaults Button to return the Left and Right
Histogram boundaries to their original settings.

Left-Click on the Auto Button to automatically locate the Left
and Right boundaries thus letting MallincamSky determine the
best video quality.

Auto

Set the exposure so that the Peak of the Histogram is some place between 50
and 100.
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To illustrate what you can do with the Histogram, | have (thanks to Jim Meadow’s
amazing images) included some before and after pictures.

» Increasing the Left Bar Darkens the image
» Decreasing the Right Bar Brightens the image

The Before image is a 3 second exposure with Left at 0 and Right at 250

The Afterimage, same 3 second exposure, with the Left at 3 and the Right at 50

Notice that in both Histograms, the data was mostly to the left. This tells we have
some exposure room the play with. Don’t forget Gain and Brightness also has a
role as well.
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Digital Binning

This process allows you to increase the sensitivity of the Mallincam Camera by
providing you the option of combining sensor cells together to increase the
photon capture area. For example, a 2 x 2 binning will link 4 cells (in a 2 by 2
array) together so you have about 4 times the capture area than one cell. But,
remember nothing is free, it gives up the number of horizontal and vertical pixel
resolution by that same factor. You can have the Mallincam either Avera the
pixels or Add the pixels. The supported Binning available is 1x1, 2x2, 3x3 and 4x4.
As an added bonus, Digital Binning helps increase sensitivity and reduces noise
to some extent by improving Signal to Noise Ratio.

5 6 7.8

As a user, you will make a decision as to what level of Digital Binning you will use.
You can use a shorter exposure time to achieve an image, but the image will
cover more space on the chip.

When you select the Digital Binning Tab, it opens up to provide the following
settings.

Digital Binning
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Method

You have two choices here, either Additive or Average. For Deep sky objects you
will choose Additive. For Planets and the moon, try Average to see if it improves
your image.

Number
You now have the choice of the type of binning you would:

None: : set fo numberto 1

2 x 2 binning: set the number to 2
3 x 3 binning: sef the number to 3
4 x 4 binning: set the number to 4

For each binning level you choose, the video screen window size will adjust (as
you are combining more pixels as one), effectively lowering the number of pixels
in the image resolution. You can use the Zoom conftrols to increase the image
size to your needs.

You will notice that the brightness of the image will dramatically increase with
the larger binning number, so you will need to adjust the exposure setting
accordingly.

Usage suggestion in digital binning.

Use the large value 4 x 4 or 3 x 3 to shorten the exposure time, so that you can
quickly locate (and if necessary focus) the deep sky image you are interested in.
Then choose a smaller2 x 2 or 1 x 1 binning to produce a more detailed (higher
resolution) image.

The DS10, DS16 and DS2.3 cameras have large chips, so using binning setting will
still provide enough resolution (and Size) to image most deep sky objects.
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Dark Frame subtraction in Digital Binning
You must make dark frames with the same Digital Binning settings, else, weird

looking images will occur. We suggest saving a set of Darks for each of the
binning modes.

Use a naming convection or a file location so that it is easy to not only choose
the correct Darks for a binning setting, but with-in that binning setting a Dark that
match your exposure and other settings.

If you find that the video window size doesn’t want to return back to its 1 x 1 full
screen, just select the Video Mode, then return back to Tigger Mode.
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Dark Field Correction

What makes the Mallincam SkyRaider series of cameras unique is the built-in
ability to take Dark Fields.

The best explanation of what a Dark Field is came from Simon Hanmer. See
Appendix for his explanation.

To have the SkyRaider camera to automatically apply Dark Fields, you need to
follow the following procedures before imaging.

Select SkyRaider

=N

Camera

Step 1

Step 2

. Note }

Select Exposure
Time

Ly

Take Dark Fields

=

Check Enable Box

Select the SkyRaiderDS10 from the Camera List in the Camera Tab.

@ Camera List

SkyRaiderDS10C(USB2.0)

Select an Exposure Time for Dark Field Correction and Start Exposing

With the Camera Tab selected on the Left SideBar, Left-Click

on the Capture & Resolution. The Exposure & Gain Window
will expand select the exposure time for the Dark Field.

You must determine what you believe will be the maximum
exposure for this session. As, you will create Dark Field’s with
this time (or close toit). Also, to want to try to match the

other seftings in the DS10 in the Dark Field as you would have

when imaging the Object.

If you are taking a maximum exposure under 5s, then select

Video Mode, but since most Deep Sky Objects will require an

exposure of over 5s, choose Trigger Mode.

Either enter the time into the appropriate box or use the up

and down arrows beside the chosen Exposure time unit to set

your maximum time.

[ Capture & Resolution

Snap | . Record

3704 x 2778 v
RGB24 v

Resolution:
Format:

Gain:

Exposure Target:

Exposure Time:

1iigger Source:

Exposure Time:

I Single ‘
| Sequence ‘ Options...

Loop

Start the SkyRaider DS10 taking continuous exposures, Left-Click on the Loop

button.
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Take Dark Field Correction

Ensure that the cover is either on the SkyRaider Camera or the s
Telescope itself is covered, then Left-Click on the Dark Field
Correction Line.

The Dark Field Correction box will open up allowing you to
select the Quantity of Dark Fields and the option to start the
Dark Field Capture process.

Select up to 99 (5 to 10 recommended) for the Quantity, then
Left-Click on the Capture Button. The Software will display its
progress above the selected Quantity. Remember, it is
beneficial to set the Dark Field exposure time greater than the
longest time you will be imaging at.

As the Dark Fields are being exposed, you can watch the exposure counter in
the Dark Field Correction Tab go up, and on the bottom right side of the
MallincamSky window, you will see a counter letting you know how long is left in
that particular exposure.

Once you have finished taking your Dark Fields, don’t forget to remove the lens
cap on your camera (or Telescope), so that you can actually image (I won't
mention any names...).

Once you have collected your Dark Fields, you can then save them with the
Export Button (choose a location and File name that allows you to locate the
correct Dark Fields if you would like to reuse them. Name the folders so that it is
easy to retrieve Dark Fields that match for current imaging plan (60s times 5). You
can load previously saved Dark Fields via the Import Button. Just browse to the
folder where you saved them when you used the Export Button.

To activate the Dark Field’s just Left-Click in the
Enable check box in the Dark Field Correction’s
box to have Dark Fields applied in real time to

your images. Quantity: [ 10—

6/10

Cover the lens, and then push

To image without using Dark Field's, just uncheck — iiisiaie s

"Enable” button to enable "Dark
the Enable checkbox.
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Flat Field Correction

Introduction:

When imaging using a CCD/CMOS device, and when frying to use those images
for scientific purposes, it is essential to reduce the amount of unwanted signall
and unwanted noise from each image frame. The optical path “noise” (some of
which is actually signal), is such a problem that many astronomers had to suffer
with. The resolution to this problem came from the use of Flats and applying
those Flats to the images.

Optical Path Noise:

Telescopes, CCD/CMOS chips, filters, lenses all block light as well as tfransmit light.
They also harbor dust, finger prints, and other unwanted shadow producing
things in the light path. The result of such optical path obscuration is an unevenly
illuminated CCD/CMOS chip. These noise variations are usually caused either by
variances in sensitivity from pixel to pixel, or by the telescope optics. Main
causes due to the telescope are vignetting and out-of-focus dust on one of the
lenses in the optical system. This is a real challenge for anyone doing real science
or pushing theirimages to the highest level. Optical path vignetting, and other
physical path obstructions will also cast large, non-discernable shadows onto
your CCD/CMOQOS, causing poor even illumination across the image field. Flat
fields are used to remove variations in the brightness of pixels across the CCD
chip. The planis to then “subtract” this consistent noise from the images being
produced by the camera.
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Taking Flats:

A Flat Field is an image taken of an evenly illuminated object like the dusk sky, or
a special illuminated white card hanging on the wall of the observatory or even
a white T-shirt placed over the telescope.

These images are ideally taken through the telescope:

» at the same temperature as your nightly images

» through the same filter/s as your nightly work.

Do not change your imaging train (this include adding or

subtracting filters, extenders, reducers, or even rotating the

camera) after you have taken your flats.

» with integration times to allow the flat to produce an image that
captures of “noise”, but Flat images should never bloom, but
should also not be less than a second in integration time.

A\

For precision work, 5 to 30 or more flats at an exposure of not greater than a
couple of seconds. You want an image that shows the faults, not one that is over
exposed. Practice, Practice, and yes, even more practice to get the flats
correct. Each flat will then be averaged together to create a master flat which is
then divided out of your light frame on a pixel by pixel basis.

Visit the following site for before and after images when applying Flats:

http://theworldofastronomy.blogspot.ca/2016/04/astrophoto-flat-field-
illustration.html
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Take Flat Field Correction

Ensure that you are pointing the telescope at your Flat Field Flat Feld Correction
source (dusk sky, white board), select an exposure time,
then Left-Click on the Flat Field Correction Line.

The Flat Field Correction Line will open up allowing you to
select the Quantity of Flat Fields and the option to start the
Flat Field Capture process.

Select up to 99 for the Quantity, then Left-Click on the
Capture Button. The Software will display its progress above
the selected Quantity. Remember, the images you select the
more averaged will be the Flat Field.

As the Flat Fields are being exposed, you can watch the exposure counter in the

Flat Field Correction Tab go up, and on the bottom right side of the MallincamSky
window, you will see a counter letting you know how long is left in that particular

exposure.

Flat Field Correction

To activate the Flat Field's just Left-Click in the Enable
check box in the Flat Field Correction’s box to have Flat
Fields applied in real time to your images.

To image without using Flat Field’s, just uncheck the
Enable checkbox.

With the Flat Field enabled, any imaging will have the Flats automatically
removed.
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Black Level

Black Level is defined as the level of brighness of the darkest (blackest) part of
the image. In technical terms, the black level is the pixel level (in electrons, or
volts) which corresponds to a pixel value of zero. The Black level adjustment on
the MallincamSky allows you to adjust that value through the use of a slider.

Black Level

The slider provides you a range of suttle darkness adjustments from a starting
point of 0 to an end point of 31. In using this control, you can tweak your image
to slightly “brighten” (towards level 31) or “dim” (towards level 0) the starting
point for the image’s backest location.

Using this slider allows you to define what you believe (based on your current
image) should be the optimum black. This control is most useful when you are
experiencing a glow due to a bright object near the object you are imaging,
and you want to tweak the darkness.

Since MallincamSky gives you the ability choose the Black Level for the camera,
you can use this feature to assist in reducing the amp glow present in your
image, You can also use the Black Level to create a well-balanced dark
background against the stars in your image.

Just have fun and experiment, as every telescope and seeing conditions provide
for a different envonment for the SkyRaider.
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Live stack [T

MallincamSky comes with the ability to stack images to improve the signal to
noice ratio. This feature will allow you to stack short exposures to produce an
image that otherwise would of required a larger exposure time. This comman
allows users whose equipment will not all for long exposures (such as Alt-Az
Mount), but can also be very beneficial to all mounts.

The follwing images captured live illustrate the advantages of Stacking :

M5, a single 5 second exposure using SkyRaider DS10 on 10"
VRC.

M5, two 5 second exposures stacked using SkyRaider DS10 on
10" VRC.

M5, three 5 second exposures stacked using the SkyRaider
DS10 on a 10" VRC.

M5, four 5 second exposures stacked using the SkyRaider DS10
ona 10" VRC.

M5, five 5 second exposures stacked using the SkyRaider DS10
on a 10" VRC.

Left-Clicking on this command will open up the Live Stack Window

We wil see that there at two types of stacking (Additive and Average). You will
use additive to increase the image brightness, and you will use average to
decrease the noise.
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@ Live Stack

Here you can activate the stacking by check-boxing the Enable, you can have
MallincamSky Align the frames by checking the Align Frames Box. You can
select the number of frames you would like stacked in the Number Box. You can
tell MallincamSky if you would like the images Added (made brighter), or
Meaned (made sharper), plus inidcate is you are stacking Planets or Deep Sky
Objects. This command will provide a live status of its stacking process in this
Window.

First select the object Type (Planet or DeepSky)

Now select if you would like the images Stacked (Additive)or Averaged
(Average) by making a selection in the Mode Box.

Next enter in the Number of Frames you would like stacked. You can stack from 1
to 99 Frames

« s |
Number: [10_ =
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Step 4 Now determine if you would like the Stacking process to Align the Frames. This will
produce a better Image but will take a bit longer. The process examines the
image and determines alignment stars for the process. If there isn’t enough
alignment starts the command will indicate that there is a problem, and you may
need to increase the gain or exposure to produce more stars for the alignment
routine.

You want the stacking to align the frames, then checking the Align Frames Box.
(else you may obtain a Pink Floyd psychedelic effect for the image).

Step 5 Start the Stacking by checking the Enable Box.

The stacking process will keep you informed with its status by indicating you what
the current input stacking number is, what the current output (how many frames
are stacked), and via the status, if there are any issues.

If you told MallincamSky to stack 5 images, then when the 6" image is taken, it
will keep displaying just the last 5 images stacked (the first image will be
removed, this is a rolling stack).

You can disable the Stacking process by just unchecking the Enable Box.

Don’'t be afraid to also turn on Dark Field Subtraction to help eliminate the
background noice.

If the Status tells you it has an alignment failure (Not enough Stars), then just
increase the gain. This should make more stars available to the alignment
algorithm.
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Conversion Gain

A Higher Conversion Gain means higher sensitivity, as one signal electron can
be more easily detected. The high-CG sensor shows a very clear responsivity
advantage; however, the tfrade off is clearly seen in the much lower full-well
capacity as the sensor’s linear range ends at a much lower exposure.

Low conversion gain (LCG) for large charge handling capacity in bright scenes.
High Conversion Gain (HCG) mode with increased sensitivity and low read noise
for lowlight scenes, providing tremendous benefit for real time imaging.

The LCG mode is comparable to the old NO GAIN, while the HCG mode is
comparible to high gain is HCG. The frade off is the effective-lower readout noise
and doubling the signal output, while halving the dynamic range.

Use the appropriate mode to either push the sensitivity (decreases the dynamic
range), or increase the dynamics range (decreases the sensitivity). The choice
depends upon the object being images. Experiment.

Conversion Gain

o

The following images illustrate the benefits of using HCG. In both images the
exposure time was the same. The left image had LCG checked, while the right
image have the HCG checked.

LCG HCG
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Sharpen

B8 Sharpen
This control allows you to sharpen the image. Remember that being too
aggestive willinduce some rough edges around youyur image. Just use the slider
to sharpen the image from none to 500%

B8 Sharpen

0%

0% (Disable) 500%

Misc

Currently this control will allow you todisplay the image in its inverse. That is, while
background wit black stars. Just use the check box to activate.

¥ Misc
|

Cooling

The Mallincam SkyRaider DS10 comes with a Fan that can aid in cooling the
camera when conditions are getting warm. The SkyRaider's default setting is for
the Fan to be ON, but you can manually turn it OFF by using the Slider on the
Cooling Tab.

Target Temperature(*C): :

|

The TEC command is not implemented in this version of the camera.
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Parameters

The Parameters control allows you to:

Q, Parameters

Load a previous set of camera conftrol |:|

parameters, or Save the current camera

conftrol parameters for another session. The

parameters includes most of the settings in
the SideBar including the Rectangle
Regions of Interest.

Cryangrites Management...

The Drop-Down confrol provides a list of
previous (if any) saved parameter settings. Just
sellect the parameter session that you require
from the list.

Left-Click on the Load command and it will load the control

parameters from the above file in the Drop-Down List.

Left-Click on the Save command and MallioncamSky will open a
window that will allow you to give a name to the current sessions,
and then will save the current camera parameters under that
name (see Management command below).

Mame

| Eagle Mebula Dark Skies| |

caral

Give a Name that is easy to determine what the parameters in the file contain.
That is, choosing a name like Eagle Nebula Dark Skies, would indicate that the
parameters in the File are designed for the Eagle Nebula when you have great
dark skies.

Left-Click on the Overwrite command and it will overwrite any
setting changes you made to the current parameter file.

Left-Click on the Management command and a Management
Dialoge Window will open up.
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Management
Index Mame Rename...
1 Eagle Mebula Dark Skies
2 Eagle Mebula Light Sky Remove
Import...

Export...

Cancel

This Dialog Window wiill allow you to:

e Rename the Parameter File name

¢ Remove the Parameter File from the computer

e Re-order how the Parameter names appear in the
list.

The Management Dialog will also allow you to export all
of the Parmeter Files to a *.pgt file, so that you can send
this *.pgt file (which contains all of your parameter files)

to a collegue.

The Management Dialog will also allow you to import a
collegues set of parameter files ( single *.pgt file whci
contains all of their parameter files) into your
MallincamSky folders.

When you import a set of parameter files into your system, it will overwrite all of
your parameter files. So use caution. See Hint below.

Note

After you have created a list of parameter files that you are using. Save them in
a Parameters File Folder (pick a location and name for This Folder such as
Parameter Files) on your computer under a name that indicates that these files
are yours (such as Michael’s SkyRaider-DS10 Parameters Files for New Hamburg).

This way you can save a another set of parameter files for another SkyRaider
Camera In the same folder (Parameters File Folder) this way you can load
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parameter files for a specific camera. Also you can also include other collegues
parameters files in the same Folder (Chris’s skyRaider-DS10 Parameter Files for
Toronto). This allows you a method to reload your parameter files after trying
colleagues (and not have them overwtitten).

/

Parameter File Folder /

Michael’s SkyRaider-DS10

» Michael's SkyRaider-Dsc Parameters File for New Hamburg Parameters File for New Hamburg

» Michael's SkyRaider-DS10 Parameters File for New Hamburg - %

» Michael’s SkyRaider-Dsc Parameters File for Mount Forest >  Eagle Nebula Dark Skies
» Michael’s SkyRaider-DS10 Parameters File for Mount Forest > Eagle nebula Light Skies
» Chris's SkyRaider-Dsc Parameters File for Toronto » Focus and Go to Parameter

» Chris’s SkyRaider-DS10 Parameters File for Toronto
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7. Installing Optional Software

J Step 1 Visit the Software Downloads Page in the Support Tab located on the website:
’ www.mallincam.net

Our Story Our Products Our Community Support

Software Downloads
Manuals & Guides
Instructional Videos
Background Tech Data
Video CCD Explained
Contact Us

Where To Buy

Step 2 Select the Blue Click Here Button to download the Drivers and MallincamSky
Software for a Windows PC.

SI' Al II Series MALLINCAMSKY Software-Drivers, ASCOM package, DSHOW for All SkyRaider Cameras Ver. 3.7.8190

/ Note > If you have a Mac, or Linux computer, just choose the appropriate download

—_—
B

form the download page. The following instruction will represent a Windows
Computer.

/ Note ) Ine€re may be a download for a Later version as updates come along.

Your Browser should download a zipped file called mallincamsky201é6mmdd (the
last eight number may be different as they will change if software is updated).

J Step 3 Place your mouse on the zipped file, Right-Click to pop-up an Action Window,
/ and choose Extract All ...

Just Click on the Extract button, when the next Window pops-up. Windows
should now open up the actual folder that contains the software to install.

s mallincamsky_drivers20161201 2016-12-01 4:06 PM
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Un-Zip the folder, then Double-Click on it to open it up, revealing the 5 programs

it contains (or 1 program if just downloading MallincamSky).

A

[J Name Date modified Type Size
ASCOM DRIVER File folder
DIRECTSHOW DRIVER File folder
LINUX SOFTWARE File folder
MAC SOFTWARE File folder
WINDOWS APPLICATION File folder

The ASCOM DRIVER folders contains the ASCOM Drivers for the camera
The DIRECTSHOW DRIVER folder contains the Direct Show Drivers for the camera
The WINDOWS APPLICATION folder contains the camera control software.

Installing DirectShow Driver

Open up the DIRECTSHOW DRIVER folder, then Double-Click on the

MALLINCAMDshowSetup File

Windows may display a warning asking for permission to run the program, if it

does, select YES

The following MallincamSky Setup Screen will appear:

- - IEN

Welcome to MALLINCAMDshow 3.0
Setup

MALLINCAMDshow 3.0 Setup

Setup will guide you through the installation of
MALLINCAMDshow 3.0,

Itis recommended that you dose all other applications
before starting Setup. This will make it possible to update
relevant system files without having to reboot your
computer,

Click Mext to continue.

Click on Next to start the installation process.

SkyRaider DS10 User Manual

&

MALLINCAMDshow 3.0 Setup - =
Choose Install Location P
Choose the folder in which to install MALLINCAMDshow 3.0. W

Setup will install MALLINCAMDshow 3.0 in the following folder. To install in a different folder,
dick Browse and select another folder. Click Install to start the installation.

Destination Folder

Space required: 3,8MB
Space available: 797.668

< Back Instzll Cancel
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Step 3 Click on Install to start the installation process.

MALLINCAMDshow 3.0 Setup = =
Completing MALLINCAMDshow 3.0
Setup

MALLINCAMDshow 3.0 has been installed on your computer.

Click Finish to dose Setup.

Step 4 Click on Finish to close the process.

| Note »  The DirectShow driver will give you the ability to display the SkyRaider video using
! other video display software. The software that uses the DirectShow video
protocol, will always have a button that pops up the DirectShow Control Window
where you can control the exposure, and other settings on the SkyRaider
camera.
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Installing Mallincam ASCOM Driver

You must have already installed the latest ASCOM Platform on your computer
(www.ascom-standards.org).

Step 1 Open up the ASCOM DRIVER folder, then Double Click on the
ASCOMMallincamSetup file to Start the installation process. Depending upon the
version of Windows, the following screen might appear.

.
Open File - Security Warning ﬂ

The publisher could not be verified. Are you sure you want to
run this software?

@ MName: ..servatory\Downloads\ascommallincamsetup.exe
Fublisher: Unknown Publisher
Type: Application
From: C\Users\Observatory\Downloads\ascommalling..,

Run ][ Cancel ]

Always ask before opening this file

l-' I This file does not have a valid digital signature that verifies its
b publisher. You should only run software from publishers you trust.
= How can | decide what software to un?

a——— e . . w ww =

S —

Step 2 Click on the Run Button. The following Window should now Pop-Up.

r
ﬂ?;' Setup - ASCOM Mallincam Camera Driver ==
= Py

Welcome to the ASCOM Mallincam
Camera Driver Setup Wizard
This will install ASCOM Mallincam Camera Driver 1.0 on your

. ASCOM computer.

Itis recommended that you dose all other applications before
continuing.

Click Next to continue, or Cancel to exit Setup.

|
|
|
|
G (o ] |

Step 3 Click on Next to Continue. The License Agreement Window should now appear.
'ﬁl Setup - ASCOM Mallinzrﬂera Driver = —

License Agreement
Please read the following important information before contining.

Plezse read the following License Agreement. You must accept the terms of this
agreement before continting with the installation.

is work is Icensed under the Creative Commons Atiribution-No Derivative Works
3.0 License. To view a copy of this license, visit
thp:{ ereativecommons.oral by-nd/3.0f ar send a letter to Creative
(Commons, 171 Second Street, Suite 300, San Frandico, California, 4105, USA.

| O
W™ do not accept the agreement

|
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Step 4 Click in the ‘Il accept the agreement’ Radial Button, then Click on Next. The
Ready to Install Window will appear.

-
35! Setup - ASCOM Mallincam Camera Driver ol
Ready to Install
Setup is now ready to begin installing ASCOM Mallincam Camera Driver on your
computer.

Click Install to continue with the installation.

<Back [ Instal | [ Cencel

Step 5 Click on Install to install the ASCOM Driver. Depending upon the version of
Windows, you may see the Following Pop-up. Install it.

=] Windows Security ‘ g i

Would you like to install this device software?

Neme: Hangzhou ToupTek Photenics Co,, Ltd; htt..

‘-gs- = Publisher: Hangzhou ToupTek Photonics Co., Ltd

[7] Abways trust software from *Hangzhou ToupTek Don'tInstall
Photonics Co,, Lte".

@ You should only install driver software from publishers you trust. How can [ decide which device software
is safe to install?

Step 6 That's it. The installation process will provide you with the final Pop-up window to
inform you that the installation was successful. Click on the Finish Button fo
acknowledge.

15 Setup - ASCOM Mallincam Camera Driver s

Completing the ASCOM Mallincam
Camera Driver Setup Wizard

Setup has finished instaling ASCOM Malincam Camera Driver
on your computer.

. ASCOM

|
|
Click Finish to exit Setup. ‘
[7] View ReadMe.htm |
|
|
|
|
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8. AvutoGuiding with SkyRaider
Guiding with MaximDL and Mallincam ASCOM

The following is a pictorial procedure on how to select the Mallincam ASCOM
driver (assumes you have already installed this driver on your computer) in
MaximDL.

Step 1 Start MaximDL

= | 6B

Fle Edt View Analyze Process Fiter Color Plg-n Window Help
iGH o MEHIAFT AR L4 W Bl D4 LEQE @ WMRD DEE= |
“«»

For Help, press F1

Step 2 Left-Click the Toggle Camera Control Icon (Camera Control Window will open
up).

N BaxIm DL Pro 5

I T |

Toggle Camera Control ([Ctrl+i)|
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J Step 5
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/ Choose ASCOM (from Camera Model in Setup ASCOM popup Window)

Ereof e e

d

July 14,2018

/ Left-Click the Setup Camera button on Camera 2 from the Setup Tab.

21
Exposel Guide Setup l
—Camera 1
Connect I
Setup Cameral Coolerl
ISimulator l Discornnect
- T = Coolers
ptions ll_ C;ip ptions | = I — |
3 " :
Setup Fllterl ade Setup F:tlterl e Aig l
Illo Filters lNo Filters
Less <X |
Camera 1 Information Camera 2 Information
Mo Camera No Camera
0
N1

COM Plul-in Version 5.11

pyright & 2010 Diffraction Limited
upport : CYanogen.com
amera Model
|ascom =
Min. Exposure (s)
0.0Mm -

oK I
Cancel |

Cttreni, I

Now Left-Click on the Advanced... Button in the Setup ASCOM popup Window.

This will pop up the ASCOM Camera Chooser Window.
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Step 6 Choose ASCOM Mallincam Driver from the pull-down selector.

, . :
B ASCOM Camera cm 23|

Trace

Select the type of camera you have, then be sure to click the
Properties ... button to configure the driver for yvour camera.

@[25C0M Mallincam Driver +| D Properties...

Click the logo to learn more QK
about ASCOM, a set of
standards for inter-operation of
astronomy software.

Cancel

Step 7 Left-Click on the OK Button to accept the Mallincam Driver in the ASCOM
Camera Chooser Window. You will be returned to the Setup ASCOM window,
then Left-Click on its OK button to accept this, and you will be returned to the
Camera Control Window.

Step 8 Left-Click on the Guide Tab to switch to the Guide Options screen.

E:q:uosee‘tup |

Secnnds;l Fitter Whesl Scope Dicl P Start
[04 = [NoFiters AP =6 caibate —— |
. = Track Stop |
¥ futo Scope Dec. ~Guide Star—————————
I™ Pier Fip X 3900 = ¥ [6550 — | [Camera ldie
[T &uto Pier Flip - X Pos: 421, YPos: 60
W Watch Star ~Aggressiveness — | |¥ Pos: 421, YPos: 60
X |2 j ¥ |2 j Graph | Options ﬂ

" Camera 1
{* Camera 2 ( Settings I’ Mowe | Alamms | Less <= |

Camera 1 Information Camera 2 Information
Camera Idle Camera Idle

X Pos: 421, YPos: 60
Cooleris off X Pos: 421, YPos: 60

X Pos: 421, YPos: 60
¥ Pos: 421, YPos: 60

Mo cooler control
Sensor Temp 0.0

== 301
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Step 9 Left-Click on the Seftings Button in the Guide Tab, and the Guider Settings
Window will pop up.

Step 10 Select Guider Relays in the Autoguider Output Control pull down selector.

Settings l Advanced ]

X Pz Guider Enables Autoguider Output oK
Cal. Time Backlash IV X fuis Cortral iz _
0 = 0 = [V <X Output ‘ Cancel
v ¥ Output COM o
Y A ; ,—_|M
Cal.gl'ime Backlash e ';Am: B com1 J
z 0 = * P : Defaults
10 3' W - Output S.x.aln:I:CDmmand
- 1E Small
Anti-Stiction | OfFf E cycles [ Stars Exposure Settings
Manual Calibration Binning
X Speed Y Speed Angle (deg) <
1 E| Reset
[1735-H 13109  [9669= ' g
Left Top Width Height
™ Automaticalty Apply Spin Control Changes |D ::I |D ::I |128D:ﬁ| |EED ::I
Display Scaling Readout Mode Speed
Display Mode |Pixels ~| W Detta | J ||g.:. J
Step 11 Left-Click on the OK Button to accept the settings and return to the Camera

Control Window.

All you need to do now is select Connect from the Setup Tab to activate the
camera and start using MaximDL as you normally would Remember that Maxim-
DL control the exposure via the Seconds selector in the Guide Tab.

Note In the Guide Tab Options display, you can use Camera Settings to adjust a few of
the SkyRaider’s settings such as Bit Depth and Gain.

Secor el Soope Dee. ¢~ g =
08 = [Nofitem 0 =6 cabrte

Guide Siar ® ez

-
e X[ = Y2 = | [Camermide
B
¥ Watch Star Aggressiveness

xp gyl 4 G |
" Camera 1
G Camera 2 _setngs | Mowe | Aams |

[Camera 1 Information
(Camera ide

(Cosler s off No cadler control
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Guiding in PHD2 with Mallincam ASCOM Driver

Start the PHD2 software.

O 0 el e

File Tools View Darks Bookmarks Help

AFO@D - 0 D ¥

Server started No cal

Click on the Connection Icon to open up Connect Equipment Window.

e e e PR

Star Profile X

[@® PHD2 Guiding 260 - My Equipment L. T "

Target

Equipment profile | My Equipment

Select your equipment below and click Connect All to connect, or click Disconnect
Allto disconnect. You can also connect or disconnect individual equipment items
by clicking the button next to the item.

AuxMount |Simulator (ASCOM) BB come ‘

More Equipment ... |

[ connectall | [ Disconnectall | [ Close |

D@D o 0|

l StopPed. Camera  Mount Nocal |
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Step 3 Choose ASCOM Mallincam Driver from Camera Drop Down List.
ASCOM Mallincam Driver -
ASCDM Mallincam Driver

) IV CoUpca CTIvE
ASI Cameras ASCOM driver
Atik 16 series, color r
Atik 16 series, mono

_ Atik Gen3, color

 Atik Gen3, mono

- Camera V2 simulator (ASCOM)
CCD Labs Q-Guider
CMOS QHYS Carmera (ASCOM)

§CMOS QHYS5LI Camera (ASCOM)
Fishcamp Starfish
i-Mova PLC-M
Long exposure LXUSB webcam -
 [RRRURRPOSRY § SRS | Y Y A =

Step 4 Left-Click on the Camera Setup Button to open Setup Window.
Equipment profile ’My Equipment v] | Manage Profiles « |
Select your equipment below and click Connect All to connect, or click Disconnect
Allto disconnect. You can also connect or disconnect individual equipment items I
by clicking the button next to the itern.
Camera |ASCOM Mallincam Driver vl
Mount | COn-camera v] Y| B3 Connect
AuxMount |Simulator (ASCOM) .]
Step 5

July 14, 2018

Setup Recommendations for SkyRaider is fo use 640 * 480 Resolution with the 8 Bit

Depth and Low Frame Rate. Left-Click on OK to go back to Connect Equipment

Window.
Setup X
Camera: SkyRaiderD52 3PLUS w ’R\!(.
_ “\
Resolution: 1920 * 1200 Ml Ascom
Bit Depth Sampling Format
(®) 8 Bits () Raw
(0) 12 Bits ® RGB
Low High
Frame Rate: '
100
Analog Gain: '
Cace

Don't be afraid to
adjust these settings
to match your
requirements.
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Step 7

Step 8

Step 9
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Left-Click on the Connect button on Camera List fo connect camera.

e
Camera | ASCOM Mallincam Driver ‘

Select On-Camera from the Mount Dropdown list

[Dn—camera v]

ASCOM Dome Control

ASCOM Telescope Chooser

ASI 5T4 Telescope Driver (ASCOM)
AstroPhysics GTO V2 Mount (ASCOM)
Generic Hub (ASCOM)

GPINT 278

GPINT 378

| GPINT 3BC

‘GPUSE

Meade LX200GPS/R (ASCOM)
Mone

‘On-AO

On-camera

Pipe diagnostic toel (A5COM)

‘PUTH Hub (ASCOM)
‘S\mu\atw(ASCUMJ

StarBookTen Telescope (ASCOM)
‘Telascupe Simulater for NET (ASCOM)
ToupST4 (ASCOM)

Left-Click on the Connect on Mount List and select On-camera to tell PHD2 that
the mount that the SkyRaider controls the ST4 port itself.

Mount | On-camera -

Left-Click on the Close o close the Connect Equipment Window.

Equipment profile | My Equipment Manage Profiles «

Select your equipment below and click Connect All te connect, or click Disconnect
All te disconnect. You can also connect or disconnect individual equipment items
by clicking the button next to the item.

Camera | ASCOM Mallincam Driver

Mount | On-camera

%

(¥

Aux Mount

More Equipment ...

’ Connect All H Disconnect All ([ Close )

Simulator (ASCOM) vl
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Left-Click on the Looping Icon to start the SkyRaider imaging and then start using

PHD2 as you normally would. PHD can control the exposure time of the SkyRaider
Camera with the exposure drop down button.

Step 10

-
@ PHD2 Guiding 2.6.0 - My Equipment

File Tools View Darks Bookmarks Help

Star Profile

History

Clear

RA: Agr Hys MnMo
DEC: Agr MnMo
Scope: Mx RA Mx DEC -

Mount Connected Camera  Mount No cal

with PHD, and you are using another MallinCam camera, say the DS model, for
imaging in MallincamSky, then: Connect the Guide camera with PHD first,
followed by connecting the DS model to MallincamSky.

If you are using a Mallincam SkyRaider DS10 camera to do your auto-guiding
\ Note

SkyRaider DS10 User Manual
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Step 1 Start PHD2 software

— = = —
. PHD2 Guiding 2.3.0 - M uipment
g b 't

= | o s )

File Tools View Darks Bookmarks Help

Server started Mo cam Mo scope Mo cal

Step 2 Click on the Camera Icon to open up Connect Equipment Window.

F = — e e
€1 PHD2 Guiding 2.3.0 - My EquipnEntiD m ' = | Bl 3|
= .. — - — —

lFiIE Tools View Darks Bookmarks Help

Equipment profile|M), Equipment v|| Manage Profiles - |

Select your equipment below and click Connect All to connect, or click Disconnect
All to disconnect. You can also connect or disconnect individual equipment items
by clicking the button next to the item.

Camera Windows WDM-style webcam camera v| ||

Mount | pone

AO | None

Connect All

Server started Mo cam Mo scope
F —= =
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Step 3 Choose WDM-style webcam camera from Camera Dropdown List.

[Windows WDM-style webcam camera =

Atik 16 series, mono -~
Atik Gen3, color

Atik Gen3, mono

Camera V2 simulator (ASCOM)

CCD Labs Q-Guider —
CMQOS QHYS5 Camera (ASCOM)
Fishcamp Starfish

{i-Mova PLC-M

Long exposure LXUSB webcam
Long exposure Parallel webcam
Long exposure Serial webcam
MagZero MZ-5

Meade DSIL 11, or I

MNone

| OpenCV webcam 1

| OpenCV webcam 2

| Orion $5AG Camera (ASCOM)
Cricn StarShoot DSCI

QHY 5-T

QHY 5L-I

SAC4-2

SBIG

SBIG Rotator

Simulator

Simulator (ASCOM)

Starlight Xpress SXV

StarShoot Autoguider
StarShoot Planetary Imager & Autoguider
Windows WOM-styie webcam camers — I

ZWO ASI Camera i

m

Step 4 Left-Click on the Connect button on Camera List.
Camera | Windows WDM-style webcam camera T‘ k.Y

Step 5 The Camera choice window will pop-up. Select MALLINCAM and Click on OK.

Select WDM camera

0: SparkeCam Virtual Webcam -
1: 1P Carnera [JPEG/MIPEG]

& SEIitCam Yideo Filter

4: Discovery C15

S AS20MC Camera (ZWO Design)

|| |6 SMI Grabber Device

T: SplitCam Video Driver

8: Hauppauge WinTV PVR PCI I Capture -

| ok || Ccancel
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Select Resolution (recommend 640x480 or lowest possible) and Click on OK

Select camera mode

640::480 (RGB24) -

1280:960 (RGB24)

Choose ToupST4 (ASCOM) from the Mount Dropdown List

Equipment profile My Equipment Manage Profiles

Select your equipment below and click Connect All to connect, or click Disconnect
All to disconnect. You can also connect or disconnect individual equipment items
by clicking the button next to the itemn.

Camera |y; NI / ’ 2
Windows WDM-style webcam carera Disconnect

Mount [ToupsT4 (ASCOM) Connect |

A0 ASCOM Dome Control -
ASCOM Telescope Chooser Bt Siiel
ASI5T4 Telescope Driver (ASCOM)
AstroPhysics GTO V2 Mount (ASCOM) D
Generic Hub (ASCOM])

GPIMT 278
GPIMT 378
GPIMT 3BC
GPUSE
Meade LX200GPS/R (ASCOM)
Mone
On-AD

| |Auto On-camera Cam Dialog
Pipe diagnostic tool (ASCOM)
POTH Hub (ASCOM)
Simulator (ASCOM)

Telescope Simulator for NET (ASCOM)
ToupST4 (ASCOM)

Camera
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Note You can check to see if the SkyRaider can control your Mount by Left Clicking

L gl
on the Mount Setup Icon and use the Arrow Buttons to see if your mount

moves.
ToupST4 is not connected.
Step 8 Left-Click on the Mount Connect Button activate the connection.
Mount ToupST4 (ASCOM] = ‘ l@>
Step 9 Click on Red X to close the Connect Equipment Window.

Equipment profile My Equipment Manage Profiles -

Select your equipment below and click Connect All to connect, or click Disconnect
All to disconnect. You can also connect or disconnect individual equipment items

by clicking the button next to the item.
E Disconnect

E Dhsconnect

i+
v‘ 9 B3 Connect

Connect All Disconnect 4ll

Camera | \windows

WDM-style webcam camera

Mount | 15,5574 (ASCOM)

AQ  None
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Step 10 Left-Click on the Looping Icon to start the SkyRaider imaging.

_
-

File Tools View Darks Bookmarks Help

Since WDM is only a Video image from the SkyRaider, you will need to set the

Step 11 PHD2 Exposure Duration to a value other than AUTO (say 1 second). This will NOT
control the actual exposure rate of the SkyRaider, but rather show what the
SkyRaider has on its video image every 1 second. Left-Clicking on the Cam
Dialog Box (see image above) in PHD2 will open a window where you can adjust
the parameters of the SkyRaider Camera (such as the actual Exposure, as the
Exposure control in PHD2 does not control WDM driver's actual exposure, but
rather just the refresh rate). It you can, set both the Actual Exposure and the PHD
exposure duration to the same value (experiment).

Properties T
Exposure |ROI | Color | Histogram | Misc | Parameters
Exposure
/| Auto Exposure Defaults

Target: a2 120

Gain: 10,00

OK | | Cancel

If you see a rectangular Box in your Window, go to the ROI Tab in the Cam Dialog
Box, and move and shrink the box to one side of your window so it doesn't affect
the image.

{ Note
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9. Appendix
Imaging in SharpCap

With the addition of the SkyRaider Direct Show Driver, you can control the
SkyRaider with a variety of other pieces of Software such as SharpCap. Now this
is the first generation of DirectShow/Sharpcap driver interaction and as such, not
all of the commands are perfect for user control.

SharpCap can be obtained at http://www.sharpcap.co.uk/

;> Start SharpCap

:} Chose Cameras from the Top Heading Tab, then in the DirectShow Cameras,
pick MALLINCAM.

Te SharpCap - Test Camera 1 - C\Users\burns_000\Desktop'.Sharp
1
| File | Cameras | Options Capture Scripting  Help

Rescan for Cameras
Test Cameras

Test Camera 1

DirectShow Cameras

HP Hiih Definition TMP Webcam

LX Modified DirectShow Cameras

HP High Definition 1MP Webcam (LX Mode)
ASCOM Cameras

ASCOM Mallincam Driver

Camera V2 simulator

Simulator
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Once you have selected, the Mallincam Directshow Driver, SharpCap will display

what the SkyRaider is imaging.

0 ShargCap - MALLINGEM - C\Userbuame, SO0 Destop SharpCap Captures
Fia  Comams Optiom  Crpture Scrpting

- - Zoor [N |70 @-

The conftrols on the right of the screen (Exposure, Gain, Gamma, ...) allow you to

change the settings of the SkyRaider.

It takes a bit of practice to become familiar with the settings as these are more
generic controls, the majority of the conftrols have their own scales (the exposure
does not indicate seconds, but has an equivalent range from 0 seconds to 5
seconds). You will need to record those numbers to assist you.

that are over 5 seconds.

SharpCap recognizes that the DS10 does have an extended mode for exposures

To turn on the extended mode (over 5 seconds), then enable the LX Mode in the
Options Tab on the Top of the screen. This lets the exposure slider now provide
exposures over 5 seconds (even though you don't actually see the time on the
slider). Disable LX mode to return to the 5 second max exposure

Options

Capture

Scripting

Help

Full Screen

Video Capture Filter
Video Capture Pin

Disable LX mode on this camera

Sharpcap will display the exposure you have set on the bottom of the SharpCap

window after the first exposure is taken.

@V‘ideucmﬁa'

Filter Options

<

SharpCap has the ability to Pop-Up the SkyRaider Video Filter (DirectShow
control window). Click on the Show Button in the Video Capture Control

SkyRaider DS10 User Manual
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The Pop-Up Window gives you some familiarity with settings as it provides you
with more comfortable units (exposure time in ms).

Properties X

Exosure  ROI Color  Histogam Cooling Misc  Parameters

Exposure Tme: i ‘ 13582.976ms ’

Gain: 1 5.00

Cacn

You can choose the Exposure Tab in the Filter window to slide the Tab to match
the exposure time in ms (divide by 1000 to get seconds).

You can also Click on the Time setting on the right of the Slider to Pop-Up a
window that allows you to directly enter in the time in ms.

Exposure Time o

Range: [0.025, 1000000.000] ms
B | ms
Cancel

You can also conftrol the Gain in the window.

The other Tabs in the Window will also you to adjust other settings in the SkyRaider
Camera.

Exposure RO Color  Histogram Cooling Misc  Parameters

Once you are comfortable with the setftings, Click on the OK Button in the
Properties window to close it.

SharpCap will start the imaging process and will, on the bottom of the
window, display information about the exposure and remaining time. You can
watch the green status bar move to the right as the exposure is being taken.

D027

Frame: [ 00:02/00:18

5582 frames () dropped) in 02106, curmert.exposure 19,8, last frame Qs (sstimaded) Frame: [

6603 frames (0 dropped) in 0:26:35, current exposure 19.9s, last frame 0.0s (estimated)
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AstroToaster and MallinamSky

AstroToaster is a freeware application for obtaining semi-live views of
astronomical images using the SkyRaider camera. These instructions are just a
quick guide to get you going, read the AstroToaster User Guide.

AstroToaster uses the Deep Sky Stacker (DSS) Processing Engine. It
accomplishes what DSSLive does, but it uses the full capabilities of
DeepSkyStacker. AstroToaster also has a Viewer with easy to use color and light
enhancement tools to aid in fine tuning the image.

AstroToaster can be downloaded from: hitp://www.astrotoaster.com/

AstroToaster Work Flow

Images are sent by MallincamSky to a folder that AstroToaster is monitoring =
AstroToaster will the align and stack those images producing an enhanced
image =You can then tweak the final stack image to your standards.

All of this is done in real time.
Start AstroToaster

When you run AstroToaster for the first fime the Settings Screen will appear, you
will need to select your Monitoring Folder (this is where MallincamSky will save the
images), Output Folder (can be the same as the Monitoring Folder), Verify that
the Deepsky program folder is correct. You should also enter the Picture
type/extension of the images produced by your camera (png, fiff).

®

PNG .| Select Picture Type/Exdension to Monitor

Enter Your Type/Exension (f type Other Chosen)

Browse Manitor Folder: C:\Users'bums_000"Documents\Astro Files
Browse Qutput Folder: C:h\Users‘\bums_000%Documents \Astro Toaster complete
Browse Deepsky Program Felder: c:\Program Files {<86)"deep SkyStacker

Remove Temp Files Refresh Settings From DSS

Folder InAccssible for ReadorWrite: c:\Program Files (86)"deepSkyStacker

Cancel Changes Apply Changes

The AstroToaster Main Screens will open up (A File Monitoring Window and most
likely a View Window).
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B
| Montor ][ Stack |[ Single ][Refresh |[ Stop || Refresh || Viewer || Ful || Coloradi [sethlewsiack | Fleist || el | qut I

I File  Type Score StarC.. S.. Path
Picture Fles Calbration Files

Ficture Scale
{Default 1.0 do net resize)
| Stacking Limt

Select Best "Percent”
for Stacking

| Star Detection Threshold

DI

£l (gl [5] |2
SR & T
< <

0 Dark Frams Factor

[ Auto Detect Stack
Image Message Text ShowMsg

O ot
ReCalibrate Stack UnCheckAll

ReStack Al

Setting

a

The File List Monitoring Window manages the image files, sent by MallincamSky,
used by AstroToaster. If the Monitor Button is activated, then any new files
appearing in the monitoring folder will automatically appear in the FilelList.

AstroToaster uses color to aid in identifying the files.

> - are the images to be stacked.
» Green - is the stacked image.

There is a check box next to the files. All checked files will be combined into the
current stacked final image.

{ Note , If you Click on a File in the Filelist it will appear in the Viewer Window.

Preparing AstroToaster

!

Click on the View Tab located on the Top of AstroToaster to activate the View
Window.

When no staking has
taken place, Picture not
Ready appears in the

S Viewer Window

A

The Folder where you told AstroToaster to Monitor will be empty (we have not
told MallincamSky to Save images, yet).
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=> Click on Monitor on AstroToaster Tab line, so it will see and analyze the file
images as they are added to the Monitoring Folder.

E AstroToaster Monitoring: C:\Users\b...s\Astro Files  Stack: 0/0 sT: 15, StarCnt: 0 891 x 501 - *

Stack [ Single |[Refresh || Stop | Refresh || Viewer | Ful || Coloradi |SetNewstack [ Fielst || Help | qut
T

ldx File Type  Score StarC.. S
Picture Files Calibration Files

Picture Scale

(Defaut 1.0 do ot resize)
Stacking Limit

- Select Best "Percent”
100% ™| for Stacking

Star Detection Threshold
Dark Frame Factor

[ Auto Detect Stack
Image Message Text ShowMsg

| | ot

ReCalibrate Stack UnCheckAll

ReStack Al

Settings

Tell MallincamSky to Save images in to the Monitoring Folder of AstroToaster.

For example, if you are using Trigger Mode, after setting the
exposure so that you are seeing the correct amount of
detail in the Video Window. Use the Options Button in
Trigger Mode to choose the same folder that AstroToaster is
monitoring. It is recommended that you choose the File
naming convention that includes nnnn.

=> Stop the Looping of the SkyRaiderDS10, Choose the number of images you are
interested in capturing. Click on the Sequence Button to start sending those
images to AstroToaster.
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As MallincamSky sends the images to the Monitoring Folder, you will see them
appear with Yellow squares besides their name

, Monitor ” Stack ][ Single ][ Refresh ][ Stop ] Refresh || Viewer | Full

ColorAdj ||SetMewStack | Filelist Help || Quit

[
|
| ldx File Type  Score  StarC..
i

1 Test image 1.png light 138,79 21
z Test image 2.png light 16801 24
| 3 Testimage 3.calpng light 126,97 20
4 Testlmagedpng  light 126.84 20

Wowowow

= B

Ch\Users\bum
C\Users\burn
Ch\Users\bum
C\Users\burn

Picture Files Calibration Files

Picture Scale
~| (Defautt 1.0 do not resize)
Mone | Stacking Limit

" Select Best "Percent”
- | For Stacking

.| Star Detection Threshold

Dark Frame Factor

5| E
=] o

[ Auto Detect Stack

Image Message Text ShowMsg
| |80 [Font
ReCalibrate Stack UnCheckAll
ReStack Al
Settings

|
4
I

:> Click on the Stack Tab on AstroToaster and Viewer Tab (if not activated) to
activate the automatic Stack and watch the results appear in the Viewer in real

time as each image is stacked.
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You will notice in the AstroToaster Filelist, a file named stacked###.tif with a
Green Square besides its name. This is the Stacked image that you are seeing in
the AstroToaster Viewer Window.

ﬂ AstroToaster: Monitoring: C:\Users\b...s\Astro Files  Stack: 4/4 sT: 3, StarCnt: 21 891 501 - X

Monitor || Stack || Single || Refresh || Stop | Refresh || Viewer || Full ColorAdj  SetMewStack | FileList Help | Quit

Idx File Type  Score StarC.. 5.
1 Testimage 1.png light 138.79 21 3 ChUsers\burr Picture Files Calibration Files
2 Testimage 2.png  reflight  168.01 24 3 ChUsers\burr
i 7 :
3 Testimage 3.cal.png light 126.97 20 3 C\Users\burr Picture Soale
4 Test Image 4.png light 126.94 20 3 CA\Users\burr| | 190 | (Defaut 1.0do net resize)
5 stackedD03.tif stacked 0 C:\Users\burr
Stacking Limit
Select Best "Percent"
for Stacking
Ao | Star Dstection Threshold
Dark Frame Factar
[ Auto Detect Stack
Image Message Text ShowMsg
\ |0 [Fort
ReCalibrate Stack UnCheckAl
ReStack All
Settings
< >

Adjust the Image in AstroToaster

E} Click on Color Adj Tab to popup a window that will allow you to adjust the
display parameters of your stacked image, as well as save the final image.

Red: I
Green: I
Blue: I
Black: Wl
White: |
Conrast: | lIl
irightress: | lIl
Saturation: 1 lIl
Tirt: | II'
Expand: I II
ensGrad: [l II
SkyGrad: II

foply /G| | Auto B | SGAngHD <

Fiters: [] Negative [_] Logarithmic

[ Previer |Rat| Ap ||+ || -

g

Reset QOpen Save
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Astrolive and the SkyRaiderDS10

Astrolive is a software package to control your entire electronically-assisted or
video astronomy setup. With AstrolLive you can control your telescope mount
and the ASCOM-based SkyRaiderDS10.

Astrolive is the work of Kyle Goodwin and can be obtained at:
=http://astroprecisioninstruments.com/products/astro-live

As of this writing, the Version of AstroLive is v1.4. This version did not have the

SkyRaider series of camera in mind. But, the MALLINCAM ASCOM Driver does

partly work with AstroLive. This allows you to do imaging, and you are able to

adjust and save your images.

There is an update coming soon, that will allow you to control USB cameras such
as the Mallincam SkyRaider series.

Start Astrolive

You will be presented with the following Window

Click on the Choose Still Button from the ASCOM Still Camera line
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A popup window will appear.

BR A5COM Camera Chooser >

Trace

Select the type of camera you have, then be sure to click the
Properties... button to configure the driver for your camera

Click the logo to learn more oK
about ASCOM. a set of

standards for inter-operation of c )
astronomy software. TLES

=> From the Pull-Down list select ASCOM Mallincam Driver.

;} Click on the Properties Box to pop-up the SkyRaider Setup Control Window

Setup X

Camera: |SkyReiderDS2.3PLUS

Resolution [1520- 1200
Bit Depth Sampling Format
@ gBits (e} C Raw
€ 128its (o] & RGE
Low High
Frame Rate: ——————————————1

Analog Gain e
=

E} Make any adjustments you need, then Click on the OK Button, to Accept. You
will be returned to the ASCOM Camera Chooser Window, Click on OK to return
to the AstroLive Window.

;} To activate the SkyRaider camera, Click on the Connect Button on the line now
labelled Mallincam.

¥ Nomount selected, Disconnect
WM Astro-Video Systems Cameras D | Choose Video | IC Disconnect
: Mallincam | Choose Still  {[Connect| ): sconnect]
¥ Nofocuser selected. |Choose Focuser| ([Connect| Disconnect
c Mo rotator selected. Disconnect

You will now be presented with a live connection to the SkyRaider camera.
Have fun and experiment to see what you can do with Astrolive.
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Sequence Generator Pro and SkyRaiderDS10

Sequence Generator Pro is a software package that is capable of executing
complex sequences of capture events which will allow you to spend more time
using and less time fighting with your equipment. You have lots of hardware that
is sometimes difficult to get it all working together. Sequence Generator pro work
with ASCOM-based SkyRaiderDS10.

Note Make sure you are using the latest version of ASCOM (both the ASCOM core and
ASCOM Madllincam Driver).

Start Sequence Generator Pro '

Resty. Focu: e 3 gt O scove o 6 00 | Gonder § EL0 | Recowery () Sabety

‘ Select ASCOM Mallincam Driver as the camera in equipment profile

@ Untitled” - (No equipment profile; No user profile) X
Target Data Equipment
Target List @
== | @t T 1 @ e oMt | GG
N ® Frrtes B
Directory: | || Browse.. | % Focuser |No Focuser M [

Yoriane: i e | 8o o Toesuoe: NoTiece | (D
(¥ (7]2] [l [¢] (=] = —
Sequence

Status Target Status Delay and Ordering Options

(D Remaining time: 00:00:00  ==Total events complete: 0/1 (2} Remaining time: 00:00:00  Deay- Event order:

& Bapsedtime: 00:00:00 == Total frames complete: 0/1 X Delayfirst: O Rotate through events

i 1 || 1 ] 0% = Delaybetween:@] @ Finish entire events first
Il ¢ E O Run Type Filter Suffix Exposure | Bin | Repeat Progress
P o s s s [ [
e Ho| O [ [Nee ] VJow V][ Vi B o
TP T s oy [ 7
WPEo O o e v Voo Jw & o
;;';(D O |[tgrt ~||[None v ||[ 1 T S O = | Y 74

> Fun Sence
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ﬁ Select the required resolution and ensure that you are using Raw as the format.

Note

Setup X

E SkvRaider DS10

Resolution: 1920 x 1200
Bit Depth Sampling
@ 8 Bits Skip
O 12Bits Bin

Format Conversion Gain
@® Raw HCG
ORGB LCG

Frame Rate: ' High

Anazlog Gain: ' 0

Black Level: ' 0

| Conl

Start Running Sequences based on your needs.

Wt . 3
Fle Viex Sequece Toos Vindow Help

D-B-HAXDWEIAPOARIB®I/R20BI0OF =00

w X1 Target1 002sec 1x1_frame2 | =

Hitograms,
image Hitogam
Batosoetch v [l lock Range ||| €13 01 Q1@ = ofole [

2

B33 W.22020

B Histograms [ Tmage Statitics |
PHO2Greph

= Gear
PHD2 Gaph [ o

Togetlst
B Tt 1 o P | ]

Py —— BT
o Focuem Vo Focumer Bl [ ]
ST - HE

Delay and Ordaring Ogtions
Delay Event order
et [0 ] O Roatetwougnoverts
E Delaybetween 0 |31 @ Frish anthe avents fex

Eved N0 An| Tpe Fie Sufix  Ewomre | Bn  Repeat Progess
& [t v hone Coe fma vz G e— 22
i T S T w
O [k v tene v 0 I [ o
O [t~ ene | o o
o T 9 I P o

Image X:- Vi

0 penon.. [ View . W Seee |

Run Complete

B Feasme Seamce | | [ meconry © st

If you are using Sequence Generator Pro then you will need to save flats, biases,
and darks as you would with every other camera.
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How Do Il ...

How do | get rid of the Green Exposure Rectangle?

First remmember the Green Exposure Rectangle is only used for the auto-exposure
process, but it can be annoying when you are imaging.

» The way to remove it from the Video Window is to uncheck the auto-
exposure box.

If you require the Exposure & Gain Control to be expanded (so you can adjust
the exposure), but still do not want the Green Rectangle in the middle of your
screen, iry this.

» Chose Fit to Window from the Zoom Drop down Box (on the Icon Tool Bar).
Now just drag the Green Rectangle (Left-Click and Hold technique) to the
lower left of the window.

» Next grab one of the corners of the Green Rectangle and drag it to the
matching corner of your Video Window. Next, grab the opposite corner of
the Green Rectangle and drag it to the same location as the first corner.
This will make a zero-size rectangle.

How do | Select a part of the Image and Zoom in?

» In Video Mode, expand the ROI confrol (a Blue Rectangle should appear
around you image). Using the Left-Click Hold and Drag technique,
maneuver and size the Blue Rectangle so that it encloses the area you are
interested in. Left-Click on Apply and watch the part of the image in Blue
Rectangle, be the whole image in the Video Window.

» Now, Left-Click in the Blue Rectangle, and use the scroll wheel on your
mouse o enlarge or reduce the image (you can also use the Fit to
Window control on the Icon Tool Bar).

> Left-Click on Defaults to get back to Full screen.

» See ROl section in Manual for creating an ROl in Trigger Mode.
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How do | automatically save 1 image every 30 seconds?

» Choose the Time-Lapse (Auto Capture) from the Capture Menu on the Top
Menvu Line. Now determine your naming convention and location.

» Enter 30 in the Time slot

» Enter the total number of images you would like (or leave unchecked,
and you will manually stop the process when you are ready).

> Left-Click on OK

At the bottom of the MallincamSky Window; a running count will be displayed.

> Left-Click on Stop Time-lapse (Auto Capture) to stop the process.

How do | adjust the brightness in my monochrome SkyRaider?

You will have noticed that the Brighthess command in the Color Adjustment
control is deactivated. You can use the Gamma command (moving it to the left
will brighten the whole image, but the better control is the Histogram command
in the SideBar.

By move the Left Marker Line or the Right Marker Line (or a combination of both)
to the left will brighten up you image in a more controlled manner.

How do | Broadcast my image onto Night Skies Network (NSN)?

As a direct way is not yet available, you will need to use a third-party software to
assist you.

Obtain one of the following: KVYcam, WebCam Max, SplitCam (different
opinions on which is the best, it becomes a personal preference). Each of these
software programs will allow you to capture what is happening on your
computer screen. The software packages also act as a webcam to NSN.

Therefore, whatever screen image these software packages are capturing, will
display on NSN as a webcam image.

See Setting up to Broadcast on Night Skies Network in the Appendix for more
detailed instructions.

Can | Use MallincamSky with One SkyRaider and Auto-Guide with another?
Yes, as long as you use DirectShow, WDM or ASCOM with the second SkyRaider.
Remember if you are using DirectShow or WDM, the guiding software CANNOT

control the exposure setting on the camera; look for a Settings or Property Tab
button that pops up the SkyRaider exposure control window.
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How Do | Pause the Video?

You can Pause or Resume the live video by either choose Setup>Pause from the
Top Menu Line, or even easier, just press on the pause key on your keyboard.

How do | Undo an Operation?

On the SideBar, there is an Undo/Redo Tab; Just Left-Click on the Tab and the
Tab will open with a list of all the operations you have performed on your Image
(not Video, you cannot undo video operations such as contrast).

Undo/Redo - 1 @

« = | &
Cur.. | Index Operation

1 Open
Sharpen

EOOO

2
3 Histogram Equalization
4 Rotate 180 degree

Just Left-Click on the location before the operation you would like to undo and
MallincamSky will revert the image back to that step.

How do | make my ROI the whole Image Again?

Just Left-Click on the Defaults Button in the SideBar’s ROI control. Note, by
changing the ROI, the Dark Fields will be removed from the SkyRaider.

How do | Turn Off Dark Field correction?

Just Left-Click in the Enable box to remove the check mark in the Dark Field
correction control on the SideBar. Place a check mark back in the Enable box to
reactivate Dark Field correction.

How Do | take Another Dark Field?

You have to either disconnect the SkyRaider, or even easier just Left-Click on the
Video Window Title and Choose Close to disconnect. Now Left-Click on the
SkyRaider camera in the Camera control on the SideBar to reactivate it. Now

you just retake your Dark Fields.

Note: If you change the ROI, then the Dark Fields will be removed from the
SkyRaider.

My ROI Window is Black?

You must wait until the next exposure until the ROl Window gets filled.
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First Aid for the SkyRaider Series

When | click on the SkyRaider camera from the Camera list, a message pops up
saying Failed to Start: SkyRaider

There is an issue establishing fulltime communications with the camera. This can
occur for a variety of reasons but the mist common one is the cable is too long
for the USB port on that specific computer to establish the correct timing
protocol. This is more so with USB 3.0 devices.

Recommended solution: if you need to use a longer length of USB 3.0 cable for
the DS10, then there are two options:

» Connect a powered USB 3.0 hub to the computer and connect the USB
cable between the hub and the SkyRaider camera.

» Connect an active (not passive) USB 3.0 extension cable between the
camera and the included USB 3.0 cable. Something along the lines of the
Tripp-Lite USB 3.0 superSpeed Active Extension Repeater Cable

When | try to connect | receiver message “Catastrophic failure (Exception from
HRESULT:0x8000FFF(E_UNEXPECTED))”

This message indicates that something has blocked or over written the driver.
Installing another driver or even a major Windows update has played havoc with
the original SkyRaider Drivers.

Recommended Solution: Uninstall the current driver through the Control Panel (or
if you cannot find it in the Control Panel check out the ¢c:/PROGRAM
FILES/MALLINCAM/MALLINCAMSKY folder, there is a program called uninst.
Double-Click on uninst to uninstall MallincamSky and its drivers).

Once uninstalled, reboot your computer, then reinstall MallincamSky again. This
should fix the issue.

All | see is a White image

Recommended Solution: Move Gain to the extreme Left (1). Ensure automatic
exposure is off. Make sure you are in Video Mode. Move exposure to minimal
value say 10ms. Now slowly cover telescope to see if image darkens up to black
as you completely cover up the telescope. If this occurs, then SkyRaider is
working properly so you need to check your telescope and focus setup.
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How do | Optimize my Computer?
Recommended Solution: Optimizing your windows computer sometime is

never-ending process but visit the website:

hitps://www.youtube.com/watch?v=Hdb4iybN8gg

for some great suggestions on how to optimize your computer.

Also visit https://www.mallincam.net/software-downloads.html

To summarize as per the research done by Doug Murphy
Add a much RAM as you can into your system

Settings/System/Privacy Settings

General: all off
Location: all off
Camera: all off

Microphone: yes (for messaging, voice recorder)
Nofifications:  off

Speech: ignore
Accountinfo: on

Contacts: off

Calendar: off

Call history: off

Email: on

Tasks: off

Messaging: off

Radios: on (for Bluetooth)
Feedback: basic/off/never

Background apps leave on alarms and clock, photos, settings, sticky notes, voice
recorder (need for broadcasting)
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Stacking is going very slow or Stops completely?

The reason for the slowing or freezing of the stacking process is not completely understood, but
it is encountered by many processes that task the usb and video processes of computers. This
problem is experienced by many video gamers and the solution that resolves this problem is to
select only 1 or 2 of the CPUs running the program. The work around, is to tell MallincamSky to
use only 1 processor rather than all of them.

Step 1 Start MallincamSky

Step 2 In this Step we want to activate the Task Manger. There are a variety of ways to perform this
task, but | find that the CTRL-ALT-DEL method is the fastest.

Press and Hold the CTRL-ALT-DEL buttons at the same time to pop-up the Control Window.
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Step 4
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Using your mouse, Choose Task Manager from the list.

This will open-up the task Manager Window.

July 14, 2018

=

File

Processes  Performance App history Start-up Users Details

Options  View

Name

Service Host: Local System (Network Restricted) (19)
¥ Norton Security with Backup
‘- Windows Explorer
[#] Desktop Window Manager
@ Uninstall Programs (32 bit)
1 Task Manager
@ Performance Monitor (32 bit)
[] System
[#5] Windows Audio Device Graph Isolation
@ mallincamsky
S Snipping Teol
€ Google Chrome
Service Host: Local Service (Peer Networking) (3)
® UninstallerMonitor (32 bit)
Touch Keybeard and Handwriting Panel
[#] Client Server Runtime Process
(27 System interrupts

EI Microsoft Word (32 bit)

B 1Nt Maluears Eiahter Sans.

Fewer details

Services

Type
Windows process
Background process
Windows process
Windows process
Background process
App

Background process
Windows process
Background process
App

App

App

Windows process
Background process
Background process
Windows process
Windows process

App

Status

PID

500

4408

65796

33068

60756

51176

67676

18420

74868

72244

73928

4184

67864

23344

56452

43768

1212

7%
CPU

22%
1.9%
1.0%
07%
0.6%
06%
03%
0.2%
0.1%
0.1%
0.1%

0%

61%

Memory
111.5MB
409 MB
33.0 MB
41.7MB
1.0 MB
144 MB
73ME
0.1M8B
47M8
13.1 MB
29M8B
106.3 MB
19MB
1.8 MB
04ME
1.3 MB
0MB

56.7 MB

AANAR

Locate and Right-Click on mallincamsky Process located in the Task Manager. This will open up
a small Selection Window, Click on Go to details in that selection window. This select the Details
Tab in the Task Manager.

172 Task Manager

File

Options  View

Processes Performance App history Start-up  Users

Name

e Advanced SystemCare Ultimate Service (32 bit)
% snipping Tool
Service Host: Remote Procedure Call (2)
0 Advanced SystemCare Ultimate 10 (32 bit)
& Google Chrome

B8 HP My Display (32 bit)

& mallincar
Expand
¢ Microsof End task
[] Host Pro: Resource values >
Service H Create dump file

o= Spooler

B nviniac Open file location
Search online

Local Sec
= Properties

Service Host: Local Service (Network Restricted) (6)

& WMI Provider Host

SkyRaider DS10 User Manual

Services

Type

Background process
App

Windows process
Background process
Background process
Background process
App

Background process
Background pracess
Windows process
Background pracess
Background pracess
Windows process
Windows process

Background process

Status

PID

1204

72244

388

58340

74604

66600

74868

6688

67380

1524

2343

4236

884

1076

3024

0%

0%

0%

0%

0%

0%

0%

0%

0%

0%

62%

Memory
1.6 MB
2.9MB
6.6 ME
0.6 MB

131.8 MB
1.2 MB
13.0MB

285 MB
13 MB
5.1 MB
3.7MB
2.0MB
4.3 MB
2.0MB

3.0MB
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Step 6

Step 7
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In the Task Manager Window locate and Right-Click on the mallincamsky.exe file and another
selection window will appear, choose Set affinity from that list.

O

172 Task Manager

File Options  View

Processes Performance App history Start-up Users Details  Services

Mame PID Status Username C\ISU Memory (p..  Description
[0 audiodg.exe 18420 Running LOCAL SERVICE o0 4768 K Windows Audio Device Graph
[85] dwm.exe 33068  Running DWM-14 0o N, 448K Desktop Window Manager
¥ nsbu.exe 4408 Running SYSTEM 00 30,376 K Morton Security with Backup
:EfiniPNSE.ae 66876 Running METWORK SERVICE 00 1,904 K WMI Provider Host

W71 Sstem interrupts - Running SYSTEM 0o 0K Deferred procedure calls and ir
End task box.exe 64556  Running burns_000 00 25468 K Drophox
End process tree ost.exe 1076 Running LOCAL SERVICE 00 8,300 K Host Process for Windows Sen
. rer.exe 65796 Running burns_000 00 30,732 K Windows Explorer
Set priority > .
— me,exe 73928 Running burns_000 0o 109,260 K Google Chrome
Set affinity hindexer.exe 6688  Running SYSTEM 00 29,188 K Microsoft Windows Search Ind
Analyse wait chain m 4 Running SYSTEM 00 28 K INT Kernel & System
. _— WORD.EXE 43768 Running burns_000 00 77160 K Microsoft Word
UAC virtualisation
X pingTool.exe 72244 Running burns_000 00 2932 K Snipping Tool
Create dump file .
ost.exe 4184 Running LOCAL SERVICE 0o 1,964 K Host Process for Windows Sen
Open file location me.exg 74604 Running burns_000 00 135284 K Google Chrome
T ol ost.exe 3944 Running SYSTEM 0o 3,848 K Host Process for Windows Sen
Properties ctallMonitor.exe 67864 Running burns_000 o0 1,824 K UninstallerMenitor
X rv.exe 1212 Running SYSTEM 0o 4468 K 10bit Malware Fighter Service
Go to service(s) . . .
LEXE 54492 Running burns_000 00 4696 K Morton Security with Backup
‘ @mallmcamsky.exe 74268  Running burns_000 00 13,340 K mallincamsky

This will pop-up the Processor affinity window.

Which processors are allowed to run “mallincamsky.exe™?

‘All Processors>

H

u

1

1

u

]

b

cPUS u
cPUG v
cu7 1]
1

4

u

b

-

oK Cancel

Uncheck <all Processors>

Then Check a processor of choice (I usually select CPU 5), then Click OK to return back to the
task manager window.

Processor affinity x

‘Which processors are allowed to run "mallincamsky.exe™?

[] «all Processors>
Oecruo
Oerui
Oecruz
Cerus
[dcru4
CPUS
crus

[dcruz

Cancel
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Close the Task Manager Window

pture findow  About Vies
CE B Er oceses | Pefomance  Agp history S <
v o x|

Video [SkyRaiderAG1.2C] v x _ ™

R LR LI

Note: you will have to repeat this every time you restart the MallincamSky, as windows doesn’t
remember you selecting 1 processor from the Task Manager.
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| see a Pink Floyd Kaleidoscope effect on my Screen
This effect has to do with star alignment difficulties when stacking images. You need bright stars

to get a successful frame alignment. In other words, increase gain or increase exposure or re-
adjust histogram to deliver a brighter image. Also, investigate adjusting the GAMMA and

Contrast.

Some users have had some success by choosing Planet rather than DeepSky in the Live Stack
Type checkbox.

o .|
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Dark Field Explanation

The following is the best explanation of what Dark Field is, and it comes from the
work of Simon Hanmer.

Dark Frame vs Dark Field

First, take an image with the camera shutter closed or the camera/scope
covered under the same conditions of exposure time and temperature as the
light frames you are going to capture of your astronomical target. Many
astronomers will take ten or more such dark frames and then combine them into
a master dark frame, principally for statistical reasons: the more sub-frames, the
better quality of master frame.

This will give you a single (master) frame of hot and warm pixels generated in the
imaging chip, electronically and thermally, including amplifier glow.

Second, subtract the dark frame from each of the light frames in order to
remove hot and warm pixels and amplifier glow. However, other noise will remain
and needs to be removed with other manipulations and software.

Dark Field correction is another matter entirely. It does not refer to a single image
and the recommended/default 10 frames captured to perform the Dark Field
correction are not used to generate a master frame — nor are they simply
subtracted from the light frames.

Instead, the 10 frames are first used to perform a running stacking, analogous to
the stacking procedure applied in both the SSI software and the new
Universe/SSI software.

Running Stacking: the first frame in the series of 10 is recorded in the camera as
is. Then the first and second frames in the series of 10 are combined to form a
new frame that is also recorded. Then the third frame is combined with the
preceding 2 frames to form yet another combined frame that is also recorded ...
and so on until you end up with 10 frames in a series that represent 1, 2, 3, 4, 5, 6,
7.8, 9 and 10 combined frames, respectively.
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Note that stacked and combined frame #10 represents information derived from
all 10 frames.

But hold on ... we are not talking CCD imaging here - this is video. When a CCD
chip is activated it cranks at full blast and requires effective cooling to prevent it
from rapidly heating up beyond a user-determined temperature. But video chips
work differently: they heat up slowly and progressively. This means that the first
frame of the series of 10 was taken at a lower chip temperature than the final
one. Therefore, each of the 10 frames records different levels of thermal noise. In
other words, when stored in the camera, these 10 combined frames represent a
liorary of information that the camera and software can now choose from and
use to CORRECT (note: not « subtract from ») the light image that we want to
display on our computer screen.

Now, how does this work in practice — and why is it called a Dark Field
correction?

The Dark Field correction is prepared by the user at the beginning of an
observing session by covering the camera or scope, pre-determining the
exposure time and setting the software to automatically taking up to 10 images.
We all know our equipment and the skies we observe under (or we certainly will
with a bit of practice). We also have an idea of what range of filters we might
use that night and the effect they have with respect to exposure times. Take this
into account when selecting your exposure time for your 10 dark images.

But remember: this is NOT a Dark Frame subtraction — the exposures required for
dark frame subtraction must be close to those used for the light frames of our
astro-targets. Not so for Dark Field correction. The camera and software in the
latter case are not looking for a single FRAME to subtract based on exposure
time. They are looking at the 10 combined frames to see which one has the noise
level that most closely matches the noise level in the light frame itself. In other
words, they are looking for a noise FIELD. The point here is that camera and
software will select the appropriate Dark Field for the correction, for both shorter
and longer light frame exposure times from the same « library ».

In addition, unlike the single frame of a CCD dark frame, the images used for
Dark Field correction are interlaced combinations of odd and even scan lines.
Apparently, this too factors into the fact that this correction removes ALL NOISE,
not just hot and warm pixels.

The important point to retain here is that, because of the stacking and
combining to form the library of images for the correction procedure, long light
exposures do NOT require similarly long exposures for the Dark Field correction
images. For example, a 2-minute light exposure using a narrow-band h-alpha
filter may still only require the user to prepare ten 30 second dark images for the
dark field correction. The precise numbers will vary with your equipment and
conditions.
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The two screen captures below demonstrate the difference that applying a Dark
Field to an image can provide.
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Setting up to Broadcast on Night Skies Network

| found that when | first started connecting tonight Skies Network (NSN), things started
happening too fast for me to keep track of everything at once. So, pre-planning was the most
the most crucial step for me. | found that by doing test runs in the comfort of my house allowed
me to develop my techniques that work for the equipment and software that | use. Below are
the results and steps that | use to broadcast on NSN, feel free to follow them and/or made
modification as you deem as necessary.

Computer real-estate will be your nemesis. So, depending upon the size of the

Note monitor (laptop), then number of screens that you are using, then number of
software programs that using are simultaneously are using, will dictate how you
will manage your windows. | will describe how | have organized my windows
under a variety of situations (1 computer, 1 computer with 2 monitors, which
software packages am | using, and what am | trying to do this session).
Remember, it’s all about having fun, and time and patience are your best friends
(not to mention all the guys and gals, and the Yahoo — MallinCam site:

http://tech.groups.yahoo.com/group/mallincam/messages

One of the most important decisions you will need to make with broadcasting the image of the
SKYRAIDER is what Video capture software are you going to use. Some simple suggestions:

Currently MallincamSky is not capable of modifying the Video Image and having that Video
Image be directly captured by NSN Flash. So, if you want to use all the features of the
MallincamSky software and broadcast those results, as well as save screen shots and videos of
your images, then we need another program to capture MallincamSky’s output and have the
output from that program linked to NSN’s Flash grabber.

You currently have many choices for that screen capture program: KVYcam, Splitcam, Manycam,
WebcamMax. All have about the same features, some of these have versions that will cost you,
but all have a version that is free (reduced functions, advertisements, etc.). My current program
of choice is KVYcam (Visit www.mallincam.net software downloads for website address). You

will then use KVYcam/Splitcam/Webcam Max along with MallincamSky Software to broadcast
the images on NSN.

Plug in the SKYRAIDER camera into an USB port on your computer.

Always use the same port for your connected devices. | even mark on my laptop
which USB port is for which device.
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Step 3
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Start MallincamSky

Get the image of your object on the Image Window of MallincamSky, adjust the settings on the
software for your planned object and size the window so you have room for other software on
your monitor real-estate. If you have a dual Monitor system, move MallincamSky to the second
monitor.

During your initial NSN experience, you will find it easier to even get the object of

Note interest onto the MallincamSky Software window. This allows you to spend some
time playing and adjusting the settings prior to connecting to NSN. As you become
more comfortable, you will not worry about that and will adjust while connected
to NSN (with the whole universe watching you live).

| will specifically demonstrate broadcasting using KVYcam, but any of the other video capture
software will have similar procedure.

Start KVYcam

._ﬁ_- K\Ycam - O X

Modes  Features  Tools

Desktop Full area Record to a file

Resolutions: |1920x1080 15:9 Frame rate:| 10 w

CPU: 21%

Choose Select area and size the KVYcam window so that is beside the

Note MallincamSky Window and you can see both with little overlap. If you have a dual
monitor system, you can slide both the MallincamSky Software Window and the
KVYcam window to the second monitor.
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Step 6
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Have KVYcam grab the window image

KVYcam will display a translucent rectangle on the upper left corner of your window. By left-
click and dragging and/or grabbing a side or corner and left-click and resizing overlay the sizing
window on top of your . You may need to play with the
sizes until you obtain the ideal combination of both the fit in your screen. You want to ensure
that you get a good image of whatever the MallincamSky Software is looking at inside the
KVYcam window.

This allows you to select
the size and location of
the desktop that you :
want on the KVYcam. s
Just slide and adjust the “ouiaa.

overlay on top of your \

MallincamSky's Software e
image.

Resolutions: | 1920x1080 16:9 v Frame rate: | 10 d

CPU: 9%

Adjust the Resolution and frames/second (fps) value on KVYcam

This will be trial and error; it all depends upon resolution, bandwidth, and what
over members on NSN experience from your broadcasted image. You will end up
adjusting both on the KVYcam side as well and on the NSN side to get the best
image. A helpful hint: | slide over the KVYcam window so that some of the text
appears in the KVYcam window. Can the members on NSN read the words? If not,
adjust. Remember, this may take a couple of sessions until you obtain the ideal
resolutions for your setup. KVYcam will automatically set the resolution based
upon the size on window you are overlaid (for me usually about 1280 x 720). | will
match this resolution as close as | can on NSN. | have the best success with a
frame rate of about 15 fps.

Note

Minimize the KVYcam software window

Click on the little underscore on the top right side of the KVYcam window. This will minimize the
KVYcam window from your desktop (it should now appear in the A located at the bottom of your
desktop monitor) but note that the software is still running and still has hold of your desktop

(MallincamSky) Image location. Click on the KVYcam icon in the ” location to reopen the window
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Do not move the MallincamSky Window around your desktop when broadcasting,
Note since KVYcam is just grabbing the real-estate location that currently your

MallincamSky Software image is situated at. If you move the MallincamSky
Software Window, then KVYcam will still grab the desktop location, but may not
grab the whole MallincamSky Video Image. Don’t be afraid to practice moving the
MallincamSky Software window when not broadcasting to learn how it affects the
displayed KVYcam Window. If you need to, you can again use the KVYcam desktop
select icon and select or change the location or size of the window for it to grab.

If you have a dual monitor, you can leave the KVYcam window open on the
second monitor since real-estate will not be an issue in the situation.

Start your Web Browser of Choice

You may have to play with several Browsers to see which one works well with your particular
computer setup. | have had success with many browsers: , ,
and

Log into Night Skies Network (NSN)

Have your Web Brower go to the location: http://www.nightskiesnetwork.ca/ . Locate and click

on the orange SIGN IN button at middle right of the screen or click on the Login button at the
top of the screen.

HOME | LOGIN SOMMUNITY SIGN-UP TO BROADCAST | nNSN LIVE FACEBOOK SIGN-UPTOWATCH | SITERULES | HELP

Equatorial Platforms |\ Q AS TROA'PH YSICS _SZ?_W
Observatories

solar systems

Viewers may have noticed astronomical companies listed above on nightskiesnetwork.ca front page. They are not sponsors nor do
they pay for the site advertising. They are simply posted with active links to each website with permission to indicate their support of
the true nightskiesnetwork.ca by affirming the value and free service provided to help the education of astronomy live on line and to
share the night skies with the world via internet.

NIGHTSKIESNETWORK.CA, the Original worldwide astronomy broadcast site, is proud to announce the addition of a new section for
Schools, Colleges, Universities and Astronomy Societies. This new section will allow these institutions to privately broadcast their
astronomical content and live observation to students and club members. The broadcaster will be able to select who has access to
the content of the broadcast. In this way, professors can demonstrate to their students the topics being discussed in the classroom
and the students can participate in the broadcasts to assist then in completing homework assignments. section will be an asset
to the educational system across the world as it relates to astronomical outreach and the related sciences.

The function of NIGHTSKIESNETWORK.CA will remain the same as it currently is for all individual broadcasters. They will continue to
be able to share their astronomical live observation.

What you'll see live on NSN.

Night Skles Network is for amateur astronomers who like to view and share the
wonders of our night time skies. Here you will see members from all parts of the
globe broadcasting the night skies from their home built observatories, back yards,
and just about any other place where they can set up a telescope. Each one has a
unique set up and perspective on the night sky. You will find some using home made
mounts and telescopes, while others use factory built automated mounts and

telescopes. Some will have black and white video cameras while others will use color ) SIGN IN®

video cameras. Each will be unique and each will show you a different way to view
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A popup Window will appear, where you will enter your Username and Password. Click on the
orange LOGIN button to accept.

LOGIN

Usemame Waterloo Observatory

Password

FORGOT PASSWORD? ~ NEW USER CLICK HERE

You will next be presented with the

the Login selection on the upper right-hand side of the screen.

¥ Test Channel

I8! AbbeyRoadObservatory
Allen

Astrofactors

Bl Astronomy Cornwall
back yard with curt
BigAppleSkies
Boyce-Astro

% BrisbaneSkies

2 Canberra_skies

1@ cc1200
ChinaSatellite

SIGN-UP TO BROADCAST

N S N OBSERVATORY
Abosze

Altair 4

ASTROFOTO
Astrophotography Diaries
12 BBO Canada

% BinHashim

BradleyAAR

¥ BurgdorfSwitzerland

BN CARINA

Celestial Art

Chuckwalla Observatory

Q

SIGN-UP TO WATCH

2 Mallincam

B AdamAstro

Astrodad

astrogreg

& Astrovent

IR Belleville Observatory
Black Sink Observatory
2 Brampton Observatory
California Skies

B CarlScope

Chadica Ohio

B CliffsAstronomyUK

screen for Night Skies network. Click on

SITE RULES 1=

NETWORKS

@ Astrogate

BE Allan in Hampshire
AstroEd

& Astronomia Para Todos
AtTheEyepiece
bertschman

Bone-Yard SD
Bright_Star_Observatory
cams channel

Castalian Springs
Chico Observatory
CMScope

Another Login Window will appear, again asking again for your Username and Password.

Please verify your login to broadcast

Channel Name / Username

Password

Waterloo Observatory

Enter in the information and Click on the PUBLISH CHANNEL button to accept these and start the
Broadcasting routine.
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Step 11
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Allow Adobe Flash to use your KVYcam/Splitcam/WebcamMax

The window will pop up on your screen asking you for permission

to use your camera and your microphone. Select Allow.

Waterloo Observatory LUP

- Yok L) Sound EFFects
©* Waterion Observatory £

Welcomel

MetConnection. Connect Success
You are br ing on channel
Welcome!

MetConnection. Cail Failed

Turn off your Microphone

Until you have your microphone figured out, it is best to initially turn it off. If you do not, the
viewers on NSN may hear an extreme loud buzzing (feedback noise). Later on, we will look at
using the microphone, but until then | recommend CLICKING on the little microphone symbol on
the upper right corner of the NSN video display window to disable the microphone.

Waterion Observatory

Set a message for the NSN observers

It is a good idea to display a message above the NSN display window, so that the other NSN
views understand what you are doing. When initially setting up (which usually takes longer
when you are learning), | usually type the message “ ” then CLICK on the
SEND button to have it displayed.
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When you are us and running and everything is working as it should, you will
Note change the message to indicate, what telescope, mount, and camera you are
using. For that is the most frequently asked question from the NSN viewers.

Step 12 Select the Camera

Now is the time to activate the camera, or in our case have NSN driver point to our
KVYcam/Splitcam/Webcam Max output.

» RIGHT CLICK inside the NSN Video window to bring up a

RIGHTCLICK TO GET THE FLASH PLAYER SETTINGS
YOU'LL SEETHIS

Live Streaming v2.75 Broadcast

Developed by VideoWhisper.com

Print.

Embed Channel Bl
HTIML Code

» CLICK on the Settings choice and you will be presented with the

Adobe Flash Player Settings

Privacy @'
Allow www.nightskiesnetwork.com to
access your camera and mioophone?

= @ Allow O & Deny
|_ Remember

-
CIEIE AN T

» CLICK on the Camera Icon and you will be presented with a to
select your camera.

= o

» CLICK on the Pull Down list to select your camera of choice.
Adobe Flash Player Settings

Camera @'

[ ManyCam Virtual Webcam - |

@

CIL IS Je=ren

» CLICK on CLOSE to Continue.
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NSN will remember what camera you chose from the last visit. So usually you only must go
through this process whenever you want to change what camera device you would like the

to use.
Choose your Camera Settings

We will now select the settings for our camera. We have the option of changing: The
, , , , and even the (when you are
ready). The changes will not be activated until you CLICK on the Green OK symbol in the

window.

» LEFT CLICK anywhere inside the NSN video Window to bring up the

9 ManyCam Virtual lWebcam
Bandwidth T— 1 1HCY

Picture R m— [ Y

Resolution

Framerate

> Use the sliders for and values. | usually have both of my
sliders way on the right. Over time you will find the sweet spot for your system.

> Select your from the Pull-Down Menu. Select a starting value of
) for the system. Again, play with these to see what settings the NSN
viewers say is the best (try to match what KVYcam has as its resolution).

» Select your . From its Pull, Down Menu. | usually leave it at 15 fps,
but | have used 30 fps at times. A gain, trial and error for your system.

» CLICK on the green OK symbol to accept these settings.

That’s it, you are done. If everything is working well and the Window’s gods are in a good mood,
you should be broadcasting whatever object the SkyRaider is capturing. You should now enter
another Message and SEND it out to indicate what system you are using and what object you

are viewing.

There is a time delay on what you say (if you have your microphone activated)
and do on your computer as compared to what others see (and hear) on the NSN

broadcast.
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You can now re-adjust the different windows in the Night Skies Network to make the best use of your
screen. You will be seeing what you are Broadcasting in the NSN View Window, you can see who has
logged into your Channel in the User’s Window, and you can Participate in the Channel Chat
Window.

Waterloo Observatory: Testing Start up procedures

es
a

Using your Desktop Real-estate wisely

® i B 6 W o

You want to control MallincamSky and at the same time monitor the Chat Window, but they both
take up a lot of space. What to do? What to do?

Here are a few suggestions that people use. It all depends upon what computer equipment you are
using.

Suggestion 1: Get a second cheap monitor.

This way you can have NSN (running in your browser) on one monitor, and
MallincamSky running on a second monitor. This is the best approach.

Suggestion 2: Minimize the Browser Window running NSN, and use another computer, tablet, or
smartphone to monitor the messages (turn off the sound on that devise).

This way you always have full control of MallincamSky, and you don’t miss-out on any
conversation or questions that happen your way.

Suggestion 3: Resize MallincamSky and Browser (running NSN), so you can work on both
simultaneously.

This way you have both MallincamSky and Brower running is same window. This
requires monitor real-estate and software placement skills.
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The following is a possible arrangement scenario.

640 x 480
® @ B = o W

You would have KVYcam select the region of the window that encloses MallincamSky.

\ You will freeze (and | don’t mean like what Rock does when he broadcasts in

Note winter till 3am), | mean from time to time your NSN connection will freeze for no
apparent reason. It happens to us all. When this happens, you can simply
terminate the Web browser program (Ctrl —Alt-Del). Then restart your browser
and Log back into NSN. This usual is a very quick process. But, sometimes we all
have to restart our computer (this takes longer for we need to power down
hardware and software) and reactivate everything before login back in. Don’t
worry, the NSN viewers sense what is happening and will keep the conversations
going while waiting for you to come back on.

Don’t be afraid to ask for advice by typing in on the Video chat window, as we are all learning
and are willing to assist whenever we can.

When ready, try activating the microphone (click on the microphone symbol). Other will let you
know if they can hear you, or if there is noise. Remember there are settings for the microphone
in the camera settings window.

\ When you are finished with your session, you simply say your good nights to the
Note crowd of NSN viewers to let them know that your session is ending. CLICK on the
red STOP button on your NSN Window and NSN will shut down your channel and
you can power down your system and call it an evening (It won’t force the NSN
viewers off the channel and some viewers will continue chatting long after you

have gone to bed). ETDP
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Customizing the Screen

You can customize what controls (and the defaults for most of the controls) you
want active, by Left-Clicking anywhere in the Left Control Panel then choose the
Seftings choice to open-up a Preference Window that allows you to make
various setting changes.

Floating
v | Docking
Hide
(#) | Collapse All
(¥ Expand All
'ﬁ Settings...
Preferences >
Record Show or hide control in the camera sidebar: Defaults
Batch Record [Capture & Resolution i
E.xpc-sure & Gain
Auto Capture B!t Depth
[«]Pixel Format
) [~]Color Balance
File [#]color Adjustment
[~]Power Frequency (Anti-flicker)
Target [|Frame Rate
[~Bitrate {(Mbps)
Grids [~color fGray
FIip
. [|Rotate
Video [«]5ampling
i [#Jro1
Carnera Sidebar [|Digital Binning
[#]Histogram
Metadata [|Dark Field Correction
[~]Fiat Field Correction
Misc [~]Black Level o
I et

Cancel Apply
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Focal Reducers

MFR-10 Focal Reducer

Because of the Large sensor size on the SkyRaider DS10C, the best focal reducers
to use is the Mallincam 2-inch version. The MallinCam MFR-10 (MallinCam Focal
Reducer-10) is a breakthrough in optical performance only from MallinCam. You
can now have a focal reducer for your larger size (up to 28.4mm diagonal) CCD
or CMOS sensor astronomical camera. The large format focal reducer has a 2"
(48mm) thread on either end, and comes with a T-to-2" adapter to allow use with
all T-mount type cameras. Reduction for a 17.5 mm back focus camera is 0.46X.
The 3 element multi-coated system has a built-in field flattener crucial for RC type
telescope and SCT as well. The MFR-10 will make your telescope F/ ratio faster
when using a CCD or CMOS camera, cutting exposure time by up to 5X. Using
this with a 10mm space provides the fastest system with the least amount of
distortion effects.

ANADA

of
Focal Redu
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User Notes
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